Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Rainlendar2 Ubuntu 14.04 » Hier à 18:34

bishop
Réponses : 1

Salut mazdouk !
Clique droit sur le calendrier => Options => Langue : French.

Note qu'il faut que le skin supporte le langage.

#1 Re : -1 »  gimp 2.8 les outils sont inopérants » Hier à 01:08

bishop
Réponses : 11

rb !
Supprime le dossier caché .gimp-2.8 qui contient les fichiers de configuration de GIMP :

rm -R ~/.gimp-2.8

Puis tu relances GIMP... roll


Si tu avais précédemment installer GIMP 2.6 il faut aussi supprimer le dossier caché .gimp-2.6 :

rm -R ~/.gimp-2.6

#2 Re : -1 »  gimp 2.8 les outils sont inopérants » Hier à 10:32

bishop
Réponses : 11

rb écrit !
peux tu dire pourquoi ça bug la dessus, surtout qu'en premier lieu, j'avais désinstallé avec purge.

Ça n'a rien à voir avec la désinstallation et la purge de GIMP.
La désinstallation d'un logiciel ne supprime jamais le dossier caché présent dans le dossier personnel. Celui-ci contient les  fichiers de ta configuration.
Le passage d'une version à une autre peut provoquer le genre de désagrément que tu as rencontré. Il peut aussi y avoir d'autres causes...

Le principal c'est que ton GIMP fonctionne et que tu vas pouvoir initier ton fils... cool

#3 Re : -1 »  [RESOLU] Problème Java et .jar » Le 21/07/2014, à 13:18

bishop
Réponses : 14

Salut Puck62 !
Voilà les permissions de minecraft sous Ubuntu (pas Xubuntu) :

minecraft.jar.jpg


Si le message (dans l'image 1) te dit que le fichier doit être exécutable c'est qu'il doit être exécutable. Point c'est tout... Faut pas chercher la p'tite bête. Si des messages pour les procédures d'installation sont proposées il faut les respecter.
Il faut que tu te positionnes dans le dossier Téléchargements. Copie/colle dans un Terminal :

cd /home/maxime/Téléchargements

Et que tu rendes le fichier exécutable :

chmod +x Minecraft.jar

Quand c'est fait tu fais un clique droit sur Minecraft.jar et tu choisis Ouvrir avec - le Runtime de Java -.

#4 Re : -1 »  [RESOLU] Problème Java et .jar » Le 21/07/2014, à 13:35

bishop
Réponses : 14

Puck62 écrit :
J'espère que j'aurais la petite case "exécutable" ... ... ...

Il est possible que sous Xubuntu la case exécutable ne soit pas dans la fenêtre.

#5 Re : -1 »  [RESOLU] Problème Java et .jar » Le 21/07/2014, à 19:58

bishop
Réponses : 14

Skubu écrit :
@bishop : Tous mes fichiers .jar ne sont pas marqués comme exécutable et se lance très bien. Pourquoi Minecraft.jar ferait exception ?

Entièrement d'accord avec toi.
Les mods, par exemple, ne sont généralement pas exécutables. Forge, Optifine, Magic Launcher que j'utilise également... et certainement bien d'autres. Par contre si on me demande de rendre un fichier exécutable je le fais.

#6 Re : -1 »  [Résolu] Systray ( icones indicator des appli en cours ) Ubuntu 14.04 » Le 19/07/2014, à 15:44

bishop
Réponses : 11

kipof !
Supprime le PPA - ppa:gurqn/systray-trusty - et installe le PPA Unity Desktop with Global Systray Whitelist qui propose depuis quelques temps déja les paquets pour Trusty 14.04.

#7 Re : -1 »  [Résolu] Systray ( icones indicator des appli en cours ) Ubuntu 14.04 » Le 19/07/2014, à 18:11

bishop
Réponses : 11

kipof !
Tu as fait un update et un dist-upgrade ?

sudo apt-get update && sudo apt-get dist-upgrade

#8 Re : -1 »  Mes premières impressions sur Ubuntu » Le 17/07/2014, à 00:40

bishop
Réponses : 30

Salut EricBee !
La logithèque est une option pour installer des logiciels mais, à mon avis (personnel), ce n'est pas la meilleure.

Gestion graphique des logiciels sans avoir à taper une seule ligne de commande...
1) Pour installer ou désinstaller des logiciels, gérer les dépôts et les mises à jour, tu as Synaptic (Gestionnaire de paquets Synaptic). Je l'utilises depuis mes débuts sous Linux et c'est un outil complet et très puissant.

2) Pour installer des paquets DEBs que tu auras téléchargé sur un site Web tu as GDebi.

3) Pour gérer facilement les dépôt PPA tu as Y PPA Manager.

4) Tu as Apturl : gestion du protocole apt:// pour l'installation en un clic d'un paquet depuis une page web.

Il y en a d'autres. L'utilisation d'un Terminal et de lignes de commande pour faire quoique ce soit sous Linux est - rarement  - indispensable. Il existe presque toujours une alternative graphique.

#10 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.04 (script) » Le 08/07/2014, à 03:22

bishop
Réponses : 405
melixgaro a écrit :

salut,
bon ben voilà un mystère résolu big_smile big_smile
à mon avis, en installant ffmpeg, ça a désinstallé avconv, puis ça a mis un lien symbolique avconv vers ffmpeg, pour compatibilité.


avconv (ou plutôt libav-tools qui fournit avconv entre autres) n'est pas désinstallé. Mais c'est bien vu pour le lien symbolique :

bishop @ trusty  ~/Bureau
└─ $ ▶ ls -l $(which ffmpeg)
-rwxr-xr-x 1 root root 180808 avril 26 21:02 /usr/bin/ffmpeg
bishop @ trusty  ~/Bureau
└─ $ ▶ ls -l $(which avconv)
lrwxrwxrwx 1 root root 6 avril 26 21:01 /usr/bin/avconv -> ffmpeg

Maintenant il faut savoir si les soft qui utilisent uniquement avconv comme vokoscreen (je testerai) sont encore fonctionnels ou si on peut encore utiliser avconv avec winff ou si, comme avec dPluzz on est contraint d'utiliser ffmpeg.


Là où il y a problème c'est :

  • que l'on n'as plus le choix d'utiliser l'un ou l'autre.

  • que, quand j'ai voulu désinstaller dPluzz et ffmpeg pour revenir à la configuration d'origine. cette manip m'a désinstallé libav-tools, selene, vokoscreen, winff, winff-gtk2.

  • que, quand j'ai voulu réinstaller je me suis retrouvé avec tout un tas d'erreurs avec apt (paquets cassés, etc...) ce qui n'est pas trop grave pour moi car j'ai l'habitude de corriger ce genre de situation. Mais qu'en sera il quand des novices se retrouveront confrontés à ces problèmes.

  • que, après la réinstallation, et ce malgré avoir purgé les fichiers de configuration et sans avoir utilisé dPluzz, je me retrouve avec le lien symbolique et donc dans l'obligation d'utiliser ffmpeg.


Alors... à savoir si le fait d'installer ffmpeg créé le lien symbolique et que l'installation de dPluzz n'a rien à voir dans ce méli-mélo ?
Ou si le fait de choisir ffmpeg à la place de avconv dans dPluzz créé le lien symbolique. Et si c'est le cas où se trouve ce lien symbolique ?

#11 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.04 (script) » Le 08/07/2014, à 11:21

bishop
Réponses : 405

melixgaro écrit :
Comment as-tu fais pour installer ffmepg ? Es-tu passé par un PPA tiers ? As-tu fais une compilation maison ?

J'ai installé le PPA Jon Severinsson's FFmpeg PPA.


melixgaro écrit :
Sur ma 13.10, l'installation de ffmpeg force la désinstallation de avconv : les méta-données du paquet affiche cette ligne pour ffmpeg

Sur ma distribution il n'y a pas de conflit entre avconv (libav-tools) et ffmpeg.


melixgaro écrit :
2/ À mon avis, c'est la désinstallation de ffmpeg qui a entraîné la désinstallation de selene, winff et cie... vu que tous ces logiciels dépendent de lui (ou de avconv)

Oui ! Je me doute bien que la désinstallation de ffmpeg et avconv entraîne la désinstallation des soft qui utilisent ces outils.


melixgaro écrit :
3/ Non, dPluzz ne crée aucun lien symbolique. Il appelle les binaires avconv ou ffmpeg (selon l'option) qu'il trouve dans la variable PATH.

Je désinstallerai ffmpeg et le PPA, ferai un nettoyage et verrai comment réinstaller les softs sans ffmpeg (comme par défaut) pour voir oû sont les problèmes. Mais si je me rappelle bien j'avais installé ffmpeg car certains softs vidéo n'ont pas été portés pour utiliser avconv et sont donc inutilisables si tu ne disposes pas de ffmpeg.

#13 Re : -1 »  [résolu] The Gimp : monochromie, comment remplacer le noir ? » Le 12/07/2014, à 21:01

bishop
Réponses : 5

Salut Coeur Noir !
Tu as regardé du côté de G'MIC ?
Tu peux tester ton image en ligne. 292 filtres sont proposés sur G'MIC Online.

#14 Re : -1 »  [tuto] Installer Googleearth » Le 09/07/2014, à 20:23

bishop
Réponses : 44

Salut PPdM !
Une solution pour Trusty 14.04 64 bits à essayer : http://forum.ubuntu-fr.org/viewtopic.ph … #p16712871

#15 Re : -1 »  [tuto] Installer Googleearth » Le 09/07/2014, à 23:12

bishop
Réponses : 44
alca94 a écrit :

je ne comprends toujours pas pourquoi installer un 32 bits pour du 64 alors que les 2 existent sur le site officiel

http://pix.toile-libre.org/upload/img/1404938006.png

Essaie d'installer le DEB 64 bits sans installer les librairies i386 et tu sauras pourquoi... roll

#16 Re : -1 »  [tuto] Installer Googleearth » Le 09/07/2014, à 23:24

bishop
Réponses : 44

alca94 !
Voila ce que contient le fichier /DEBIAN/control contenu dans le DEB google-earth-stable_current_amd64 proposé sur le site de Google.

Package: google-earth-stable
Version: 7.1.2.2041-r0
Architecture: amd64
Maintainer: Google Earth Team <google-earth-support@google.com>
Installed-Size: 198628
Pre-Depends: dpkg (>= 1.14.0)
Depends: lsb-core (>= 3.2), ia32-libs
Section: net
Priority: optional
Description: Explore, search and discover the planet
Google Earth lets you fly anywhere to see satellite imagery, 3D buildings, 3D trees, terrain, Street View, planets and much more.

Comme tu le remarqueras les dépendances sont : lsb-core (>= 3.2), ia32-libs.
ia32-libs n'est plus dans les dépôts ubuntu depuis la 13.10. Il faut donc installer les librairies i386 et installer le paquet Google Earth 32 bits (i386) qui n'a pas comme dépendance ia32-libs, dépendance qui provoque une erreur à l'installation. Le fait de renommer au passage le DEB en google-earth64.deb n'est qu'une joyeuseté... big_smile

#17 Re : -1 »  (RESOLU chiffrer un dossier dans mon home avec ce que je met dedans ? » Le 06/07/2014, à 16:56

bishop
Réponses : 6

Salut gonldo !
Si tu veux faire simple il y a cryptkeeper. Pour l'installer :

sudo apt-get install cryptkeeper

Tu lances cryptkeeper, un icône (une clé) apparaît dans le systray, tu cliques sur l'icône, tu créés un - Nouveau dossier chiffré - et tu mets ce que tu veux dedans.

#18 Re : -1 »  Problème avec une version de spotify qui bloque la logithèque [Résolu] » Le 07/07/2014, à 20:56

bishop
Réponses : 7

Salut Brian Thomas !

De plus... ce n'est pas :

sudo apt-get remove spotify %U

Mais :

sudo apt-get remove spotify

#19 Re : -1 »  Passage QWERTY en AZERTY Sur Voyager 14.04 [ RESOLU ] » Le 06/07/2014, à 20:39

bishop
Réponses : 6

Salut Alaingenieux !
A voir ou à essayer... roll
Tu as tout un tas d'indication dans la documentation ubuntu-fr : Configurer le clavier

Pour reconfigurer le clavier :

sudo dpkg-reconfigure keyboard-configuration

Tu peux aussi repasser en azerty en faisant : MAJ + Super (touche Windows) + Espace (mais comme tu es sous Voyager (XFCE) je ne suis pas sûr).

#20 Re : -1 »  Installation de pyrit avec CUDA pour une carte graphique NVIDIA » Le 06/07/2014, à 01:56

bishop
Réponses : 5
smike2809 a écrit :

salut bishop, merci

Première erreur de résolue. Voila la suivante:

cpyrit/_cpyrit_cpu.c:37:18: fatal error: pcap.h: Aucun fichier ou dossier de ce type
 #include <pcap.h>

Apparemment il manque des dépendances si je comprends bien. C'est surement pas la dernière. Comment savoir quels sont les dépendances nécessaire?

Il faut installer libcap pour cette erreur?


Oui il manque des dépendances et comme tu le dis ce n'est surement pas la dernière.

Comment savoir quels sont les dépendances nécessaire?
Si tu n'as pas de fichier README ou INSTALL qui liste les dépendances à installer il faut y aller à tâtons. Tu sauras laquelle installer à chaque erreur de compilation. Enfin... quelques fois ce n'est pas évident.

Les dépendances à installer quand tu compiles sont généralement des librairies de développement portant l'extension - dev -.
Pour cette seconde erreur tu dois installer libpcap0.8-dev qui fournit pcap.h :

sudo apt-get install libpcap0.8-dev

#23 Re : -1 »  [apache2] - Could not reliably determine the server's ... » Le 05/07/2014, à 22:23

bishop
Réponses : 3

Salut whirlwind !
Vois du côté de la documentation ubuntu-fr : phpMyAdmin