Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  nouveau PC portable 13" ou 15" avec SSD, zenbook, Dell XPS ou ?? » Le 13/04/2016, à 13:37

Rouge
Réponses : 26

Bonjour,

Je suis actuellement dans le même cas, je cherche un laptop léger de 13 pouces full HD , i5 8Go de RAM
Effectivement j'ai pensé au Dell XPS 13 mais il est un peu cher... Je suis donc tombé sur ce PC qui m'a l'air de convenir : http://www.ldlc.com/fiche/PB00204344.html
(Pour info ce PC est en fait un Inote U931 : http://www.ldlc.com/fiche/PB00204344.html comme mentionné sur ce site : http://www.cypouz.com/article/160331/te … rne-sk1-i3, mais il est bien plus cher pour la même config...)

Ma question est : on peut trouver le Dell XPS 13 à environ 900 € sur le bon coin pour la même config, mais souvent avec windows. Est-il plus judicieux de partir sur le LDLC neuf ou bien de prendre un DELL XPS 13 d'occaz et d'avoir de possible problème en y retirant windows et en y installant une distrib Gnu/Linux ?

PS : j'avoue que le 13.3" dans un format 11.6" de DELL est très attirant......

#1 Re : -1 »  [Résolu] Asus e202sa démarrage sur batterie qui bloque » Le 05/04/2016, à 11:16

Rouge
Réponses : 60

Bonjour,

Discussion très intéressante !
J'attend de voir si avec la 16.04 LTS, qui sera avec le kernel 4.4 si je ne me trompe pas, les problèmes de batteries, touchpad et touches Fn sont résolus, pour que je me l'offre.

Si les détenteurs de ce notebook auront du temps pour faire une installation fraîche de la 16.04 LTS quand elle sera sortie, ça serait vraiment sympa !

Merci

#2 Re : -1 »  [Résolu] Asus e202sa démarrage sur batterie qui bloque » Le 30/04/2016, à 11:41

Rouge
Réponses : 60

Merci Yquux pour ces renseignements !!

#3 -1 »  Vidéos en mode portrait android, couchées sur le côté. » Le 29/03/2016, à 16:09

Rouge
Réponses : 3

Bonjour à tous,

Je n'avais pas encore remarqué, mais quand je film une vidéo en mode portrait avec un smartphone Android, la vidéo se retrouve couchée sur le côté quand je la lis sous Ubuntu 14.04 avec vlc ou autre. Alors que sous Windows avec la dernière version de vlc, la vidéo est bien droite.
Par contre une vidéo en mode paysage est lu correctement sous Ubuntu et sous Windows.

Je peux faire facilement une rotation de la vidéo avec vlc, mais c'est chiant de le faire (et de le défaire) à chaque fois...
J'ai installé vlc depuis le dépôts donc ma version devrait être à jour.

J'ai testé des vidéos venant d'un moto G 4G, d'un galaxy S5 et d'un Xperia Z5 Compact, et toujours le même résultat....

Avez-vous la même chose ?
Savez-vous comment résoudre ce souci ?

Merci d'avance

#5 Re : -1 »  Vidéos en mode portrait android, couchées sur le côté. » Le 31/03/2016, à 21:34

Rouge
Réponses : 3

Merci pour ta réponse !

Les caractéristiques de ma vidéo sont sensiblement les mêmes :

Metadata:
    major_brand     : mp42
    minor_version   : 0
    compatible_brands: isommp42
    creation_time   : 2016-03-26 12:15:20
  Duration: 00:01:48.05, start: 0.000000, bitrate: 17225 kb/s
    Stream #0:0(eng): Video: h264 (High) (avc1 / 0x31637661), yuv420p, 1920x1080, 16990 kb/s, 29.98 fps, 30 tbr, 90k tbn, 180k tbc (default)
    Metadata:
      rotate          : 90
      creation_time   : 2016-03-26 12:15:20
      handler_name    : VideoHandle
    Side data:
      displaymatrix: rotation of -90.00 degrees
    Stream #0:1(eng): Audio: aac (LC) (mp4a / 0x6134706D), 48000 Hz, stereo, fltp, 256 kb/s (default)
    Metadata:
      creation_time   : 2016-03-26 12:15:20
      handler_name    : SoundHandle

Le problème vient peut être du fait que vlc est en version 2.1.6 Rincevent, mais je suis à jour....
j'ai ajouter le ppa stable/daily mais ça n'a rien changé.... Je suis sur Ubuntu 14.04...

#6 -1 »  Multiboot avec Grub par défaut » Le 30/09/2015, à 18:16

Rouge
Réponses : 9

Bonsoir à tous,

J'ai un PC portable avec une installation de Ubuntu 14.04 des plus classique :
SSD avec une table gpt
Sda1 : partition EFi
Sda2 : /
Sda3 : /home
Sda4 : Swap

Je voudrais faire du multiboot avec cette machine, pour pouvoir tester en condition réel (pas en VM) différentes ditributions comme eOS, Xubuntu, fedrora, mageia, manjaro......
Pour ce faire j'ai dans l'optique de sauvegarder mes données, réduire mon /home à l'aide Gparted, et de me créer un Sda5 de 10 Go (voir un Sda6 de 10Go aussi) pour accueillir les différentes ditribs.

Jusque là je pense que tout va bien. Par contre c'est un peu plus flou concernant le Grub.

De ce que j'ai compris en lisant la doc, à chaque nouvelle installation de distrib, le Grub de cette distrib sera utilisé par défaut. Il y a bien un moyen pour privilégier un Grub, mais suis-je obligé de faire cette manip après l'installation ? N'y a t'il pas un moyen d'utliser le Grub d'Ubuntu quel que soit les installation multiboot futures ?
D'ailleurs où se trouve le Grub physiquement ?

Sinon est-il possible d'installer les distribs sans installer leur Grub (ou équivalent) ?

Le but étant si possible d'effectuer des installations de distribet d'utiliser toujours le même Grub (celui d'Ubuntu) et que Ubuntu soit la distrib par défaut.

Merci d'avance pour vos éclaircissements.

#7 Re : -1 »  Multiboot avec Grub par défaut » Le 30/09/2015, à 22:11

Rouge
Réponses : 9

Merci pour la réponse !

Du coup effectivement ça me simplifie vachement la tacche.

Est-ce que cette commande mettra aussi Ubuntu par défaut pour le démarrage ?

#9 Re : -1 »  Multiboot avec Grub par défaut » Le 01/10/2015, à 16:53

Rouge
Réponses : 9

Ok, merci à tous les deux !

#10 Re : -1 »  Xubuntu ou Ubuntu ou Kubuntu ou Lubuntu ou Mint ? Pourquoi je préfère. » Le 16/09/2014, à 15:36

Rouge
Réponses : 31

Bonjour à tous,

Je viens apporter mon avis à ce "sujet à troll".
Actuellement je suis toujours en phase de test pour savoir ce que je veux. Mon désir, c'est d'avoir une machine stable, à jour, simple et pratique pour un usage standard avec, du traitement video, de la MAO et un peu de jeu.
Je me suis donc naturellement dirigé vers ubuntu studio 14.04 LTS qui utilise XFCE, que je teste.
Donc temporairement, j'ai un dualboot Ubuntu 14.04 LTS et Ubuntu studio 14.04 LTS. Et voilà ce que je peux dire sur Unity et XFCE, leur différences, leurs avantages et leurs inconvénients :

- J'aime beaucoup le dash de unity, un appui sur la touche super, on tape ce qu'on cherche, appli, fichier, dossier, et hop, on a ce qu'on veut. Il faut juste désactiver la recherche en ligne. Sur XFCE il y a whisker (à rajouter dans studio), il est très bien et on peut aussi taper l'appli que l'on cherche, de plus j'aime bien la petite description de l'appli avec, c'est bonus ! Mais il manque le raccourci "super" et la recherche de dossier/fichier. Bien sûr, on peut rajouter le raccourci manuellement, mais si on a d'autres raccourcis genre "super"+"une touche", whisker se lancera en premier, pas top...
Aussi, Synapse peut remplacer le dash, mais honnêtement, le dash est beaucoup mieux intégré, et on aura le même souci de raccourci...

- Pour le lanceur d'appli, je préfère de loin les docks comme docky ou cairo dock, celui de Unity est vraiment moche et pas déplacable. Cela dit il y a quelques petits trucs qui me plaisent comme, clic milieu pour ouvrir une nouvelle fenêtre de l'appli, clic gauche sur une appli en double permet d'avoir une vue éclatée des 2 fenêtres de l'appli puis clic milieu pour fermer celles qu'on veut, très util et rapide !
je ne sais pas si on peut rajouter ça dans XFCE, d'ailleurs je ne pas trouvé de vue éclatée dans XFCE...

- Je n'ai pas de problème de tearing avec Unity contrairement avec XFCE. Compton résouds le problème, mais je ne trouve pas ça idéal.

- La barre de menu intégré au tableau de bord dans Unity est un vrai plus pour les petits écrans.

- Il n'y a pas de dimensionnement automatique des fenêtres quand on les glisse à gauche ou à droite de l'écran dans XFCE, ça change juste de bureau virtuel. Je préfère le comprotement de Unity.

- Je préfère les possibilités de personalisation de XFCE par rapport à Unity.

Voilà, au final j'aime bien les deux DE, il manque beaucoup personalisation à Unity, je préfère XFCE pour ça. Mais d'un autre coté, les outils d'Unity sont bien mieux intégrés au bureau. Ce qu'il me faudrait c'est un mix des deux.
J'ai essayé de faire cohabiter les 2 DE, mais sans réel succés....
J'ai un peu utilisé gnome shell, il est très jolie mais s'il faut choisir entre lui et son homologue, ce serait Unity.
Je n'ai pas trop testé KDE et Cinamon.

Pour finir, on m'a dit de ne surtout pas utiliser Unity pour faire de la MAO car il est trop lourd. Je ne comprend pas trop ce terme "lourd". Au démarrage d'ubuntu j'ai un peu moins de 500 Mo de Ram utilisé, alors qu'avec studio j'ai un peu moins de 400 Mo. Ok Unity est plus lourd, mais sur 8 Go de Ram c'est peanuts non ?

Du coup, je ne sais toujours pas quoi faire, soit n'avoir que Ubuntu Studio en faisant des sacrifices sur le dash et autres, soit installer les meta paquets de Ubuntu Studio dans une Ubuntu fraiche, ou soit rester en dual boot en utilisant que ubuntu studio pour la MAO.

#11 -1 »  Souci Intel graphics installer sur netbook U14.04.1 » Le 13/12/2014, à 18:10

Rouge
Réponses : 0

Bonjour à tous !

J'ai un petit souci avec le "intel graphics installer for linux 1.0.7 que j'ai téléchargé ici https://01.org/linuxgraphics/downloads/ … inux-1.0.7.
Le PC est un netbook Asus X201E sous Ubutntu 14.04.1 64bits intel Celeron 847 4 Go de ram intel HD grapics

J'ai installé le .deb avec gDebi, installation nickel. Ensuite j'ai lancé le logiciel, tout était ok pour l'installation, j'ai donc lancé la chose.
Le téléchargement des paquets s'est fait sans souci, par contre le programme a bloqué à l'étape "configuring i915-3.16-3.13-dkms".
J'ai donc forcé pour quitter le programme.

Mon Netbook tourne normalement, cependant en regardant les ressources dans le moniteur système, mes 2 coeurs CPU tournent à 100% !!
Alors qu'aucun processus ne semble bouffer de CPU.....

J'ai essayé d'abord de désinstaller le logiciel. Impossible, apparemment gdebi ne peut rien faire tant que synaptic, la logithèque ou le gestionnaire de maj ne sont en exécution. Le souci c'est qu'aucun d'entre eux ne tournent actuellent ??...


En lançant synaptic, j'ai maintenant le message d'erreur suivant "E: dpkg a été interrompu. Il est nécessaire d'utiliser « dpkg --configure -a » pour corriger le problème.
E: _cache->open() failed, please report."

Il y a donc bien un souci. J'ai eu beau redémarrer, ça n'a rien changé.....

Pouvez vous m'aider svp ?

Merci d'avance

#12 -1 »  [non résolu] Cohabitation de 2 environnements de bureau » Le 30/08/2014, à 00:12

Rouge
Réponses : 11

Bonjour à tous !

Ça fait un bout de temps que j'essaye, mais sans succès. Je n'arrive pas à faire cohabiter 2 environnements de bureau correctement...
Ayant envie de faire de la MAO, je cherche à faire fonctionner ubuntu studio avec XFCE, et aussi Unity ou gnome shell que j'aime beaucoup.

Pour l'instant j'ai un dual boot ubuntu 14.04 et ubuntu studio 14.04. C'est une config temporaire, je ferai une installation fraîche quand je serai fixé.

Avec ces 2 distrib j'ai tester 2 moyens différents :
- A partir de ubuntu 14.04, comme le dit la doc, si j'installe le meta-paquet ubuntustudio-desktop je vais me retrouver avec tout ubuntu studio, ce que je ne veux pas car je vais avoir un tas de programme qui feront doublons.
Donc j'ai juste installé XFCE4 avec le noyau low latency et les meta-paquet ubuntustudio-graphics/video/audio/audio-plugins.
La cohabitation est pas trop mauvaise mais xfce n'a pas l'air tout a fait complet. L'apparence est bizarre, quelques icones manquent, le clavier est en qwerty (alors qu'il est en azerty sous unity) le lanceur d'appli (la loupe) ne fonctionne pas tout le temps...

- A partir d'ubuntu studio 14.04, j'ai donc installé le paquet unity, ainsi que le paquet gnome shell. Concernantgnome-shell, c'est vraiment très moche, c'est très gros et l'affichage des fenêtre est ultra moche, bref pas complet. XFCE est repassé en qwerty et la loupe ne marche plus correctement. Et pour unity, il s'est carrément installé sur XFCE comme on peut le voir :
1409349803.png
bref, pas concluant tout ça...

Vous l'aurez compris, comment faire cohabiter deux environnements correctement de manière simple ?
Il y a quelque chose que j'ai oublié de faire ?

Merci d'avance

PS : Désolé pour le roman...

#13 Re : -1 »  [non résolu] Cohabitation de 2 environnements de bureau » Le 30/08/2014, à 15:04

Rouge
Réponses : 11

Ah mince, c'est dommage.......
Je vais devoir me faire un dual boot juste pour la partie audio de ubuntu studio alors.

Je pensais vraiment que ça pouvait se faire....

#14 Re : -1 »  [non résolu] Cohabitation de 2 environnements de bureau » Le 30/08/2014, à 15:39

Rouge
Réponses : 11

Unity est lourd, c'est sur. Je trouve aussi que ubuntu studio est très bien, mais il y a certains truc qui me manque un peu :
- je me sers souvent du dash, ne serait-ce que pour lancer une appli rapidement quand on connait son nom, très pratique !
- encore avec le dash, rechercher un répertoire ou fichier est très rapide si on veux éviter plein de clics !
- le HUD est très interressant même si je m'en sers beaucoup moins
- le problème de tearing de xfce est un peu chiant
- ubuntu studio n'a que 3 ans de LTS, c'est dommage...

il y a surement des astuces pour contourner ces problèmes, si tu as des idées je suis preneur !

#15 Re : -1 »  [non résolu] Cohabitation de 2 environnements de bureau » Le 31/08/2014, à 00:13

Rouge
Réponses : 11

Effectivement synapse peut remplacer le dash, à tester.
Pour le HUD j'ai rien trouvé...
le tuto de nam1962est une vrai mine d'or !

Pour le tearing, je t'invite a lire cette discussion :
http://forum.ubuntu-fr.org/viewtopic.php?id=1554101&p=1

apparement le tearing ne disparait pas completement...
chez moi il suffit de déplacer une fenêtre pour le voir clairement.

#16 Re : -1 »  [non résolu] Cohabitation de 2 environnements de bureau » Le 31/08/2014, à 13:38

Rouge
Réponses : 11
moko138 a écrit :

Mais dans ton cas, vouloir une video nickel pendant qu'on déplace la fenêtre, hein... c'est vraiment chercher dans les coins !  lol

Oui c'est sur......

Je viens d'essayer avec la composition activée, et avec ou sans le driver proprio nvidia. Le tearing est toujours présent sur la lecture de video, et sur le déplacement de fenêtre (n'importe lesquelles), et aussi sur le scrolling sous firefox.
Il faut dire que faire du traitement video avec du tearing, c'est pas très sexy.........
Bizarrement il disparait sur les vidéos youtube en fonction du navigateur et en fonction du driver.

Enfin bref, je vais approfondir avec compton , sinon je ferai un dual boot avec ubuntu studio juste pour la MAO.

Merci en tout cas !

#17 -1 »  [Résolu] Low graphics mode driver Nvidia » Le 12/08/2014, à 14:32

Rouge
Réponses : 6

Bonjour,

Je suis sur ubuntu 14.04 LTS avec une Carte graphique Nvidia Geforce GT440, et je viens de faire le dernière mise à jour d'ubuntu. Un redémarrage a été demandé (donc le noyau a été mis à jour), et depuis je n'arrive plus a arriver au login. Je tombe sur une fenêtre qui me dis que je suis en Low graphics mode.

J'ai essayé de démarrer en mode recovery via le grub, en choisissant failsafeX, mais rien n'y fait, je n'arrive pas à tomber sur le login.
J'ai juste un écran noir avec un tiret qui clignote.
A un moment ma machine a démarrer normalement, mais après un reboot, même problème...

Je pense que cela vient des driver Nvidia (le 331 propriétaire, testé je crois) car la première fois que j'ai installer le driver, au redémarrage j'i eu le même problème, mais en éteignant et rallumant ma machine, le problème disparu.

J'aimerais pouvoir revenir sur le bureau pour désinstaller le driver mais je n'y arrive pas.

Savez-vous comment je dois faire ?

#18 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 14/08/2014, à 17:52

Rouge
Réponses : 6

Merci à tous les deux,

Je viens de rentré, et comme par magie le PC a booté normalement (mais avec un bug report...). J'ai commencé a repasser sur le pilote libre quand une mise à jour a pointé le bout de son nez. Je me suis dis qu'elle allait peut-être corrigé le problème. La mise à jour concernait le linux.image.3.13.0.34-generic. Donc reboot, et là....... même souci ça ne boot qu'en low graphics.

Donc j'ai appliqué la solution de michel_04, et effectivement avec le pilote libre, plus de souci !!!!

Question : dois-je réinstaller le pilote nvidia ? et si oui lequel ? et comment, méthode graphique, ligne de commande, ppa ou fichier téléchargé sur le site de nvidia ?
J'avais installé le Nvidia binary driver - version 331.38 depuis nvidia-331 (propriétaire, testé) via l'interface graphique.
Sur le site de nvidia, le pilote pour ma carte GT 440 est actuellement le 340.32

Merci encore !

#19 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 14/08/2014, à 19:03

Rouge
Réponses : 6
michel_04 a écrit :

Si tu installes un pilote propriétaire proposé par le gestionnaire de pilotes aditionnels, lors de la mise à jour du noyau, la configuration avec le pilote graphique est faites automatiquement.

Ce qui apparemment n'a pas fonctionner dans mon cas........ le problème viendrait de ma carte graphique ?

michel_04 a écrit :

Est-ce que tu as absolument besoin du propriétaire ?

Oui, un peu de jeu sur steam, tearing sur les vidéos youtube, et j'ai besoin de l'accélération matérielle pour mes vidéos gopro.

#20 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 19/08/2014, à 15:01

Rouge
Réponses : 6

Bon bah du coup j'ai installé Nvidia binary driver - version 331.38 depuis nvidia-331-updates et jusqu'ici je n'ai pas de problème.

A voir quand il y aura une prochaine mis a jour du noyau.

Merci

#21 -1 »  Désinstallation Ubuntu en dual boot avec un autre ubuntu UEFI » Le 23/07/2014, à 19:20

Rouge
Réponses : 1

Bonjour à tous !

Je suis en dual boot avec ubuntu 13.04 et ubuntu Studio 14.04 et je voudrais désinstaller ubuntu 13.04 sans toucher à l'autre ubuntu.
Comment faire ça proprement ?

Les 2 OS sont installés en mode UEFI sur un SSD.

En parcourant la doc, http://doc.ubuntu-fr.org/desinstallation, j'ai vu qu'il fallait passer par OS-Uninstaller.
Mais en aucun cas la doc ne mentionne le cas d'une install en UEFI. Et donc je me demande si la doc est bien à jour.

Merci pour votre aide !

#23 Re : -1 »  [résolu] Ubuntu ou ubuntu studio pour MAO ? » Le 28/04/2014, à 11:42

Rouge
Réponses : 6

Oui effectivement, ça doit revenir au même.
La seule différence étant que Ubuntu sera maintenu 5 ans, alors que ce sera 3 ans pour Ubuntu Studio.

Par contre, petite question, dans tous les cas, les 2 noyaux seront donc installés.
Le choix du noyau à utiliser se fera au moment du boot dans Grub ? Ou bien ce sera le logiciel utilisé qui prendra en compte le noyau adéquate ?