Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/11/2011, à 13:53

sbig77
Réponses : 2641

@Anthony25 : Enfin quelqu'un qui installe ubuntu sur un N55S smile ... je sais que ce modèle est récent mais, depuis 1 mois, je me bat avec l'installation (maintenant résolue) et ce problème graphique. Pour ce qui est des vidéos HD, je n'ai pas du tout testé car je n'utilise pas mon pc portable pour la lecture de vidéos. Mais, logiquement, si tu n'utilises pas la carte, cela ne m'étonne qu'à moitié que le petit intel finisse par chauffer et fatiguer.
Pour le cardon, j'ai tout simplement essayé celui-ci car, c'est celui qui correspond, sur les autre modèles à ce cardoff. De plus, a priori, cela a l'air de fonctionner comme cela. Pour la consommation, dans la durée, je t'avoue que je n'ai pas testé précisément en utilisation normale mais, je dois être autour de 2h30 en utilisation bureautique. (quelle est ton optimisation pour le proc ?)
Dernier problème que j'ai, c'est l'utilisation du subwoofer. Celui-ci ne fonctionne pas mais, ce n'est pas le lieu pour en parler, si tu as une solution, je veux bien que tu m'en fasses part, j'ai ouvert un topic spécial pour le N55S car, ce modèle était tellement bon rapport qualité/prix à la rentrée que je pense que pas mal de gens vont se laisser tenter.
Voici l'adresse du topic : Topic N55S

#1 Re : -1 »  Equivalent logiciel DVDFAB sous Ubuntu » Le 17/02/2013, à 17:34

sbig77
Réponses : 6

Je viens de tomber, par hasard sur cette discussion même si elle date un peu, cela peut servir à certain si vous avez acheté une licence DVDFab, il faut savoir qu'il fonctionne très bien avec wine.

Pour ceux qui ne connaissent pas, je me permet de mettre un petit lien vers un de mes sites où j'ai écris un petit tuto sur son utilisation :
Tutoriel sur l'utilisation de DVDFAb

Un petit rappel tout de même qui ne fait pas de mal, le contournement des protections anti-copie est interdit en France ...

#2 Re : -1 »  Installation sur Asus N55S » Le 05/11/2011, à 14:03

sbig77
Réponses : 60

Merci de ta réponse que je viens de voir Anthony25 (je ne comprends pas, le site ne m'envoie pas de notifications à chaque fois malgré que je sois inscrit au topic tant pis). Pour le subwoofer, je vais essayer dans la minute.

Sinon, j'ai aussi des soucis de connexion internet qui rame par moment, a priori, c'est le problème connu déjà depuis un moment sur ubuntu. La solution la plus simple (je trouve personnellement) c'est de désactiver l'ipv6 dans le lanceur de grub et d'ajouter l'option "ipv6.disable=1" .

#3 Re : -1 »  Installation sur Asus N55S » Le 05/11/2011, à 17:04

sbig77
Réponses : 60

J'ai vérifié, j'ai moyen aussi de paramétrer l'ipv6 dans les connexions.

Pour le subwoofer, je redémarre et je te dis mais, le truc qui m'embête un peu, c'est que c'est seulement le canal droit qui est envoyé sur le subwoofer, il doit bien y avoir moyen d'envoyer les deux canaux stéréo dessus en redirigeant une autre pin de la carte audio mais, laquelle ? J'ai essayé pas mal de chose grâce à hda_analyser mais, rien de probant.

Edit : pas de pb pour moi pour brancher à chaud, cela fonctionne.

Edit2 : Finalement, cela ne fonctionne pas de désactiver l'ipv6 dans les connexions, je redésactive sous grub

#4 Re : -1 »  Installation sur Asus N55S » Le 05/11/2011, à 17:59

sbig77
Réponses : 60

En fait, j'ai découvert cette histoire de canal droit en me penchant sur le fameux rapport de bug de ce problème ou c'est expliqué. Sais-tu à quoi correspond le 0x99130112 de la commande ?

Sinon, la mise en veille me pose le même problème mais, apparemment, avec bumblebee, nous ne sommes pas les seuls d'après ce que j'ai pu lire.

#5 Re : -1 »  Installation sur Asus N55S » Le 06/11/2011, à 16:05

sbig77
Réponses : 60

J'ai fait la même chose avec hda_analyzer dans tous les sens mais, je n'ai pas réussi mieux non plus. Ce qui m'étonne, c'est que justement, sous windows, on a bien un son de subwoofer séparé et la puce ALC663 possède une sortie subwoofer (mais, la question est, sur quel pin est-elle branchée), de mémoire, c'est une 5.1 ou 7.1.

#6 Re : -1 »  Installation sur Asus N55S » Le 17/11/2011, à 19:49

sbig77
Réponses : 60

Salut à tous,

Malgré le fait que j'ai créé ce topic et que j'en ai demandé le suivi, je ne reçoit jamais le mail me disant qu'il y a de nouveaux messages. Ce n'est pas plus grave que ça car Anthony25 s'occupe bien de répondre.

Pour Benjamin, je trouve cela étrange, normalement cela devrait fonctionner, vérifie que tu n'as pas fait une erreur de frappe en créant ton fichier et en blacklistant le module. Sinon, il va falloir que je me penche sur les messages d'Anthony concernant les ACPI et la mise en veille. Merci pour toutes ces infos.

Sinon, pour ma part, j'ai aussi un petit problème de connexion wifi qui n'est pas stable du tout concernant le débit, parfois, je n'arrive même plus à me connecter. Je suis en train de me pencher dessus et je vous tiens au courant. Sinon, dès que j'ai un peu de temps, je m'occupe de résumer toutes les infos dans le premier post.

#7 Re : -1 »  Installation sur Asus N55S » Le 17/11/2011, à 20:36

sbig77
Réponses : 60

J'ai eu des réponses de chibbata sur un post dans le forum spécial wifi : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7097661

Apparemment, cela vient d'un problème de gestion de la norme wifin car, depuis que je l'ai désactivé (environ 1 heure) j'ai une bien meilleure connexion.

#8 Re : -1 »  Installation sur Asus N55S » Le 17/11/2011, à 20:43

sbig77
Réponses : 60

Pour les appels acpi, je viens également d'avoir une réponse de chez Hybrid Graphics avec les mêmes appels que toi sachant que mon modèle est un N55SF-S1067V . Je teste cela immédiatement.

Pour ce qui est de la mise en veille, j'ai utilisé la méthode et le script de cette page :
http://thecodecentral.com/2011/01/18/fi … orking-bug

Le script revient, visiblement, à peu près au même que celui que tu as donné précédemment Anthony25 et cela fonctionne bien. Cependant, pour moi, l'hibernation se contente d'éteindre le pc mais, ce n'est pas bien grave car je ne l'utilise pas particulièrement.

Bon, finalement, on a pas mal avancé sur l'ensemble des problèmes, je vais avoir du boulot à tout résumer en tête du topic. Il me reste cette histoire de subwoofer, j'ai essayé quantité de pin à rediriger mais, rien ne fonctionne. Le problème c'est que, comme je suis plus mélomane que vidéophile, j'aimerais bien arriver à le faire fonctionner correctement. On verra si une solution se présente plus tard.

#9 Re : -1 »  Installation sur Asus N55S » Le 18/11/2011, à 10:08

sbig77
Réponses : 60

@Benjamin40 : je viens de penser à quelque-chose. Est-ce-que tu n'aurais pas, par hasard, installé les drivers nvidia des dépôts entre temps. Dans ce cas, ce sont eux qui t'empêchent de redémarrer et le plus simple est de recommencer l'installation.

#10 Re : -1 »  Installation sur Asus N55S » Le 18/11/2011, à 15:16

sbig77
Réponses : 60

@gwado : pour l'instabilité de la carte son, je n'ai jamais eu ce type de problème. Pour le subwoofer, effectivement, la seule solution, pour l'instant pour le faire fonctionner, c'est l'astuce que tu peux lire en page 1 du topic.

Sinon, je prévois d'essayer oss4 comme pilote pour voir si la carte est mieux reconnue et/ou jackd comme serveur de son dès que j'ai un peu de temps mais, en ce moment, c'est un peu dur d'en trouver. Pour plus d'infos, tu peux jeter un coup d'oeil à cette page : http://doc.ubuntu-fr.org/son.

#11 Re : -1 »  Installation sur Asus N55S » Le 21/11/2011, à 11:08

sbig77
Réponses : 60

Pour le subwoofer, oui, cela fonctionne mais, en "copie" du canal droit donc l'intérêt est limité. La puce ALC663 est normalement une 5.1 et possède donc une sortie subwoofer qui est activée sous windows donc physiquement reliée (mais, où ??? ) .

Pour la "surchauffe", j'ai à eu près les mêmes températures, ce qui n'a rien de rédhibitoire.

#12 Re : -1 »  Installation sur Asus N55S » Le 23/11/2011, à 16:47

sbig77
Réponses : 60

Oui, effectivement, à part le subwoofer, il ne reste plus grand chose à corriger sur ce pc.

Sinon, pour la batterie, je n'étais pas au courant. De toute façon, plus de trois ans pour une batterie, c'est une bonne moyenne. Sur mon pc précédent, j'ai réussi à la faire tenir 5 ans et demi en faisant très attention ! Si tu es branché en permanence, le mieux, c'est de ne pas, justement être branché en permanence mais, d'utiliser ton pc sur batterie au moins une fois par semaine sans décharger complètement (éviter de descendre en dessous de 5%). Normalement, comme cela, ta batterie devrait tenir le coup plus longtemps.

#13 Re : -1 »  Installation sur Asus N55S » Le 23/11/2011, à 21:11

sbig77
Réponses : 60

Attention car les batteries évoluent beaucoup et, d'après les dernières infos que j'ai eues, il faudrait, justement éviter un déchargement complet des batteries.

#14 -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 17/11/2011, à 19:37

sbig77
Réponses : 13

Bonjour à tous,

Ma connexion wifi et le débit de ma connexion est parfois très instable sous ubuntu 11.10. Parfois, cela fonctionne nickel, parfois, un débit très moyen et parfois, un débit quasi nul malgré que je sois bien connecté à mon réseau. Je poste le résultat d'une série de commandes habituelles :

sylvain@portable:~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation Device 1247 (rev ff)
03:00.0 Network controller: Intel Corporation Centrino Wireless-N 1030 (rev 34)
04:00.0 USB Controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller
05:00.0 Ethernet controller: Atheros Communications AR8151 v2.0 Gigabit Ethernet (rev c0)
sylvain@portable:~$ sudo lshw -C network
[sudo] password for sylvain: 
  *-network               
       description: Wireless interface
       product: Centrino Wireless-N 1030
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlan0
       version: 34
       serial: bc:77:37:2b:21:45
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlagn driverversion=3.0.0-12-generic firmware=17.168.5.1 build 33993 ip=192.168.1.122 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       resources: irq:54 memory:ddc00000-ddc01fff
  *-network
       description: Ethernet interface
       product: AR8151 v2.0 Gigabit Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:05:00.0
       logical name: eth0
       version: c0
       serial: 14:da:e9:5d:46:17
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
       resources: irq:57 memory:dc800000-dc83ffff ioport:9000(size=128)
sylvain@portable:~$ lsmod
Module                  Size  Used by
bnep                   18436  2 
rfcomm                 47946  8 
pci_stub               12622  1 
vboxpci                23200  0 
vboxnetadp             13382  0 
vboxnetflt             23441  0 
vboxdrv               282739  3 vboxpci,vboxnetadp,vboxnetflt
acpi_call              12623  0 
parport_pc             36962  0 
ppdev                  17113  0 
binfmt_misc            17540  1 
snd_hda_codec_realtek   330769  1 
snd_hda_intel          33390  2 
i915                  566711  4 
snd_hda_codec         104802  2 snd_hda_codec_realtek,snd_hda_intel
uvcvideo               72711  0 
videodev               93004  1 uvcvideo
arc4                   12529  2 
iwlagn                314213  0 
drm_kms_helper         42558  1 i915
drm                   236330  5 i915,drm_kms_helper
asus_nb_wmi            12517  0 
asus_wmi               20035  1 asus_nb_wmi
snd_hwdep              13668  1 snd_hda_codec
snd_pcm                96755  2 snd_hda_intel,snd_hda_codec
snd_seq_midi           13324  0 
snd_rawmidi            30547  1 snd_seq_midi
snd_seq_midi_event     14899  1 snd_seq_midi
snd_seq                61896  2 snd_seq_midi,snd_seq_midi_event
snd_timer              29991  2 snd_pcm,snd_seq
snd_seq_device         14540  3 snd_seq_midi,snd_rawmidi,snd_seq
v4l2_compat_ioctl32    17083  1 videodev
mac80211              310872  1 iwlagn
sparse_keymap          13890  1 asus_wmi
snd                    68266  13 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              12680  1 snd
mxm_wmi                12979  0 
cfg80211              199587  2 iwlagn,mac80211
i2c_algo_bit           13423  1 i915
snd_page_alloc         18529  2 snd_hda_intel,snd_pcm
mei                    41480  0 
btusb                  18600  2 
bluetooth             166112  23 bnep,rfcomm,btusb
serio_raw              13166  0 
wmi                    19256  2 asus_wmi,mxm_wmi
video                  19412  1 i915
coretemp               13420  0 
lp                     17799  0 
parport                46562  3 parport_pc,ppdev,lp
usbhid                 47198  0 
hid                    95463  1 usbhid
ahci                   26002  4 
atl1c                  41643  0 
libahci                26861  1 ahci
xhci_hcd               78641  0 
sylvain@portable:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"MonReso"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:24:D4:9D:57:28   
          Bit Rate=72.2 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=68/70  Signal level=-42 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:1489  Invalid misc:73   Missed beacon:0

Pour info, j'ai également tenté de désactiver l'ipv6 (directement au lancement dans grub) comme indiqué sur certains forums mais, sans résultat.

Merci d'avance pour vos réponses.

#15 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 17/11/2011, à 19:51

sbig77
Réponses : 13

Merci de ta réponse, je teste cela et je te tiens au courant sur l'amélioration de la connexion

#16 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 17/11/2011, à 19:59

sbig77
Réponses : 13

Après quelques tests rapides, cela a l'air vraiment beaucoup plus rapide ... merci beaucoup ! Puis-je avoir des explications sur ce que j'ai fait, à quoi correspond le "11n" désactivé ?

#17 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 17/11/2011, à 20:34

sbig77
Réponses : 13

Merci pour toutes ces infos, mais, cela a l'air vraiment beaucoup mieux.

EDIT : Après presque 24h de test, l'amélioration se confirme mais, je trouve vraiment dommage de perdre l'avantage du wifi n . Vivement les mises à jours qui corrigeront ce bug. En tous cas, merci beaucoup chibbata.

#18 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 19/11/2011, à 10:30

sbig77
Réponses : 13

C'est de nouveau moi car j'ai un problèm pour rendre permanent la désactivation du wifi N.

J'ai bien réalisé la manip de création du fichier iwlagn.conf et ajouté la ligne de désactivation (j'ai bien revérifié si je n'avais pas fait d'erreur de frappe). mais, lorsque je démarre le pc, le module semble se charger tout de même car j'ai les même problèmes de connexion et si je le décharge ensuite manuellement, cela refonctionne correctement. Y a-t-il une autre méthode permettant de désactiver le wifi n de manière permanente ?

#19 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 21/11/2011, à 21:29

sbig77
Réponses : 13

Merci pour les infos mais, ce n'est pas facile de tester si cela fonctionne ou pas car ce soir, tout fonctionne nickel sans aucune modif (j'ai supprimé les modifications précédentes), c'est à n'y rien comprendre ... Dès que j'ai de nouveau des soucis, je teste cela et je te tiens au courant.

#20 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 30/11/2011, à 12:02

sbig77
Réponses : 13

J'ai enfin pu tester cette seconde méthode, en ce moment je n'ai pas beaucoup de temps à passer sur mon pc et la connexion est globalement meilleure qu'avant sauf ce matin ou cela a recommencé à ramer.

Bilan, cela n'a visiblement pas d'effets sur la connexion, j'ai du repasser par les premières commandes que tu m'avais données pour que cela fonctionne de nouveau. Reste toujours le problème de rendre permanent la désactivation du wifi n.

Est-ce-que je ne pourrais pas faire un petit script contenant les deux premières commandes qui se lancerait au démarrage ?

#21 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 30/11/2011, à 17:35

sbig77
Réponses : 13

Salut,

Voici les résultats des commandes

sylvain@portable:~$ cat /etc/modprobe.d/iwlagn.conf
options iwlagn 11n_disable=1
sylvain@portable:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"MonReso"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:24:D4:9D:57:28   
          Bit Rate=54 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=60/70  Signal level=-50 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:143   Missed beacon:0

#22 Re : -1 »  Wifi instable sur portable N55S et ubuntu 11.10 » Le 30/11/2011, à 18:08

sbig77
Réponses : 13

OK, je vais tenter, merci beaucoup pour les infos.

#23 -1 »  Subwoofer sur N55S » Le 02/11/2011, à 19:14

sbig77
Réponses : 1

Bonjour à tous,

Je m'adresse aux experts de la configuration audio, d'alsa, de hda_analyzer et consort afin d'arriver à faire fonctionner le subwoofer sur un asus N55S (subwoofer externe se branchant sur une prise jack stéréo - 3pin ).

Une bonne base de départ pour analyser le problème est le rapport de bug suivant : https://bugs.launchpad.net/ubuntu/+sour … bug/871808

Pour les non anglophones ou pour ceux qui n'auraient pas le courage de lire, je résume :

1) Le sudo hda-jack-sense-test -a donne :

Pin 0x11 (Not connected): present = No
Pin 0x12 (Not connected): present = No
Pin 0x13 (Not connected): present = No
Pin 0x14 (Internal Speaker): present = No
Pin 0x15 (Not connected): present = No
Pin 0x16 (Not connected): present = No
Pin 0x17 (Not connected): present = No
Pin 0x18 (Black Mic): present = No
Pin 0x19 (Internal Mic): present = No
Pin 0x1a (Not connected): present = No
Pin 0x1b (Not connected): present = No
Pin 0x1d (Not connected): present = No
Pin 0x1e (Internal SPDIF Out): present = Yes
Pin 0x21 (Black HP Out): present = No

Le subwoofer est donc branché sur le pin 0x1e (le résultat est No lorsqu'il est débranché).

2) L'utilisation de hda_analyzer donne du son dans le subwoofer avec les options suivantes :
Node[0x16] PIN - Output amplifier - Val[1] - unmute, check Widget Control - OUT
Node[0x14] PIN - Check Widget Control -IN
Node[0x0e] AUD_MIX - Input amplifier - Val[3] - unmute
Node[0x0b] AUD_MIX - Input amplifier - Val[11] - unmute and set its slider approximately to the middle (this controls volume of subwoofer)
Node[0x0d] AUD_MIX - Input amplifier Val[3] - this checkbox amplifies suboofer and improve a little sound quality.

Le problème, dans ce cas, c'est que le son est identique au haut-parleur droit alors que sous windows, le subwoofer ne joue que les fréquences graves et possède un réglage de son indépendant des autres hp.

Voilà, en gros ou j'en suis. Les commandes du post #10 me donnent la même erreur de périphérique occupé que je n'arrive à tuer avec aucune commande.

Donc, si vous avez des idées, je suis preneur.

Merci d'avance.

#24 Re : -1 »  Subwoofer sur N55S » Le 18/11/2011, à 19:26

sbig77
Réponses : 1

Je fais remonter un peu mon topic au cas où quelqu'un serait de passage.