Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 21

#0 Re : -1 »  [Tuto] Installer Ubuntu en mode EFI ou en mode BIOS » Le 06/04/2013, à 14:40

ukane
Réponses : 116

Bonjour, je me joins à cette discution car je souhaite installer ubuntu (xubuntu pour être précis...) en mode efi sur l’intégralité d'un disque "SSD", j'aimerai savoir si je dois utilisé la méthode avec table de partition "MS-Dos" ou "GPT" !?

Merci d'avance pour votre aide !

#1 Re : -1 »  Asus 1015BX : pas de son avec Lubuntu » Le 17/03/2013, à 20:27

ukane
Réponses : 23

Bonjour, moi aussi je possède depuis peu un Asus 1015BX, voulant installer une distri linux dessus je me suis logiquement tourné vers Lubuntu (12.10) qui à la réputation d'être la plus efficace des variantes d'ubuntu sur Netbook, je l'installe donc sur la machine, même problème, pas de sons ! Finalement j'ai opté pour "voyager 12.10" qui est basé sur xubuntu 12.10, elle est très fluide et légère (5.5g une fois intallé sur mon netbook) et le son est correct vu l'équipement audio fournis par asus (un tout petit tweeter en mono) et avec un casque ou des enceintes amplifié raccordé à la sortie jack ça fonctionne très bien !! Une petite astuce avec "vlc" : allé dans le menu outils -> luste des effets et filtres -> compression -> coché "compression dynamique" -> Augmenter "compensation du gain" de 8 à 10 db, la différence ce feras sentir !

Le site de voyager : http://voyager.legtux.org/

Le liens torrent pour télécharger l'ISO : http://www.freetorrent.fr/index.php?pag … 57225dd1e5

Le fil de discusion concernant la version 12.10 de voyager sur le site ubuntu.fr : http://forum.ubuntu-fr.org/viewtopic.php?id=1088381&p=1

Voilà, j'éspère que ça vous seras utile ! a++

#2 Re : -1 »  Asus 1015BX : pas de son avec Lubuntu » Le 17/03/2013, à 20:29

ukane
Réponses : 23

(J'ajoute que j'ai aussi tester avec lubuntu 12.04 en install complète le problème perciste!)

#3 Re : -1 »  Mémoire insuffisante pour Chrome "il est mort, jim !" [Résolu] » Le 21/03/2013, à 19:51

ukane
Réponses : 14

@sogyam : tu écris "ne pas confondre chromium et chrome" mais deux lignes plus bas tu écris "chrome(ium) bouffe de la ram tel un curé peut en bénir", en écrivant "chrome(ium)" tu fait allusion à "chrome" ou  à "chromium" !?? C'est confus ! J'ai le même problème que Regivanx, le message à l'écran dit bien "Google Chrome n'avait pas suffisamment de mémoire..." (je l'ai sous les yeux sur l'écran de mon netbook au moment même ou j'écris ces lignes via mon desktop...) et pourtant mon navigateur est bien "chromium" installer via la logitèque ubuntu sur laquelle "google chrome" n'est simplement pas disponible !!

A tu testé avec "google chrome", n'aurais je vraiment plus ce problème si j'installe "google chrome" via le paquet .deb disponible sur le site officiel de google ? Je ne comprend pas vraiment ou tu veut en venir avec ton commentaire si ce n'est nous faire comprendre que ta paroisse s’appelle "firefox", c'est ton choix et il est tout à fait respectable, mais ce n'est pas une solution à notre problème d'utilisateur de chromium !! J'utilise chromium sur mon desktop bien équiper en ram et perso je ne souhaite pas revenir à firefox sur mon netbook pour tout un tas de bonne raison !

Pour ceux qui ont le même problème que moi et qui ne ce sont pas résigner à firefox, je suis en train de creuser sérieusement le sujet pour essayer de trouver une solution, si vous avez des pistes de votre coté, n'hésitez pas à m'en faire part !!

#4 Re : -1 »  Mémoire insuffisante pour Chrome "il est mort, jim !" [Résolu] » Le 21/03/2013, à 21:01

ukane
Réponses : 14

La piste "remplacer chromium par google chrome" est à éliminer, je viens de faire le test, le problème persiste (ce qui ne me surprend pas pour dire vrai... mais désormais j'en suis sur.) !

#5 Re : -1 »  Live Voyager 12.10 » Le 18/03/2013, à 18:29

ukane
Réponses : 1190

Bonjour, j'ai installer Voyager 12.10 sur un netbook "asus 1015bx" équiper d'un SSD 120G à la place du HDD 320G d'origine, ça fonctionne très bien et je suis très satisfait de cette distri ! Cependant lors du boot apparaissent deux message qui m'interpelle... "waiting for network configuration" puis "booting system without full network configuration", je précise que de prime abord ça n'a pas de conséquence et que la wifi fonctionne bien !

Quelqu'un aurais t'il observer le même phénomène avec cette distri !?

D'avance merci, Ukane.

#6 Re : -1 »  Live Voyager 12.10 » Le 19/03/2013, à 00:11

ukane
Réponses : 1190

@Ijere, un grand merci pour ton aide, ça à fonctionner parfaitement ! Si je comprend bien le programme de démarrage continuait de rechercher la connexion filaire ethernet que j'ai utilisé pour l'instal avant de configurer la connexion wifi !? (je pose la question car régler le problème c'est bien, le comprendre c'est encore mieux wink

Tant que je suis sur ce fil dédier à voyager 12.10 j'en profite pour remercier la personne à qui l'on doit cette amélioration/variante de xubuntu (un certain Didier d'après ce que j'ai lu).

J'ai déjà deux variantes de xubuntu d'installer chez moi, 12.04 sur le labtop toshiba de ma femme et ubuntu-studio 12.10 (que je considère comme une variante xubuntu "because XFCE") sur mon desktop HP, j'ai eu l'occasion récemment de racheter un netbook Asus 1015bx d'occasion pour seulement 40 euros (avec dessus W7 complètement planté...), le HDD de 320G d'origine ne me réjouissait guère mais je me suis dit qu'en investissant dans SSD à 120 euros et avec une distri linux légère j'aurais pour moins de 200 Euros un netbook qui devrait très bien tourner !
J'ai d'abord essayer Lubuntu bien réputé pour les netbook, d'abord 12.10 puis 12.04, dans les deux cas incompatible avec cette machine, pas de son ! Et d'après les recherche que j'ai fait il n'y à pas de solution à ça, je me suis donc tourner vers xubuntu que je connais déjà assez bien... d'abord 12.04, mais c'est assez lent sur cette machine avec 1Giga de ram soudé (donc pas d'upgrade de ram possible) et l'interface graphique n'est pas top, donc j'essaye 12.10 qui pour le coup est plus jolie, plus rapide et plus fluide mais quand même des bugs (notamment avec thunar), dans mes recherches sur les bugs de xubuntu 12.10 je découvre Voyager dont je ne connaissais pas l’existence, plus à ça près et motivé à trouver "la" bonne distri pour mon nouveau joujou, je l'installe direct après un pti test très convaincant en live cd, surprise plus qu'agréable, mis à part le petit problème cité plus haut dans cette conversation (et désormais corriger), c'est idéal sur cette machine, c'est beau, c'est fluide, rapide, pas de bugs... je pense que c'est vraiment ce que je pouvais trouver de mieux pour ce netbook... JUSTE PARFAIT !!! Donc Didier, merci énormément pour ton excellent travaille, je pense que xubuntu 12.04 ne va pas rester longtemps sur le toshiba de ma femme (qui lorgne déja d'un air stupéfait ce qui ce passe sur l'écran du netbook...;)

#7 Re : -1 »  Live Voyager 12.10 » Le 19/03/2013, à 01:27

ukane
Réponses : 1190

Donc un grand merci à avant tout à Rodorf ainsi qu'à Didier ! Et à tout ceux qui ont fait de voyager ce qu'il est, vous avez vraiment fait un très bob travail !!!

#8 Re : -1 »  Live Voyager 12.10 » Le 30/03/2013, à 12:34

ukane
Réponses : 1190

Bonjour, J'ai voyager 12.10 sur un netbook asus et sur un labtop toshiba, sur les deux machines j'ai le même soucis, le ventilateur fonctionne de manière irrégulière (par à-coup) ! J'imagine que ce n'est qu'une histoire de réglage mais je ne sait pas vraiment de quel coté chercher, quelqu'un aurait il des infos sur le sujet !?

D'avaance merci !

#9 Re : -1 »  Live Voyager 12.10 » Le 31/03/2013, à 13:59

ukane
Réponses : 1190

@rodorf : en ce qui concerne le netbook asus j'ai déjà installé le pilote propriétaire (trouvé sur le site d'AMD), ça à corriger les bugs graphique mais rien au niveau du ventilo ! Pour le toshiba (satellite L670D-103) je n'ai malheureusement trouver aucun pilote propriétaire compatible sur leur site, le toshiba était sur xubuntu 12.04 avant d'être sur voyager 12.10 et j'avais installer le pilote via "paramètre/pilotes additionnels" mais sur voyager 12.10 je n'est pas la recherche de pilotes d'installer de série, je l'ai donc installé via la logithèque mais il ne me trouve aucun pilote (peut être un histoire de dépôts à activer !?)  !   

@Ijere : j'ai bien trouver le L670D dans la liste mais rien sur le ventilo, ça mis à part en suivant le lien sur ton c670d j'ai constater qu'il y à un problème identique concernant le pavé tactile ! J'imagine que je peut appliquer la même solution au L670d, mais comme je préfère y aller prudemment avec les modifs du fichier grub, pourait tu me le confirmer !?

#10 Re : -1 »  Live Voyager 12.10 » Le 31/03/2013, à 14:41

ukane
Réponses : 1190

Du coup j'ai installer sur le toshiba le pilote fglrx présent dans la logitèque, mais gros bugs visuel (tout est "vilainement zoomé" et le pointeur de la sourie scintille bizarrement dès qu'il pointe sur quelque chose ! Heureusement une simple désinstallation du pilote à corriger cela !!

#11 Re : -1 »  Live Voyager 12.10 » Le 13/04/2013, à 18:10

ukane
Réponses : 1190

Bonjour a tous, désoler de revenir à la version 12.10 wink (même si effectivement, vivement la 13.04!)...

Quelqu'un pourrait t'il m'expliquer quel est la différence exact entre la commande "moc" et la commande "moc server" !?

#12 -1 »  Alignement des partitions avant install -> "Mio" ou "Mo" » Le 08/04/2013, à 17:01

ukane
Réponses : 7

Bonjour, je cherche à aligner correctement les partitions d'un disque "ssd" avant l'installation de xubuntu 12.10, je ne sais pas si je dois préparer les partitions avant l'install à l'aide de "Gparted" qui aligne les partitions sur la base du "Mio", ou à l'inverse partitionner   directement à partir de l'installateur présent sur le live cd xubuntu qui lui à l'air d’aligner les partitions sur la base du "Mo" !?

Cela fait plusieurs jours que je me casse là tête sur le sujet, d'après ce que j'ai lu, il semblerai bien qu'un alignement correct ce fait sur la base du "Mio" mais j'ai lu aussi que l'installateur ubuntu aligne automatiquement les partitions, même en partitionnement manuel qui se fait pourtant sur la base du "Mo" !! Bref, je suis complètement perdu... et un peu d'aide ou du moins d'explication sur le sujet serais la bienvenue...

D'avance merci !

#13 Re : -1 »  Alignement des partitions avant install -> "Mio" ou "Mo" » Le 08/04/2013, à 17:33

ukane
Réponses : 7

@Nasman : Merci pour ta réponse, j'avais bien saisis la différence entre "Mio" et "Mo" et d’ailleurs je constate bien que l'installateur ubuntu me dit que mon disque fait 120 Go (comme indiquer sur l'emballage;) alors que gparted me dit qu'il en fait à peine 112 Gio (ce qui est surement plus pertinent sur le plan technique) ! Mais du coup si j'aligne mes partitions à l'aide de l'installateur ubuntu qui lui fausse la donne avec ses "Mo", elles risquent de ne pas être si bien aligné que ça !? Donc je me dis qu'il serais plus efficace de préparer les partitions avec gparted avant l'installation pour être sur d'avoir un alignement correct, peut tu me le confirmer ?

#14 Re : -1 »  Alignement des partitions avant install -> "Mio" ou "Mo" » Le 08/04/2013, à 18:22

ukane
Réponses : 7

A moins que je n'ai pas bien compris...  si l'installateur du live cd ubuntu m'annonce des"Mo" qui seraient en fait des "Mio", est ce que je peut considérer que le "Mo" afficher par l'installateur ubuntu correspond lui aussi  à une taille de 2048 secteurs de 512 octets !?? De l'aide svp...  je n'y comprend plus grand chose !!

#15 -1 »  Ubuntu installé seul sur disque "SSD", "MS-DOS ou GPT" » Le 06/04/2013, à 14:11

ukane
Réponses : 1

Bonjour à tous, j'aimerai installé ubuntu sur l'intégralité d'un disque "SSD", j'aimerai savoir quel type de table de partition utilisé, "MS-DOS" ou "GPT" !??

#16 -1 »  "speech-dispatcher" c'est quoi exactement !?? » Le 03/04/2013, à 17:56

ukane
Réponses : 0

Bonjour à tous, tout est dans le titre si je puis dire...  j'ai fait des recherche sur le site ubuntu et sur le web en général concernant "speech dispatcher" mais je n'ai trouvé aucune description précise, apparemment il cause (ou du moins "à causé"...) pas mal de problème avec pulseaudio et vlc !

Quelqu'un aurais des infos à ce sujet !? Peut on l'enlever sans risque de la liste des services au démarrage (via bootup manager) ??

D'avance merci...

#17 -1 »  Comment désactiver le mouvement automatique des icônes sur le bureau ? » Le 30/03/2013, à 20:39

ukane
Réponses : 1

Bonjour, je suis sur voyager 12.10, j'ai organisé les icônes du bureau d'une certaine manière (mon répertoire, la corbeille ainsi que 7 dossier directement sur le bureau), je retrouve bien mon organisation à chaque ouverture de session mais à l'ouverture de certaines applications (thunar, gestionnaire de paramètre...) les icônes du bureau  change automatiquement de place (voir les captures d'écran), j'aimerais savoir comment stopper ce processus, donc si quelqu'un à une réponse à apporté à mon problème.... merci de partager l'info !!

Avant ouverture d'une application
Avant ouverture d'une application

Après ouverture d'une application
Après ouverture d'une application

#18 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [2] » Le 10/03/2013, à 19:49

ukane
Réponses : 2446

Bonjour à tous,
j'ai découvert réellement Linux et Ubuntu en Juin 2012 par le biais d'une Association (Alis) ayant pour but  la promotion des logiciels libre et l’accès à l'informatique pour tous. 
Je n'avais plus de PC depuis presque 2 ans suite au "décès" de ma vielle machine qui tournais sous XP-Pro (du moins à l'époque je pensais qu'on ne pouvais plus rien en faire car je ne connaissais pas vraiment Linux....), et ma femme commençait à s’exaspérer de me voir squatter son labtop, Je cherchais donc simplement à me procurer un PC d'occasion pour un petit budget (le miens étant plutôt serré...) !

Je me suis donc retrouvé avec un desktop HP-Compaq de 2003 équiper d'un pentium 4 sur lequel était installer Xubuntu 12.04, je constate très vite qu'à peu près tous ce que j'avais entendu concernant Linux était faux (ou du moins erroné) et que de plus, ça tourne vraiment très bien pour une machine qui à presque 10 ans ! Et je comprend de suite que la philosophie Linux correspond complètement au valeurs dans lesquelles je crois et au mode de vie que j'ai choisis depuis plusieurs années (anti-consumérisme, partage du savoir, recyclage...), ça a été pour moi une véritable révolution dans ma vie en ce qui concernent l'informatique (enfin libéré des chaines  du monopole totalitaire de Big-Bill et Fat-Jobs...;), et j'en ai appris plus dans ce domaine en moins d'un an que durant ces dix dernières années, car quand on veut bien vous expliquer, c'est pas si compliquer finalement (j'en profite pour remercier tout ceux qui donnent de leur temps et  leurs connaissances à réaliser les tutos que l'on trouve sur ce site ou sur d'autres) !

Du coup quand en Novembre dernier le windows 7 présent sur le Labtop de ma femme à totalement planté, j'ai réfléchis à peu près deux secondes avant d’insérer "GParted Live" dans le lecteur CD pour reformater le disque dur avant d'installer Xubuntu, la légèreté de cette OS sur un labtop avc amd dual-core et 4 Giga de Ram fait des merveilles, nous n'avions jamais vu une fenêtre firefox s'ouvrir aussi vite, ma femme n'est pas plus intéressé que ça par l'informatique mais si aujourd'hui on lui proposait de lui remettre un windows 7 (ou 8) tout propre tout neuf sur son PC même gratuitement, elle répondrait sans hésiter "ce truc qui me dit tout le temps "cette fenêtre ne répond pas", plus jamais !"

En conclusion, désormais quand un ami me parle d'un énième virus ou d'un énième plantage sur windows, je lui explique que le meilleur antivirus au monde s’appelle Linux et que  l'obsolescence programmée appliqué à l'univers du software porte un nom "Microsoft" ! Et si besoin je me charge moi même de lui installer une variante d'Ubuntu correspondant à ses besoins et sa machine ! Le combat continu wink

#19 Re : -1 »  Impossible d'éteindre mon ordi » Le 02/02/2013, à 15:48

ukane
Réponses : 20

Bonjour, je viens de passer de UbuntuStudio 12.04 à 12.10 et je me suis retrouvé avec un problème d'extinction du Pc (un Hp Pavillon desktop) que je n'ai jamais eu sur 12.04, en cherchant un peu j'ai fini par trouver la solution !

- Ouvrir (en mode administrateur) le fichier "etc/default/halt"

- Modifié la 1ère ligne "# Default behaviour of shutdown -h / halt. Set to "halt" en supprimant  le "#" (ainsi que l'espace entre "#" et "Default" ), le "#" signifiant que la commande est désactiver ! (N'oubliez pas d'enregistrer le fichier après modification avant de le fermer) 

J’espère que ça pourras servir, pour moi ça à marcher parfaitement !!

#20 Re : -1 »  Impossible d'éteindre mon ordi » Le 02/02/2013, à 15:59

ukane
Réponses : 20

Pour être précis, la 1ère ligne est normalement "# Default behaviour of shutdown -h / halt. Set to "halt" or "poweroff"."