Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  HandBrake comment désactiver l'auto crop qui bousille mon clip ? » Le 02/01/2013, à 10:15

michaR
Réponses : 4

Oui mais osef.

La doc n'est pas à jour, elle parle d'un onglet dimension qui n'existe pas.

J'ai eut le même problème.

#1 -1 »  Plantage aléatoire de session » Le 22/04/2013, à 18:49

michaR
Réponses : 0

Bonjour,

Mon ordinateur de travail tourne sous la 12.04 depuis 1 an, je n'ai eu aucun problème jusqu'à présent.

Depuis cet après-midi, ma session plante aléatoirement, je me retrouve d'un coup (une seconde, sans freeze ni rien) à l'écran de connexion.

Les températures du matériel sont excellentes.

Le plantage se produit que je sois en train de travailler, ou pas, donc quelque soit la charge.

J'ai testé la ram à son achat il y a 1 an, il n'y avait aucune erreur après 24h de test memtest, je lancerai un nouveau test durant la nuit.

Les problèmes similaires que j'ai pu trouver sur le forum font référence à une mauvaise mise à jour, ce qui n'est pas mon cas. Je n'effectue jamais de mise à jour quand je travail sur un projet, et j'ai un projet en cours depuis 2 mois.

Pouvez-vous m'aider à trouver la cause des plantages s'il vous plaît ?

#2 -1 »  Avidemux me rajoutes deux frames au début, pourquoi ? » Le 02/03/2013, à 22:40

michaR
Réponses : 0

Bonjour,

Quand j'ouvre une vidéo dans avidemux, ce dernier me prend deux frames qui se trouve vers le début de la vidéo pour me les ajouter au tout début, ce qui provoque une sorte de saut.

Ce n'est pas seulement après l'encodage, mais dès l'ouverture on peux voir dans le cadre qui affiche la vidéo, ces deux fameuses frames.

Je n'ai pas de vrai film sous la main pour tester, mais ça ce produit avec des vidéos sorties de blender, je ne sais pas si ça peut être la cause.

Quand je l'ouvre avec un autre logiciel (handbrake ou autre), je n'ai pas ce problème.

Avez-vous des idées ?

Merci.

#3 -1 »  Problème avec ffmpeg, video baveuse » Le 14/12/2012, à 12:50

michaR
Réponses : 1

Bonjour,

J'ai utilisé la commande suivante :
ffmpeg -r 29.97 -sameq -i %4d.png animation.mp4

Pour regrouper des images sous forme de vidéo.

Ce sont des images provenant de blender.

Les png sont d'excellente qualité, alors que la vidéo créée avec ffmpeg est baveuse au niveau des dégradés de couleurs.

Je suppose que c'est un problème de compression, il y a t-il moyen de régler la compression au minimum pour privilégier la qualité ?

Merci.

#4 -1 »  [résolu] Amule, est-ce legale et que peut-ont télécharger ? » Le 10/01/2013, à 23:04

michaR
Réponses : 5

Bonjour,

Je me renseigner sur amule.

Je ne suis pas l'actualité informatique et je ne sais pas ce qui est finalement arrivé pour la légalité du p2p, et les articles que je trouve sur google diverges tous.

Pouvez-vous me dire concrètement si ce logiciel est légale, et surtout, que peut-on y télécharger de légale hors mi des distrib de linux ?

Merci.

#5 Re : -1 »  [résolu] Amule, est-ce legale et que peut-ont télécharger ? » Le 10/01/2013, à 23:58

michaR
Réponses : 5

Oui ça existe encore, je l'ai trouvé par hasard dans la logithèque et j'ai voulus savoir si il y avait des choses intéressantes dessus.

S'il n'y a que du porn, je vais m'en passer. ^^'

Merci pour le renseignement.

#6 -1 »  Battle de danse avec deux video qui n'ont pas le même framerate ? » Le 07/01/2013, à 00:17

michaR
Réponses : 3

Bonjour,

Je voudrais mettre deux vidéo cote à cote, j'utilise habituellement blender.

Aujourd'hui j'ai un problème c'est que l'une des vidéo est à 29,97fps et l'autre à 23,97fps, du coup il y a un décalage proportionnel (ça se rallonge de plus en plus au court de la lecture).

J'ai tenté d'encoder la vidéo à 23.97fps en 29,97fps, mais le décalage proportionnel (j'appelle ça ainsi parce que je ne connais pas le nom exact, excusez-moi) est toujours présent.

Il y a t-il une solution ?

Merci.

#7 Re : -1 »  Battle de danse avec deux video qui n'ont pas le même framerate ? » Le 07/01/2013, à 02:35

michaR
Réponses : 3

Merci, ça fonctionne.

Je pensais qu'il fallait passer par le menu video => images par secondes.

#8 -1 »  un fichier étrange à la racine oooooooo.ooo » Le 29/12/2012, à 12:22

michaR
Réponses : 2

Bonjour,

Je viens de découvrir un fichier de près de 300Mo à la racine, il se nome oooooooo.ooo, d'après la miniature il semble contenir du binaire.

J'ai essayé beaucoup de logiciels avec wine ces dernier temps, j'ai peur de m'être choppé un virus.

Pouvez-vous m'éclairer sur ce fichier s'il vous plaît ?

#9 -1 »  Erreur au lancement de virtualbox, echec de la création de l'objet COM » Le 27/12/2012, à 09:12

michaR
Réponses : 1

Bonjour,

J'utilise virtualbox tous les jours et là d'un coup sans mises à jour ni changement de config virtualbox refuse de ce lancer, voici l'erreur :

Échec de la création de l'objet COM de VirtualBox.
Le programme va s'arrêter.
Start tag expected, '<' not found.
Location: '/home/samuel/.VirtualBox/VirtualBox.xml', line 1 (0), column 1.
/build/buildd/virtualbox-4.1.2-dfsg/src/VBox/Main/src-server/VirtualBoxImpl.cpp[485

Pouvez-vous m'aider à réparer s'il vous plaît ?

Merci.

#10 -1 »  Caractères japonais dans les logiciels sous wine » Le 15/12/2012, à 12:50

michaR
Réponses : 13

Bonjour,

Sous wine j'ai des carrés à la place des caractères japonais, je ne trouve pas ce qu'il faut installer pour les afficher.

Pouvez-vous me renseigner ?

Merci.

#11 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 15/12/2012, à 16:09

michaR
Réponses : 13

J'utilise des logiciels qui n'existent pas sur linux et il n'y a pas d'équivalent.

Je vais essayer ça tout à l'heure, je ne suis pas sur le bon PC.

Merci !

#12 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 21/12/2012, à 17:01

michaR
Réponses : 13

Salut,

Petite panne ^^

Je réinstalle mes logiciels et je teste ça !


edit :

Impossible d'installer JAMONDO sur la version de windows. Dans la config de win j'ai tenté toutes les versions de windows.

Sinon j'ai installé jwpce, mais ça ne semble pas fonctionner (les caractères japonais ne s'affichent pas, malgré que jwpce soit installé).

#14 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 23/12/2012, à 09:20

michaR
Réponses : 13

Effectivement elles n'étaient pas installés ! smile

Maintenant c'est fait, mais cela ne change rien :
http://i.imgur.com/Fd8VM.png

Si je tente l'installation avec playonlinux, l'installation dure indéfiniment mais le logiciel se lance tout de même, mais là encore le problème de caractère est identique.

Je connais bien le logiciel et je pourrai m'en servir sans même lire les menu, mais le vrai problème c'est que les caractères japonais que je tape se transformes en carrer et ne sont pas compris par le logiciel, donc inutilisable.

Merci.

#15 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 23/12/2012, à 11:08

michaR
Réponses : 13

C'est un soft gratuit et légale mais je ne sais pas où le trouver, quelqu'un me la donné (physiquement). Je vais chercher au pire je vais l'uploader, j'édite dans quelques minutes.

Merci à toi !


Edit j'ai trouvé le lien sur ce topic : http://miku.vocaloid.fr/index.php?topic=3670.0
http://www15.plala.or.jp/whimsoft/Vocal … index.html

Quelqu'un dit dans le sujet qu'il faut passer l'ordinateur en unicode japonais, comment faire ça sous wine ? neutral

#16 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 23/12/2012, à 13:42

michaR
Réponses : 13

Coté matos pas de problèmes pour un VM, par contre je ne possède pas windows en CD (je l'ai juste en pré-installé sur un portable jap). Je vais essayer de trouver un Cd d'xp pas cher sur le boncoin ou autre.

Je passe pas le sujet en résolu, au cas où quelqu'un connaîtrait une solution.

Merci. smile

#17 Re : -1 »  Caractères japonais dans les logiciels sous wine » Le 23/12/2012, à 18:37

michaR
Réponses : 13

Merci, j'ai mon windows en japonais en VM. ^^

Ça marche plutôt bien, hyper fluide, je pense même migrer dessus tous les softs que j'utilisais avec wine.

#18 -1 »  Impossible de lire les furigana dans les logiciels vidéos » Le 16/12/2012, à 17:14

michaR
Réponses : 1

Bonjour,

Je créer un karaoke pour le mettre sur un clip de danse, mais voilà les furigana ne s'affichent pas.

Que ce soit dans aegisub, vlc, smplayer...

Par exemple pour :

[V4+ Styles]
Format: Name, Fontname, Fontsize, PrimaryColour, SecondaryColour, OutlineColour, BackColour, Bold, Italic, Underline, StrikeOut, ScaleX, ScaleY, Spacing, Angle, BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR, MarginV, Encoding
Style: Default,Arial,20,&H00FFFFFF,&H000000FF,&H00000000,&H00000000,0,0,0,0,100,100,0,0,1,2,2,2,10,10,10,1

[Events]
Format: Layer, Start, End, Style, Name, MarginL, MarginR, MarginV, Effect, Text
Comment: 0,0:00:00.00,0:00:00.00,Default,,0000,0000,0000,template syl,{\pos(!line.left+syl.center!,!line.middle!)\an5\k!syl.start_time/10!\k$kdur}
Comment: 0,0:00:00.00,0:00:00.00,Default,,0000,0000,0000,template furi,{\pos(!line.left+syl.center!,!line.middle-line.height!)\an5\k!syl.start_time/10!\k$kdur}
Dialogue: 0,0:00:00.00,0:00:02.00,Default,,0000,0000,0000,karaoke,{\k15}二|ふ{\k15}#|た{\k10}人|り{\k15}だ{\k57}け{\k5}の{\k6}

Au lieu d'afficher : 二人だけの avec les furigana ふた り au dessus, celà m'affiche : 二|ふ#|た人|りだけの.

J'ai utilisé des codes fonctionnel provenant de la doc pour voir si ça ne venait pas de moi qui aurait mal compris :
http://docs.aegisub.org/manual/Furigana_karaoke

Il y aurait-il quelque chose à installer pour que les furigana soient pris en compte ?

Merci.

#19 -1 »  Mencoder pour les ass ? Avidemux réduit trop la qualité d'image. » Le 16/12/2012, à 20:39

michaR
Réponses : 1

Bonjour,

Je cherche à intégrer un karaoke dans un clip. C'est un clip de bonne qualité avec une animation en digital painting couplé avec des vidéo de danse, c'est plein de couleurs, mais avidemux (même avec quantif à 0 et sortit mp4) me délave l'image et cause quelques petits sauts de pixels par endroit.

La doc d'ubuntu ne propose que mencoder comme solution de rechange, sauf que là encore là doc ne montre pas comment incruster un karaoke (.ass) et je ne trouve vraiment pas.

Pouvez-vous m'aider ?

Ce que je cherche à faire, c'est incruster un .ass dans un fichier avi raw (sortie de blender, très haute qualité) sans perte de qualité.

Merci d'avance.

#20 -1 »  Handbrake, comment importer un fichier audio ? » Le 15/12/2012, à 11:03

michaR
Réponses : 1

Bonjour,

Je sèche un peu, dans handbrake j'importe une vidéo, je vais ensuite dans audio, je clique sur add audio et une track vide s'ajoute. C'est bien, sauf qu'il n'y a aucune option permettant d'inclure le fichier audio, on ne peux qu'ajouter et retirer des pistes vides. neutral

Pouvez-vous m'expliquer comment faire s'il vous plaît ?

Merci.

#21 Re : -1 »  [Resolu] Faire durer plus longtemps la première frame d'une vidéo ? » Le 14/12/2012, à 09:42

michaR
Réponses : 11

Bonjour,

Je ne comprend pas comment étendre la durée du début avec kdenlive et pitivi (qui se ressemblent).

J'ai essayé de tripoté un peu tout et de chercher des réponses sur google mais sans résultat.

Vraiment je m'excuse pour mon noobisme mais, pouvez-vous m'expliquer comment faire s'il vous plaît ?

Merci.

#22 Re : -1 »  [Resolu] Faire durer plus longtemps la première frame d'une vidéo ? » Le 14/12/2012, à 10:51

michaR
Réponses : 11

Merci sestay je vais essayer.

fouduroi, j'ai essayé, j'ai bien la flèche blanche mais rien ne se passe si je tire vers a gauche, et si je tire vers la droite cela réduit la durée du clip. hmm


edit : impossible d'installer ffdiapo, j'ai des problèmes de dépendance. Je doit installé tel truc, mais pour tel truc il me faut tel truc, puis dépendance cassé, je capte rien. x_x Je vais continuer de chercher comment faire avec kdenlive et pitivi.

#23 Re : -1 »  [Resolu] Faire durer plus longtemps la première frame d'une vidéo ? » Le 14/12/2012, à 21:43

michaR
Réponses : 11

Merci pour cette explication très détaillé, j'avais compris de travers.

Problème résolu. smile

#24 Re : -1 »  (Blender) Ajouter une image sur une vidéo ? » Le 14/12/2012, à 06:44

michaR
Réponses : 2

Non du tout. Je me sert de blender juste pour faire un petit montage simple.

Alors en fait, j'ai deux vidéos de danse. L'une de moi et une autre d'un inconnu. Je voudrais les regrouper pour faire une comparaison de danse et la poster sur youtube.

J'ai ajouté des effets sur ma vidéo, puis je l'ai collé à l'autre pour ne former qu'une vidéo (le tout dans blender).

Le rendu c'est bien déroulé, j'ai obtenu la vidéo que je désirais.

Ensuite, par dessus la vidéo ainsi créée, j'ai voulu ajouter un cadre et une séparation faite dans le gimp, en utilisant alpha over dans le but de poser l'image sur la vidéo, mais il n'y a que la première frame de la vidéo ainsi que l'image (cadre/séparation) qui sont rendu durant 7900 frames.

Je ne sais pas si je suis très clair.

Merci.