Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 05/02/2015, à 11:32

Gaara
Réponses : 965

Merci pour le retour loz
Ce problème est connu sous 12.04, je vais l'indiquer dans le 1er post.
Malheureusement je ne sais pas trop le corriger, c'est un problème d'allocation mémoire.
Solution un peu radicale: passer sous Trusty !

#1 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 06/02/2015, à 18:30

Gaara
Réponses : 965

@Zolice:
C'est normal, si tu es sous 12.04 il faut cliquer sur l'option "ffmpeg"

#2 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 06/02/2015, à 18:42

Gaara
Réponses : 965

Est-ce que reçu_pluzz est un dossier ? Si ce dossier n'existe pas, ça ne fonctionnera pas.
-> Essaie avec cette commande:

dpluzz-cli -f -u http://pluzz.francetv.fr/videos/secrets_and_lies_saison1_ep5_,117034409.html -d /home/zolice/Vidéos

ou

dpluzz-cli -f -d /home/zolice/Vidéos/ -u http://pluzz.francetv.fr/videos/secrets_and_lies_saison1_ep5_,117034409.html

#3 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 06/02/2015, à 18:52

Gaara
Réponses : 965

C'est le "ç" qui pose pb ??

Bien vu, je n'avais pas remarqué. Mais oui, c'est sans doute la cause du plantage. Fais un essai avec un c normal, tu le sauras tout de suite! smile
Mais je suis rassuré que ça fonctionne, du moins en ligne de commande.

#4 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 07/02/2015, à 11:36

Gaara
Réponses : 965

Cool, merci à tous smile
Oui, quand (et si !) j'aurais le temps et le courage, je verrais pour ajouter une option de compression vidéo (en x264 par exemple).

@E18i3:
Pourrais tu faire un petit tuto pour Debian, que je renvoie un lien sur le 1er post ? Car je n'ai aucune idée comment tu as fait, Debian n'utilisant pas les ppa...
Merci !

#5 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 09/02/2015, à 12:01

Gaara
Réponses : 965

Ah d'accord, merci.
Je vais mettre en ligne le paquet deb de la version 1.4.1 cet après midi, tu pourra l'essayer.

Edit: voilà c'est en ligne sur le post #1

#6 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 10/02/2015, à 16:58

Gaara
Réponses : 965

Salut E18i3,

J'oubliais: pour passer de la version 0.9.x à 1.x, c'est mieux de désinstaller dpluzz avant de réinstaller la nouvelle version. Ça fonctionnerait quand même mais il y aurait des fichiers qui ne serviraient pas.
On peu aussi utiliser gdebi pour installer un paquet sous Debian, ça gère les dépendances automatiquement.

#7 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 11/02/2015, à 10:33

Gaara
Réponses : 965

Bonjour ynad,

Merci pour l'astuce d'alien, ça pourra sûrement dépanner. Je vais l'ajouter au 1er post.
Pour les sous-titres, c'est une excellente idée, mais ça demande pas mal de taf, j'avais déjà commencé à regarder. J'avais abandonné à la conversion du fichier de sous-titre, qui n'est pas du srt (ce serait trop simple..)
Ça demande aussi plusieurs passes pour reconstituer la vidéo, donc un traitement plus long.
Mais je mets ça dans le TODO, si j'ai un jour le courage de m'y replonger tongue

#8 Re : -1 »  Sortie du Raspberry Pi 2 » Le 08/02/2015, à 10:38

Gaara
Réponses : 23

Xubuntu peut-être pas, mais Debian + XFCE oui sans pb, ça tourne déjà pas mal sur l'Orange Pi (dual core + 1Go RAM)
Sinon il y a Lubuntu

#9 Re : -1 »  DD impossible a formater. » Le 08/02/2015, à 18:46

Gaara
Réponses : 28

Salut,
Je ne suis pas spécialiste mais j'ai lu qq part que pour les 3To soient pris en compte il fallait créer une table de partition GPT,
éventuellement en utilisant Gparted

#10 Re : -1 »  [résolu] ligne pour trouver son adresse ip en variable » Le 15/02/2015, à 21:10

Gaara
Réponses : 11

J'ai trouvé encore plus simple:

IP=$(hostname -I) || true

#11 Re : -1 »  Double Affichage :: Comment sélectionner celui par défaut ? » Le 12/02/2015, à 10:27

Gaara
Réponses : 6

Salut,
Je pense que tu peux régler ça dans nvidia-settings, ça écrit xorg.conf automatiquement.

sudo nvidia-settings

#13 Re : -1 »  "Où êtes vous" bloque une installation ISO » Le 11/02/2015, à 18:34

Gaara
Réponses : 8

Salut,
Peut-être une solution ici ?

#14 Re : -1 »  "Où êtes vous" bloque une installation ISO » Le 12/02/2015, à 00:05

Gaara
Réponses : 8

@cybagora:
Regarde ce fil, on en parle aussi. Il semblerait qu'il y ait bien un rapport avec un Raid précédemment installé.
La solution de mon post précédent est clairement notée, le type a formaté son disque en raw sur Windox, puis l'a reformaté en ext4 ensuite sous Ubuntu, pour enfin l'installer sans erreur.
Mais pour quelle raison ça plante, ça.. j'en sais rien hmm

Si ça peut t'aider...

#15 -1 »  bash: différence entre &, &&, et ; » Le 10/02/2015, à 10:45

Gaara
Réponses : 2

Bonjour à tous,

Je pose cette question car je n'arrive pas à démarrer un programme en console sans que celui-ci se ferme à la fermeture de la console...
Quelqu'un pourrait m'expliquer la différence?

commande &
commande &&
commande ;

merci

#16 Re : -1 »  bash: différence entre &, &&, et ; » Le 10/02/2015, à 11:02

Gaara
Réponses : 2

Ah oui j'avais pas vu ça. merci

#17 Re : -1 »  Problème disque au demarrage. » Le 05/02/2015, à 19:56

Gaara
Réponses : 5

Salut,
Peux-tu donner le retour de:

cat /etc/fstab

#18 Re : -1 »  Problème disque au demarrage. » Le 05/02/2015, à 20:13

Gaara
Réponses : 5

C'est la dernière ligne qui cause l'erreur: le système cherche "usb-Generic_Flash_Disk" (une clé usb?) pour la monter mais ne la trouve pas.
Donc il faut:
-Soit commenter cette ligne (avec un # au début de cette ligne)
-Soit la supprimer
Pour ça, ouvrir le fichier en root

gksudo gedit /etc/fstab

puis faire la modification. Enregistrer, et c'est bon!

#20 Re : -1 »  Comment éclater son installation d'ubuntu avec un pilote amd! » Le 03/02/2015, à 17:11

Gaara
Réponses : 9

Salut !
D'abord pas de panique, le terminal est ton ami wink
En premier, effectue ces commandes, et envoie nous le résultat entier (même si c'est long)
-> utilise les balises [ code ] avec le bouton <> pour être plus lisible, (utilise aussi la prévisualisation !)

sudo apt-get update
sudo apt-get upgrade

#21 Re : -1 »  Comment éclater son installation d'ubuntu avec un pilote amd! » Le 03/02/2015, à 18:33

Gaara
Réponses : 9

ok, ça devrait pouvoir se résoudre avec ces commandes:

sudo apt-get install fglrx
sudo apt-get install -f

et éventuellement ensuite pour vérifier, refais un

sudo apt-get upgrade

Edit: car il te manque le "sudo" avant. Mais cette commande ne sera efficace que si tu installes le paquet demandé.
C'est une commande qui demande de "continuer" une installation qui n'a pas été terminée.

#22 Re : -1 »  Comment éclater son installation d'ubuntu avec un pilote amd! » Le 03/02/2015, à 18:50

Gaara
Réponses : 9

Non tout n'est pas perdu!
Essaie de supprimer tout le driver amd quertu as installé:

sudo apt-get --purge remove fglrx*
sudo apt-get install -f
sudo apt-get upgrade

Ensuite retente une install propre du driver. (en installant fglrx avant)
Mais je dois partir là, ne redémarre pas ton ordi en attendant.

#23 Re : -1 »  Comment éclater son installation d'ubuntu avec un pilote amd! » Le 04/02/2015, à 00:14

Gaara
Réponses : 9

Bonne nouvelle!
Pour une installation du driver propriétaire, il faudra sans doute qu'un spécialiste amd du forum examine le sujet, car je suis passé nvidia depuis qq mois, et mes souvenirs sont un peu obsolètes...
Mais bon, c'est déjà bien d'être revenu au point de départ, sans erreur dans les paquets.
Ps: en attendant, tu peux aussi effectuer un

sudo apt-get autoremove

sans danger, ça supprime les paquets inutiles

#24 Re : -1 »  [Script] Déplacer des vidéos une fois vues » Le 04/02/2015, à 08:58

Gaara
Réponses : 2

Salut,
Oui désolé il ne fonctionne pas tout le temps, je vais essayer de voir pk.
Mais aucun danger de supprimer une vidéo, le dossier s'efface uniquement s'il est vide, donc si le fichier a été déplacé.
Edit: script corrigé