Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  cherche logiciel pour convertir du m4v » Le 30/11/2014, à 19:47

classdroogies
Réponses : 8

Salut,

Il faudrait connaitre les formats vidéos supportés par ta tv, et faire la conversion en conséquence.

Regarde la doc ou donne la marque et le modèle de ta TV.

#1 Re : -1 »  VLC création et modification liste de lecture » Le 09/03/2014, à 17:46

classdroogies
Réponses : 4

Salut,

Avec Thunar tu peux créer des actions personnalisées, qui vont s'ajouter au menu contextuel :

Menu "Editer" --> "Configurer les actions personnalisées"

Tu ajoutes l'action "ajouter à la liste de lecture" par exemple, avec comme commande :

vlc --playlist-enqueue %F

Pour que ton action apparaisse dans le menu contextuel, uniquement sur le type de fichier concerné, audio ou vidéo pour vlc, tu coches les cases qui vont bien dans Conditions d'apparition.

Pour que cela fonctionne il faut que vlc soit configuré en mode instance unique, ce qui n'est pas le cas par défaut, voir dans les préférences de vlc.

#2 Re : -1 »  Changer la résolution (mais pas la taille en pixels) d'un lot d'images » Le 15/04/2014, à 18:35

classdroogies
Réponses : 4

Salut,

Avec ImageMagick :

convert image_110dpi.jpg -units pixelsperinch -density 72x72 image_72dpi.jpg

convert
-units
-density

#3 Re : -1 »  Problème Affichage tv hd » Le 12/04/2014, à 17:22

classdroogies
Réponses : 2

Salut,

Regarde dans les réglages de ta TV, il y a une option pour corriger ça. C'est le sur-balayage. Le nom de l'option est différent d'une marque à l'autre mais chez Panasonic il me semble que c'est ça.

Sinon donne la référence complète de ta TV.

#4 Re : -1 »  problèmes Devilspie » Le 15/03/2014, à 13:53

classdroogies
Réponses : 1

Salut,

Tu n'as pas besoin de devilspie :

http://www.clapico.com/2009/02/22/tilda … parente-2/

#5 Re : -1 »  Dual-screen avec twinview, problème de maximisation de fenêtres » Le 09/10/2013, à 18:43

classdroogies
Réponses : 14

Salut,

Pas le temps de t'aider plus, ceci dit :

NoTwinViewXineramalnfo

Tu as mis un L minuscule et c'est un i majuscule

#6 Re : -1 »  Dual-screen avec twinview, problème de maximisation de fenêtres » Le 15/10/2013, à 19:58

classdroogies
Réponses : 14

Salut,

Je viens de relire plus attentivement ce topic.

Si je comprend bien, tu as changés d'écran principal, mais as-tu simplement modifié le fichier xorg.conf manuellement ou l'as-tu régénérés complètement ?

De ce que je vois par rapport au caractéristique de l'écran les fréquences ne correspondent pas :

Section "Monitor"
    Identifier     "Monitor1"
    VendorName     " BenQ"
    ModelName      "BenQ GL2240"
    HorizSync       31.0 - 99.0     <---------
    VertRefresh     23.0 - 120.0  <---------
    Option         "DPMS"
EndSection

Essaye de générer un nouveau xorg.conf complet.

Pour générer un fichier xorg.conf de base tu peux soit passer par nvidia-settings en root puis enregistrer tes modifs dans le fichier /etc/X11/xorg.conf.

gksudo nvidia-settings

Soit utiliser la commande suivante qui fait une sauvegarde préalable de ton fichier xorg.conf existant :

sudo nvidia-xconfig

#7 Re : -1 »  Dual-screen avec twinview, problème de maximisation de fenêtres » Le 16/10/2013, à 19:38

classdroogies
Réponses : 14

J'ai l'impression qu'il y a un problème de détection au niveau du VP.

D'après les caractéristiques que j'ai pu lire, sa résolution native est de 1024x768  et sur l'extrait du fichier de log tu utilises la résolution 1280x1024, et il y a une erreur au niveau de l'EDID.

Du coup cela provoque peut-être un problème au niveau de la taille virtuelle d'affichage qui correspond à la surface totale d'affichage englobant les 2 écrans d'après leur résolution native.

Zone grise foncée bords pointillés sur cette capture :

capture

Poste le contenu complet du fichier Xorg.0.log.

Donne le contenu du fichier xorg.conf avec le mode Twinview actif.

Et donne le retour de :

xrandr

Tu peux également essayer une autre version du pilote Nvidia après avoir soigneusement désinstaller l'ancien.

Et pour le positionnement des fenêtres tu peux configurer cela dans CCSM

#8 Re : -1 »  Dual-screen avec twinview, problème de maximisation de fenêtres » Le 17/10/2013, à 22:57

classdroogies
Réponses : 14
TheMasterTactician a écrit :

En gros, la config telle qu'elle est actuellement, c'est une sorte d'écran virtuelle ayant pour résolution 2560*1024, j'ai tout bon?

Yep, bureau étendu --> twinview wink

TheMasterTactician a écrit :

C'est bizarre que je n'avais pas accès à ce paramètre auparavant. Le seul hic, c'est que comme j'ai pas internet sur cet ordi et que le package gksu n'était pas installé, j'ai pas pu vraiment testé pour voir si ça fonctionnait réellement. La sauvegarde du xorg.conf ne fonctionne pas en lançant normalement.

Tu peux utiliser sudo à la place de gksu, mais c'est déconseillé pour le lancement d'une application graphique :

http://doc.ubuntu-fr.org/sudo#quand_doi … udokdesudo

Après il est toujours possible d'enregistrer le fichier xorg.conf dans ton dossier utilisateur, puis faire une copie avec sudo big_smile :

sudo cp ~/ton_nouveau_xorg.conf /etc/X11/xorg.conf

Tu as quand même un problème :

xrandr: Failed to get size of gamma..... 
[    33.561] (WW) NVIDIA(0): BenQ MX613ST (CRT-0)'s EDID does not contain a maximum image
[    33.561] (WW) NVIDIA(0):     size; cannot compute DPI from BenQ MX613ST (CRT-0)'s
[    33.561] (WW) NVIDIA(0):     EDID.

Essaye de faire les mises à jours en connectant ta machine sur le net et de passer sur une version plus récente de pilote Nvidia.

Et ton problème de fenêtre, résolu ?

#9 Re : -1 »  Dual-screen avec twinview, problème de maximisation de fenêtres » Le 18/10/2013, à 18:52

classdroogies
Réponses : 14
TheMasterTactician a écrit :

J'ai du mal à comprendre en quoi mettre les drivers à jour va changer la situation. Ça a déjà marché, certes avec un autre écran mais je comprends pas pourquoi ça ne marcherait plus juste à cause d'un autre écran. Ça me paraît absurde.

Comme dit précédemment, le fichier de log ainsi que xrandr révèle des problèmes, cela peut provenir de ton matériel mais également du pilote Nvidia.

Il n'est donc pas absurde de vouloir faire une mise à jour du pilote, sur une une version récente apportant des corrections de bug et autres améliorations.....

Comme tu utilises KDE ceci peut aider.

#10 Re : -1 »  [Résolu] Déchirement d'image (tearing) sur TV » Le 27/09/2013, à 21:07

classdroogies
Réponses : 9

Salut,

Dans la doc Nvidia il est indiqué que lorsque l'on utilise le mode Twinview, la synchro ne peux se faire que sur un seul écran, et cela peut provoquer des déchirements, de ce fait il est possible d'indiquer sur quel dispositif l'on veut la synchro, avec la variable d’environnement __GL_SYNC_DISPLAY_DEVICE, par exemple :

__GL_SYNC_DISPLAY_DEVICE="DFP-0"

A mettre dans le fichier : /etc/environment

DFP-0 correspond à l'écran sur lequel doit se faire la synchro, regarde dans nvidia-settings, ou le fichier de log du serveur d'affichage pour avoir le nom qui correspond à ton écran.

Sinon essaye Xinerama étant donné que tu as 2 écrans différents.

Voir aussi du coté des réglages de Compiz pour la synchro....

#12 Re : -1 »  [RESOLU] Léger problème de fluidité » Le 27/09/2013, à 20:55

classdroogies
Réponses : 29

Dans la doc Nvidia il est indiqué que lorsque l'on utilise le mode Twinview, la synchro ne peux se faire que sur un seul écran, et cela peut provoquer des déchirements, de ce fait il est possible d'indiquer sur quelle dispositif l'on veut la synchro, avec la variable d’environnement __GL_SYNC_DISPLAY_DEVICE, et donc pour la synchro sur ton écran Acer cela donne :

__GL_SYNC_DISPLAY_DEVICE="DFP-0"

A mettre dans le fichier : /etc/environment
Si ça peut aider, sinon essaye xinerama pour voir si ce n'est pas mieux, étant donné que tu as 2 écrans différents....

#13 Re : -1 »  [RESOLU] Léger problème de fluidité » Le 02/10/2013, à 21:08

classdroogies
Réponses : 29

Salut,

Pour générer un nouveau fichier xorg.conf, tu peux :

Utiliser nvidia-settings après l'avoir lancé en root :

gksudo nvidia-settings

Dans XServer Display Configuration --> Save to X Configuration File --> "/etc/X11/xorg.conf"

Ou utiliser nvidia-xconfig, avec certaines options, par exemple avec l'activation xinerama :

sudo nvidia-xconfig --xinerama

Tu peux essayer d'autres options voir le manuel pour plus d'infos :

man nvidia-xconfig

Notamment :

le man a écrit :

       --add-argb-glx-visuals, --no-add-argb-glx-visuals
              Enables or disables support for OpenGL rendering into 32-bit ARGB windows
              and pixmaps.

       --allow-glx-with-composite, --no-allow-glx-with-composite
              Enable or disable the "AllowGLXWithComposite" X configuration option.

       --composite, --no-composite
              Enable or disable the "Composite" X extension.

#14 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 26/09/2013, à 20:17

classdroogies
Réponses : 17
The EDID data should not be trusted as the VBE call failed
parse-edid: EDID checksum failed - data is corrupt. Continuing anyway.

Visiblement les données sont corrompues, si tu as récupérer l'EDID sans avoir changé de pilote, cela ne sert à rien.

Désinstalle le pilote Nvidia, pour utiliser le pilote libre.
Si ton écran est correctement détecté, récupère l'EDID :

sudo get-edid > edid.bin

Puis génère ton fichier xorg.conf avec cette option :

sudo nvidia-xconfig --custom-edid=EMPLACEMENT_DE_TON_FICHIER_EDID

Tu peux également tenter d'ignorer complètement l'EDID :

sudo nvidia-xconfig --no-use-edid

Mais c'est déconseillé dans le manuel d'nvidia-xconfig....

man nvidia-xconfig

#15 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 26/09/2013, à 21:12

classdroogies
Réponses : 17

Tu as quoi comme carte graphique, et comme matériel ?

lspci | grep VGA

Avec le live CD ton affichage est correct ?

#16 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 26/09/2013, à 22:16

classdroogies
Réponses : 17
sudo apt-get remove --purge nvidia*
sudo rm /etc/X11/xorg.conf

#17 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 03/10/2013, à 18:05

classdroogies
Réponses : 17

Salut,

Comme visiblement tu ne veux pas désinstaller le pilote nvidia pour essayer de récupérer l'EDID avec le pilote nouveau, récupère le via Windows get-edid existe en version dos....

http://www.polypux.org/projects/read-edid/

Ou sinon :

http://www.entechtaiwan.com/util/ps.shtm

#18 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 03/10/2013, à 18:42

classdroogies
Réponses : 17

Salut alca94,

Le fichier xorg.conf est utilisé par le pilote nvidia, et l'utilisation de celui-ci y est spécifié.
Si ce fichier est présent, après suppression du pilote, cela peux causer un crash du serveur au redémarrage....

Sans fichier xorg.conf et sans pilote proprio le serveur d'affichage choisira le pilote libre approprié à la carte, en l’occurrence ici le pilote nouveau, comme lors de l'installation d'Ubuntu.

#19 Re : -1 »  reso 800x600 au lieu de 1920x1200 60hz » Le 03/10/2013, à 21:09

classdroogies
Réponses : 17
commentallezvous a écrit :

conclusion les pilotes Nvidia fonctionnent automatiquement sous linux seulement qu'avec certain moniteur ; pour les autres comme mon sensy 24Kal , les mains dans le cambouis.
.

Avec ce genre d'écran, oui il faut mettre les mains dans le cambouis :
http://forum.hardware.fr/hfr/HardwarePe … 8679_8.htm

commentallezvous a écrit :

De toute façon je vais passer chez ATI radeon , elle sont mieux adaptées pour supporter mir, avec le moins de problèmes d'installation.

Tu devrais aller faire un tour sur le forum tu verras si il y a moins de problème d'installation avec ATI....même sous Windows les pilotes sont merdiques....

Et pour ATI mieux adaptés donne tes sources :

https://wiki.ubuntu.com/Mir/GPUTesting

#20 Re : -1 »  gnome mplayer problème liste de lecture » Le 01/10/2013, à 07:25

classdroogies
Réponses : 12

Salut,

noktambule65 a écrit :

sinon, j'ai tout de même remarqué que ça le faisait avec certains fichier mais pas d'autres...

Je pense que cela vient des vidéos.

Tu peux améliorer la lecture en changeant la sortie vidéo sur xv dans les préférences d'mplayer --> option video output, mais après cela dépend de ton matériel :

Gnome-mplayer option

Note : Utilise les balise < > quand tu dois mettre des retours de ligne de commande sur le forum, c'est plus pratique... wink

#21 Re : -1 »  gnome mplayer problème liste de lecture » Le 03/10/2013, à 18:07

classdroogies
Réponses : 12

Comme je le disais cela dépend de ton matériel.....

#22 Re : -1 »  [Résolu] Résolution écran bloquée à 640*480 » Le 29/09/2013, à 17:07

classdroogies
Réponses : 8

Salut,

Dans un premier temps tu désinstalles complètement les pilotes nvidia :

sudo apt-get remove --purge nvidia*
sudo rm /etc/X11/xorg.conf

Tu redémarres, le pilote libre va prendre le relais, puis :

sudo apt-get install nvidia-common

Après soit tu restes sur le pilote libre, soit tu réinstalles le pilote proprio proposé dans jockey....

#23 Re : -1 »  [Résolu] Résolution écran bloquée à 640*480 » Le 29/09/2013, à 18:14

classdroogies
Réponses : 8

Que donne la commande suivante après t'être logué dans le terminal :

startx

#24 Re : -1 »  [Résolu] Résolution écran bloquée à 640*480 » Le 29/09/2013, à 18:52

classdroogies
Réponses : 8

Il ne te restes plus qu'à écrire [Résolu] dans le titre du topic.

wink