Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 27/03/2014, à 20:27

hr
Réponses : 989

De toute façon ici, nous ne sommes pas des linuxiens mais des U Xu Ku Lu Edu et j’en passe, Buntu-istes. On sait qu’il y a un noyau linux sous la couche graphique dans laquelle on travaille. Le noyau on s’en préoccupe comme de celui des cerises quand on mange de la confiture. C’est comme si je faisais une mise à jour sur mon mac et qu’on venait me dire « oui mais un vrai darwinien il utilise le terminal ». Ça me ferait bien rigoler, tiens !

#2 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 02/04/2014, à 09:39

hr
Réponses : 989

Sur mon vieux PC, j’ai essayé Ulatencyd après avoir lu cet article chez webupd8 :
http://www.webupd8.org/2014/04/get-bett … mance.html
Jusqu’ici j’ai bien l’impression d’un effet favorable assez sensible sur la vitesse à laquelle la machine réagit. Avec la CPU même très occupée, je n’ai pas eu les passages de quasi-blocages que j’avais souvent.
À première vue ça n’a pas l’air mal du tout mais il faudra voir ce que ça donne à plus long terme.
Ulatencyd est dans les dépôts, en tout cas ceux de 14.04 (universe).

----------------------------------

Là je viens d’essayer de travailler pendant l’installation d’une grosse mise à jour et j’ai à peine eu un peu de ralentissement alors que d’habitude c’est le moment d’aller faire autre chose. Je n’ai essayé que sur cette machine pour l’instant mais ça m’a l’air convaincant.

#3 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 06/04/2014, à 23:49

hr
Réponses : 989

J’ai essayé avec ce PPA mais synapse se plante à la saisie de la première lettre.
J’ai installé kupfer en attendant mais ce n’est pas aussi convaincant que synapse.

#4 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 07/04/2014, à 10:37

hr
Réponses : 989
nam1962 a écrit :

Le .deb de saucy fonctionne encore sous Trusty.. http://packages.ubuntu.com/saucy/synapse

J’avais aussi essayé ce deb mais ça plantait de la même manière chez moi. Si ça fonctionne chez toi je vais réessayer dès que je peux, d’ici deux ou trois jours.
J’essayerai de remettre la configuration de synapse à zéro, c’est peut-être là que se situe le problème.
Il y a une grosse mise à jour de synapse dans les tuyaux mais encore en développement, c’est peut-être celle qui est prévue pour 14.04, ça devrait donc s’arranger un de ces jours.

#5 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 07/04/2014, à 15:06

hr
Réponses : 989
nam1962 a écrit :

...En fait je viens de retester sur un ordi qui ne l'avait pas, c'est plantogène (j'ai édité ma réponse du coup.
Ce qui est étrange c'est que ca fonctionne sur un autre ordi en Trusty (ou synapse avait été installé à partir des dépôts de Saucy)

J’ai l’impression, d’après ce que je comprends du message d’erreur (synapse lancé par le terminal), il manque une bibliothèque dans 14.04 qui est peut-être resté dans ton installation où il était déjà installé. Quelque chose comme ça.

#6 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 07/04/2014, à 19:46

hr
Réponses : 989
Vaykadji a écrit :

@hr : il te faut ces dépendances-ci :

Merci, je note et j’essayerai quand j’aurai retrouvé ma machine en fin de semaine. Une bonne partie de ces dépendances suivait l’installation mais je ne me souviens pas de tout par cœur…
En tout cas, même problème avec Unity, ça n’est pas spécifique à Xubuntu.

#7 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 11/04/2014, à 13:02

hr
Réponses : 989
Vaykadji a écrit :

@hr : il te faut ces dépendances-ci :

De ta liste il ne manquait que libgtkhotkey1 et pastebinit, mais j’ai vérifié, ça ne change rien. En lançant synapse par le terminal, au premier caractère tapé j’ai une erreur de segmentation et ça plante.
Bon, attendons peut-être la version 0.3.

#8 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 17/04/2014, à 12:29

hr
Réponses : 989

Plus qu’instable, ça plante dès le premier caractère saisi… Il faut attendre.

#9 Re : -1 »  [Tuto] - Mon optimisation / finalisation Xubuntu (et autres variantes) » Le 17/04/2014, à 12:57

hr
Réponses : 989

Ni avec xfce, du moins chez moi.
Même symptôme, plantage au premier caractère tapé, que ce soit en U ou en Xu.

#10 Re : -1 »  Nouveautés dans Trusty » Le 28/03/2014, à 18:52

hr
Réponses : 2033
sorrodje a écrit :

Il faut absolument passer par CCSM pour actionner le truc ?

Oui, ce comportement  à la windows n’est ni officiel ni supporté. Ils l’ont fait pour que les nostalgiques arrêtent de les faire braire avec ça, c’est tout.
C’est le comportement normal et l’un des rares trucs qui m’énerve dans Xubuntu : quand, par réflexe, je clique sur une icône du tableau de bord pour faire venir une fenêtre au premier plan et que je l’aperçoit qui disparaît, ça me crispe !

#11 Re : -1 »  Nouveautés dans Trusty » Le 28/03/2014, à 21:06

hr
Réponses : 2033
nam1962 a écrit :

Mais pas plus d'indicateur dans la zone de notif que de beurre en broche... hmm

Disparu depuis pas mal de temps chez moi, je l’ai remplacé par l’audio mixer plugin, ça fait l’affaire en attendant.

#12 Re : -1 »  Nouveautés dans Trusty » Le 31/03/2014, à 01:18

hr
Réponses : 2033
Sibe a écrit :

Pepper flash ne peux pas être une solution viable car la majorité des utilisateurs préfère Firefox à Chromium. Pour l'instant je ne rencontre aucun problème de flash avec firefox.

Effectivement, mais de temps en temps, rarement mais ça arrive, je tombe sur une vidéo flash qui ne s’affiche pas dans le flash de Firefox.
J’ai installé l’extension open with dans Firefox et j’ai un bouton qui m’ouvre temporairement la page courante dans Chromium.
Une fois la vidéo vue je referme Chromium et je continue avec Firefox.

#13 Re : -1 »  Nouveautés dans Trusty » Le 01/04/2014, à 15:20

hr
Réponses : 2033
Zonk a écrit :

C'est une assez vieille machine...
P4 3.0 Ghz  ,carte graphique intégrée , 1 Go de Ram
Dans les ressouces je vois que le processeur est passablement sollicité même lors des tâches simple
...coté mémoire ca semble ok

Ta machine n’est pas assez puissante pour Unity qui est devenu un bureau qui demande pas mal de ressources. Comme te l’a suggéré (qui l’eût cru…) nam1962, essaye plutôt Xubuntu 14.04 qui n’est pas mal du tout et devrait être plus adapté à ta machine. J’en ai installé deux et suivi un troisième sur des vieilles machines et ça se passe bien.

Unity 14.04 me convient vraiment bien mais il faut un minimum de répondant matériel. Je ne suis vraiment agréablement à l’aise dessus que depuis que je suis passé de 2 à 4 Go de ram sur mon pc qui est d’ailleurs loin d’être un perdreau de l’année. Sur mon autre pc, une antiquité, unity ne peut carrément pas fonctionner et même xubuntu est un peu poussif malgré 1,5 Go de ram.

#14 Re : -1 »  Nouveautés dans Trusty » Le 01/04/2014, à 21:17

hr
Réponses : 2033
nam1962 a écrit :

@hr : quand Xub est poussif, je recommande Lubuntu (lxle précisément), ha !  l'eusses tu crû ? tongue

Alors là non, jamais ne l’eusses-je ni cru ni cuit !
Oui, bon, mais Lubuntu est un peu trop spartiate, je trouve. Je préfère cultiver mon flegme et voir Xubuntu un peu lent.

#15 Re : -1 »  Nouveautés dans Trusty » Le 08/04/2014, à 14:27

hr
Réponses : 2033
nam1962 a écrit :

J'aime bien le "bad" tongue

Pire, certains plugins sont classés ugly !
Il y a des critères précis, si je me souviens bien pour ces classements. C’est une question de taux de validation, d’impec à ça marchouille quand ça veut avec tous les intermédiaires.
En général on arrive tout de même à s’en servir.

#16 Re : -1 »  Nouveautés dans Trusty » Le 11/04/2014, à 22:24

hr
Réponses : 2033
nknico a écrit :

Maintenant que l'atmosphère est détendue smile quelqu'un aurait une idée sur le pourquoi de ce problème ?

D’autant moins d’idée que chez moi le dash est instantané. Va savoir pourquoi une telle différence d’une installation à l’autre…

#17 Re : -1 »  Nouveautés dans Trusty » Le 18/04/2014, à 10:45

hr
Réponses : 2033
nam1962 a écrit :

Et ici, jusqu'en juillet, je continue à suggérer la 12.04 aux "migrants w$" avec d'anciens ordi du coup.

Je ne sais pas trop, difficile de faire une règle générale. J’ai eu le cas d’un portable toshiba pas récent du tout qui ne fonctionnait correctement qu’avec 14.04, même avant la bêta. Il semble que l’ancien matériel aussi soit, du moins pour certains types, mieux gérés en 14.04 que dans les versions précédentes. Dans le cas du Toshiba, rester en 12.04 aurait été décourageant pour l’utilisateur alors que la 14.04 (xubuntu, rassure-toi… wink ) les a complètement convaincus.

#18 Re : -1 »  [Résolu] Adobe Reader 9 français » Le 10/04/2014, à 20:45

hr
Réponses : 14
fredo69008 a écrit :

mais si je télécharge la dernière version en anglais, AdbeRdr9.5.5-1_i386linux_enu
et que je l'installe, est-ce que ça va faire la mise à jour,
ou est ce que ça va le mettre a coté ?

S’il s’est installé dans /opt ce qui est le cas normal, il devrait être mis à jour et écraser l’installation précédente. C’est en tout cas ce qui s’est toujours passé chez moi.

#19 Re : -1 »  [Résolu] Adobe Reader 9 français » Le 10/04/2014, à 21:53

hr
Réponses : 14

Parce qu’il y a des cas où c’est nécessaire. Rarement mais ça arrive. Pour ces cas là on l’installe et on l’utilise quand on en besoin. Voilà tout.

#20 Re : -1 »  [Résolu] Adobe Reader 9 français » Le 11/04/2014, à 10:19

hr
Réponses : 14

Ah, si c’est à travers wine, c’est encore un tout autre problème. Je n’ai aucune expérience de wine, je ne peux malheureusement pas t’aider. Désolé.

Mais regarde si tu peux utiliser un lecteur PDF, evince ou autre, installé côté ubuntu pour diriger la sortie de ton appli sous wine, c’est peut-être possible.

Modifie le titre de ton premier message pour qu’on comprenne que c’est un problème lié à wine, sinon c’est trop vague alors que c’est un cas très particulier. Ceux qui connaissent bien wine pourront s’intéresser à ton problème et t’aider.

#21 Re : -1 »  [Résolu] Adobe Reader 9 français » Le 14/04/2014, à 11:44

hr
Réponses : 14
Coeur Noir a écrit :

Haheum... ce n'est pas l'avis des imprimeurs à qui j'ai confiés ces pdf.

De mon côté j’ai eu des problèmes d’un genre différent avec des PDF remplissables pour certaines déclarations fiscales. L’affichage des champs était complètement déglingué que ce soit dans evince dans ubuntu ou dans aperçu en mac os. Pourtant ces deux applis sont généralement très bonnes pour afficher les PDF mais il reste des cas tordus. Probablement des choses mal ou peu documentées du format et ces fichiers sont généralement générés par des applis Adobe.
Dans les deux cas, adobe reader résolvait le problème. Reste que la version de reader est une vieille version dans Ubuntu et qu’elle ne semble plus maintenue, ce qui est assez irritant. Elle ne tiendra peut-être plus longtemps. Sinon, avoir cette appli dans un coin, installée à part (dans /opt) juste pour les cas particuliers, ne me gêne guère. Ça ne m’empêche pas d’utiliser evince en temps normal.

#22 -1 »  Démarrage en recovery mode (à partir de grub) » Le 30/03/2014, à 00:05

hr
Réponses : 2

Un truc qui m’embête depuis longtemps : quand on démarre en mode de dépannage (recovery mode dans le menu grub) on passe en mode console dans une définition effroyable, gerne 800 × 600 ou quelque chose de cet ordre.

Travailler avec quelques lignes et quelques colonnes de texte gros et pixelisé, ce n’est pas vraiment commode.

Quelqu’un aurait-il une idée de la manière d’avoir une définition à peu près correcte ? Ça m’enlèverait un clou du cercueil, comme on dit par chez moi…

#23 Re : -1 »  Démarrage en recovery mode (à partir de grub) » Le 30/03/2014, à 00:57

hr
Réponses : 2

Ben je crois bien que non, hélas. J’avais essayé de modifier la valeur et ça détermine effectivement la définition de l’affichage du menu de grub mais une fois la session du mode dépannage lancée, l’affichage change de définition.
Mais merci malgré tout pour l’idée !
J’ai pas mal cherché des infos sur ça mais je n’ai vraiment rien trouvé jusqu’ici.
Il me semble bien me souvenir pourtant que, il y a un certain nombre de version, on avait une définition plus utilisable, genre 1280 × 1024

#24 Re : -1 »  (RESOLU)Problème de mise à jour » Le 27/03/2014, à 21:02

hr
Réponses : 7

Eh ben ça m’a l’air très bien tout ça. Le malaise est passé entre temps.
Moi ça m’arrive régulièrement ce message, je recommence et c’est bon. C’est apparemment ce qui s’est passé ici, la mise à jour a abouti au deuxième essai.