Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 21

#0 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 04/11/2012, à 19:30

squash51
Réponses : 738

Bonsoir,
Merci  pour cette distribution très intéressante. J'ai installé la 12.10 v4 sur AMD/ATI. Installation neuve avec formatage de l'ancienne partition Ubuntu.
J'ai cependant un petit problème car la version gnome ne fonctionne plus sur le compte principal mais uniquement sur le compte secondaire .
Au départ, tout allait bien. Les problèmes ont commencé quand j'ai réinitialisé le "Main Menu "  ( ?) .
La barre horizontale de gnome en haut de l'écran ne se met pas en place quand j'appuie sur l'icône gnome ( il y a quelque chose qui bouge mais rien ne se met en place ).
Gnome-session et gnome-session -fallback sont installés.
Le choix de gnome après arrêt de la session me montre un bureau avec les dossiers mais sans aucune trace du GUI gnome.
Merci d'avance pour votre aide.

#1 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 06/11/2012, à 12:44

squash51
Réponses : 738

Bonjour,
Je te remercie pour ta réponse rapide qui m'a permis de retrouver le bureau gnome qui avait disparu ( wget -N ...).
Mais la mise à jour m'a enlevé des dossiers / programmes qui étaient gardés sur le bureau.
(J' ai déjà récupéré un programme qui était installé sous wine ).
Est-ce que c'est normal ? Et y a-t-il moyen de récupérer les dossiers  ?
Merci encore.

#2 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 06/11/2012, à 14:12

squash51
Réponses : 738

Salut
Je n'ai pas de fichier ancien-bureau mais un fichier "computer" ou "poste de travail " qui me liste  2 disques durs que je ne peux pas monter en cliquant dessus .
Faut-il les monter par ailleurs ? et comment ?
Merci

#3 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 06/11/2012, à 16:55

squash51
Réponses : 738

Salut
J'ai bien cherché mais dans le dossier desktop , il n' y a que tes icônes à toi ( computer, raccourcis ., etc...), autrement dit la même chose que dans l'icône Bureau.
C'est le même dossier d'ailleurs. Bureau me renvoie à desktop dans mon dossier personnel.
A+

#4 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 10/11/2012, à 17:30

squash51
Réponses : 738

Bonsoir,
J'ai bien appliqué votre mise à jour du post 291.
Je n'ai pas trouvé de "ancien-bureau" sur le système. Il me semble qu'il n'ait pas été créé.
Une recherche sur les noms des fichiers ne donne rien.
Par ailleurs , le moniteur système me donne un espace disponible plus important qu'avant sur le home  , ce qui voudrais dire que les fichiers ont été effacés.
Il faudrait peut-être conseiller aux utilisateurs de la mise à jour de ne rien garder sur leur bureau par mesure de sécurité.
Je suppose que ce sont les joyeusetés de la vie aux avant-postes logiciels !
Bien entendu , si vous avez une idée pour récupérer ces fichiers , je suis preneur.
Cordialement.

#5 Re : -1 »  Format AVCHD » Le 16/10/2014, à 08:28

squash51
Réponses : 3

Salut
Le format avchd ( noté *.mts ) peut être lu avec Vlc sans problème.
Cependant,il faut avoir un processeur musclé ( au moins Intel double core ) pour que cela soit fluide.
On peut vérifier avec le moniteur système si on utilise le processeur à 100 % ou pas.

#6 Re : -1 »  [Resolu] FreetuxTV message d'erreur » Le 18/09/2014, à 23:19

squash51
Réponses : 2

Salut
Il faut installer la version 0.6.6 de freetuxtv.
Voir ce sujet : http://forum.ubuntu-fr.org/viewtopic.php?pid=16863371
A+

#7 Re : -1 »  logiciel d'échecs Shredder 12 pour linux et java » Le 06/05/2014, à 08:24

squash51
Réponses : 11

On peut ajouter à scid des logiciels de jeu d'échecs ( engines ) libres et/ou gratuits très puissants du type Stockfish ou Critter qui dépassent les 3 000 elo ...
Je doute que l'on ait besoin de plus.

#8 Re : -1 »  logiciel d'échecs Shredder 12 pour linux et java » Le 06/05/2014, à 20:24

squash51
Réponses : 11

Finalement, je préfère PyChess , il est beaucoup plus clair et ergonomique ( on peut aussi y adjoindre Stockfish etc..)

#9 Re : -1 »  Passage à UBUNTU 14.04; FreeTuxTV et Radiotray » Le 26/04/2014, à 16:00

squash51
Réponses : 9

Salut
Il faudrait essayer avec la version FreetuxTV 0.6.6 qui fonctionne parfaitement chez moi et éventuellement recharger les chaînes pour la synchronisation.
Pour VLC , j'ai la 2.1.2.
A+

#10 Re : -1 »  Réseau non trouvé » Le 14/07/2011, à 18:23

squash51
Réponses : 13

Salut
J'ai exactement le même problème sur mon  11.04 et sur une freebox aussi.
Je ne suis pas arrivé à trouver de solution.

#12 Re : -1 »  Firefox 4.0.1 langage pack français » Le 30/04/2011, à 11:45

squash51
Réponses : 31

Merci pour le lien.:)

#13 Re : -1 »  vlc et natty (résolu) » Le 07/06/2011, à 10:38

squash51
Réponses : 5

Salut
J'ai eu le même problème avec vlc et freetuxtv : plantage complet alors que je suis sur gnome 2 .
Pourtant j'ai essayé avec une carte nvidia 7300 LE. ( pilote propriétaire ) et ATI 6570 ( pilote non propriétaire).
J'ai fait une mise à jour du kernel ( 2.6.39) sans résultat.

#14 Re : -1 »  vlc et natty (résolu) » Le 07/06/2011, à 11:09

squash51
Réponses : 5

Re Salut
Selon VLC , il faut utiliser Alsa à la place de pulseaudio( memory leak) pour le moment.
Le bug serait réparé dans la version 1.2 de vlc.
http://forum.videolan.org/viewtopic.php?f=13&t=89621
Je vais essayer ce soir.
A+

#15 Re : -1 »  vlc et natty (résolu) » Le 09/06/2011, à 10:30

squash51
Réponses : 5

Salut
Problème résolu pour moi en installant vlc 1.1.10 ( dernière version).
A+

#16 Re : -1 »  Antidote HD sur Ubuntu 11.04 (N. Narval) » Le 18/06/2011, à 13:44

squash51
Réponses : 2

Salut
J'ai tout réinstallé avec le CD et j'ai Antidote dans Bureautique.
Mais cela ne fonctionne pas avec LibreOffice.
A+

#18 Re : -1 »  Màj vers 11.04 - unity ne démarre pas » Le 06/05/2011, à 09:29

squash51
Réponses : 18

Bonjour
Mon expérience est aussi bizarre : j'ai fait une MAJ depuis Maverick et obtenu un message me disant qu'Unity ne fonctionne pas sur mon système (carte nvidia 7300).
Après avoir installé le driver 173 , j'ai eu mon bureau unity mais j'avais des problèmes avec l'écran du deuxième utilisateur .
Bref, retour au mode sans échec et connexion sous ubuntu classic. Mais le bureau du deuxième utilisateur n'avait pas de tableau de bord.
J'ai enlevé .compiz , remis la connexion en ubuntu classic avec l'écran de connexion ,et là , j'ai un bureau ubuntu classic pour le premier utilisateur et unity pour le deuxième !!
Cela fonctionne pour le moment.
A noter que tout marche en mode sans échec avec graphisme dégradé.
A noter aussi qu'il est impossible de remettre unity sur le premier bureau en mode normal!
Où se situe le bug : GDM, compiz , ... ?

#19 Re : -1 »  Màj vers 11.04 - unity ne démarre pas » Le 07/05/2011, à 15:15

squash51
Réponses : 18

Rebonjour,
J'ai trouvé une solution sur askubuntu : il faut aller dans centre de contrôle: configuration de compiz et
1 décocher compatibilité gnome
2 cocher ubuntu unity plug in
3 rebooter
Pour la question de nvidia , j'ai installé le 173 , j'ai toujours un message: activé mais non utilisé ; cependant il semble fonctionner quand j'ouvre le centre de contrôle nvidia.
Le deuxième utilisateur est toujours en unity.
Par ailleurs, j'ai lu que les geforce 7300 et 7400 ont des problèmes avec unity.
Pour le moment cela fonctionne et je peux utiliser ubuntu et normal et ubuntu classic.

#20 Re : -1 »  Problème de localisation: Ubuntu moitié français/moitié anglais » Le 01/04/2011, à 19:38

squash51
Réponses : 10

Bonjour
Sur un fil attenant , il est dit qu'il s'agit d'une blague et qu'il suffit d'une mise à jour pour tout remettre en ordre.
Dans tous les cas, j'ai eu ce problème et j'ai installé GDM 2.32 trouvé sur cette page :
http://ubuntuforums.org/showthread.php? … e+srttings
qui m'a tout remis en place:
https://launchpad.net/ubuntu/+source/gd … 2_i386.deb
A+