Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 13

#1 -1 »  help gros probleme de connection » Le 23/11/2008, à 20:55

lulumat
Réponses : 18

j'ai un presario C700 qui a la base était en vista
j'ai installé ubuntu ok ca ca marche....
mais pour ce qui est d'internet impossible de se connecter j'ai essayé toute les formulation possible sur google lu tout le tuto sur ce sujet enfin tout essayé quoi!!!! et toujour rien es que quelqu'un peu m'aider s'il vous plait!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
le fichier b43-fwcutter ne fonctionne pas non plud!!!

#2 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 21:13

lulumat
Réponses : 18

merci mais je pratiquae pas du tout l'allemand
quand j'essaie de télécharger les paquets une fenetre s'ouvre et me
dit:"W:Impossible de récuperer http://ftp.oléane.net/ubuntu/dists/hardy-security/universe/i18n/Translation-fr.bz2
Ne parvient pas à résoudre " ftp.oleane.net" "
voila alors moi je fais qoui du coup !!!!

#3 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 21:34

lulumat
Réponses : 18

je le post dans café parcequ'ailleurs impossible!!!!
que ce soit une connexion wifi ou ethernet ne change rien ca ne marche dans aucun des cas!!!!
je me doute bien que vous etes pas devin mais avant d'etre devenu aussi bon vous galériez non ???? sinon alors oui vous etes devin!!!!!!!
moi pas l'informatique c'est pas le truc que je sai le mieu faire !!!!!

#4 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 21:46

lulumat
Réponses : 18

ok mais quand je vais sur le lien on me dit qu'il faut que je donne certaine indication mais comment je fais je recopie tout

#5 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 22:01

lulumat
Réponses : 18

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04.1"
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000 
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
01:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 02)
02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
wlan0     IEEE 802.11g  ESSID:"Livebox-F2E8" 
          Mode:Managed  Channel:0  Access Point: Not-Associated   
          Tx-Power=0 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      Link encap:Ethernet  HWaddr 00:1b:38:87:80:ce 
          adr inet6: fe80::21b:38ff:fe87:80ce/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:14 erreurs:0 :0 overruns:0 frame:0
          TX packets:329 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:840 (840.0 B) Octets transmis:62077 (60.6 KB)
          Interruption:21 Adresse de base:0x1000

eth0:avahi Link encap:Ethernet  HWaddr 00:1b:38:87:80:ce 
          inet adr:169.254.8.39  Bcast:169.254.255.255  Masque:255.255.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interruption:21 Adresse de base:0x1000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1550 erreurs:0 :0 overruns:0 frame:0
          TX packets:1550 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:77500 (75.6 KB) Octets transmis:77500 (75.6 KB)

wlan0     No scan results

auto lo
iface lo inet loopback


iface eth0 inet dhcp
address 192.168.1.153
netmask 255.255.255.0
gateway 192.168.1.1



iface wlan0 inet dhcp
address 192.168.1.153
netmask 255.255.255.0
gateway 192.168.1.1
wireless-key 4EA7F3AE427709A6D3DD2F1FF4
wireless-essid Livebox-F2E8

auto wlan0

ca vous aide ca ou pas ??

#6 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 22:19

lulumat
Réponses : 18

ok desolette!!!
bon j'ai fais se que tu m'a dit du coup après j'ai voulu recuperer des paquets mais il me dit :" W: Impossible de récuperer http://ftp.oleane.net/ubuntu/dists/hardy/Release.gpg Neparvient pas à résoudre << ftp.oleane.net>>

et aussi :"W: Impossible de récuperer http://ftp.oleane.net/ubuntu/dists/hardy-security

#7 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 22:21

lulumat
Réponses : 18

en gros il ne peut pas tout les hardy-security,multiverse,universe,mainrestricted, updates
que puis'je faire je suis completement perdue!!!

#8 Re : -1 »  help gros probleme de connection » Le 23/11/2008, à 22:38

lulumat
Réponses : 18
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.

--- 192.168.1.1 ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 5010ms

PING 64.223.169.103 (64.223.169.103) 56(84) bytes of data.
From 169.254.8.39 icmp_seq=1 Destination Host Unreachable
From 169.254.8.39 icmp_seq=2 Destination Host Unreachable
From 169.254.8.39 icmp_seq=3 Destination Host Unreachable
From 169.254.8.39 icmp_seq=4 Destination Host Unreachable
From 169.254.8.39 icmp_seq=5 Destination Host Unreachable
From 169.254.8.39 icmp_seq=6 Destination Host Unreachable
--- 64.223.169.103 ping statistics ---
6 packets transmitted, 0 received, +6 errors, 100% packet loss, time 5017ms
, pipe 3

voili voilou merci d'avance!!!!:)

#9 Re : -1 »  help gros probleme de connection » Le 24/11/2008, à 12:04

lulumat
Réponses : 18

voila! j'ai fait les trois commandes.
dans le fichier cmd la troisieme commande n'a rien ecrit sur cmd mais c'est affichée sur la console (et peut etre la deuxieme aussi) c normal?
pour la connexion c'est automatique dhcp pour la filaire et pour le wifi

Table de routage IP du noyau
Destination     Passerelle      Genmask         Indic Metric Ref    Use Iface
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
0.0.0.0         0.0.0.0         0.0.0.0         U     1000   0        0 eth0
auto lo
iface lo inet loopback


iface eth0 inet dhcp

auto eth0

#10 Re : -1 »  help gros probleme de connection » Le 24/11/2008, à 19:13

lulumat
Réponses : 18

bonjour à tous                                                        aucune connection ni wifi ni ethernet !!!!

le probleme vient de l'interrupteur wifi quand j'appuie desus aucune reaction , j'ai testé pas mal de chose sur les forum ubuntu et il me semble que la base du probleme se trouve sur le iwconfig en voila le resultat , est ce que ca parle à quelqu'un



wlan0     IEEE 802.11g  ESSID:""  
          Mode:Managed  Channel:0  Access Point: Not-Associated   
          Tx-Power=0 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

utilisateur antenovice big_smile

#11 Re : -1 »  help gros probleme de connection » Le 24/11/2008, à 19:39

lulumat
Réponses : 18

Re
On vienn d'essayé dinstallé cabextract par la console et la reponse est :

Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Lecture des informations d'état...
cabextract est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0o d'espace disque supplémentaires seront utilisés.
Paramétrage de b43-fwcutter (1:011-1) ...
--20:34:21--  http://downloads.openwrt.org/sources/wl_apsta-3.130.20.0.o
           => `wl_apsta-3.130.20.0.o'
Résolution de downloads.openwrt.org... échec: Nom ou service inconnu.
dpkg : erreur de traitement de b43-fwcutter (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 b43-fwcutter

qu'est ce que ça veut dire et que pouvons nous faire y a t' il kelk'uns pour nous aider ????

#12 -1 »  passage de vista à ubuntu bien fait ou pas ??? » Le 22/11/2008, à 14:16

lulumat
Réponses : 1

bonjour
je viens d'installer ubuntu sur mon presario C700
il y a un bouton sur mon ordi qui active le wifi et la il ne fonctionne plus que pui je faire pour qu'il fonctionne ??? cela fait deux plombe que je galère comme une enrage please help me !!!!!!!!!!!