Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Bluetooth problem après premier succès sur ubuntu 12.04 clef usb essen » Le 07/06/2016, à 17:21

xueng
Réponses : 8

Bonjour,

Je tourne sur Ubuntu 12.04 et j'ai installé les logiciels Bluetooth de la logithèque.
J'ai acheté une clef usb Bluetooth "essentiel" après vérification du matériel compatible.
J'ai réussi à la connecté à mon téléphone Nokia et à transférer des images depuis mon téléphone
sur mon ordi.
J'ai déconnecté la clef bluetooth pour utiliser une autre clef usb standard . Mon travail terminé .J'ai voulu reconnecté la clef usb Bluetooth mais depuis je n'arrive plus à sélectionner les périphériques à configurer. J'ai essayer d'enlever les anciens périphériques déja configurés et de recommencer mais sans succès.J'ai aussi essayer "sudo hciconfig hci0 reset".J'ai eteind et redémarrer l'ordi sans succes.
MOn telephone ne voit meme plus mon ordi alors qu'il voit les bluetooth des voisins.

J'ai essayé de suivre la documentation mais je ne vois pas le bout du tunnel . UN conseil ?  Merci

#1 Re : -1 »  Bluetooth problem après premier succès sur ubuntu 12.04 clef usb essen » Le 08/06/2016, à 15:54

xueng
Réponses : 8

Merci de l'info mais j'ai essayé ça ne marche pas .

Mon bluetooth sur ubuntu 12.04 est en marche indiqué comme visible mon tel Orange Zuco est aussi visible en bluetooth mais ni l'un ni l'autre ne se voit .Mon tel detecte les voisins en bluetooth mais mon PC ne voit
aucun des voisins alentour détectés par mon telephone .Autre suggestion ,,,,,,,,,,,,,,,,,,,,?

#2 Re : -1 »  Bluetooth problem après premier succès sur ubuntu 12.04 clef usb essen » Le 08/06/2016, à 19:29

xueng
Réponses : 8

Voila la réponse tout semble ok

peigneux@peigneux-desktop:~$ dmesg | grep -i bluetooth
[   21.800897] Bluetooth: Core ver 2.16
[   21.800910] Bluetooth: HCI device and connection manager initialized
[   21.800911] Bluetooth: HCI socket layer initialized
[   21.800912] Bluetooth: L2CAP socket layer initialized
[   21.800915] Bluetooth: SCO socket layer initialized
[   21.860981] Bluetooth: RFCOMM TTY layer initialized
[   21.860984] Bluetooth: RFCOMM socket layer initialized
[   21.860986] Bluetooth: RFCOMM ver 1.11
[   21.867782] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   21.867784] Bluetooth: BNEP filters: protocol multicast
[   21.955858] Bluetooth: Generic Bluetooth USB driver ver 0.6

pourtant mon PC n'est pas vu par le telephone  et le pc ne détecte pas le telephone ,une idée ?


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#3 Re : -1 »  Bluetooth problem après premier succès sur ubuntu 12.04 clef usb essen » Le 08/06/2016, à 19:58

xueng
Réponses : 8

non tout est activé , j'ai accès au réglage ,quand je demande de sélectinner un périphérique , il tourne sans fin sans en trouver aucun , meme les bluetooth voisins que détecte mon téléphone.

#4 Re : -1 »  Bluetooth problem après premier succès sur ubuntu 12.04 clef usb essen » Le 08/06/2016, à 20:16

xueng
Réponses : 8

ça ne donne rien voir ci dessous:

peigneux@peigneux-desktop:~$ hcitool inq
Inquiring ...
peigneux@peigneux-desktop:~$ hcitool scan
Scanning ...
peigneux@peigneux-desktop:~$

Même quand ça ne donne rien, les balises code (explications ici) c'est bien !

#5 -1 »  connection disk usb à travers livebox2 » Le 26/11/2012, à 16:12

xueng
Réponses : 0

Bonjour,
j'ai essayé de connecter mon disk usb en suivant les informations du forum qui avaient déja marché
sur une 10.04 à savoir:

Fichiers-->connecter à un serveur--->puis
dans serveur:
192.168.1.1/DisquesUSB/USB2FlashStorage
type:PARTAGE WINDOW

Réponse--> impossible de monter le partage window

je remarque que "port" après serveur est resté à 0 ,Y a t il un lien?

Je suis sur une 12.04.1
Sinon il me semble que la procédure ci-dessus marchait sur la 10.04
qu'ai je manqué ,quelqu'un peut il me faire une suggestion?
Merci

#6 -1 »  [RESOLU] livebox2 et HP4180 SCANNER en reseau » Le 29/10/2012, à 17:35

xueng
Réponses : 2

Bonjour,
J'ai mis avec succès grâce aux conseils du forum mon printer HP F4180
en réseau à travers ma livebox2 MAIS la fonction Scanner n'est pas reconnue par
simplescan ou par Xsane.Y-a-t-il qqchose de spécial à installer ou un fichier à modifier
pour que le scan fonctionne en réseau? Est-ce possible? Je n'ai rien trouvé de clair sur les forums à ce sujet.Merci pour toute suggestion.

#7 Re : -1 »  [RESOLU] livebox2 et HP4180 SCANNER en reseau » Le 05/11/2012, à 16:35

xueng
Réponses : 2

Merci Ramatus,
j'étais arrivé à la même conclusion en faisant des essais
mais maintenant je n'ai plus de doutes d'avoir raté quelque chose.

#8 -1 »  [RESOLU] livebox2 orange et HP4180 mise en reseau » Le 19/10/2012, à 12:13

xueng
Réponses : 5

Bonjour,
J'ai déjà écumé les forums et j'ai installé ma hp  4180
en réseau à travers ma livebox2 orange.J'ai fait 2 installations depuis mon asus 900 .Une avec comme
IP 192.168.1.1:9100 et une avec IP 192.168.1.1:631 comme j'ai pu le trouver sur
les discussions.Les 2 sont parfaitement reconnus et apparaissent dans mes imprimants réseau
mais aucune des deux n'imprime la page de test qui se retrouve en attente dans les taches d'impression.La même imprimante branchée en directe fonctionne parfaitement.

J'ai sans doute raté qqchose mais quoi ?? Pouvez vous me conseiller?

Merci.

#9 Re : -1 »  [RESOLU] livebox2 orange et HP4180 mise en reseau » Le 22/10/2012, à 18:37

xueng
Réponses : 5

Merci de ta réponse Daminux ,mais en fait sur mon asus 900 je tourne avec Ubuntu 10.10 ,cependant ta recette me permet de voir mon imprimante réseau déclarée cependant en essayant d'imprimer la page de test elle trouve l'imprimante désactivée,bon je réactive quand j'envoie à nouveau l'impression le diagnostique me donne " traitement en cours impossible de localiser l'imprimante" .Merci si autres suggestions?

#10 Re : -1 »  [RESOLU] livebox2 orange et HP4180 mise en reseau » Le 23/10/2012, à 16:02

xueng
Réponses : 5

Merci ramatus
c'était la bonne adresse j'ai pu mettre mon imprimante en réseau et ça marche!

#11 -1 »  [Résolu] icone du lanceur unity dans 12.04 Insupprimable » Le 23/09/2012, à 16:09

xueng
Réponses : 3

Bonjour,
J'ai installé sur ma 12.04 sagcad qui a créé une icone dans le laucher mais sans la possibiité de la retirer du lanceur .Après lecture de la doc ubuntu sagcad ne fontionnant pas bien je le supprime ;mais l'icone reste et je ne peux la supprimer. J'ai essayer click gauche pour la déplacer comme les autres icônes dans la corbeille ;sans effet.
J'ai aussi essayer à la carte mais je ne vois pas l'icône ,sans doute  parceque j'ai supprimé sagcad,je le réinstalle donc je vois alors son icône dans alacarte, je la supprime ,sagcad est supprimé mais l'icône est toujours dans le lanceur.Comment s'en débarrasser?
Merci

#12 Re : -1 »  [Résolu] icone du lanceur unity dans 12.04 Insupprimable » Le 23/09/2012, à 17:03

xueng
Réponses : 3

Merci de ta réponse rapide ,j'ai dû rebooter par hasard et j'ai découvert que l'icône avait disparue.
Merci encore.Mais je ne sais pas comment signaler que le problème est résolu si ça intéresse quelqu'un d'autre.

#13 -1 »  Probleme avec Blender et opengl sur la 10.04 » Le 16/09/2012, à 21:15

xueng
Réponses : 0

Bonjour ,
J'ai une version 10.04 qui fonctionnait bien mais il semble que lors des essais infructueux de tester les possibilités 3D du bureau et l'installation du driver de nvidia j'ai désormais un problème avec Blender qui ne retrouve pas ses fenetres.J'ai bien sùr supprimer ce driver nvidia et tenter de revenir à la situation ante ,mais si tout semble marcher comme avant Blender ne s'y retrouve pas.
Ci-joint le message que j'obtiens en démarrant Blender dans un terminal:

"blender
Compiled with Python version 2.6.5.
Checking for installed Python... got it!
Xlib:  extension "GLX" missing on display ":0.0".
intern/ghost/intern/GHOST_WindowX11.cpp:177: X11 glxChooseVisual() failed for OpenGL, verify working openGL system!
X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  18 (X_ChangeProperty)
  Resource id in failed request:  0x9
  Serial number of failed request:  21
  Current serial number in output stream:  22"

que puis faire pour rétablir la situation ? Merci

NB: j'ai installé sur un autre dique la version 12.04 mais sur cette version, là aussi blender ne fonctionne pas (core dumped) c'est pourquoi j'aimerais rétablir ma version opengl de la 10.04 ,de plus sur la 12.04 le flash-player ne fonctionne pas et les video de pluzz ne tournent pas ,il semble que ce soit lié à mon CPU AMD Athlon(tm)XP200+ d'après ce que j'ai compris de la documentation ubuntu sur le flash.Or sur la 10.04 les Pluzz tournent parfaitement.Toute information sur les problèmes de ma 12.04 sont aussi bienvenues.

#14 -1 »  evolution sous 12.04.1 » Le 31/08/2012, à 23:09

xueng
Réponses : 3

Bonjour,
Je travaillait avec 10.04 jusqu'à maintenant ,j'ai décidé de faire le saut à 12.04.1 c'est un peu déroutant au début mais je pense m'y faire.J'ai installé 12.04.1 en parallèle avec 10.04 sur ma machine.
J'ai cependant un problème avec "evolution" que j'ai installé à la place de" thunderbird". Il marche correctement, j'ai même grâce au forum la connection avec l'indicateur de courrier. MAIS je ne trouve pas de dossier " .evolution" dans mon dossier personnel et je ne sais pas comment transférer mes carnets d'adresse en provenance d'évolution sur la 10.04 quelqu'un a t il une suggestion ou un conseil ? retaper tout est fastidieux ,je n'ai rien trouver sur les forums.IL semble que la structure d'évolution a changé .
Merci de vos suggestions

#15 Re : -1 »  evolution sous 12.04.1 » Le 02/09/2012, à 12:12

xueng
Réponses : 3

Merci pour l'info ,en transférant les fichier mail j'ai pu transférer les messages après que 12.04 a fait une réadaptation de format ,mais j'ai essayer de transférer aussi adressbook sans succès, aucun contact n'a été transféré .J'ai bien peur d'avoir tout à retaper à la main.

#16 -1 »  Blender et la 12.04 » Le 02/09/2012, à 19:25

xueng
Réponses : 2

Bonjour,

Je suis encore sur le forum, désolé mais avec ma nouvelle installation de 12.04 j'essaye de retrouver
mes anciens programmes qui tournaient sur ma 10.04

J'ai un soucis avec Blender ,j'ai installé et désinstaller avec la logithèque ubuntu,avec synaptic puis directement depuis le site de blender ,chaque fois tout se passe bien mais lors de l'invocation de Blender j'ai un message "instruction non permise et coredump ,j'essaye de joindre le message que j'ai obtenu en 2 images ,je ne sais pas si ça marche.
http://pix.toile-libre.org/?img=1346663087.png
http://pix.toile-libre.org/?img=1346663087.png


Quelqu'un as t-il eu ce problème? une idée sur la solution?

Merci

#17 Re : -1 »  Blender et la 12.04 » Le 03/09/2012, à 11:12

xueng
Réponses : 2

Merci Gemnoc j'ai modifié mon message suivant tes conseils j'espère que c'est accessible
maintenant.

en passant sais tu comment on peut accéder au coredumped qui je crois est dans le lost+found
qui est verouillé?

#18 -1 »  bookmarks mozilla firefox pour 10.04 vers 12.04.1 » Le 02/09/2012, à 12:24

xueng
Réponses : 3

Bonjour ,

J'ai installé en parallèle la 12.04.1 avec ma 10.04 .Je n'arrive pas à trouver où se cache les bookmarks que je vois dans mozilla firefox sous la 10.04 et comment les transférer sur ma mozilla firefox 12.04.1 .Dans les versions antérieures il semble qu'il y avait un bookmarks.htm mais je ne vois rien de tel dans ces versions .

comment est ce possible ? J'ai un nombre de références important auxquelles je tiens.

#19 Re : -1 »  bookmarks mozilla firefox pour 10.04 vers 12.04.1 » Le 02/09/2012, à 14:56

xueng
Réponses : 3

Bonjour ,
merci de s'intéresser à mon petit problème.
En fait après un téléchargement de l'iso et vérification de sont intégrité j'ai demander d'installer le 12.04.1 à coté du 10.04 qui était détecté sur le système ,c'est une option proposée lors de la demande d'installation. Tout s'est bien passé et la version semble marcher mais il me reste qqs problèmes avec mozilla-firefox  je n'arrive pas à récuperer mes bookmarks depuis le 10.04 et à les mettre sur le firefox du 12.04.1 .J'ai bien découvert qu'il se cachait dans un file .default de firefox dans un dossier bookmarkbackup sous forme de fichiers .json . J'ai remplacer les fichiers qui semble correspondent de la version 10.04 dans le même dossier de la version firefox de 12.04 sans succès
d'où ma demande de suggestion.

#20 Re : -1 »  bookmarks mozilla firefox pour 10.04 vers 12.04.1 » Le 02/09/2012, à 17:17

xueng
Réponses : 3

Hello ,j'ai réussi à résoudre le problème de mozilla grace à la remarque de PCIFICK_42 .

en procédant comme je l'ai expliqué dans mon précédent mail je n'ai pas écrasé mon /home précédent qui est sur une autre partition sur un autre disque et j'ai pu y avoir accès .(merci de la remarque qui m'a mis la puce à l'oreille)  j'ai donc pu transférer ma "file.default" ET ma file "profile.ini" à la place des files correspondantes  dans .mozilla/firefox de l'installation 12.04.1

encore merci

#21 -1 »  appels au disk prolongé » Le 29/05/2012, à 15:12

xueng
Réponses : 0

Bonjour,

Je suis sur ubuntu 10.04 LTS .Depuis qqs temps lorsque je démarre mon ordinateur de multiple appels au disk semble t il ont lieux avant finalement d'installer le bureau et surtout les bandes de tableau de bord .Parfois des applets du tableau de bord doivent être rechargés.Une fois en marche ,quand j'essaye d'ouvrir un dossier j'ai de nouveau de nombreux appels au disk avant de pouvoir accéder à sont contenu .Une fois ouvert les files qui sont dedans se lisent facilement. Quand je veux ouvrir un pdf j'ai le meme phénomène ,nombreux appel au disk longuement avant de finalement charger le document.

Quelqu'un pourrait il me donner une indication sur ce qui peut produire ce phénomène ou m'indiquer dans quel .log je pourrais trouver des indications? Je peux essayer de réinstaller le système mais j'ai peur de perdre mes messages et mes contacts d'évolution et puis j'aimerai comprendre.

Merci d'avance.

#22 -1 »  erreur de gnome de OAFIID et applet disparus » Le 14/05/2012, à 16:35

xueng
Réponses : 0

Bonjour,

J'ai fini par trouver comment rétablir mes applets disparus sur les forums ,toutefois lorsque je déplace des icones sur le bureau j'ai un long appel au disk qui paralyse toute action pendant un certain temps,
quelqu'un peut il m'en suggerer la cause .Il semble également que lors du démarrage j'ai aussi un long appel au disk ,y a t il un programme à vérifier dans le démarrage? Je vais chercher encore mais une indication me serait précieuse .Merci.

#23 -1 »  plus de video apres mise a jour Firefox » Le 15/04/2012, à 20:44

xueng
Réponses : 7

Bonjour,

j'utilise ubuntu 10.04.4 Lucid ,après une notification de mise à jour que j'ai effectuée jre mesuis retrouvé avec firefox 11 mais toutes mes connections video qui marchaient avant ne marche plus ,j'ai reinstallé flash ,novel moolight, sans succès ,de plus quand je regarde les addons ils sont tous marqués dans la case compatibilité come ne fonctionnant plus !Comment revenir en arrière? j'ai bien parcouru le forum
,essayé flash-aid sans succès non plus .Si quelqu'un peu me donner une piste....

Merci d'avance.

#24 Re : -1 »  plus de video apres mise a jour Firefox » Le 16/04/2012, à 14:35

xueng
Réponses : 7

Bonjour à tous et merci pour vos conseils.

Pour metalux hier j'avais essayé sans succès "ça" indiqué dans son dernier message ,mais la solution a été de virer avec synaptic la version 11.2.202.228 de flash et de réinstaller depuis le site Adobe la version 11.2.202.233 comme il l'indique dans son dernier message .Maintenant tout marche.

Merci encore à tous.