Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Icones du bureau changent de place » Le 14/02/2016, à 20:39

Blek85
Réponses : 29

Bonsoir,

Pour avoir le même problème (il y a d'ailleurs plusieurs fils sur ce sujet),
je confirme que la restauration d'une version correcte précédemment sauvegardée
de la racine ~/.config/xfce4/desktop
suivie de la commande (c'est elle qui me manquait !)

xfdesktop --reload 2> /dev/null

rétablit la position des icônes du bureau.

jplemoine a écrit :

Le seul truc, c'est que la copie doit se faire sous root alors que le reload sous l'utilisateur "normal".

A mon humble avis, même pas besoin de root puisque l'intervention se fait par l'utilisateur, dans le home de l'utilisateur.

#1 Re : -1 »  Icones du bureau changent de place » Le 14/02/2016, à 23:42

Blek85
Réponses : 29

Bonsoir,

alius a écrit :

gedit ne se lance pas !? [...] pour l'installer essaye [...]

Plutôt que d'installer gedit,
il serait plus normal d'utiliser l'éditeur par défaut sous XFCE qui est mousepad.
donc (et là je me contente de reprendre la commande citée) :

sudo mousepad /usr/local/bin/save-deskicon-pos.sh

#2 Re : -1 »  Les copier coller libreoffice me font planter ubuntu gnome » Le 31/08/2015, à 23:07

Blek85
Réponses : 15

Bonsoir,

J'ai eu ce problème par le passé et me souviens l'avoir résolu
en utilisant glippy, un autre presse-papier que celui par défaut.

Ajout :
Mais il faudra en trouver un autre car je viens juste de voir qu'il n'est plus maintenu.

#3 Re : -1 »  Logiciels bureautique LibreOffice » Le 05/09/2015, à 09:27

Blek85
Réponses : 7

Bonjour,

Tout d'abord, deux petites mises en garde :
− J'approuve ce que dit alca94 : on remplace une version majeure (la 4) par une autre. On ne met pas à jour.
Mais avec LibreOffice ce qui est vrai aujourd'hui ne le sera peut-être plus demain. C'est "l'évolution" à la vitesse grand V.
Donc je que j'affirme là est peut-être faux aujourd'hui.
− La version 4.4.5 est aujourd'hui LA version stable LibreOffice Stable.
La 5.0.1 ne l'est donc pas. Attention aux bavures ! Cela dit, il faut tout de même essuyer les plâtres de toute nouvelle version, mais c'est à mon avis plutôt l'affaire d'utilisateurs suffisamment aguerris.

Un peu de documentation sur le sujet : Index des Tutoriels d'Installation de LibreOffice

#4 Re : -1 »  simple scan ne fonctionne pas » Le 22/03/2016, à 20:09

Blek85
Réponses : 22

Bonjour,

Votre EPSON WF-3620 vous l'accédez comment ? Wifi ? Câble ?
Si c'est en wifi que les essais ont échoué
tentez avec une connexion par câble ethernet puisqu'elle a un port ETH.

#5 Re : -1 »  [Resolu]Editeurs de Menu , Bug , alternatives » Le 11/03/2016, à 20:14

Blek85
Réponses : 3

Bonsoir,

Vous avez dit "Bug" ? Je dirais plutôt "Erreur 40"...
Et le choix dans la personnalisation des couleurs
qui nous amène un texte noir sur un fond noir
y est sans doute pour quelque chose. smile

#6 Re : -1 »  Ports USB 3.0 fonctionnent mais les 2.0 non [Résolu] » Le 15/02/2016, à 00:08

Blek85
Réponses : 3

Bonsoir,

je ne suis encore que novice dans Linux,

Dans ce cas, peut-être vaudrait-il mieux utiliser la dernière version LTS (14.04.3 à ce jour) pour commencer.
A part cela, que donne en retour la commande lsusb ?

#7 Re : -1 »  Ethernet détecté mais pas d'accès à Internet [Résolu] » Le 14/02/2016, à 23:54

Blek85
Réponses : 4

Bonsoir,

Si vous êtes "derrière" une box (modem-routeur),
est-elle accessible depuis votre navigateur par son adresse IP
(http://192.168.1.1/ pour Orange par exemple) ?

Le DNS est-il correctement renseigné ?
L'accès est-il en DHCP, ou en IP fixe ?

Voir aussi autodépannage connexion internet

#8 Re : -1 »  Ethernet détecté mais pas d'accès à Internet [Résolu] » Le 15/02/2016, à 00:23

Blek85
Réponses : 4

Je ne sais pas accéder à la configuration de ma box [...] Je suis chez VOO

... heu... Le modem Wifi de VOO

#9 Re : -1 »  [Résolu] Help! J'ai supprimé par erreur les icônes son & wifi » Le 14/02/2016, à 00:43

Blek85
Réponses : 8

Bonsoir,

Je n'apporte rien sur ce coup-là, mais je ne peux quand même pas m'empêcher
de commenter ce que j'ai lu ici :

Claude29690 a écrit :

J'ai trouvé la solution dans un topic du forum

Ouais... ! Mais c'est déjà pile-poil ce que proposait moko138 dans le post #2.
MDR.

#10 Re : -1 »  Icônes qui se redéplacent aprés chaque démarrage. » Le 28/09/2015, à 10:28

Blek85
Réponses : 6

Bonjour,

Ce n'est pas une réponse que je peux apporter,
mais une confirmation avec quelques précisions quant au constat de déplacement.

Si je me contente de "Éteindre" ou "Redémarrer", pas de déplacement.
Je retrouve bien au login suivant les icônes du bureau (2 raccourcis seulement) là où je les ai placées.

Si je passe par "Déconnexion" puis "Connexion" sous le même nom d'utilisateur
mes icônes sont replacées (à l'insu de mon plein gré) ainsi :
la première dans le coin en haut à gauche de l'écran, la seconde au-dessous.

Un autre fil sans solution sur le même sujet ici :
deplacement des icones du bureau à chaque demarrage-xubuntu 14.04 lts

#11 Re : -1 »  Icônes qui se redéplacent aprés chaque démarrage. » Le 14/02/2016, à 20:48

Blek85
Réponses : 6

Bonsoir,

Si jamais entretemps quelqu'un a trouvé, je suis preneur

Ben... j'ai trouvé quelqu'un qui a trouvé quelque chose smile Voir ici le post d'alius

#12 -1 »  [Résolu] winetricks comctl32 (version 20160109) vérolé ? » Le 30/01/2016, à 12:16

Blek85
Réponses : 1

Bonjour à tous,

Le problème :
J'ai dû abandonner l'exécution de

 winetricks comctl32

qui tourne en boucle car chaque nouvelle tentative automatique échoue.

┌─[ xubuntu 14.04 x86_64 - 3.19.0-47-generic / sdb7 ] ~  
└─> $ winetricks comctl32
Executing w_do_call comctl32
Executing load_comctl32
Executing mkdir -p /home/blek/.cache/winetricks/comctl32
Downloading ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe to /home/blek/.cache/winetricks/comctl32
--2016-01-28 19:33:50--  ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe
           => «cc32inst.exe»
Résolution de ftp.ie.debian.org (ftp.ie.debian.org)... 193.1.193.65, 2001:770:18:aa40::c101:c141
Connexion vers ftp.ie.debian.org (ftp.ie.debian.org)|193.1.193.65|:21... connecté.
Ouverture de session en anonymous... Session établie!
==> SYST ... complété.    ==> PWD ... complété.
==> TYPE I ... complété.  ==> CWD (1) /disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win 95_98 Controls/Win 95_98 Controls ... complété.
==> SIZE CC32inst.exe ... 587496
==> PASV ... ne peut établir la connexion vers 193.1.193.65 sur le port 50167: Connexion terminée par expiration du délai d'attente.
Nouvel essai.

[...]

--2016-01-28 20:14:27--  ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe
  (essai:19) => «cc32inst.exe»
Connexion vers ftp.ie.debian.org (ftp.ie.debian.org)|193.1.193.65|:21... connecté.
Ouverture de session en anonymous... Session établie!
==> SYST ... complété.    ==> PWD ... complété.
==> TYPE I ... complété.  ==> CWD (1) /disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win 95_98 Controls/Win 95_98 Controls ... complété.
==> SIZE CC32inst.exe ... 587496
==> PASV ... ne peut établir la connexion vers 193.1.193.65 sur le port 54887: Connexion terminée par expiration du délai d'attente.
Nouvel essai.

--2016-01-28 20:16:44--  ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe
  (essai:20) => «cc32inst.exe»
Connexion vers ftp.ie.debian.org (ftp.ie.debian.org)|193.1.193.65|:21... connecté.
Ouverture de session en anonymous... Session établie!
==> SYST ... complété.    ==> PWD ... complété.
==> TYPE I ... complété.  ==> CWD (1) /disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win 95_98 Controls/Win 95_98 Controls ... complété.
==> SIZE CC32inst.exe ... 587496
==> PASV ... ne peut établir la connexion vers 193.1.193.65 sur le port 61889: Connexion terminée par expiration du délai d'attente.
Abandon.

------------------------------------------------------
Downloading ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe failed
------------------------------------------------------

Le contexte :

┌─[ xubuntu 14.04 x86_64 - 3.19.0-47-generic / sdb7 ] ~  
└─> $ uname -a
Linux pc2blek 3.19.0-47-generic #53~14.04.1-Ubuntu SMP Mon Jan 18 16:09:14 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

└─> $ ls -l /etc/apt/sources.list.d/
total 16
-rw-r--r-- 1 root root 136 janv. 29 18:38 pipelight-stable-trusty.list
-rw-r--r-- 1 root root 136 janv. 29 18:38 pipelight-stable-trusty.list.save
-rw-r--r-- 1 root root 134 janv. 29 18:38 ubuntu-wine-ppa-trusty.list
-rw-r--r-- 1 root root 136 janv. 29 18:38 ubuntu-wine-ppa-trusty.list.save

└─> $ wine --version
wine-1.7.55

└─> $ winetricks --version
20160109 - sha1sum: fe6bbc798b714456198b333037ddac30b65d37b0

Le but :Installer Captvty dans Wine1.7
selon les indications données ici Comment faire pour utiliser Captvty sous Linux ?
et les expériences de grandtoubab, k3c et quelques autres bonnes volontés sur ce forum.


Comment j'ai contourné (à la hache ! et provisoirement) :
N'ayant rien trouvé sur ce forum relatant un problème avec winetricks comctl32
j'ai noté la différence entre ma version de winetricks (20160109) et celle de grandtoubab (20140817).
Et j'ai cherché à en savoir plus sur ce nouveau winetricks (que je n'ai pas choisi car installé automatiquement par wine1.7).

┌─[ xubuntu 14.04 x86_64 - 3.19.0-47-generic / sdb7 ] ~  
└─> $ type winetricks
winetricks est haché (/usr/bin/winetricks)

└─> $ ls -lF /usr/bin/winetricks 
-rwxr-xr-x 1 root root 696447 janv. 29 19:40 /usr/bin/winetricks*

Edition / modification de /usr/bin/winetricks
en remplaçant dans la procédure load_comctl32()
la nouvelle adresse :

ftp://ftp.ie.debian.org/disk1/download.sourceforge.net/pub/sourceforge/p/po/pocmin/Win%2095_98%20Controls/Win%2095_98%20Controls/CC32inst.exe

par l'ancienne :

http://download.microsoft.com/download/platformsdk/redist/5.80.2614.3600/w9xnt4/en-us/cc32inst.exe

... et, ô miracle !, tout baigne !

Mais j'imagine que cette adresse n'a pas été modifiée par hasard et que peut-être elle sera valide prochainement... ?
Si quelqu'un peut nous éclairer sur le sujet... merci à lui.

#13 Re : -1 »  [Résolu] winetricks comctl32 (version 20160109) vérolé ? » Le 14/02/2016, à 00:48

Blek85
Réponses : 1

Bonsoir,

Pas d'écho, donc personne d'autre concerné... Tant mieux !
Et puisque j'ai contourné le problème, je clos le sujet.

#14 Re : -1 »  [Résolu] Ralentir souris sans fil » Le 10/01/2016, à 13:15

Blek85
Réponses : 9

Bonjour,

Est-ce qu'en débranchant/rebranchant le transmetteur USB de la souris ça ne règle pas le problème ?
J'ai constaté ce phénomène lors de l'utilisation successive de Windows puis d'Ubuntu.

#15 Re : -1 »  libreoffice writer » Le 19/12/2015, à 18:49

Blek85
Réponses : 13

Bonjour,

Ça fonctionne aussi avec Writer.
Si le bouton a disparu, faire un clic droit sur la barre d'outils Dessin et vérifier les boutons visibles.

P.S. − Pour ma version, le bouton s'appelle "Image" et propose l'insertion d'une image à partir d'un fichier.

#16 Re : -1 »  libreoffice writer » Le 20/12/2015, à 10:01

Blek85
Réponses : 13

Bonjour,

BS 4928 a écrit :

dés que je prends un dessin "ellipse" par exemple ,
que je le[] sélectionne[ , là le bouton image disparaît

Je ne reproduis pas cette anomalie, que ce soit avec LIBO-446, LIBO-503 ou AOO-412.

D'ailleurs, l'intitulé "A partir d'un fichier" pour le bouton,
je l'ai sous AOO, pas sous LIBO wink

Renommez (au moins provisoirement) votre fichier de profil pour LIBO
/home/DOSSIER_UTILISATEUR/.config/libreoffice/
ou, pour Apache OpenOffice,
/home/DOSSIER_UTILISATEUR/.openoffice/
et relancez l'application qui en créera un tout neuf.

#17 Re : -1 »  libreoffice writer » Le 20/12/2015, à 19:26

Blek85
Réponses : 13

Bonsoir,

BS 4928 a écrit :

ça se passe uniquement sur ubuntu 1404 .libreoffice 4.2.8.2

Je confirme le problème avec la version 4.2.8.2 des dépôts.
Pour éviter ce genre de "différence de fonctionnalité" (j'ai pas dit bug tongue)
il faut supprimer complètement cette version et installer la version officielle
distribuée sur le site officiel de LibreOffice.

Comme je l'indique dans le message #5, je n'ai pas le problème
avec les versions officielles 4.4.6 ou 5.0.3.

#18 Re : -1 »  libreoffice writer » Le 20/12/2015, à 23:55

Blek85
Réponses : 13

Bonsoir,

michcauch a écrit :

Mais pourquoi ne pas utiliser le bouton image d'une autre barre d'outils

Ben parce que, comme je viens de le dire ci-dessus, le problème est lié à la version 4.2.8.
Et créer un bouton relatif à cette opération sur une autre barre d'outils ne change rien.

C'est cette version vérolée qu'il faut changer... Jusqu'à preuve du contraire, bien entendu.

Avant d'affirmer cela, j'ai bien entendu fait l'effort de charger et tester la
"Version: 4.2.8.2 Build ID: 48d50dbfc06349262c9d50868e5c1f630a573ebd" (du site officiel LIBO)

#19 Re : -1 »  libreoffice writer » Le 21/12/2015, à 13:27

Blek85
Réponses : 13
michcauch a écrit :

Il reste donc à BS 4928 le menu insertion

Non plus !
Tout bouton (existant ou recréé) relatif à cette opération reste obstinément grisé.

#20 -1 »  [Résolu] Tester si la fenêtre Terminal sera fermée en fin d'exécution » Le 12/10/2015, à 08:20

Blek85
Réponses : 5

Bonjour,

Pour certains de mes scripts Bash, j'utilise l'un ou l'autre de ces deux modes d'exécution :
1. Dans une fenêtre déjà ouverte de terminal.
     Je peux lire les messages générés par le script car la fenêtre restera ouverte.
2. Via un lanceur, avec option "Exécuter dans un terminal".
   Je dois mettre en fin de script cette commande :

read -p "[Entrée] pour fermer"

   pour que la fenêtre Terminal reste ouverte afin de consulter les messages générés.

Comment détecter, dans le script, si c'est le mode 1 ou le mode 2 qui est employé
afin de valider, ou pas, la commande read -p "[Entrée] pour fermer"

Pour info, j'utilise GNU bash, version 4.3.11(1)-release-(x86_64-pc-linux-gnu)

Merci pour votre aide

#21 Re : -1 »  [Résolu] Tester si la fenêtre Terminal sera fermée en fin d'exécution » Le 12/10/2015, à 12:19

Blek85
Réponses : 5

Bonjour,
et merci Postmortem

J'ai juste, comme tu l'as suggéré, remplacé dans mon essai gnome-terminal par xfce4-terminal
et ça fonctionne nickel-chrome. Pile-poil ce qu'il me fallait. smile

Je vais donc pouvoir passer certains scripts en appel direct via un sous-menu de Whisker
ou une liste de lanceurs via le tableau de bord.

Encore merci et bravo !

#22 Re : -1 »  Editer Menulibre » Le 04/10/2015, à 19:39

Blek85
Réponses : 1

Bonsoir,

Sur un volume j'ai aussi Xubuntu 14.04.3 LTS x86_64 (trusty) 3.19.0-30-generic
et j'ai pu constater que l'on peut ajouter des items de menus
− soit par clic droit sur l’icône en haut à gauche et "Editer les applications"
− soit par Paramétrage > Editeur de menus
les deux exécutant /usr/bin/menulibre

Après essais, j'ai remarqué que :
Accessoires est la seule catégorie dans laquelle je n'ai pas pu faire apparaître un nouvel item.
− un item ne peut pas figurer à la fois dans Paramètres et dans Système, c'est l'un ou l'autre.

finalement, après avoir lu la doc, tout fonctionne.

Lien vers la documentation (US)
Documentation Ubuntu FR

#23 Re : -1 »  [Résolu] Défaut traduction Thunar 1.6.3 » Le 25/07/2015, à 23:40

Blek85
Réponses : 6

Bonsoir,

cinaptix a écrit :

autre boulette dans la barre de menu.
Dans l'item "Vue" [...]

Tout à fait. Je l'avais vue, et un peu oubliée.

J'ai de la même manière fait une modification de la traduction pour :
Vue > Sélecteur de chemin > Barre de chemin | Barre d'outils
par convenance personnelle car...
"Barre de chemin" correspond à une suite de boutons cliquables
"Barre d'outils" correspond au chemin en mode texte

Je soupçonne même que la confusion existe au départ, dans la VO.


alca94 a écrit :

il serait peut-être utile de le signaler là
https://forum.ubuntu-fr.org/viewtopic.p … #p13185631

J'ai vu ce sujet épinglé mais n'ai pas voulu l'encombrer
car il s'agit d'un "Comment faire... " pour aider à la traduction des descriptions de paquets
et de plus son auteur n'y revient apparemment pas très souvent.
Ou alors y poster juste un court message avec un lien pointant vers ce fil... (?)

#24 Re : -1 »  [Résolu] Défaut traduction Thunar 1.6.3 » Le 27/07/2015, à 18:07

Blek85
Réponses : 6

Bonjour,

et merci pour vos réponses et pour les liens.

SpiKe a écrit :

Bonjour, ici un traducteur Xfce

Ben c'est mon jour de chance smile

Signaler des anomalies sur le français, oui,
mais traduire... yikes ... mon anglais remonte à la classe de troisième
et c'était dans les années... (hou là-là !) wink de la mise en place du "Téléphone rouge".