Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 20/12/2014, à 13:14

bishop
Réponses : 877

Bonjour à tous !
Idem... Tous les téléchargement se terminent à 99% mais les vidéos sont lisibles d'un bout à l'autre... tongue

#1 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 20/12/2014, à 22:33

bishop
Réponses : 877

Salut !
Je viens de mettre à jour et télécharger une vidéo (Le college d'Etrangeville S2 Ep8). Le téléchargement se termine à 66% mais la vidéo est complète est lisible d'un bout à l'autre.
Ubuntu 14.04 Unity - dPluzz 1.0.0

#2 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 21/12/2014, à 00:43

bishop
Réponses : 877

Gaara écrit :
@bishop: j'ai testé cette vidéo et pas de soucis.. Si tu pouvais poster un screen du terminal (du logiciel) si ça recommence?

Je télécharge à nouveau cette vidéo qui s' arrête cette fois-ci à 99%.

dPluzz+%20v1.0.0_mini.jpg

bishop@Trusty-14:~/Bureau$ dpluzz -d
Debug Mode
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep13_,114102735.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep10_,114102738.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison1_ep12_,115360216.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep8_,114102739.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep4_,114102736.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep12_,114102737.html
EMISSION: Le College d'Etrangeville Saison2 Ep12 - Diffusé le le mer. 17-12-14 
EMISSION: Le College d'Etrangeville Saison2 Ep13 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep8 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep4 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison1 Ep12 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep10 - Diffusé le le mer. 17-12-14
------- Dictionnaire de Listes:
[['http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep8_,114102739.html'],
 []]
-----------------------------------

-> Pour avoir un retour complet du téléchargement, veuillez essayer cette ligne dans un terminal:
avconv -y -i http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null= -strict experimental -vcodec copy -acodec aac /home/bishop/Téléchargements/dPluzz/essai.mkv

Merci d'utiliser dPluzz+ ! :)
bishop@Trusty-14:~/Bureau$ avconv -y -i http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null= -strict experimental -vcodec copy -acodec aac /home/bishop/Téléchargements/dPluzz/essai.mkv
ffmpeg version 2.5 Copyright (c) 2000-2014 the FFmpeg developers
  built on Dec  6 2014 15:20:45 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1)
  configuration: --extra-libs=-ldl --prefix=/opt/ffmpeg --enable-avresample --disable-debug --enable-nonfree --enable-gpl --enable-version3 --enable-libpulse --enable-libopencore-amrnb --enable-libopencore-amrwb --disable-decoder=amrnb --disable-decoder=amrwb --enable-libx264 --enable-libx265 --enable-libfdk-aac --enable-libvorbis --enable-libmp3lame --enable-libopus --enable-libvpx --enable-libspeex --enable-libass --enable-avisynth --enable-libsoxr --enable-libxvid --enable-libvo-aacenc
  libavutil      54. 15.100 / 54. 15.100
  libavcodec     56. 13.100 / 56. 13.100
  libavformat    56. 15.102 / 56. 15.102
  libavdevice    56.  3.100 / 56.  3.100
  libavfilter     5.  2.103 /  5.  2.103
  libavresample   2.  1.  0 /  2.  1.  0
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  1.100 /  1.  1.100
  libpostproc    53.  3.100 / 53.  3.100
Input #0, hls,applehttp, from 'http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null=':
  Duration: 00:22:08.53, start: 0.100667, bitrate: 0 kb/s
  Program 0 
    Metadata:
      variant_bitrate : 0
    Stream #0:0: Video: h264 (Main) ([27][0][0][0] / 0x001B), yuv420p, 704x396 [SAR 1:1 DAR 16:9], 25 fps, 25 tbr, 90k tbn, 50 tbc
    Stream #0:1: Audio: aac (LC) ([15][0][0][0] / 0x000F), 48000 Hz, stereo, fltp, 74 kb/s
Output #0, matroska, to '/home/bishop/Téléchargements/dPluzz/essai.mkv':
  Metadata:
    encoder         : Lavf56.15.102
    Stream #0:0: Video: h264 (H264 / 0x34363248), yuv420p, 704x396 [SAR 1:1 DAR 16:9], q=2-31, 25 fps, 1k tbn, 90k tbc
    Stream #0:1: Audio: aac ([255][0][0][0] / 0x00FF), 48000 Hz, stereo, fltp, 128 kb/s
    Metadata:
      encoder         : Lavc56.13.100 aac
Stream mapping:
  Stream #0:0 -> #0:0 (copy)
  Stream #0:1 -> #0:1 (aac (native) -> aac (native))
Press [q] to stop, [?] for help
frame=33212 fps=477 q=-1.0 Lsize=  145030kB time=00:22:08.53 bitrate= 894.3kbits/s    
video:123504kB audio:20847kB subtitle:0kB other streams:0kB global headers:1kB muxing overhead: 0.470236%

#3 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.xx/13.10/12.04 » Le 21/12/2014, à 02:54

bishop
Réponses : 877

J'ai utilisé le PPA Ubuntu Multimedia for Trusty pour installer ffmpeg et autres. Ce PPA est proposé sur le site officiel FFmpeg.

Sinon je viens de télécharger le_college_d_etrangeville_saison2_ep8 avec avconv sur Mint 17 Mate. Le téléchargement est complet.

bishop@Mint17Mate ~/Bureau $ dpluzz -d
Debug Mode
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep12_,114102737.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep10_,114102738.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep8_,114102739.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep4_,114102736.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison1_ep12_,115360216.html
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep13_,114102735.html
EMISSION: Le College d'Etrangeville Saison2 Ep12 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep13 - Diffusé le le mer. 17-12-14 
EMISSION: Le College d'Etrangeville Saison2 Ep8 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep4 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison1 Ep12 - Diffusé le le mer. 17-12-14
EMISSION: Le College d'Etrangeville Saison2 Ep10 - Diffusé le le mer. 17-12-14
------- Dictionnaire de Listes:
[['http://pluzz.francetv.fr/videos/le_college_d_etrangeville_saison2_ep8_,114102739.html'],
 []]
-----------------------------------

-> Pour avoir un retour complet du téléchargement, veuillez essayer cette ligne dans un terminal:
avconv -y -i http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null= -strict experimental -vcodec copy -acodec aac /home/bishop/Téléchargements/dpluzz/essai.mkv

------- Dictionnaire de Listes:
[[], []]
-----------------------------------
Merci d'utiliser dPluzz+ ! :)
bishop@Mint17Mate ~/Bureau $ avconv -y -i http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null= -strict experimental -vcodec copy -acodec aac /home/bishop/Téléchargements/essai.mkv
avconv version 9.16-6:9.16-0ubuntu0.14.04.1, Copyright (c) 2000-2014 the Libav developers
  built on Aug 10 2014 18:16:02 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1)
Input #0, hls,applehttp, from 'http://ftvodhdsecz-f.akamaihd.net/i/streaming-adaptatif_france-dom-tom/2014/S51/J3/114102739-20141217-,398,632,934,k.mp4.csmil/index_2_av.m3u8?null=':
  Duration: 00:22:08.00, start: 0.100667, bitrate: N/A
    Stream #0.0: Video: h264 (Main), yuv420p, 704x396 [PAR 1:1 DAR 16:9], 25 fps, 25 tbr, 90k tbn, 50 tbc
    Stream #0.1: Audio: aac, 48000 Hz, stereo, fltp
Output #0, matroska, to '/home/bishop/Téléchargements/essai.mkv':
  Metadata:
    encoder         : Lavf54.20.4
    Stream #0.0: Video: libx264, yuv420p, 704x396 [PAR 1:1 DAR 16:9], q=2-31, 1k tbn, 90k tbc
    Stream #0.1: Audio: aac, 48000 Hz, stereo, fltp, 200 kb/s
Stream mapping:
  Stream #0:0 -> #0:0 (copy)
  Stream #0:1 -> #0:1 (aac -> aac)
Press ctrl-c to stop encoding
frame=25087 fps=228 q=-1.0 size=  119179kB time=1003.41 bitrate= 973.0kbits/s   frame=25250 fps=228 q=-1.0 size=  119796kB time=1009.96 bitrate= 971.7kbits/s   frame=25500 fps=229 q=-1.0 size=  120602kB time=1019.96 bitrate= 968.6kbits/s   frame=25750 fps=230 q=-1.0 size=  121901kB time=1029.96 bitrate= 969.6kbits/s   frame=25800 fps=229 q=-1.0 size=  122234kB time=1031.96 bitrate= 970.3kbits/s   frame=26060 fps=230 q=-1.0 size=  123687kB time=1042.36 bitrate= 972.1kbits/s   frame=26250 fps=231 q=-1.0 size=  124643kB time=1049.96 bitrate= 972.5kbits/s   frame=26319 fps=230 q=-1.0 size=  124986kB time=1052.69 bitrate= 972.6kbits/s   frame=26546 fps=230 q=-1.0 size=  126060kB time=1061.80 bitrate= 972.6kbits/s   frame=26849 fps=232 q=-1.0 size=  127571kB time=1073.88 bitrate= 973.2kbits/s   frame=26869 fps=228 q=-1.0 size=  127646kB time=1074.69 bitrate= 973.0kbits/s   frame=26897 fps=226 q=-1.0 size=  127742kB time=1075.80 bitrate= 972.7kbits/s   frame=26900 fps=225 q=-1.0 size=  127774kB time=1075.96 bitrate= 972.8kbits/s   frame=26907 fps=222 q=-1.0 size=  127812kB time=1076.20 bitrate= 972.9kbits/s   frame=26928 fps=221 q=-1.0 size=  127876kB time=1077.08 bitrate= 972.6kbits/s   frame=26958 fps=219 q=-1.0 size=  128017kB time=1078.28 bitrate= 972.6kbits/s   frame=27090 fps=219 q=-1.0 size=  128442kB time=1083.56 bitrate= 971.1kbits/s   frame=27115 fps=216 q=-1.0 size=  128571kB time=1084.52 bitrate= 971.2kbits/s   frame=27306 fps=217 q=-1.0 size=  129424kB time=1092.20 bitrate= 970.7kbits/s   frame=27500 fps=217 q=-1.0 size=  130196kB time=1099.96 bitrate= 969.6kbits/s   frame=27550 fps=216 q=-1.0 size=  130498kB time=1101.96 bitrate= 970.1kbits/s   frame=27761 fps=217 q=-1.0 size=  131914kB time=1110.40 bitrate= 973.2kbits/s   frame=28000 fps=217 q=-1.0 size=  132853kB time=1119.96 bitrate= 971.8kbits/s   frame=28302 fps=218 q=-1.0 size=  134328kB time=1132.04 bitrate= 972.1kbits/s   frame=28549 fps=219 q=-1.0 size=  135586kB time=1141.89 bitrate= 972.7kbits/s   frame=28563 fps=218 q=-1.0 size=  135672kB time=1142.46 bitrate= 972.8kbits/s   frame=28592 fps=217 q=-1.0 size=  135832kB time=1143.64 bitrate= 973.0kbits/s   frame=28750 fps=217 q=-1.0 size=  136774kB time=1149.96 bitrate= 974.3kbits/s   frame=28882 fps=217 q=-1.0 size=  137238kB time=1155.24 bitrate= 973.2kbits/s   frame=29044 fps=218 q=-1.0 size=  138027kB time=1161.72 bitrate= 973.3kbits/s   frame=29250 fps=218 q=-1.0 size=  138916kB time=1169.96 bitrate= 972.7kbits/s   frame=29469 fps=219 q=-1.0 size=  139954kB time=1178.72 bitrate= 972.7kbits/s   frame=29573 fps=219 q=-1.0 size=  140445kB time=1182.87 bitrate= 972.7kbits/s   frame=29829 fps=220 q=-1.0 size=  141802kB time=1193.09 bitrate= 973.6kbits/s   frame=30001 fps=220 q=-1.0 size=  142399kB time=1199.98 bitrate= 972.1kbits/s   frame=30086 fps=220 q=-1.0 size=  142729kB time=1203.40 bitrate= 971.6kbits/s   frame=30250 fps=220 q=-1.0 size=  143386kB time=1209.96 bitrate= 970.8kbits/s   frame=30307 fps=220 q=-1.0 size=  143723kB time=1212.22 bitrate= 971.3kbits/s   frame=30555 fps=221 q=-1.0 size=  144915kB time=1222.12 bitrate= 971.4kbits/s   frame=30563 fps=220 q=-1.0 size=  144979kB time=1222.48 bitrate= 971.5kbits/s   frame=30576 fps=219 q=-1.0 size=  145075kB time=1223.00 bitrate= 971.8kbits/s   frame=30847 fps=220 q=-1.0 size=  146049kB time=1233.81 bitrate= 969.7kbits/s   frame=30883 fps=219 q=-1.0 size=  146215kB time=1235.28 bitrate= 969.7kbits/s   frame=31057 fps=220 q=-1.0 size=  146942kB time=1242.20 bitrate= 969.0kbits/s   frame=31357 fps=221 q=-1.0 size=  148402kB time=1254.24 bitrate= 969.3kbits/s   frame=31570 fps=222 q=-1.0 size=  149322kB time=1262.76 bitrate= 968.7kbits/s   frame=31600 fps=220 q=-1.0 size=  149386kB time=1263.96 bitrate= 968.2kbits/s   frame=31627 fps=217 q=-1.0 size=  149533kB time=1265.00 bitrate= 968.4kbits/s   frame=31670 fps=214 q=-1.0 size=  149792kB time=1266.76 bitrate= 968.7kbits/s   frame=31732 fps=212 q=-1.0 size=  150126kB time=1269.24 bitrate= 968.9kbits/s   frame=31750 fps=211 q=-1.0 size=  150222kB time=1269.96 bitrate= 969.0kbits/s   frame=32000 fps=212 q=-1.0 size=  151519kB time=1279.96 bitrate= 969.8kbits/s   frame=32061 fps=211 q=-1.0 size=  151847kB time=1282.39 bitrate= 970.0kbits/s   frame=32359 fps=212 q=-1.0 size=  153270kB time=1294.29 bitrate= 970.1kbits/s   frame=32500 fps=213 q=-1.0 size=  153859kB time=1299.96 bitrate= 969.6kbits/s   frame=32609 fps=212 q=-1.0 size=  154285kB time=1304.30 bitrate= 969.0kbits/s   frame=32850 fps=213 q=-1.0 size=  155122kB time=1313.96 bitrate= 967.1kbits/s   frame=32900 fps=211 q=-1.0 size=  155287kB time=1315.96 bitrate= 966.7kbits/s   frame=32950 fps=209 q=-1.0 size=  155455kB time=1317.96 bitrate= 966.3kbits/s   frame=33000 fps=209 q=-1.0 size=  155663kB time=1319.96 bitrate= 966.1kbits/s   frame=33212 fps=210 q=-1.0 Lsize=  156143kB time=1328.44 bitrate= 962.9kbits/s    
video:123504kB audio:31963kB global headers:0kB muxing overhead 0.435028%

#4 Re : -1 »  [Résolu] Ubuntu tweak ne fonctionne pas » Le 23/12/2014, à 08:15

bishop
Réponses : 7
Kena azul a écrit :

C'est fait ; merci !
Un autre moyen pour remplacer ce orange omniprésent sous Unity, par exemple lorsqu'on sélectionne les dossiers ou les fichiers ?

Installer et utiliser unity-tweak-tool :

sudo apt-get install unity-tweak-tool

#5 Re : -1 »  [Résolu] Ubuntu tweak ne fonctionne pas » Le 23/12/2014, à 10:12

bishop
Réponses : 7

Essaie gtk-theme-config. Ce soft permet de changer facilement certains éléments de base d'un thème GTK+ (GTK2 et GTK3) avec une interface simple. Tu le trouves dans les dépôts Utopic :

sudo apt-get install gtk-theme-config

Pour lancer le soft :

gtk-theme-config

GTK-Theme-Preferences_01.png


Clique sur la couleur à modifier puis sélectionne une couleur :

GTK-Theme-Preferences_02a.png


Ou clique sur la croix en dessous de « Personnalisée » et faire un choix :

GTK-Theme-Preferences_02b.png


Coche la case… à cocher, clique sur Appliquer :

GTK-Theme-Preferences_03.png

#7 Re : -1 »  Distribution linux pour la musique » Le 13/12/2014, à 08:24

bishop
Réponses : 13
Lukky a écrit :

Merci pour vos réponses je ne sais pas vraiment lequel prendre mais KXStudio à l'air vraiment bien mais il est en anglais même si ce n'est pas trop un problème pour moi mais je prefere en français lequel entre Ubuntu Studio et KXstudio alors ?

La base de la distribution est Ubuntu 12.04.3 LTS. Je ne vois pas où est le problème pour installer les packs langage fr_FR pour franciser la distribution.

#8 Re : -1 »  Distribution linux pour la musique » Le 14/12/2014, à 10:47

bishop
Réponses : 13

C'est une distribution basée sur Ubuntu. Tu peux donc t'adresser à la communauté pour résoudre tes problèmes... cool

#9 Re : -1 »  Distribution linux pour la musique » Le 18/12/2014, à 00:20

bishop
Réponses : 13

Lukky !
Tu crois pas que tu pourrais donner un peu plus d'infos sur ton problème de son pour que les gens compétents puissent t'aider à le résoudre.
S'il faut que tu changes de distribution chaque fois que tu as un souci tu vas pas y arriver.

Libre Music Production

#10 Re : -1 »  Problème Ubuntu Dofus Launcher » Le 20/12/2014, à 20:46

bishop
Réponses : 6

Salut !
Il semble y avoir un problème avec l'encodage du fichier /usr/bin/Dofus. Exemple :

#  zenity --info --text "L'updater a rencontré un problÚme lors du dernier lancement.\nVeuillez le relancer et le quitter normalement depuis l'utilisateur $PROPRIOLOCK pour corriger le problÚme."

J'ai changé :
é en é
Ú en è
et ça fonctionne sauf qu'un message m'informe que le le serveur de mise à jour a un problème et qu'il faut attendre... (mais ce n'est pas notre problème).


Avant de faire les modifications dans le fichier tu le sauvegarde Copie/colle dans un Terminal :

sudo cp /usr/bin/Dofus /usr/bin/Dofus.backup

Appuie sur Entrée, entre ton mot de passe, appuie de nouveau sur Entrée.


Tu édites le fichier Dofus :

gksu gedit /usr/bin/Dofus

Tu sélectionnes é, tu cliques sur la loupe de droite dans la barre d'outils de l'éditeur de texte (Recherche un texte et le remplace), et tu mets é dans Remplacer par :
Tu fais pareil pour Ú et tu mets è dans Remplacer par :
Tu enregistres et tu fermes. Ne te trompe pas. mad


Tu lances Dofus et tu dis quoi... roll

#11 Re : -1 »  Problème Ubuntu Dofus Launcher » Le 20/12/2014, à 21:25

bishop
Réponses : 6

Ahhhh...
J'ai installé Dofus avec le paquet DEB dofus_2.0_ubuntu12_all.deb proposé dans [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) après avoir :

1) donner la possibilité au système d'utiliser des paquets 32 bits sur un architecture 64 bits :

sudo dpkg --add-architecture i386
sudo apt-get update

2) installer AdobeAir


3) Installer libjpeg62:i386 :

sudo apt-get install libjpeg62:i386

#12 Re : -1 »  Problème Ubuntu Dofus Launcher » Le 21/12/2014, à 00:49

bishop
Réponses : 6

Cool... cool
Il faut attendre que le problème du serveur soit réglé et ce n'est pas de notre ressort.

#13 Re : -1 »  Problème Ubuntu Dofus Launcher » Le 21/12/2014, à 02:21

bishop
Réponses : 6

Bon... J'ai visité les forums Dofus et vu que cette erreur n'est pas nouvelle et que de nombreux d'utilisateurs ne trouvent pas de solution.
J'ai donc essayé autre chose et j'ai trouvé une solution qui fonctionne.

1) Désinstaller le DEB de Dofus :

sudo apt-get remove --purge dofus

2) Télécharge l'archive DofusInstall-amd64.tar.gz

3) Déplace l'archive DofusInstall-amd64.tar.gz dans ton dossier personnel. Clique droit sur l'archive > Extraire ici.

4) Tu peux tester si Dofus est fonctionnel en double cliquant sur le fichier Dofus dans le dossier Dofus (/home/ton_dossier_personnel/Dofus/Dofus) ou bien tu fais :

cd ~/Dofus && ./Dofus

Tu entres ton mot de passe quand il est requis. Les mises à jour prennent un peu de temps.


5) Si tout se passe bien tu peux créer un raccourci (lanceur). Dans un Terminal :

gksu gedit /usr/share/applications/Dofus.desktop

Copie/colle :

[Desktop Entry]
Type=Application
Categories=Application;Game;
Icon=/home/ton_dossier_personnel/Dofus/share/icon/dofus-icon-128.png
Name=Dofus
Terminal=false
Exec=/home/ton_dossier_personnel/Dofus/Dofus
Hidden=false

Remplace ton_dossier_personnel par le nom de ton dossier personnel.
Enregistre et ferme.


Tu peux maintenant lancer Dofus dans le Dash ou, si tu disposes d'un menu, dans la catégorie Jeux.

dofus_01_mini.jpg

dofus_02_mini.jpg

dofus_03_mini.jpg

dofus_04_mini.jpg

#14 Re : -1 »  Comment installer thunderbird beta » Le 19/12/2014, à 09:16

bishop
Réponses : 6

Salut SylvainF !
Tu as le PPA Firefox and Thunderbird daily builds de “Ubuntu Mozilla Daily Build Team” team qui propose la dernière version en développement de Thunderbird.
Pour installer le PPA et thunderbird-trunk tu copie/colles dans un Terminal :

sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa && sudo apt-get update && sudo apt-get install thunderbird-trunk

Tu cliques sur Entrée, tu entres ton mot de passe quand il est requis, tu cliques de nouveau sur Entrée.

Le nom du raccourci est Messagerie Daily.


Pour les packs de langue XPI c'est ici :


Problème.
Je viens de tester cette version et j'ai une - Erreur de segmentation - quand j'enregistre mon compte email.

#15 Re : -1 »  Comment installer thunderbird beta » Le 19/12/2014, à 13:22

bishop
Réponses : 6
SylvainF a écrit :

Merci j'ai réussi la première manipulation en revanche pour les packs de langue donc moi il me faut l'architecture 64 mais quand je clique dessus ça ne fonctionne pas puisque je suis sur mozilla. Comment je pourrais faire pour l'installer sur thunderbird ?

1) Clique droit sur le le fichier xpi, exemple avec le pack langue français 64 bits > thunderbird-37.0a1.fr.langpack.xpi > tu cliques sur Enregistrer la cible du lien sous... > tu enregistres le fichier.xpi où tu veux, sur ton bureau par exemple.

2) Tu lances Thunderbird > tu vas dans Tools > Add-ons > Extensions > tu glisses le fichier.xpi dans la fenêtre (thunderbird-37.0a1.fr.langpack.xpi si tu installes le pack français).
Une fenêtre classique d'installation d'add-ons s'ouvre, tu cliques sur Install Now. C'est fait ! Tu as la nouvelle option Languages dans la liste de gauche.

3) Relances Thunderbird qui doit être en français.

Note que quand Thunderbird est mis à jour et change de version il faut télécharger et installer la version du pack langue correspondant.

#16 Re : -1 »  Comment installer thunderbird beta » Le 19/12/2014, à 16:17

bishop
Réponses : 6

Comme je le dis dans le commentaire #2 :

Problème.
Je viens de tester cette version et j'ai une - Erreur de segmentation - quand j'enregistre mon compte email.

Je n'ai pas de solution à ce problème. Je ne sais pas si ce bug a été signalé et si oui quand il sera corrigé. Il faut attendre une mise à jour et voir de quoi il retourne... mad

#17 Re : -1 »  Comment installer thunderbird beta » Le 19/12/2014, à 20:34

bishop
Réponses : 6

Autre solution en installant la version précédente thunderbird 36.0~a2 que je viens de tester et qui fonctionne correctement. Je te préviens que cette version met à jour la version de Thunderbird installée par défaut.

1) Désinstalle thunderbird-trunk :

sudo apt-get remove --purge thunderbird-trunk
rm -R ~/.thunderbird-trunk

2) Installer le PPA Thunderbird Earlybird builds du “Ubuntu Mozilla Daily Build Team” team et mettre à jour Thunderbird :

sudo add-apt-repository ppa:ubuntu-mozilla-daily/thunderbird-aurora && sudo apt-get update && sudo apt-get upgrade

3) Même procédure que précédemment pour installer la pack de langue > thunderbird-36.0a2.fr.langpack.xpi.
Si après l'installation du pack langue l'interface n'est pas en français tu me dis...

#18 Re : -1 »  [Script Bash]Liste Paquets installés manuellement après l'installation » Le 19/12/2014, à 08:23

bishop
Réponses : 49

Salut quent57 !
J'ai dû changer :

#!/bin/python

en :

#!/usr/bin/python

pour que le script fonctionne.

#19 Re : -1 »  [RESOLU]Recherche d'un logiciel » Le 17/12/2014, à 07:03

bishop
Réponses : 8

Salut !
Sinon, si tu veux plus d'options, il y a un AddOn sympa pour Firefox : Print pages to Pdf.
Pour installer > Print pages to Pdf sur AddOn Mozilla.

En fait il semble y avoir un problème avec la dernière version... mad
Après suppression et réinstallation l'AddOn fonctionne correctement... cool

#20 Re : -1 »  probleme paquet opera » Le 10/12/2014, à 06:42

bishop
Réponses : 3

Salut seb1560 !
Édite le fichier /var/lib/dpkg/status :

gksu gedit /var/lib/dpkg/status

Recherche et supprime la section concernant opera. Enregistre et ferme l'éditeur de fichier.

Ensuite tu fais :

sudo dpkg --configure -a
sudo apt-get update
sudo apt-get dist-upgrade

C'est une des options proposée dans la doc ubuntu-fr pour corriger cette erreur > Problèmes avec les gestionnaires de paquets > 4. Erreur de sortie d'état 1

#21 Re : -1 »  Peerguardian » Le 06/12/2014, à 23:58

bishop
Réponses : 35

malakou !
Il te manque des dépôts officiels dans ton sources.list. Fait une sauvegarde de ton fichier :

sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup

Puis tu édites le fichier :

gksu gedit /etc/apt/sources.list

Tu remplaces le contenu par :

deb http://archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://archive.ubuntu.com/ubuntu/ trusty main restricted
deb http://archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu/ trusty-updates main restricted

deb http://archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://archive.ubuntu.com/ubuntu/ trusty universe
deb http://archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://archive.ubuntu.com/ubuntu/ trusty-updates universe

deb http://archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://archive.ubuntu.com/ubuntu/ trusty-updates multiverse

deb http://archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

Enregistre et ferme.


Tu mets à jour les dépôts et ta distribution :

sudo apt-get update
sudo apt-get dist-upgrade

Le ppa:jre-phoenix/ppa n'est plus installé. Il faut le réinstaller :

sudo add-apt-repository ppa:jre-phoenix/ppa && sudo apt-get update && sudo apt-get install pgld pglgui

Pour lancer pgl :

pglgui

Et tu dis quoi... roll

#22 Re : -1 »  Peerguardian » Le 08/12/2014, à 20:01

bishop
Réponses : 35

Je vois pas... Je suis à cours d'arguments roll

#23 Re : -1 »  Peerguardian » Le 08/12/2014, à 22:07

bishop
Réponses : 35
navtex a écrit :

autre approche .Je me demande s'il n'y a pas une erreur dans la ppa. J'ai eu des problemes de ce genre avec pgl.
aussi un truc que j'ai fait : d'aller télécharger les paquet sur launchpad.net (rechercher pgl ) en
les choisissant sur une meme mouture : saucy par exemple pour qu'il n'y ait pas de problemes de version supérieure ou inférieure.
ou trusty si les numeros correspondent , et les installer avec gdebi .

J'utilise ce PPA sans rencontrer de problème.

#24 Re : -1 »  [RESOLU] Bluefish ne demarre plus » Le 07/12/2014, à 13:11

bishop
Réponses : 2

Salut lokeneur !
(Test) Supprime le dossier caché .bluefish :

rm -R ~/.bluefish

Puis relance BlueFish.


Pour l'erreur je viens d'installer BlueFish pour voir de quoi il retourne et j'obtiens...

bishop@Trusty-14:~/Bureau$ bluefish

** (bluefish:4754): WARNING **: Can't load fallback CSS resource: Failed to import: La ressource dans « /org/gnome/adwaita/gtk-fallback.css » n'existe pas

** (bluefish:4754): WARNING **: Can't load fallback CSS resource: Failed to import: La ressource dans « /org/gnome/adwaita/gtk-fallback.css » n'existe pas

(bluefish:4754): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:997:2: Missing name of pseudo-class
error reading list 1 Erreur à l'ouverture du fichier : Aucun fichier ou dossier de ce type

** (bluefish:4754): WARNING **: no configfile rcfile-2.0, try to convert config files from older versions

config file migration error 1:Erreur à l'ouverture du fichier : Aucun fichier ou dossier de ce typeerror reading list 1 Erreur à l'ouverture du fichier : Aucun fichier ou dossier de ce type
error reading list 1 Erreur à l'ouverture du fichier : Aucun fichier ou dossier de ce type
cleanup_scanner, memory scancache 0(0Kb+0Kb) found 0(0Kb) fcontext 0(0Kb) = 0Kb

Mais ces erreurs n'empêchent pas BlueFish de fonctionner.