Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [RESOLU] Carte tuner TV : Hercules Smart TV 2 Stereo - Pas de son » Le 06/11/2008, à 16:03

lemerou
Réponses : 18

Si je me rappel bien, les modules audio et vidéo sont indépendants, ce qui fait que l'on peut théoriquement charger correctement au moins l'un des deux.

Est ce que l'image fonctionne au moins ?
Pourrais tu nous donner les résultats des commandes:

lsmod

lspci

dmesg |grep bttv

dmesg |grep audio

dmesg |grep tuner

#1 Re : -1 »  [RESOLU] Carte tuner TV : Hercules Smart TV 2 Stereo - Pas de son » Le 04/12/2008, à 10:05

lemerou
Réponses : 18

Ok, par contre le fichier "/etc/modprobe.d/bttv" ne devait pas être vide et fausse les résultats des commandes. Il faudrait effacer tout ce qu'il y a dedans, redémarrer le PC, et refaire les commandes pour qu'on est une idée correcte des paramètres détectés automatiquement.

#2 Re : -1 »  Firefox (css) boutons radios, input et textarea plus jolis par défaut » Le 01/08/2007, à 15:05

lemerou
Réponses : 94

Pour info, le bug "Sous linux, Firefox n'utilise pas les composants graphiques du theme courant" est corrigé smile

https://bugs.launchpad.net/ubuntu/+sour … +bug/63242
https://bugzilla.mozilla.org/show_bug.cgi?id=329846

Maintenant peut être que le patch sera appliqué sur la version qui sortira avec Gutsy

#3 -1 »  Authentification d'un utilisateur Windows par un serveur Ubuntu » Le 06/05/2007, à 13:08

lemerou
Réponses : 17

Bonjour,

Je fais actuellement des tests pour utiliser un serveur Ubuntu en tant que serveur d'authentification pour des PC Windows ou Linux et plus généralement en serveur de type "Small business". Actuellement je me concentre plus sur les clients Windows.

Voici un cas d'utilisation:

1.John démarre l'un des PC sous Windows XP Pro.
2.John arrive à la fenêtre de connexion.
3.John valide son login et son mot de passe.
4.Après vérification par le serveur, son dossier utilisateur, stocké sur le serveur, est "monté" dans : "C:\Document and Setting\John".
5.John travail.
6.John ferme sa session, le dossier est "démonté".
7.John démarre un deuxième PC sous Windows XP Pro.
8.Revenir en (2).

Je n'ai trouvé aucune solution sur Google pour réaliser ceci.
Il y a sûrement une partie de la configuration à faire sur le PC client.

Si quelqu'un peut me donner une piste pour démarrer, je penses que j'arriverais à me débrouiller.

Nb: Je n'ai jamais réalisé de serveur Windows d'authentification

#4 Re : -1 »  Authentification d'un utilisateur Windows par un serveur Ubuntu » Le 06/05/2007, à 13:37

lemerou
Réponses : 17

Merci de votre réponse mais ce n'est pas ce que je cherche à réaliser.

Dans votre situation, le client à déjà démarré sa session Windows alors que dans la mienne, la session dépend du serveur, les données utilisateur sont stockées sur celui-ci.

#5 Re : -1 »  Authentification d'un utilisateur Windows par un serveur Ubuntu » Le 06/05/2007, à 14:04

lemerou
Réponses : 17

Voici un peu ce que j'essaye de faire:

http://ditwww.epfl.ch/SIC/SA/publicatio … page3.html
En clair quelque soit le PC avec lequel on se connecte, on retrouve ses propres icones, ecran de fond, etc...

Le problème c'est qu'un serveur ldap sa reste un peu abstrait pour moi

#6 Re : -1 »  J'arrive pas à faire fonctionner ma Leadtek Winfast DTV2000 H !!!!! » Le 03/02/2007, à 10:57

lemerou
Réponses : 14

J'ai moi-même eu un problème avec ma carte vidéo pour trouver les bons paramètres d'initialisation BTTV, ma carte est différente mais j'ai eu la réponse sur cette mailing-list (celle des développeurs de v4l)

http://www.redhat.com/mailman/listinfo/video4linux-list

En postant un mail avec tous les éléments que vous possédez déjà (marque de la carte, resultat des commandes d'init, etc, ...) vous obtiendrez une réponse rapide et sûr smile

Bien sûr il faut poster votre message en anglais.

#7 Re : -1 »  J'arrive pas à faire fonctionner ma Leadtek Winfast DTV2000 H !!!!! » Le 06/02/2007, à 02:41

lemerou
Réponses : 14
ValVolt a écrit :

Salut lemerou,

Pourrais-tu nous copier/coller le mail que tu leur a envoye a l'epoque ainsi que leur reponse ? Histoire que d'autres profitent de ton experience wink

Merci d'avance !

Bah déjà c'était pas du tout la même carte ni le même problème mais bon smile le sujet est enregistré ici:

http://lists.zerezo.com/video4linux/msg07458.html

#8 Re : -1 »  Instalation .exe » Le 09/08/2007, à 00:46

lemerou
Réponses : 19
theophile76 a écrit :

Bonjou; je voudrais instller une application .exe pour cela on me dit d'aller dans "application">"accecoire"><navigateur de fichier" or je ne trouve pas le "navigateur de fichier"

Bonjour,

"navigateur de fichier" peut aussi s'appeller "Wine File" si la traduction n'existe pas.

Et sinon ceci me semble louche : "dreamweaver.exe/setup.exe" car à moins que dreamweaver.exe soit un répertoire on ne peut pas accéder au contenu d'un fichier par le biais d'un chemin comme celui ci.

#9 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 03/02/2007, à 10:52

lemerou
Réponses : 18

Ces deux partitions sont en FAT32?

#10 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 03/02/2007, à 22:58

lemerou
Réponses : 18
fradox a écrit :

j'ai aussi eu ce problème avec mon disque dur Targabox 250, il était en NTFS, j'ai alors formaté le disque de 250 en FAT 32 , mais attention il me semble que le FAT32 = maxi 40 GO, donc 6 partion de 40 GO

Non non c'est faux wink

La seule limitation du fat32 vient du fait qu'on ne peut pas créer/copier un fichier >4Go

#11 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 04/02/2007, à 14:07

lemerou
Réponses : 18

Peut tu faire la commande

lshal > hal.txt

Puis poster ici entre des balises "Code" le contenu du fichier hal.txt, comme ça on aura plus d'information pour t'aider.

#12 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 04/02/2007, à 14:13

lemerou
Réponses : 18
lemerou a écrit :

Peut tu faire la commande

lshal > hal.txt

Puis poster ici entre des balises "Code" le contenu du fichier hal.txt, comme ça on aura plus d'information pour t'aider.

hal.txt qui se trouve dans le répertoire d'où tu as lancer la commande (sûrement home/utilisateur)

smile

#13 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 04/02/2007, à 14:30

lemerou
Réponses : 18

Bon c'est bon j'ai trouvé alors pour résumé:

Ta partition AUTRES c'est une partition en FAT32 qui est totalement supporté sur Linux depuis un certain temps déjà elle se monte donc automatiquement en lecture/écriture.

Par contre mauvaise nouvelle, la partition Stockage est en NTFS (selon le résultat de la commande)

  volume.policy.desired_mount_point = 'Stockage'  (string)
  volume.policy.mount_filesystem = 'ntfs'  (string)

Or le NTFS est un système de fichier propriétaire appartenant à Microsoft dont les spécifications ne sont pas connues. Linux ne sait faire que de la lecture pour le NTFS (l'écriture est expérimentale) donc tu as deux solutions:

* Comme il est impossible de convertir du NTFS vers FAT32 (le contraire est possible) si tu veux mettre "Stockage" en FAT32 il te faut sauvegarder toutes les données de "Stockage", supprimer la partition NTFS et en recréer une de la même taille en FAT32 puis remettre tes données sur "Stockage"

* Ne rien faire et attendre la prochaine version d'Ubuntu qui sort en avril qui devrait contenir les nouveaux drivers NTFS supportant correctement l'écriture.

#14 Re : -1 »  [RESOLU]Disque externe USB en lecture seule » Le 04/02/2007, à 14:44

lemerou
Réponses : 18

Ouai ouai ça marche tout seul maintenant, la maj se lance manuellement mais tu en entendra parler sur ce forum pour savoir comment faire donc patience smile

N'oublie pas de mettre [Résolu] devant le titre si tu penses que ton problème est réglé

#15 Re : -1 »  Quel IDE pour faire du C++ avec Linux - Ubuntu ? » Le 04/02/2007, à 15:24

lemerou
Réponses : 13

Pour du dev console Code::Blocks est très bien aussi ... bon sa peut faire propagande parce que je le conseille à tout le monde mais c'est quand même le plus simple:

Voici le site ou l'ont peut télécharger le paquets en DEB (une maj tous les jours à peu près)
http://forums.codeblocks.org/index.php?board=20.0

#16 Re : -1 »  Quel IDE pour faire du C++ avec Linux - Ubuntu ? » Le 05/02/2007, à 15:29

lemerou
Réponses : 13

Pour code::blocks, j'ai répondu plus haut pour l'endroit où l'on peut télécharger le paquet codeblocks:
Télécharger le paquet Code::Blocks

Ya rien à compiler, il suffit d'installer avec synaptic les lib (*-dev) que l'on veut utiliser dans la programmation:

exemple:

    libwxgtk2.6-dev pour wxwidgets
    libogre-dev pour ogre

#18 Re : -1 »  [RESOLU]Barre d'outils inférieure absente » Le 04/02/2007, à 14:10

lemerou
Réponses : 3

Bouton droit
->
Ajouter au tableau de bord
->
Liste des fenêtres
->
Ok

#19 Re : -1 »  Petit soucis avec LAMP (droit d'écriture du dossier www) » Le 04/02/2007, à 15:05

lemerou
Réponses : 5

Normalement, il n'y pas besoin d'utiliser /var/www

Il suffit de créer un répertoire "public_html" à la racine de ton compte utilisateur

Et pour y accéder c'est http://localhost/~utilisateur

Après un simple alias dans la conf d'apache permettra de rediriger "http://localhost/" vers "http://localhost/~utilisateur" de manière transparente, comme ci "http://localhost/~utilisateur" était la racine du site

#20 Re : -1 »  Petit soucis avec LAMP (droit d'écriture du dossier www) » Le 04/02/2007, à 16:10

lemerou
Réponses : 5
Hagakure.denseo a écrit :

oui mais je préfère dans le dossier www, qui est prévu pour ça, donc si quelqu'un connais le moyen de m'ouvrir www en écriture merci d'avance ^^

Dans ce cas là tu n'as aucune raison de changer les droits de ce dossier (et surtout illogique, ton utilisateur n'a pas à créer de fichier dans ce répertoire).

Tu dois paramétrer un serveur ftp qui accède à ce répertoire et qui se connecte avec les droits apache pour ensuite copier les fichiers que tu souhaites avec un client ftp, et au final sa revient à ce que le serveur soit sur une machine distante.

#21 Re : -1 »  Diviser une ligne de matrice par un scalaire » Le 04/02/2007, à 14:36

lemerou
Réponses : 5

Entre balises Code c'est plus visible car le formatage reste Ok parce que là ...
Sinon tu rentres quoi comme paramètres à l'exécution ?

#22 Re : -1 »  Diviser une ligne de matrice par un scalaire » Le 04/02/2007, à 15:16

lemerou
Réponses : 5

D'accord tu fais des opérations matricielles avec des types que tu as toi même défini.

Je suis pas sûr que sans redéfinir les opérateurs le C soit capable faire des calculs matriciels, pour lui ce n'est que des tableaux de tableaux le tout à n dimension.

#23 Re : -1 »  Ogre moteur 3d » Le 04/02/2007, à 14:41

lemerou
Réponses : 1

Pour développer pour Ogre utilise Code::blocks, qui contient des Wizards pour bien commencer un projet

http://forums.codeblocks.org/index.php?board=20.0

#24 Re : -1 »  Redemarrage impossible [RESOLU (enfin presque)] » Le 03/02/2007, à 10:50

lemerou
Réponses : 8

Quand tu es sous la console, normalement tu as accès à internet

sudo apt-get install -f libexpat1

Vas essayer de reinstaller la lib, (peut-être que le paquet est cassé?)