Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  apercu audio » Hier à 15:59

kentain
Réponses : 1

Bonjour,

Après avoir fouillé sur le forum, et testé quelque solutions proposée, je poste une demande d'aide car j n'ai pas réussit à solutionner mon problème.
Comment faire pour retrouver l’aperçu audio qui existait sous les anciennes versions d'ubuntu.
cad un apercu au simple passage de la souris sur le fichier audio...
merci

#1 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 11:42

kentain
Réponses : 515

bonjour à tous, je poste ma question ici, vu qu'il n'y a pas de post dédié à ma question, si je ne suis pas au bon endroit, je changerais:)...
J'ai de gros soucis d'affichage avec les jeux brutal legend et costume quest, après lancement des jeux, les intros video se lancent, et plantent au bout de qq seconde, pour me laisser un écran noir, et mon affichage qui me dit soit, pas de signal, soit fréquence non supportée (le son continue à tourner qq dizaine de seconde), jusqu’à ce que tout bugge et me force à faire un hard reboot. j'ai essayé de changer les résolution, d'enlever les ombres et toute fioriture, sans succès. Je précise que ma carte graphique est une ati (:(oui je sais), et-ce du à cela, ou y'a il une config qui m'échappe? (j'ai également essayé de changer pour un pilote proprio; le jeu ne se lance carrément pas...)
merci

#2 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 12:13

kentain
Réponses : 515

voila la réponse à la commande "lspci -v | grep -A 12 VGA"

VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Juniper XT [Radeon HD 6770] (prog-if 00 [VGA controller])
    Subsystem: PC Partner Limited Device e144
    Flags: bus master, fast devsel, latency 0, IRQ 44
    Memory at c0000000 (64-bit, prefetchable) [size=256M]
    Memory at dffc0000 (64-bit, non-prefetchable) [size=128K]
    I/O ports at d000 [size=256]
    Expansion ROM at dffa0000 [disabled] [size=128K]
    Capabilities: <access denied>
    Kernel driver in use: radeon

#3 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 12:31

kentain
Réponses : 515

j'ai déjà essaye un pilote proprio sans succès, le jeu démarre avec une flopée de messages d'erreur, et finis par disparaître.qu'entend tu par PPA xorg-edgers, c'est un dépôt?

#4 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 12:38

kentain
Réponses : 515

ok pour le PPA xorg-edgers, c'est en cours...

#5 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 13:10

kentain
Réponses : 515

bon, ça à l'air de fonctionner, avec qq ralentissement assez rares, (du coup j'ai remis toutes les ombres et textures actives), pour brutal legend, je testerais aussi pour costume quest....
merci du coup de main smile

#6 Re : -1 »  [BUNDLE] Humble Bundle (HB PC & Android 12) » Le 11/05/2013, à 14:17

kentain
Réponses : 515

sudo ppa-purge xorg-edgers smile, le tuto est plutot clair

#7 Re : -1 »  Gérer /rooter /flasher son matériel Android via Ubuntu » Le 01/03/2015, à 12:11

kentain
Réponses : 140

Bonjour à tous,
J'ai essayé de suivre ce tuto mais j'ai du rater un truc...je bloque à un moment...je ne suis pas forcément très à l'aise avec la ligne de commande.
J'ai trouvé une solution alternative et plutôt simple pour un noob comme moi, ici: http://www.phonandroid.com/forum/nouvel … 96962.html
Ce la fonctionne sur mon LG L fino, et sur d'autres modèles de la marque, et sans installer les drivers demandés.

#8 -1 »  pas d'ethernet » Le 25/02/2015, à 19:13

kentain
Réponses : 28

bonjour à tous,

Après déménagement, je viens de recevoir le modem de mon fai, seul souci, c'est que la connexion Ethernet n'est pas reconnue (heureusement que j'avais une clef wifi au fond d'un tiroir)
Je pense que la derniere instal en date sur cet ordi à été faite via le wifi, car je n'avais pas de connexion filaire dans mon ancien logement. il manque qq chose?
Les posts des commandes consacrées, si des gens compétent peuvent donner leur avis.... merci smile

<kev@kev:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback>

<kev@kev:~$ ifconfig -a
lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:815 erreurs:0 :0 overruns:0 frame:0
          TX packets:815 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:79950 (79.9 KB) Octets transmis:79950 (79.9 KB)

wlan0     Link encap:Ethernet  HWaddr 00:24:01:10:09:48  
          inet adr:192.168.0.10  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::224:1ff:fe10:948/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:3295 erreurs:0 :0 overruns:0 frame:0
          TX packets:3342 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:2522602 (2.5 MB) Octets transmis:427011 (427.0 KB)>


<kev@kev:~$ sudo lshw -C network
[sudo] password for kev: 
  *-network               
       description: Interface réseau sans fil
       identifiant matériel: 1
       information bus: usb@1:5
       nom logique: wlan0
       numéro de série: 00:24:01:10:09:48
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=rt73usb driverversion=3.13.0-46-generic firmware=1.7 ip=192.168.0.10 link=yes multicast=yes wireless=IEEE 802.11bg>

<kev@kev:~$ sudo nm-tool

NetworkManager Tool

State: connected (global)

- Device: wlan0  [freekev] -----------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt73usb
  State:             connected
  Default:           yes
  HW Address:        00:24:01:10:09:48

  Capabilities:
    Speed:           48 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *freekev:        Infra, F2:0F:17:FA:1A:54, Freq 2412 MHz, Rate 54 Mb/s, Strength 80 WPA

  IPv4 Settings:
    Address:         192.168.0.10
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.254

    DNS:             212.27.40.240
    DNS:             212.27.40.241


- Device: 50:55:27:80:7D:EC ----------------------------------------------------
  Type:              Bluetooth
  Driver:            bluez
  State:             disconnected
  Default:           no

  Capabilities:>

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#9 Re : -1 »  pas d'ethernet » Le 25/02/2015, à 19:14

kentain
Réponses : 28

oups, j'ai raté les balises code, désolé, on fait comment pour faire ça propre?

#10 Re : -1 »  pas d'ethernet » Le 25/02/2015, à 21:21

kentain
Réponses : 28

pour la carte réseau oui, il y en à une, qui fonctionnait à l’époque ou je l'utilisait en filaire (environ 1 an).
Pour le retour de lspci | grep Ethe, ben ca donne rien hmm

Et oui, normalement j'ai un petit voyant clignotant à coté du rj45, mais la pas de donnée transférées, donc pas de lumière, c'est comme si ma carte avait disparue

J'essaierai demain avec un live cd voir si le problème est matériel ou logiciel...

#11 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 13:20

kentain
Réponses : 28

pas mieux via live cd, pas de carte ethernet reconnue, je n'ai rien trouvé dans le menu du boot non plus, comment je peux m'en sortir...j'ai bien essayé d'ouvrir la tour, mais de toute facon l'ethernet est integré à la carte mere.... je seche la

#12 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 13:35

kentain
Réponses : 28

alors j'ai ca en retour quand je suis connecté en wifi

 *-network               
       description: Interface réseau sans fil
       identifiant matériel: 1
       information bus: usb@1:5
       nom logique: wlan0
       numéro de série: 00:24:01:10:09:48
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=rt73usb driverversion=3.13.0-46-generic firmware=1.7 ip=192.168.0.10 link=yes multicast=yes wireless=IEEE 802.11bg

par contre aucun retour wifi débranché....

#13 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 14:22

kentain
Réponses : 28

arf...c'est quand même dingue ça, et par le bios, si la carte ethernet est la je devrais la voir non?
j'ai teste mais pas trouvé....grrr

#14 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 16:36

kentain
Réponses : 28

ordinosaure, pas à ce point, cette tour à environ 4 ans, pas le temps de faire ca maintenant mais je peux poster les ref de la carte mere ce soir(comment je dégote ça, via terminal j'imagine que c'est possible)

#15 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 16:42

kentain
Réponses : 28

les retours des lignes postée par tewis

kev@kev:~$ sudo update-pciids
[sudo] password for kev: 
Downloaded daily snapshot dated 2015-02-26 03:15:02
kev@kev:~$ sudo update-usbids
--2015-02-26 16:37:40--  http://www.linux-usb.org/usb.ids
Résolution de www.linux-usb.org (www.linux-usb.org)... 216.34.181.97
Connexion vers www.linux-usb.org (www.linux-usb.org)|216.34.181.97|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 540064 (527K) [text/plain]
Enregistre : «/var/lib/usbutils/usb.ids.new»

100%[======================================>] 540 064     91,0KB/s   ds 5,8s   

2015-02-26 16:37:48 (91,0 KB/s) - «/var/lib/usbutils/usb.ids.new» enregistré [540064/540064]

Done.
kev@kev:~$ sudo lsusb
Protocol spec without prior Class and Subclass spec at line 17406
Bus 001 Device 005: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 001 Device 004: ID 07d1:3c07 D-Link System DWA-110 Wireless G Adapter(rev.A1) [Ralink RT2571W]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 046d:c517 Logitech, Inc. LX710 Cordless Desktop Laser
Bus 002 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
kev@kev:~$ sudo lspci -nn
00:00.0 RAM memory [0500]: NVIDIA Corporation MCP61 Host Bridge [10de:03e2] (rev a1)
00:01.0 ISA bridge [0601]: NVIDIA Corporation MCP61 LPC Bridge [10de:03e1] (rev a2)
00:01.1 SMBus [0c05]: NVIDIA Corporation MCP61 SMBus [10de:03eb] (rev a2)
00:01.2 RAM memory [0500]: NVIDIA Corporation MCP61 Memory Controller [10de:03f5] (rev a2)
00:01.3 Co-processor [0b40]: NVIDIA Corporation MCP61 SMU [10de:03f4] (rev a2)
00:02.0 USB controller [0c03]: NVIDIA Corporation MCP61 USB 1.1 Controller [10de:03f1] (rev a3)
00:02.1 USB controller [0c03]: NVIDIA Corporation MCP61 USB 2.0 Controller [10de:03f2] (rev a3)
00:04.0 PCI bridge [0604]: NVIDIA Corporation MCP61 PCI bridge [10de:03f3] (rev a1)
00:05.0 Audio device [0403]: NVIDIA Corporation MCP61 High Definition Audio [10de:03f0] (rev a2)
00:06.0 IDE interface [0101]: NVIDIA Corporation MCP61 IDE [10de:03ec] (rev a2)
00:08.0 IDE interface [0101]: NVIDIA Corporation MCP61 SATA Controller [10de:03f6] (rev a2)
00:08.1 IDE interface [0101]: NVIDIA Corporation MCP61 SATA Controller [10de:03f6] (rev a2)
00:09.0 PCI bridge [0604]: NVIDIA Corporation MCP61 PCI Express bridge [10de:03e8] (rev a2)
00:0b.0 PCI bridge [0604]: NVIDIA Corporation MCP61 PCI Express bridge [10de:03e9] (rev a2)
00:0c.0 PCI bridge [0604]: NVIDIA Corporation MCP61 PCI Express bridge [10de:03e9] (rev a2)
00:18.0 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration [1022:1200]
00:18.1 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map [1022:1201]
00:18.2 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller [1022:1202]
00:18.3 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control [1022:1203]
00:18.4 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control [1022:1204]
02:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 6770] [1002:68ba]
02:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series] [1002:aa58]
kev@kev:~$ sudo dmidecode -t baseboard
# dmidecode 2.12
SMBIOS 2.5 present.

Handle 0x0002, DMI type 2, 15 bytes
Base Board Information
	Manufacturer: MSI
	Product Name: GF615M-P33 V2(MS-7597)
	Version: 2.0
	Serial Number: To be filled by O.E.M.
	Asset Tag: To Be Filled By O.E.M.
	Features:
		Board is a hosting board
		Board is replaceable
	Location In Chassis: To Be Filled By O.E.M.
	Chassis Handle: 0x0003
	Type: Motherboard
	Contained Object Handles: 0

kev@kev:~$ lsb_release -r
Release:	14.04
kev@kev:~$ 

#16 Re : -1 »  pas d'ethernet » Le 26/02/2015, à 22:18

kentain
Réponses : 28

Bon coté bios tout me semble correct, par contre après ce post

braun a écrit :

Merci, si on regarde page 13 de la doc pdf, je note la présence d'un cavalier EuP « Réveil-Lan »  qui mériterait peut être un chouïa d'attention.

J'ai démonté la carte graphique (qui prend deux slot sur la carte mere) pour nettoyer son ventilo il y a quelques mois. après j'ai fait ca correctement... ça pourrait malgré tout avoir un lien?

#17 -1 »  wine et pad xbox » Le 21/11/2014, à 13:49

kentain
Réponses : 1

Bonjour à tous,

Je viens d'installer assasin's creed avec wine(le premier) et constate avec plaisir qu'il tourne parfaitement. Gros hic, mon pad xbox n'est pas reconnu par wine, et je n'ai pas trouvé de solution claire sur le net....il y aurai visiblement un problème connu avec des jeux windows plus récents, mais ce jeu date de 2008.
Je précise que la manette est parfaitement reconnue sous ubuntu.
Je sais également qu'il est possible de configurer la manette pour remplacer souris et clavier grâce à certains logiciels, mais s'il y avait une solution plus "propre" (genre patch) pour wine ça serais quand même bien mieux.
Merci

Ps: la version de wine est la 1.6.2

#18 -1 »  un petit bilan est il possible? » Le 25/09/2014, à 14:40

kentain
Réponses : 6

Bonjour à tous,

J'avoue ne pas avoir suivis le sujet depuis longtemps, et ne trouve pas d'info vraiment récente ici ou ailleurs sur la toile.
Ou en est on? y a t'il des tablettes et smartphones dédiés ubuntu touch (j’entends par la des appareils vendu avec ce système d'exploitation ) ou en est on encore à virer android pour le remplacer par le touch?
Au vu du peu d'info que je trouve je me doute bien que oui, mais dans ce cas est-ce qu' une date est prévue pour un tel produit?
Merci

#19 -1 »  connecter écran et tour sans fil » Le 02/09/2013, à 17:06

kentain
Réponses : 3

Bonjour,

J'aimerai pouvoir relier mon écran à ma tour en wireless. J'ai plusieurs utilisations de mon ordi qui nécessitent de bouger l'écran de quelques mètres dans ma chambre (bureau, lit, et coin musique et repet) et j'aimerais pouvoir me passer d'un câble de 10 m de long, et dans la foulée ranger ma tour dans un coin à l'abri de la poussière.
J'ai trouvé sur le net des transmetteurs sans fil, mais ils semblent fait pour être relié à une tv (connectique péritel ou jack), et de plus ne sont pas toujours très clair sur le débit d'image (la hd est elle supportée...).De plus j'ignore si   ce genre de transmetteur est autonome ou s'il faut installer un programme sur l'ordi (si c'est le cas, j'ai peu de chance de trouver sous linux)
Merci

#20 Re : -1 »  connecter écran et tour sans fil » Le 02/09/2013, à 18:00

kentain
Réponses : 3

merci pour cette réponse constructive

#21 -1 »  bin non instalable » Le 21/08/2013, à 18:44

kentain
Réponses : 1

bonjour,

J'essaie en vain d'installer un fichier.bin . J'ai autorisé l’exécution du fichier comme un programme. mais lorsque j'essaie de le lancer, j'ai le message d'erreur "type de fichier non reconnu". J'ai alors le choix de l'application à utiliser pour le lancer, et la je sèche.
merci

ps: si ce fichier est corrompu, comment puis-je le savoir?

#22 -1 »  creer un racourcis avec clementine » Le 03/01/2013, à 18:39

kentain
Réponses : 0

Bonjour,

Je souhaite créer un raccourci dans clémentine pour copier directement un morceau sur un disque externe sans avoir à faire clic droit/copier vers le périphérique, cela me ferait gagner un temps fou pour faire une compil.
Dans les options du lecteur on peut utiliser les raccourcis gnome , mais dans ce cas la comment connaître la bonne commande à lui donner pour faire cette action, si cela est possible.
merci

#23 Re : -1 »  The Humble Indie Bundle 6 » Le 13/12/2012, à 10:32

kentain
Réponses : 165

Un bout de solution trouvé sur le wiki (http://www.pcgamingwiki.com/wiki/Vessel … d_Bindings) , je dit un bout car impossible de récupérer cette inversion haut/bas; sinon les autre boutons sont fonctionnels.
PS: il y a une ligne parlant de cette inversion, mais en anglais, et je ne suis pas sur d'avoir bien compris:)...

#24 Re : -1 »  The Humble Indie Bundle 6 » Le 20/12/2012, à 22:07

kentain
Réponses : 165

rrrraaa!
Après installation du patch, (le dernier), le pad x box revient au défauts du début (cad aucun bouton ne marche et l'axe est inversé), alors que mon dossier de config manette n'a pas bougé, est de ce fait est bien configuré.....je suis perplexe.....
Du coup même pas testé l'efficacité du patch sur le crash total du jeu, juste avant la fin de la plantation,.....