Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  monter un NAS en NFS » Le 18/09/2013, à 18:40

Boulidore
Réponses : 21

Bonjour,

après de nombreuses tentatives infructueuses, je viens implorer de l'aide.

je tente de monter un répertoire partagé de mon NAS sur mon PC.

mon répertoire dans le NAS est volume1/Documents
mon répertoire monté est /média/Documents

j'ai un répertoire Documents qui est apparu dans mon poste de travail, mais, fausse joie, quand je clique dessus, j'ai le message suivant :
[mntent] : la ligne 6 dans /etc/fstab est erronée
mount : impossible de trouver /media/Documents dans /etc/fstab ou /etc/mtab

voici le contenu de mon fichier fstab :

proc            /proc           proc    nodev,noexec,nosuid 0       0
UUID=646a6d8c-25c6-4b62-9129-0d12548b9201 /               ext4    errors=remount-ro 0       1
UUID=079ae783-995f-4bfc-a2f9-702ee867c598 none            swap    sw              0       0


192.168.1.2:/Volume1/Documents   /media/Documents nfs defaults,user,auto,noatime, intr  0  0



merci d'avance !!

#1 Re : -1 »  monter un NAS en NFS » Le 18/09/2013, à 18:45

Boulidore
Réponses : 21

alors il y a peut être un souci d'IP, car en faisant un ifconfig j'obtiens 192.168.1.4, alors que je pensais que mon PC étais 192.168.1.1...mais dans ce cas qui sont 1 et 3 ?

#2 Re : -1 »  monter un NAS en NFS » Le 19/09/2013, à 07:27

Boulidore
Réponses : 21

bonjour,

oui, mon NAS support le NFS, c'est un synologie 2013J.

j'aimerais en fait juste accéder à mes répertoire sur mon PC, sans passer par le net, peu importe la méthode en fait...

#3 Re : -1 »  monter un NAS en NFS » Le 22/09/2013, à 22:00

Boulidore
Réponses : 21

bonsoir,

j'ai finalement réussit, je ne sais trop comment (voir ici, une discussion sur le nas forum : http://www.nas-forum.com/forum/topic/36 … ns-ubuntu/

je dois faire la même manip' sur mon pc portable, donc à voir si ta méthode marche direct, Café lion wink

merci !!

#4 Re : -1 »  monter un NAS en NFS » Le 27/09/2013, à 09:51

Boulidore
Réponses : 21

salut,

je reviendrais surement sur ce post d'ici peu, car je me suis rendue compte hier que mon dossier "Documents", qui à la base était un dossier partagé du NAS apparaît maintenant dans mon PC dans le /home ! neutral c'est à n'y rien comprendre...
et le dossier Documents dans /media me redonne le message d'erreur, erreur ligne 6 dans le fstab...

mais pour l'instant je dois résoudre un souci sur mon autre pc, et ensuite je formaterais celui-ci car je pense que ça mérite...

#5 Re : -1 »  monter un NAS en NFS » Le 27/09/2013, à 19:59

Boulidore
Réponses : 21

et ce soir ça fonctionne... roll (mais j'ai quand même un second dossier Documents).

#6 -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 12/10/2013, à 18:43

Boulidore
Réponses : 20

bonjour,

je suis dans une grooooosse panade, je sais, j'ai sûrement fait une  bêtise...

maintenant il s'agit de tenter de la réparer big_smile

je tente désespérement d'installer ubuntu sur mon netbook, qui comportait windows 8. J'ai essayé d'abord le dual-boot, en vain, donc j'ai voulu mettre uniquement ubuntu, et là encore, il y avait un souci. a priori mes partitions n'étaient pas bonnes, donc j'ai voulu tout remettre à plat, et j'ai réinstallé ubuntu, sauf que là encore, il y a eu une erreur, et ensuite, impossible de rebooter, ça bloquait sur le bios sans cesse. Et je n'avais pas d'option de boot, ni le boot booster, ni possibilité de faire f2 au démarrage.

j'ai donc refait une clef (pour la 10e fois je pense roll) et là, il la reconnaît, il me propose  en boot option 1 "UEFI : usb disk" mais se remet automatiquement sur le bios après un écran noir de quelques secondes...

ai-je la possibilité de faire quelque chose de ce netbook tout neuf, ou bien c'est le compost direct ? je suis désemparée là... (j'ai même pensé à mettre windows 7 uniquement, mais ça me paraissait long à créer la clef bootable...)

merci d'avance !!

Sabine

#7 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 13/10/2013, à 20:46

Boulidore
Réponses : 20
Zakhar a écrit :

En attendant que Malbo te donne le lien qui va bien, tu peux toujours aller voir dans ton EFI si tu peux :
- désactiver l'EFI et revenir en "BIOS" (comme les PC d'avant !)
- désactiver le "Secure Boot".

!

Ah mais là mon souci n'est plus là. J'ai effectivement désactivé le sécure boot, l'EFI, je ne sais pas ce que c'est, mais là le problème est que je suis bloquée sur le BIOS...impossible de faire quoi que ce soit.

on m'a dit d'enlever la pile pour réinitialiser, mais pour cela j'ai du démonter mon netbook, et malgré cela, la pile n'est pas apparente, je n'ai aucune idée d'où je dois la chercher, et pas très envie de bidouiller la dedans..

#8 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 13/10/2013, à 20:47

Boulidore
Réponses : 20
Grünt a écrit :

Est-ce que ta clef est bootable sur un autre PC ? (Autrement dit, est-ce que le pb est sur le netbook ou sur la clef)

ma clef était tout à fait bootable à chaque fois, mais il y avait à chaque fois une erreur à l'installation. Là, le netbook la reconnaît, mais ne démarre plus.
oui elle est bootable sur un autre PC.

je pense que le pb est que j'ai viré toutes les partitions du netbook avant le formatage...non?

#9 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 13/10/2013, à 21:51

Boulidore
Réponses : 20

Peux-tu m'expliquer comment faire à partir du bios ? dans ton lien, si je comprend bien, il faut déjà pouvoir booter sur une clef, ou sur quoi que ce soit, mais là je n'ai que le menu du BIOS, qui revient inlassablement....

#10 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 14/10/2013, à 12:09

Boulidore
Réponses : 20
Grünt a écrit :

Est-ce que tu as parcouru les menus UEFI pour voir s'il y avait quelque chose de pertinent ?

où puis-je trouver les menus UEFI ?

Babdu89 : ce que je vous dis, c'est que ma machine démarre direct sur le menu du BIOS, sans que je ne touche à RIEN ! je n'ai absolument aucune possibilité d'avoir autre chose que le menu du BIOS, qui ne me propose aucune option de boot.

sauf quand je lui met ma clef USB bootable, là il me propose soit de booter sur UEFI USB, soit disabled.
quand je lui demande USB, il me met un écran noir, avec l'air de charger, la clef USB s'allume, et puis on revient sur le menu du BIOS.

quand je met "disabled", ça fait pareil, ecran noir et retour au bios.

Malbo, je vais regarder tout à l'heure ma référence exacte, là je ne suis pas chez moi.

Merci à vous tous pour votre aide !!

Sabine

#11 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 14/10/2013, à 13:22

Boulidore
Réponses : 20

alors, la référence c'est Asus F201E-KX065H

#12 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 14/10/2013, à 16:31

Boulidore
Réponses : 20

oui, c'est ce qu'on m'a dit, et j'ai démonté l'arrière de mon netbook, mais il y a des espèces de caches noires (comme du plastique, peut-être pour protéger ?) sur la plupart des composantes, ce qui fait que je ne vois pas où est la pile,et là j'ai vraiment peur de faire une bêtise...:/

#13 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 14/10/2013, à 21:14

Boulidore
Réponses : 20

Nan, nan, ça me paraît pas étrange, j'y avais pensé hmm...

#14 Re : -1 »  pas d'OS et clef ne boot pas_bloquée sur le bios » Le 26/10/2013, à 10:16

Boulidore
Réponses : 20

Bonjour,

Apparemment c'est résolu, je vous met la réponse du gars qui m'a dépanné :

"Le PC démarrait à chaque fois sur le bios, j'ai désactivé le bios UEFI pour le remettre en standard et maintenant il démarre sur ma clé USB bootable. Ce qui n'était pas le cas en arrivant."

merci pour votre soutien !

#15 -1 »  Dualboot Ubuntu et windows 8 : plus accès à windows 8 et pas Internet » Le 25/09/2013, à 17:25

Boulidore
Réponses : 4

Bonjour,

J'ai fait une réinstall sur mon netbook pour avoir Ubuntu en parallèle de windows 8.

le problème est que dans le menu de départ, si je clique sur la ligne : "windows 8 (loader) (on/dev/sda4) j'arrive sur un message :
error :can't find command 'drivemap'
error : invalid EFI file path

j'ai trouvé pleins de trucs sur le forum concernant ce même problème, mais malheureusement, comme je n'ai plus accès à Internet (plus de eth0) je ne peux pas facilement mettre les paquets dont j'ai besoin, et là je commence à nager...

j'ai réussit à mettre le paquet linux backport et compat-wireless (d'après ce que je lis sur le forum hein, j'invente pas wink... mais ça ne change rien.

toujours pas de window 8, ni d'internet...


Merci d'avance si vous avez une solution....

Sabine

#16 Re : -1 »  Dualboot Ubuntu et windows 8 : plus accès à windows 8 et pas Internet » Le 26/09/2013, à 22:40

Boulidore
Réponses : 4

là je suis en train de tenter avec le WIFI, qui apparemment serait connecté, mais il me bloque à chaque fois sur le mot de passe "wireless network authetication"..

#17 Re : -1 »  Dualboot Ubuntu et windows 8 : plus accès à windows 8 et pas Internet » Le 26/09/2013, à 23:17

Boulidore
Réponses : 4

là je viens de tenter ça :

http://www.silverlake.fr/index.php?post … -10.04-LTS


mais quand je fais un sudo dkms, il me dit "command not found".

bon, la nuit porte conseil

merci de votre aide !

#18 Re : -1 »  Dualboot Ubuntu et windows 8 : plus accès à windows 8 et pas Internet » Le 17/10/2013, à 22:01

Boulidore
Réponses : 4

salut,

ben du coup je vais pas pouvoir répondre là vu que mon netbook est plutôt mal en point et bloque sur le BIOS depuis plusieurs jours... je ne sais pas si il survivra.

à suivre.

#19 -1 »  Quel Ubuntu si on adhère pas à Unity ? » Le 20/01/2013, à 11:15

Boulidore
Réponses : 11

Bonjour,

J'ai installé ubuntu 12.04, et j'ai mis le bureau gnome (on était un peu perdu avec Unity, et mon conjoint n'est pas du genre adaptable roll), mais je sens que c'est pas l'idéal, il y a quelques petites "merdouilles".
Du coup, je me demande si je devrais pas repasser directement à la version 10. d'après ce que j'ai compris, Unity est par défaut dans la version 11 aussi.

Ou alors, je me pose des questions sur les environnements Xubuntu, Lubuntu, ou kubuntu.
Lequel de ces 3 là ressemble le + à ce qu'on avait sous Ubuntu 10 ?

Je me pose également ces questions car je suis correspondante informatique en Mairie, et je proposais d'installer un noyau Linux sur un PC qui servira au club de jeunes, pour que ceux ci puissent juste surfer sur le net et utiliser des outils bureautiques. Je voudrais pas que ce soit trop éloigné non plus de ce qu'ils connaissent sur windows habituellement.

Merci d'avance de vos avis et témoignages.

Cordialement,
Sabine

#20 Re : -1 »  Quel Ubuntu si on adhère pas à Unity ? » Le 20/01/2013, à 12:18

Boulidore
Réponses : 11
linoll a écrit :

En second choix je verrais bien la nouvelle formule de Gnome qui répond un peu aux mêmes critères de la nouvelle ergonomie à écrans variés (mais que vous n'appréciez pas encore non plus)...

je crois que c'est ce que nous avons actuellement, le problème est surtout que, comme vous dites, j'ai l'impression que le "déguisement" n'est pas très adapté, et il y a de nombreux bugs, pas très graves, mais un peu gênant et j'ai pas envie que ça empire.

pour le club de jeunes, je vais leur montrer le bureau Unity, je verrais ce qu'ils en pensent, c'est vrai que les jeunes s'adaptent à tout, + facilement que si c'était pour des salariés (là c'est pas demain la veille, même si on parle de passer aux logiciels bureautiques libres).
après, le problème est que le PC qu'ils vont récupérer est pas de toute jeunesse, donc ça sera peut être un peu lourd..

merci de vos avis.

#21 Re : -1 »  Quel Ubuntu si on adhère pas à Unity ? » Le 08/03/2013, à 23:00

Boulidore
Réponses : 11

merci de toutes vos réponses.

au final, j'ai installé ubuntu 12.04, en 32 bits, et j'ai voulu installer le bureau mate, mais ça ne fonctionne pas, donc je ne vais pas me prendre la tête et vais leur proposer comme ça. Par contre, ça rame toujours beaucoup, je ne sais pas si c'est le PC qui est, de toute façon, vieux, ou si c'est le fait que le 12.04 soit lourd... j'ai hésité à leur mettre une version antérieure... neutral

#22 Re : -1 »  [Résolu] Disque dur multimedia BlackBox non détecté » Le 06/01/2013, à 16:19

Boulidore
Réponses : 7

Merci de ton aide Braun !

bon alors, c'est assez incroyable : j'ai allumé mon PC portable pour récupérer le fichier fstab et de l'envoyer, en même temps j'ai branché mon DDE dessus (parce que là il fonctionne) pour y récupérer des données aussi et les transférer avec ma clef USB (qui elle fonctionne sur le nouveau PC).

Et comme je suis très têtue, j'ai rebranché le DDE sur le nouveau PC (ce que j'ai du tenter de faire 500 fois en 2 jours, sur toutes les prises USB disponibles), et là il s'est connecté direct !! roll
c'est à n'y rien comprendre, mais bon ça fonctionne alors je vais pas chercher hein !! comme à chaque fois, je tente plein de trucs, et au final je ne sais pas ce qui a marché...

en tout cas, ben merci quand même big_smile

#23 Re : -1 »  [Résolu] Disque dur multimedia BlackBox non détecté » Le 06/01/2013, à 23:52

Boulidore
Réponses : 7

ok merci pour ces conseils !!

en fait, c'est vrai qu'en général je branche le disque d'abord et j'allume après, alors peut-être que là j'ai fait différemment et ça a joué, je sais pas...
En tout cas, nickel, j'ai pu récupérer 500 GO de données sur mon nouveau PC, ouf...

BOnne soirée !

#24 Re : -1 »  passage au 12.04, redémarrage difficile » Le 06/01/2013, à 14:39

Boulidore
Réponses : 7

ceci dit, si vous voulez jeter un oeil, je détaille mon problème de disque multimédia ici http://forum.ubuntu-fr.org/viewtopic.php?id=1157931

(comme personne ne m'a encore répondu wink)...