Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Libreoffice Draw: Numéroter les formes » Le 13/03/2015, à 21:39

Tonton Manu
Réponses : 3

Bonjour, j'utilise Draw pour dessiner des logigrammes (suite d'actions liées entre elles) et ça marche très bien.
Cela dit, il me manque la possibilité de mettre un numéro à mes formes (principalement rectangle ou losange) pour pouvoir y faire référence dans mon texte, lorsque le dessin est intégré à Writer.
Jusqu'à présent je numérote les formes moi-même dans le texte de chaque forme, mais quand j'intercale une forme, il faut reprendre tous les numéros à la main.
- On peut bien ajouter une numérotation, mais les numéros ne se suivent qu'à l'intérieur d'une même forme. Dès qu'on passe à la forme suivante, la numérotation repart à 1
- J'aurais voulu ajouter une variable libre et l'incrémenter à chaque forme (ça fonctionne très bien dans writer), mais je ne trouve pas la possibilité d'ajouter ce type de variable
- Il n'y a pas la possibilité de lier deux formes comme on lie des cadres de texte dans writer, sinon j'aurais aussi pu passer par là

Avez-vous une meilleure idée?

#1 Re : -1 »  Libreoffice Draw: Numéroter les formes » Le 25/03/2015, à 01:07

Tonton Manu
Réponses : 3

Les macros je n'y avais pas pensé, mais j'ai du mal à imaginer comment attribuer des numéros à certaines formes. Il faudrait insérer un numéro au début du texte de chaque forme sélectionnée (sans écraser le texte existant), ce serait possible?
J'ai vu pas mal de choses sur les macros dans Calc, mais pas dans Draw, et je suis assez novice en la matière.

#2 -1 »  [RÉSOLU] MIDI: Faire jouer les sons fluidsynth par un clavier externe » Le 06/03/2015, à 19:24

Tonton Manu
Réponses : 6

Bonjour à tous,

J'ai un clavier Yamaha PSR510, un câble MIDI/USB (entrée et sortie) et un netbook sous Ubuntu Studio.

Je souhaiterais:
1. récupérer le signal MIDI des notes que je joue au clavier Yahama
2. générer un son différent avec fluidsynth, par exemple
3. renvoyer ce son modifié sur l'entrée MIDI de mon clavier Yamaha, pour que ce soit lui qui le joue

Pour les points 1 et 2, pas de problème. Jack (qjackctl) et Fluidsynth (qsynth) génèrent bien un son, mais sur la carte son de mon netbook.
Pour le point 3, je n'arrive pas à trouver de lien sous qjackctl entre la sortie de fluidsynth et l'entrée MIDI de mon clavier Yamaha. Pourtant, je vois bien deux "input" de mon câble USB/MIDI, qui correspondent sans doute aux deux instruments quand on sépare le clavier en deux (ça, on verra plus tard!)

On voit bien la sortie de fluidsynth, sous l'onglet "audio" de qjackctl, mais elle est liée à "system", c'est à dire aux hauts parleurs de mon netbook.

Juste pour être sur que la sortie MIDI fonctionne, Rosegarden me permet de récupérer le signal MIDI du clavier Yamaha, de l'enregistrer éventuellement, et de le renvoyer dans le clavier. Ça marche aussi quand j'enregistre et que je relis, c'est bien le clavier qui joue le son. Mais Rosegarden ne générant apparemment pas de son à partir d'une soundfont, ce son n'est pas modifié "en direct". Il a pourtant une option qui permet d'importer une soundfont, mais je ne sais pas comment l'exploiter.

Je pense qu'il ne me manque pas grand chose, j'ai cherché dans pas mal de forums, y compris en anglais, mais la plupart des utilisateurs génèrent un son modifié via la carte son de leur ordinateur, et ça s'arrête là. En tous cas au cours de mes recherches j'ai appris pas mal de choses, notamment que Jack est un outil pusisant, mais il me manque encore ce maillon. Et j'ai encore beaucoup de lacunes sur des notions de base.

Si vous avez une idée, merci d'avance!

#3 Re : -1 »  [RÉSOLU] MIDI: Faire jouer les sons fluidsynth par un clavier externe » Le 06/03/2015, à 20:57

Tonton Manu
Réponses : 6

Salut, merci pour ta réponse! Donc ce que je demande n'est tout simplement pas possible (et une lacune en moins, une!)

En gros je voulais "ajouter" des sons issus de Titanic à mon clavier.
->Le clavier externe envoie un signal MIDI à l'ordinateur, qui fait appel à une banque de sons et qui renvoie au clavier un son modifié.

La solution sera donc de récupérer le son modifié sur l'ordi, mais comme j'utilise un ampli, je voulais éviter de devoir convertir la petite prise jack 3,5 en 6,35.

#4 Re : -1 »  [RÉSOLU] MIDI: Faire jouer les sons fluidsynth par un clavier externe » Le 07/03/2015, à 04:17

Tonton Manu
Réponses : 6

Super, au moins je vais arrêter de me casser le nez sur les forums smile
Je vais pouvoir me concentrer sur la suite... et merci pour la rapidité de tes réponses!

#5 Re : -1 »  [RÉSOLU] MIDI: Faire jouer les sons fluidsynth par un clavier externe » Le 08/03/2015, à 08:22

Tonton Manu
Réponses : 6

Effectivement il a l'air assez complet. Par contre impossible de m'inscrire ce soir, ça plante. Donc je poste un nouveau problème sur le forum Ubuntu (cette fois en principe, pas de souhaits impossibles à réaliser!) roll
Bonne journée.

#6 -1 »  [ABANDONNÉ] MIDI: Bulk dump / sysex » Le 08/03/2015, à 08:19

Tonton Manu
Réponses : 0

Bonjour,
Toujours avec mon clavier PSR510, câble MIDI/USB et netbook sous Ubuntu Studio.
Je souhaite enregistrer les "pages" de mon clavier (la conf, en gros; le numéro d'instrument, volume, octave, séparation de mon clavier en deux, toucher dynamique ou non, etc. ) sur mon netbook.
J'ai utilisé amidi et Simple Sysexxer pour récupérer le "midi bulk dump". J'obtiens un fichier .syx, qui semble cohérent (Simple Sysexxer reconnaît la marque de mon clavier et 4 blocs, y compris pour le fichier généré par amidi). Par contre au moment de réinjecter cette conf dans mon clavier, celui-ci affiche rapidement "Err" et réinitialise tout (c'est ce qui est prévu en cas d'erreur de transfert).

Pour amidi, je ne vois pas d'options de configuration étendue, donc j'oublie pour le moment.

Par contre, pour Simple Sysexxer, il y a un fichier de conf (~/.config/Simple Sysexxer/Simple Sysexxer.conf) dans lequel on peut modifier l'attente entre l'envoi de deux blocs; ça ralentit un peu l'envoi, le clavier Yamaha accepte les premiers blocs mais vers la fin il affiche quand même "Err". J'ai essayé plusieurs valeurs, si on dépasse 2000 (ms) le clavier se met en erreur (lui-même a un timeout de 2s) et si on baisse la valeur le clavier accepte les premiers blocs et affiche "Err" à la fin.

Est-ce que quelqu'un a un clavier qui se rapproche du mien, et aurait réussi à faire un dump dans les deux sens sous Ubuntu Studio?

[09/03/2015] Apparemment j'ai un mur immense en face de moi. Les claviers Yamaha sont réputés capricieux sur les dump mémoire, et la qualité de mon câble (neuf, mais pas cher) n'est pas non plus un gage de réussite. Si quelqu'un a une réponse un jour et complète ce post, je le passerai en [résolu], sinon on peut considérer qu'il n'y a pas de solution.
(nb. j'ai même essayé Midi-Ox/wine qui fonctionne bien et est très paramétrable, mais toujours "Err" à la fin du transfert, même en mettant le taux de transfert le plus bas, un léger temps d'attente entre les envois... on dirait vraiment que ce clavier est allergique à ses propres dumps!)

Du coup je vais avancer différemment, en configurant mon clavier sur l'ordinateur avec qmidiroute (ou mididings) pour le split du clavier, les instruments et la pédale de sustain. J'injecterai tout ça dans qsynth qui me sortira les sons de la banque Titanic. Et j'oublie tous les réglages du clavier Yamaha.

#7 Re : -1 »  ForeRunner et autre GPs Sportif » Le 05/09/2012, à 23:22

Tonton Manu
Réponses : 396

Bonjour, pour info pour mon Forerunner 110: (pour ceux qui tâtonnent un peu comme moi, on trouve peu de traces de cette montre sur les forums ou les sites Ubuntu)
- j'ai installé pytrainer et garminplugin
- j'ai créé un identifiant sur le site garmin-connect
- j'envoie mes données sur le site grâce à garminplugin sous Firefox ou Chromium
- à partir du site, je fais un export en TCX (le format GPX ne semble pas remonter l'enregistrement des temps intermédiaires)
- j'importe le fichier TCX dans pytrainer
...et à ce moment là j'en profite pour corriger dans la fenêtre d'import les valeurs de dénivelé positif et négatif repris sur le site, complètement différents de ceux calculés par pytrainer.

Nico_co:
1 - Je reviens à la question qui avait été posée en juillet 2010: as-tu des news sur le lissage des données d'altitude? Au niveau du graphe, l'option existe mais elle reste grisée. Frustrant!
2 - La courbe de l'altitude non-corrigée est légèrement en dents de scie, mais la courbe de l'altitude corrigée amplifie ces "vagues" de manière assez aberrante. Pour pouvoir valider cette option, j'ai installé python-gdal (1.7.3-6ubuntu3) - je passe les dépendances. Ai-je raté une étape?

J'en profite pour glisser quelques observations sur le graphe:
3 - chez moi la nouvelle version est légèrement buggée, on voit bien le graphe mais les options restent cachées derrière (on peut modifier les options car un minuscule ascenseur apparaît à coté du bouton de droite, mais ce n'est vraiment pas pratique car ça se passe sur une ou deux lignes en hauteur. La taille de la zone du graphe semble être la cause, on ne peut pas la diminuer en hauteur)
4 - moins important: sur l'ancienne version du graphe, on peut avoir deux courbes en même temps, mais il est impossible de modifier la couleur et l'épaisseur de la deuxième courbe (options grisées)

Merci pour les infos que tu pourras me donner, et félicitations pour ce beau projet qui est une bouffée d'oxygène pour les linuxiens. J'espère qu'il évolue encore un peu de temps en temps, ça a l'air calme depuis ce début d'année.

#8 Re : -1 »  ForeRunner et autre GPs Sportif » Le 06/09/2012, à 18:18

Tonton Manu
Réponses : 396
jjbat a écrit :

J'importe directement de mon 305 vers pytrainer (cf cette page)

C'est ce que je voulais faire au départ, mais ça ne semble pas fonctionner. Je pense que ça vient du fait que le Forerunner 110 génère des fichiers .FIT, qui ne sont pas acceptés par Pytrainer.
Par contre aucun souci pour envoyer sur le site Internet, qui fait donc la conversion.

jjbat a écrit :

As-tu fixé les mêmes limites d'échelles pour Y1 et Y2 pour comparer les deux tracés?

Oui, j'ai bien fixé les deux mêmes limites. Il est possible que ça provienne de difficultés de connexion GPS, donc d'incertitudes sur la localisation: j'étais dans une vallée assez encaissée, il suffit peut-être que le GPS me situe un peu trop à droite ou un peu trop à gauche pour que les résultats soient incorrects. Je vais faire un autre parcours aujourd'hui et je verrai s'il y a une différence aussi importante.

jjbat a écrit :

3 - Même observation que toi. Ce qui est dommage aussi c'est la perte des réglages lorsqu'on revient sur les graphiques après les avoir quittés pour une autre fenêtre.

Si on arrive à remettre la main sur nico_co, on pourra lui souffler cette amélioration smile
Quelqu'un sait si le projet est toujours actif?

#9 Re : -1 »  ForeRunner et autre GPs Sportif » Le 07/09/2012, à 10:14

Tonton Manu
Réponses : 396

roll  Ooops, tu as raison, voilà ce que c'est que de prendre le train en marche!
Je vais tester TurtleSport, merci pour l'info!

#10 Re : -1 »  [Résolu] Impression d'un document style "Roman Poche" (A5) » Le 06/05/2013, à 20:09

Tonton Manu
Réponses : 14

5 ans plus tard, je prends ma pelle pour déterrage de post... livret est devenu introuvable, et apparemment dans ses dernières versions il ne fonctionnait plus. La version windows avec wine demande à installer java, faut peut-être pas trop pousser.
On ne peut plus faire de livret à partir d'un fichier pdf !

Du coup on revient à la ligne de commande... merci buster19 !
J'ai repris ton script pour partir d'un fichier pdf et terminer avec un fichier pdf.

La version détaillée ce serait ça:

#!/bin/bash
#convertir le pdf en ps
pdftops -paper A4 $@ tmp1.ps
#réordonner les pages (le nom du fichier est transmis par $@, .... utile à  savoir, j'ai mis une matinée pour trouver)
psbook tmp1.ps tmp2.ps
#mettre deux pages A4 sur une seule (d'ou le format a5 final)
psnup -2 tmp2.ps tmp3.ps
#convertir le ps en pdf
ps2pdf tmp3.ps $@-livret.pdf
#effacer les fichiers temporaires
rm tmp1.ps tmp2.ps tmp3.ps

ou sinon, pour faire plus propre (pas de fichier temporaire)

#!/bin/bash
pdftops -paper A4 $@ - | psbook | psnup -2 | ps2pdf - $@-livret.pdf

Dommage que Libreoffice se soit mis à la conversion en livret, et pas encore Evince...

#11 -1 »  Remmina et pavé numérique » Le 19/06/2012, à 00:06

Tonton Manu
Réponses : 16

Bonjour, depuis que je suis passé sous Ubuntu 12.04, Remmina reconnaît très mal mon pavé numérique.
En fait, à chaque connexion sur un bureau à distance, il part du principe que le pavé numérique n'est pas activé. Il faut donc appuyer sur "verr num" pour que ça fonctionne. Si j'ouvre alors un nouveau bureau à distance, le problème réapparaît, il faut donc appuyer à nouveau sur "verr num". Si je reviens sur mon premier bureau à distance, il faut appuyer encore sur cette touche, et ainsi de suite.
Pour moi qui passe pas mal de temps à switcher entre plusieurs bureaux à distance et Ubuntu, c'est ingérable, je ne peux donc plus utiliser le pavé numérique, ce qui me fait perdre beaucoup de temps.

J'ai fait l'essai avec du windows (RDP) et du linux (NX). Par contre, un terminal SSH ouvert via remmina fonctionne correctement.


Quelqu'un sait si une option (voire un patch) permettrait d'arranger ça? J'ai essayé de jouer avec les options de config du clavier dans Remmina, mais ça ne donne rien.

J'ai l'impression qu'il s'agit d'un bug du même genre que le "copier-coller" qui ne fonctionnait plus, ce qui a été corrigé récemment. Qu'en pensez-vous?

#12 Re : -1 »  Remmina et pavé numérique » Le 02/07/2012, à 22:59

Tonton Manu
Réponses : 16

Bonjour linux d'olt, je me sens moins seul... smile je viens d'ouvrir un rapport de bug sur Sourceforge, sinon ça n'a pas l'air d'évoluer. À suivre...

#14 Re : -1 »  Remmina et pavé numérique » Le 03/09/2012, à 20:26

Tonton Manu
Réponses : 16

Sur Github (https://github.com/FreeRDP/Remmina/issues/89), Dupondje m'a répondu "The current GIT version includes Numlock & capslock sync. Try it out smile"

Problème, je n'arrive pas à installer la version git. J'ai installé le paquet git-core, ajouté le projet remmina:
git clone git://remmina.git.sourceforge.net/gitroot/remmina/remmina

mais ensuite, je bloque rapidement. Je vais dans le dossier ~/remmina, où ./configure ne fonctionne pas; autoreconf renvoie aussi pas mal de messages d'erreur.. bref, j'ai l'impression que je ne m'y prends pas de la bonne manière.
Si quelqu'un arrive à suivre cette piste, ça m'intéresse de savoir comment...


[modification du 08/10] pas de réponse...pas de succès avec GIT? En attendant, quelqu'un a-t-il testé la pré-release d'Ubuntu 12.10? On a parfois de bonnes surprises sur des bugs qui traînent.

#15 Re : -1 »  Remmina et pavé numérique » Le 10/10/2012, à 19:09

Tonton Manu
Réponses : 16

Bonjour, je me permets d'ouvrir un message de plus pour faire remonter le problème.
Apparemment c'est freeRDP qui est en cause, mais je n'ai pas trouvé de solution.

Plus inquiétant, sur la beta release d'Ubuntu 12.10 le problème persiste.
Apparemment sur github le problème est réglé depuis plusieurs mois; je repose ma question: quelqu'un a-t-il testé cette solution, et si oui comment?
J'avais essayé le mois dernier sur ma 12.04, mais j'avais abouti à un message d'erreur:
- j'ai téléchargé le zip depuis la page de Dupondje,
- j'ai installé les paquets recommandés (il y en a un bon paquet!)
- j'ai suivi les lignes de commande qu'il indique pour la compilation et l'installation
Au final j'ai un beau message d'erreur dont je ne trouve pas d'explication sur Internet (par exemple sur cette page)
- j'ai essayé de faire la même chose sur ma beta 12.10, mais j'ai aussi un message d'erreur qui diffère légèrement, mais tout aussi obscur

À vos bonnes idées!

#16 Re : -1 »  Remmina et pavé numérique » Le 26/11/2012, à 18:40

Tonton Manu
Réponses : 16

Je crois que j'ai besoin d'un coup de main, c'est très frustrant d'aller sur le site Github, de trouver le code modifié et de ne rien pouvoir en faire.
J'utilise Remmina au travail; cet outil est vraiment ce dont j'ai besoin, je l'utilise plusieurs fois par jour, mais il fonctionne relativement mal ce qui est vraiment dommage.

Je me permets d'insister (une dernière fois?) : quelqu'un a-t-il réussi à compiler le fork de remmina à partir de Github?

#17 Re : -1 »  Remmina et pavé numérique » Le 28/11/2012, à 19:13

Tonton Manu
Réponses : 16

Salut Maxwello, j'ai effectivement ce problème avec la touche du pavé numérique, par contre je peux contourner avec (majuscule)+":" (au-dessus de la touche Alt Gr) qui me renvoie bien un "/"

Par contre depuis pas très longtemps (un mois environ) j'ai un nouveau problème, avec "\" qui me renvoie "_" et qui fait freezer remmina pendant quelques secondes.
En essayant plusieurs combinaisons de touches (dont certaines font planter Remmina), je viens de trouver "majuscule"+"alt"+"8" qui renvoie bien "\".

Tout à fait d'accord sur le coté "pas pro" de Remmina, quand j'ai un utilisateur au téléphone et que j'ai besoin de prendre la main sur un serveur, j'ai l'impression de tailler un arbre avec un couteau à beurre. C'est sur qu'avec de la persévérance on arrive à tout, mais ça fait pas très sérieux. Et pourtant c'est dommage, les fonctionnalités de Remmina en feraient un très bel outil... s'il fonctionnait correctement (je ne parle même pas ici des "erreurs de segmentation" quand il plante, une à deux fois par jour sur mon poste).
Je sais que je ne suis pas tendre avec ce logiciel, simplement parce que j'en attends beaucoup dans mon boulot.

De mon coté j'ai quelques postes utilisateurs sous Ubuntu qui se connectent sur des serveurs TSE (2003 et 2008), pour ça j'utilise rdesktop dans un script et ça se passe très bien.

#18 Re : -1 »  Remmina et pavé numérique » Le 20/12/2012, à 21:05

Tonton Manu
Réponses : 16

Salut,
Bonne nouvelle, c'est un dépôt que je ne connaissais pas. On avance!
J'ai tenté la mise à jour, qui s'est effectuée sans problème. L'applet du tableau de bord affiche maintenant la version 1.0.0 (contre 0.9.9 précédemment)
Dans Synaptic, remmina est à la version 1.0.0-4 (contre 1.0.0-1ubuntu8 précédemment) et FreeRDP est à 1.0.1-1.1ubuntu2.1 contre 1.0.1-1ubuntu7

Sur une machine distante XP ou 2003, le pavé numérique est enfin reconnu. Toujours pas sur un 2008.
J'ai essayé de modifier l'agencement du clavier à partir des préférences, depuis l'icone de l'applet (onglet RDP) mais je ne trouve que français, pas de variante.
Ensuite je me suis amusé à mettre un clavier qwerty, mais sans aucun effet. Ce réglage ne modifie pas grand chose on dirait.

Par contre sur XP ou 2003, toujours pas de symbole @ avec alt gr+0, il faut toujours faire Ctrl+alt+0. Idem pour "\".

@+ et bonne fin du monde smile

#19 Re : -1 »  Remmina et pavé numérique » Le 15/01/2013, à 05:35

Tonton Manu
Réponses : 16

Allez hop, 2013 arrive, exit remmina. J'en ai marre de ce logiciel tellement prometteur mais qui me fait tant de caprices.
Trop d'erreurs de segmentation, face à un rdesktop qui est un marbre. Alors j'ai monté une usine à gaz sur mon pc, avec un fichier .desktop par connexion (ça permet de le lancer au clavier via unity), qui ouvre ma connexion rdesktop. Mes mots de passe sont cryptés par mcrypt histoire de ne pas laisser traîner trop d'infos en clair et de pouvoir faire une synchro dans Ubuntu One.
C'est beaucoup moins flexible que remmina, moins "safe", mais certainement beaucoup plus costaud à l'usage.

Je vais quand même surveiller remmina, j'y reviendrai avec plaisir le jour où il tiendra la route dans un environnement professionnel où on doit passer d'un serveur distant à un autre en deux clics. Il n'en est pas loin...

#20 Re : -1 »  Le son des haut parleurs ne fonctionne pas mais la prise casque oui » Le 25/11/2012, à 21:18

Tonton Manu
Réponses : 3

Salut Elsa, j'ai le même problème, c'est récurrent à chaque changement de version sur cet ordinateur, mais à chaque fois j'ai trouvé une solution.
Quel est le modèle de ton ordinateur?

#21 Re : -1 »  KMyMoney trop grand ! » Le 05/07/2012, à 19:59

Tonton Manu
Réponses : 2

Up...
C'est assez bizarre, je viens de m'apercevoir que le bouton "maximiser" n'existe pas sur ma fenêtre de kMyMoney, alors que sur mon PC de bureau, pour la même version du logiciel, on le trouve bien.

À noter que dans les réglages de Compiz, j'ai essayé de cocher "Legacy Fullscreen Support", sans aucun effet.
(Compiz Config Manager, "Utilitaire", "Workaround", "Legacy Fullscreen Support")
Le fait d'amener la fenêtre en haut d'écran ne permet pas non plus de passer en plein écran, comme sur mon ordinateur de bureau (ou sur mon netbook pour les autres applications).

#22 Re : -1 »  [RÉSOLU] Applications minimisées qui disparaissent » Le 30/05/2012, à 20:43

Tonton Manu
Réponses : 9

Woohoooo, chuis plus tout seul!! roll
Bon, nouvelle "victime" au tableau de chasse d'Unity: KeepassX.
- au démarrage, le logiciel me demande mon mot de passe pour ouvrir automatiquement le dernier fichier ouvert. L'icône est là.
- j'entre le mot de passe, je valide, la fenêtre principale s'ouvre. L'icône disparaît.
Celui-là je n'essaie pas de le réduire, des fois qu'il apprécie mal le killall et qu'il me corrompe mon fichier de mots de passe hmm

À noter que j'ai essayé d'autres applis KDE, comme K3B ou Kexi, pas de soucis (ce dernier a une icône grise et moche, mais une icône quand même!)


Du nouveau!

Pour Remmina, je teste une solution qui semble fonctionner. J'ai supprimé le dossier ~/.remmina, surtout le fichier de configuration (remmina.pref) et j'ai relancé l'application. Elle semble tenir le coup, ça voudrait dire que mon ancienne config, conservée à l'upgrade vers la 12.04, comportait des lignes qui gênaient Unity.

Par contre pour KeepassX, cette manip ne fonctionne pas. La seule chose que je constate, c'est que lorsqu'il n'ouvre pas le fichier de mots de passe automatiquement au démarrage, et qu'on l'ouvre à la main, tout fonctionne bien. Bizarre...

eleandar, avec TuxGuitar, tu pars sur une install fraîche ou un upgrade? Je viens de l'installer pour tester, aucun problème chez moi (mais je ne l'avais jamais installé auparavant, donc pas de résidu de configuration). Apparemment il utilise un dossier ~/.tuxguitar-1.2, tu peux essayer de le renommer (par exemple ~/.tuxguitar-1.2-BAK) et de relancer TuxGuitar? À mon avis, il y a des chances pour que ça fonctionne.

#23 Re : -1 »  [RÉSOLU] Applications minimisées qui disparaissent » Le 01/06/2012, à 22:03

Tonton Manu
Réponses : 9

Pour des applis Gnome, la migration plutôt qu'une install fraîche doit y être pour quelque chose, et le fait de réinitialiser la config dans le /home apporte une solution (Remmina n'a plus ce problème depuis que j'ai fait la modif)

Par contre... les applis KDE ne sont pas à la fête. Nouvelle victime: Kmymoney. Avec KeePassX ça fait 2 applis KDE.
À noter que K3B fonctionne bien.
J'ai déplacé ~/.kde, mais ça n'a rien changé. L'icône apparaît au lancement, et au bout d'une seconde elle disparaît. hmm

#24 Re : -1 »  [RÉSOLU] Applications minimisées qui disparaissent » Le 05/07/2012, à 19:44

Tonton Manu
Réponses : 9

Je viens de refaire un test, kMyMoney et KeepassX ont retrouvé leur icône dans Unity.
Une mise à jour a fait le travail ! smile