Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  CUPS : paramètre par défaut ! » Le 04/12/2014, à 19:57

kikibelux
Réponses : 4

Bonsoir à tous,

j'ai pour habitude de faire les réglages de mesimprimante dans CUPS, par exemple choisir l'imprimante par défaut et dans celle-ci de choisir d'imprimer en n/b au lieu de couleur.

J'ai bien fait ce gèglage pour mon imprimante par défaut, mais aucun logiciel ne semble en tenir compte ( font le choix d'imprimer par défaut en couleur)

Que puis-je faire pour retrouver cette fonctionnalité de Cups ?

merci

#1 Re : -1 »  CUPS : paramètre par défaut ! » Le 06/12/2014, à 09:03

kikibelux
Réponses : 4

non juste celui des couleurs ; impression des couleur en gris pour une hp1525, elle est en réseau.

C'est étrange comme comportement, j'ai jamais rencontré se problème depuis ubuntu6 !

#2 Re : -1 »  CUPS : paramètre par défaut ! » Le 07/12/2014, à 23:10

kikibelux
Réponses : 4

Je ne vois pas le rapport !
Les configs imprimante se font même si l'imprimante est off !
vue que c'est Cups qui devrait gérer les paramètre par défaut.

Je n'ai jamais eu ce problème et c'est ma 3ième imprimante...

#3 Re : -1 »  Ella : projet de logiciel d'animation Flash & SVG pour Linux (2) » Le 09/11/2014, à 13:53

kikibelux
Réponses : 417

Bonjour à tous,

A l'ombre de 2015, et du HTML5, je me demande où en est ce projet Ella !

Je ne parviens pas à l'installer sur une Ubuntu 12.04 64b !

Qui pourrait lm'indiquer le bon tto avec les liens encore valide ?

Un grand merci !

#4 -1 »  Scribus : version possible ? » Le 11/10/2014, à 10:45

kikibelux
Réponses : 21

Bonjour à tous,

je tente d'installer scribux 1.4.4 sur ubuntu 12.04 64b

via http://debian.scribus.net/debian/
ou via le ppa scribus/ppa

et je ne parviens pas à mes fins. De plus le fichier scribus-trunk n'existe pas et le dépot de débian ne comporte aucun fichier scribus 1.4.4 !

Pourriez-vous m'indiquer si cette version est possible ?

Merci

#5 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 12:07

kikibelux
Réponses : 21

Merci ayral,  mais qu'entends tu par site officiel ?

#6 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 14:02

kikibelux
Réponses : 21

Je pensais qu'elle pouvait m'apporter certaines choses au niveau de la gestion des icc.

Cela voudrait donc dire que l'installation de tout ces ppa est complètement inutile ?

Cela voudrait donc signifier, que je devrais me contenter de ces versions qui parfois sortent un peu à l'avance par rapport à Ubuntu  ?

Cela voudrait donc dire que je devrais rester 5 années (LTS) avec les mêmes logiciels sans évoluer...

C'est bien ça ?

#7 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 14:53

kikibelux
Réponses : 21

Comment je peux savoir le contenu d'un ppa ?

Comment je peux connaître la version d'un dépôt officiel ?
y a t il un fichier à lire ?

Merci

#8 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 15:10

kikibelux
Réponses : 21

un petit tour me dit que si je veux mon scribus 1.4.4, je dois passer en 14.10 !
Comme tu le dis,  il faut vraiment que cela soit important !

J'ai en fait un problème de gestion de couleur lors e l'impression depuis Scribus... mais j'ai résolu en exportant en format image !

Une question me brûle, qu'en serait-il si j'étais sous une version stable de débian ?
Merci

#9 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 15:12

kikibelux
Réponses : 21

je pourrais pas passer à 1.4.4, version stable dans une debian stable ?

#10 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 15:17

kikibelux
Réponses : 21

Mais alors si je voulais vraiment utiliser ce 1.4.4, sur quel linux devrais-je le faire ?

#11 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 15:33

kikibelux
Réponses : 21

ceci dit, faut-il se méfier des PPA qui sont repris sur le forum et la doc d'ubuntu ?
Peuvent-il être dangereux ?

J'ai trouvé sous Arch-linux, cela irait !

#12 Re : -1 »  Scribus : version possible ? » Le 11/10/2014, à 19:37

kikibelux
Réponses : 21

en fait je dis icc, sans savoir !
J'ai crée une jaquette au fond bordeaux et à l'impression le fond est brunâtre.

#13 Re : -1 »  Scribus : version possible ? » Le 12/10/2014, à 14:24

kikibelux
Réponses : 21

et bien voilà, Je commettais une erreur en créant le pdf, je choisissais couleur imprimante, imaginant que cela influençait la résolution.

Donc c'est tout bon !
Note que je contournais ce problème en exportant en image, ce qui conserve la gestion en rvb.

Une dernière question, lorsque j'imprime mon pdf, dois-je me méfier de qqchose dans les réglages de l'impression, pour bien obtenir la couleur choisie?

un tout grand merci

#14 Re : -1 »  Scribus : version possible ? » Le 12/10/2014, à 16:15

kikibelux
Réponses : 21

Merci, En fait j'ai déjà beaucoup testé et utilisé.
Je voulais au départ de ce post, me simplifier la vie en imprimant directement depuis Scribus,
Là je vois que j'étais plus ou moins dans le bon...

Merci pour ton aide.

#15 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 29/05/2014, à 21:55

kikibelux
Réponses : 13

normalement, j'ai installé sunab ppa pour être à jour pour kdenlive !
et Kdenlive a pour origine ce ppa !

#16 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 29/05/2014, à 22:16

kikibelux
Réponses : 13

Comment le vois-tu ?
Il y a une indication que j'ai ratée ?

Merci

#17 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 17:43

kikibelux
Réponses : 41

sudo gedit /etc/apt/sources.list ne m'ouvre pas le bon fichier....

c'est un répertoire maintenant, mais comment enlever ???

#18 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 17:50

kikibelux
Réponses : 41

dans le sources.list avec gedit, je peux chercher opensuse, il ne le trouve pas !!!
le sources sont dans un sous-répertoire!

#19 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 17:54

kikibelux
Réponses : 41

gedit ne veux pas ouvrir un répertoire comme un fichier !

#21 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:00

kikibelux
Réponses : 41

et là rien a modifier,  la ligne n'y est qu'une fois !
j'ai fais l'update ! et après qu'est-ce que je fais ?

#22 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:09

kikibelux
Réponses : 41

toujours la même chose !

owncloud-client:
 Dépend : libowncloudsync0 mais ne doit pas être installé
 Dépend : owncloud-client-l10n mais ne doit pas être installé

#23 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:52

kikibelux
Réponses : 41

synaptic me dit que le paquet est cassé !

#24 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 19:19

kikibelux
Réponses : 41

La solution apportée par le support de Owndrive (après de nombreux mails échangés) !

sudo rm -f /etc/apt/sources.list.d/owncloud-client.list
sudo sh -c "echo 'deb http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/xUbuntu_12.04/ /' >> /etc/apt/sources.list.d/owncloud-client.list"
sudo apt-get update
sudo apt-get install owncloud-client

Un grand merci a Geo82, j'espère que ceci pourrait aider ceux qui veulent rester dans la lts 12.4 !

MERCI