Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Comment faire de l'acquisition image avec Kstars [RES] » Le 21/11/2016, à 14:49

Saturnin51
Réponses : 3

Bonjour,

la question est dans le titre. J'ai une caméra connecté dans Kstars. Que doit-on faire ensuite pour imager ?

Merci d'avance.

#1 Re : -1 »  Comment faire de l'acquisition image avec Kstars [RES] » Le 24/11/2016, à 21:08

Saturnin51
Réponses : 3

Désolé, vos réponses sont inadéquates. On peut faire de l'acquisition d'image, du guidage, piloter sa monture, pointer des objets, etc avec Kstars.
J'ai fini par trouver pour l'acquisition, c'est pas très user-friendly. CCDCIEL est beaucoup mieux adapté.

#2 -1 »  Mise à jour défectueuse [RES] » Le 16/11/2016, à 05:49

Saturnin51
Réponses : 0

Bonjour,

j'ai appliqué la mise à jour en 16.04 LST sur ma version 14.04 LST. Elle ne s'est pas bien terminée. Un paquet est cassé (ubuntu desktop). Voici le message obtenu lorsque je veux le réinstaller.

E: Internal Error, No file name for ubuntu-desktop:amd64

W: Can't drop privileges for downloading as file '/var/cache/apt/archives/partial/ibus_1.5.11-1ubuntu2_amd64.deb' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission non accordée)

ce qui est un obscur pour moi. Merci d'avance pour votre aide.

un apt-get install -f a résolu le problème.

#3 -1 »  Perte de privilège [RES] » Le 09/10/2016, à 22:35

Saturnin51
Réponses : 10

J'ai voulu ce soir installé un soft par la Logithèque Ubuntu. Surprise, au lieu de demander le mot de passe superviseur comme d'habitude, j'obtiens un message d'erreur indiquant que je ne possède pas les privilèges pour installer le soft ! En fait je ne peux plus rien installer !

Je suis en version 15.10. je sais je ne suis pas à jour, mais en version 16.04 mes softs préférés d'astronomie ne tourne pas : Celestia, Stellarium, etc. Donc j'attends.

Merci d'avance pour votre aide.

#4 Re : -1 »  Perte de privilège [RES] » Le 10/10/2016, à 08:56

Saturnin51
Réponses : 10

N'étant pas programmeur, cette réponse ne m'aide en aucune façon. Si un changement de version fait que je ne peux plus utiliser mes softs de prédilection et bien je ne la mets pas en place. Ce n'est pas avec de tels raisonnements que l'on va attirer du monde vers Linux.

#5 Re : -1 »  Perte de privilège [RES] » Le 10/10/2016, à 10:22

Saturnin51
Réponses : 10

Retour de ID:

uid=1000(robert) gid=1000(robert) groupes=1000(robert),4(adm),24(cdrom),27(sudo),30(dip),46(plugdev),113(lpadmin),128(sambashare)

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#6 Re : -1 »  Perte de privilège [RES] » Le 10/10/2016, à 12:40

Saturnin51
Réponses : 10

Voilà le résultat.

Atteint http://fr.archive.ubuntu.com wily-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com wily-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com wily-backports/universe Translation-en
Lecture des listes de paquets... Fait
robert@robert-PORTEGE-R930:~$ sudo apt-get upgrade
Mot de passe [sudo] pour robert :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.2.0-36 linux-headers-4.2.0-36-generic
  linux-image-4.2.0-36-generic linux-image-extra-4.2.0-36-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants seront mis à jour :
  libnautilus-extension1a nautilus nautilus-data
3 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 607 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main libnautilus-extension1a amd64 1:3.14.2-0ubuntu13 [53,7 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus-data all 1:3.14.2-0ubuntu13 [67,9 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus amd64 1:3.14.2-0ubuntu13 [485 kB]
607 ko réceptionnés en 1s (423 ko/s)
(Lecture de la base de données... 393269 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnautilus-extension1a_1%3a3.14.2-0ubuntu13_amd64.deb ...
Dépaquetage de libnautilus-extension1a (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus-data_1%3a3.14.2-0ubuntu13_all.deb ...
Dépaquetage de nautilus-data (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus_1%3a3.14.2-0ubuntu13_amd64.deb ...
Dépaquetage de nautilus (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.3-1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu5) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.46.2-1ubuntu2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.46.2-1ubuntu2) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.4-1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.58ubuntu1) ...
Paramétrage de libnautilus-extension1a (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus-data (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus (1:3.14.2-0ubuntu13) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4.3) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
robert@robert-PORTEGE-R930:~$ sudo apt-get install vim
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.2.0-36 linux-headers-4.2.0-36-generic
  linux-image-4.2.0-36-generic linux-image-extra-4.2.0-36-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  vim-runtime
Paquets suggérés :
  ctags vim-doc vim-scripts
Les NOUVEAUX paquets suivants seront installés :
  vim vim-runtime
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 6 011 ko dans les archives.
Après cette opération, 29,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ wily/main vim-runtime all 2:7.4.712-2ubuntu4 [4 984 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ wily/main vim amd64 2:7.4.712-2ubuntu4 [1 028 kB]
6 011 ko réceptionnés en 12s (469 ko/s)                                       
Sélection du paquet vim-runtime précédemment désélectionné.
(Lecture de la base de données... 393269 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../vim-runtime_2%3a7.4.712-2ubuntu4_all.deb ...
Ajout de « détournement de /usr/share/vim/vim74/doc/help.txt en /usr/share/vim/vim74/doc/help.txt.vim-tiny par vim-runtime »
Ajout de « détournement de /usr/share/vim/vim74/doc/tags en /usr/share/vim/vim74/doc/tags.vim-tiny par vim-runtime »
Dépaquetage de vim-runtime (2:7.4.712-2ubuntu4) ...
Sélection du paquet vim précédemment désélectionné.
Préparation du dépaquetage de .../vim_2%3a7.4.712-2ubuntu4_amd64.deb ...
Dépaquetage de vim (2:7.4.712-2ubuntu4) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.4-1) ...
Paramétrage de vim-runtime (2:7.4.712-2ubuntu4) ...
Processing /usr/share/vim/addons/doc
Paramétrage de vim (2:7.4.712-2ubuntu4) ...
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/vim » (vim) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/vimdiff » (vimdiff) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/rvim » (rvim) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/rview » (rview) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/vi » (vi) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/view » (view) en mode automatique
update-alternatives: utilisation de « /usr/bin/vim.basic » pour fournir « /usr/bin/ex » (ex) en mode automatique

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#7 Re : -1 »  Perte de privilège [RES] » Le 10/10/2016, à 13:54

Saturnin51
Réponses : 10

Ca fonctionne. Il redemande bien le mot de passe root. Je ne comprends pas ce qui est advenu.
Fausse manip de ma part sûrement!

Merci.

#8 -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 08:46

Saturnin51
Réponses : 6

Ce matin j'ai utilisé mon portable avec Ubuntu puis avec Win10. J'ai avec l'utilitaire Extfs2 copier 3 fichiers depuis la partiton Linux vers un disque windows, sous Win10.

Depuis Ubuntu ne démarre plus et l'option recovery aboutit au même résultat:
___________________________________________________________________________________________________

[ 2.040647 [drm:intel_set_pch_fifo_underrun_reporting [i915]] *ERROR* uncleared pch fifo underrun on pch transcoder A
[ 2.040669 [drm:intel_pch_fifo_underrun_irq_handler [i915]] *ERROR* PCH transcoder A FIFO underrun
fsck from util-linux 2.26.2
/dev/sda5: One or more block group descriptor checksums arer invalid. FIXED.
/dev/sda5: Group descriptor 272 checksum is 0xd83a, should be 0x7057

/dev/sda5: UNEXPECTED INCONSISTENCY: RUN fsck MANUALLY.
                          (i.e, without -a or -p options)
fsck exited with status 4
The root filesystem on /dev/sda5 require a manual fsck

BusyBox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in command.

(initramfs)

_____________________________________________________________________________________________________

Si je comprends ce qui est dit, par contre je ne sais pas quoi faire.

Qui plus est Win10 a dû être réparé. Il démarre mais dés que je fais quoique ce soit, il passe en écran bleu et redémarre.


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#9 Re : -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 09:46

Saturnin51
Réponses : 6

J'ai trouvé une solution sur le forum en lançant fsck.ext4 /dev/sda5. Les erreurs ont été fixées et ça fonctionne nickel.

#10 Re : -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 16:09

Saturnin51
Réponses : 6

Je n'ai jamais eu de problème dans le sens Linux -> WIn10. Seul problème Win10 ne referme pas toujours proprement ses disques qui ne peuvent être montés dans ubuntu.

#11 -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 24/04/2016, à 13:44

Saturnin51
Réponses : 10

Astronome amateur, je veux installer en 16.04 tous les softs dédiés astro que j'utilisais en 15.10. Déjà dans l'installeur logiciels, Celestia a disparu, mais pas le add-on des textures complémentaires, ainsi que plusieurs autres softs.

J'ai voulu installer manuellement Celestia. Il manque 2 paquets que la 16.04 ne trouve pas (pas dispo pour cette version je suppose): libgnoeui-2.0 et gtklext-1.0.

De même j'ai voulu installer VirtualPlanet fournit sous forme de 3 paquets deb. Le paquet programme ouvre bien l'installateur, mais ce dernier refuse de l'installer car il est d'une tierce partie susceptible de contenir des éléments non libre. EN 15.10 l'installateur donnait cette alerte mais on pouvait passer outre. Y-a-t-il une astuce pour passer outre en 16.04.

J'ai de la chance j'ai pu installer VirtualMoon manuellement sans problème. Quel bol !

#12 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 27/04/2016, à 19:11

Saturnin51
Réponses : 10

Il reste juste ce paquet qui est un complément de textures dans Synaptic. De toute façon devant le nombre de softs ayant disparus notamment dans la rubrique astro, je suis redescendu en 15.10. Problème résolu !

#13 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 27/04/2016, à 19:12

Saturnin51
Réponses : 10

Il reste juste ce paquet qui est un complément de textures dans Synaptic. De toute façon devant le nombre de softs ayant disparus ou ne s'installant plus, notamment dans la rubrique astro, je suis redescendu en 15.10. Problème résolu !

#14 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 20/05/2016, à 09:20

Saturnin51
Réponses : 10

Problème résolu, je suis repassé en 15.10.

#15 -1 »  [RES]Pas de permission d'écrire sur le FDD » Le 14/05/2016, à 12:09

Saturnin51
Réponses : 3

JE suis sous Ubuntu Mate 15.10. J'ai un lecteur de disquette externe en USB. Il est reconnu, je peux lire mais pas écrire car les permissions appartiennent à ROOT. Comment puis-je modifier ces permissions pour qu'elles appartiennent aussi à l'utilisateur /home/robert ?

#17 -1 »  [RES] Changement de disque de boot » Le 10/05/2016, à 15:29

Saturnin51
Réponses : 8

Je voudrais mettre un disque SSD en SATA1, installer Ubuntu dessus et par GRUB démarrer (quand j'en aurais besoin, pas souvent) Windows 10 qui est installé sur un disque de 1T en SATA 1 pour l'instant et que je mettrais en SATA 2.

Ca peut fonctionner ?

#18 Re : -1 »  [RES] Changement de disque de boot » Le 11/05/2016, à 14:52

Saturnin51
Réponses : 8

Je rencontre des problèmes. Le disque Windows est en mode EFI. J'ai donc crée sur le SSD une partition de 250 Mo avec drapeau eps.  Je laisse le restant du disque tel quel.
Lorsqu'ensuite j'installe Ubuntu, je dois le faire manuellement sur le restant du disque je présume. Je fais ensuite la mise à jour de grub, mais je n'ai rien au démarrage. Il part sur Ubuntu direct.
Lorsque j'update GRUB, je ne vois pas la partition Windows 10 dans sa liste.

Dans le BIOS, j'ai deux paramètres:
- CMS avec AUTO (reconnaît tout seule le type de disque EFI ou non, ACTIVE mode BIOS standard (je présume) et DESACTIVE mode EFI seul)
- Secure boot: une option Autre OS.

Pour l'instant c'est en AUTO et Autre OS. Correct ?

Dans Gparted (updaté) je n'ai pas l'option de formatage GPT, c'est grave docteur ?

#20 Re : -1 »  [RES] Changement de disque de boot » Le 12/05/2016, à 08:25

Saturnin51
Réponses : 8

Quelques explications. J'ai installé une 15.10 sur le SSD car je ne pouvais pas faire tourner mes softs d'astronomie en 16.04. Ca semble avoir été corrigé, ça reste à vérifier. Le disque SDF est un disque externe en USB qui contient toutes mes données et qui était monté auparavant en interne.

Le problème de l'installation en mode non-EFI vient-il du fait que j'ai utilisé une clé USB pour faire cette installation ?

Ce qui est assez curieux (pour moi !) c'est qu'initialement avec ce disque SDF en interne, j'avais bien un menu GRUB avec Ubuntu et Windows.

#21 Re : -1 »  [RES] Changement de disque de boot » Le 12/05/2016, à 20:08

Saturnin51
Réponses : 8

Opération réussie. J'ai refait la clé USB avec Unetbootin sous Windows, car celle que j'avais préparé sous Ubuntu en ligne de commande n'était pas reconnu en EFI.
GRUB à jour avec Windows dans la liste.

Merci pour ton aide et ta patience.

#22 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 24/04/2016, à 13:36

Saturnin51
Réponses : 50

En réponse à Bougron. J'ai bien conscience que de passer de CMS en UEFI ne se fait pas comme ça sauf à tout ré installer dans ce mode.

Le fait qu'en utilisant une seule partition au lieu de deux (/ et home) ait résolu le problème m'interroge !

#23 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 27/04/2016, à 19:32

Saturnin51
Réponses : 50

Pour ma part je suis revenu en 15.10 installé sur une seule partition et réussie.

Mon portable Toshiba Portégé est en mode CMS (BIOS) depuis le début.  Lors du remplacement du disque après installation de Windows 10, je n'ai pas pu installer Ubuntu 15.10, ni 16.10, à chaque fois sur 2 partitions (/ et home + swap). Avec le symptôme de crash au redémarrage.

Le problème a été résolu en n'utilisant qu'une seule partition (/) + le swap.

Comment peut-on expliquer cela ? J'ai donné plus haut la structure des partitions.

Aujourd'hui j'ai:

Une partition réservée système Windows de 500 Mo.
Une partition Win10 de 116 Go
Une partiton Data Windows 152 Go
Une partition Ubuntu de 207 Go (/)
Une partition de swap de 4 Go

#24 Re : -1 »  Disparition de Celestia des dépôts » Le 24/04/2016, à 15:11

Saturnin51
Réponses : 7

Ayant travaillé dans l'édition de logiciels, j'ai toujours refusé comme dirigeant, que l'on balance aux clients une release non testée.  Ca va peut-être m'inciter à passer en Debian dont les releases ne sortent que finies entièrement.