Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 4

#0 -1 »  probleme mot de passe FXCE » Le 06/12/2012, à 17:47

Sophiiee1611
Réponses : 10

bonjour,

j'ai installé xfce, le probleme c'est qu'il me demande un mot de passe, pour tout faire; installation, connexion etc.
je n'ai pourtant pas mis de mot de passe.
comment dois je faire ?

merci !!!

#1 Re : -1 »  probleme mot de passe FXCE » Le 06/12/2012, à 19:26

Sophiiee1611
Réponses : 10
Kolibry a écrit :

Salut,

Le système te demandera un MDP pour effectuer des modifications sur le système, c'est une sécurité. Effectivement, il te faudra ton mot de passe pour installer des applications. Il me semble que tu peux enlever cette étape mais c'est TRES fortement déconseillé.

Pour ce qui est de la connexion, il faut automatiser le processus.

Ouvre un terminal et tape : sudo leafpad /etc/lightdm/lightdm.conf

De là, il faut changer ces options  comme ceci :

[SeatDefaults]
autologin-user="ton nom d'utilisateur"
autologin-user-timeout=0
autologin-session=lightdm-autologin


Tiens nous au courant.





euhhh .. c'est quoi un terminal ? désolée pas trop a l'aise avec l'info'

#2 Re : -1 »  probleme mot de passe FXCE » Le 06/12/2012, à 21:51

Sophiiee1611
Réponses : 10

j'ai reussi a aller jusqu'a la sauf que lorsque je fais enregister ca ne marche pas

#3 Re : -1 »  probleme mot de passe FXCE » Le 07/12/2012, à 21:45

Sophiiee1611
Réponses : 10

oui regarde :

┌─( kevin ) - ( 3.2.0-23-generic ) - ( ~ )
└─> sudo leafpad /etc/lightdm/lightdm.conf
[sudo] password for kevin:
Sorry, try again.
[sudo] password for kevin:

et du coup quand je tape le MDP ca marche pas, alors j'ai vu dans d'autre forum que c'était normal qu'on ne voit pas le MDP parce que c'était sécurisé ou jc pas quoi. et pour les autres quand ils font entrée ca marche mais pas moi