Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  drag & drop dupliquent les fichiers. » Le 15/02/2010, à 22:24

francoisP
Réponses : 4

Ça arrive quand pour un drag&drop d'une partition sur une autre. Il faut appuyer sur "shift" pendant l'opération (juste au moment du drop ça marche en fait…) et normalement le curseur de la souris change: c'est que c'est bon. smile

À l'inverse, si vous voulez copier un fichier sur une même partition (c'est déplacer par défaut  dans ce cas), il faut appuyer sur la touche contrôle. tongue

#1 Re : -1 »  LANGUAGE = (unset) :) » Le 29/07/2010, à 12:42

francoisP
Réponses : 12

Bonjour,

cd /usr/lib/locale
sudo ln -s fr_FR.utf8 fr_FR

trouvé ici: http://forum.ubuntu-fr.org/viewtopic.php?id=256377

(en cherchant sur google on va plutôt arriver su ce sujet-ci… alors comme ça je donne un peu plus de chance à cette astuce tongue )

#2 Re : -1 »  Exécuter un script sur un fichier avec le clic droit (xfce/thunar) » Le 06/01/2011, à 13:57

francoisP
Réponses : 5

Merci pour ta réponse! smile

Je teste LinuxMint-LXDE pour le moment, mais je garde ton astuce au chaud si j'installe XFCE!

#3 -1 »  plantage:rendre l'affichage moins "sensible" au problème de disque dur » Le 13/11/2010, à 15:22

francoisP
Réponses : 1

Bonjour smile

Après avoir déménager un vieux PC portable j'ai attrapé un plantage sad

* Il se fait au bout de quelque seconde en mode graphique (que je me log ou que je laisse l'écran de connection): la souris commence par bouger de manière sacadée puis tout bloque. Je ne peux pas passer en terminal tty à ce moment, donc pas très pratique pour voir ce qui se passe.

* Si je passe tout de suite en terminal tty il n'y a aucun plantage.

* Si j'utilise un liveCD, aucun problème en mode graphique (ni en mode terminal, bien sur).

*La dernière fois le problème s'est résolu tout seul comme un grand après que j'aie déplacé le PC dans une autre pièce. C'est surement un problème de contact donc. J'avais pu remarquer la même chose avec un PC fixe dont une des nappes vers le disque dur était abimée (là j'avais eu l'occasion de voir le message "kernel panic").



Comme les LiveCD ne posent aucun problème, je me suis dit que c'était le disque dur
(sur un liveCD, c'est "CD=>ram"; en classique c'est "disque dur=>ram")
Par contre aucun problème pour utiliser ce disque dur en tty ou avec le liveCD.

Je voudrais donc savoir s'il y avait un réglage pour rendre l'affichage graphique moins sensible à ce problème de disque dur.

Par contre zallez pas être contents mais comme j'ai voulu réinstaller le système et que je n'avais qu'un CD debian lenny sous la main (ça a continué de planter)... bah c'est ça mon système pour l'instant)

#4 Re : -1 »  plantage:rendre l'affichage moins "sensible" au problème de disque dur » Le 13/11/2010, à 16:26

francoisP
Réponses : 1

Pour info, ça me donne cette erreur dans /var/log/Xorg.0.log:

mieqEnequeue: out-of-order valuator event; dropping.
tossed event which came in late

J'ai lu quelques sujets et me demande maintenant si ça n'est pas un mauvais réglage de mon xorg qui justement le rend sensible à ce problème de disque dur...

#5 -1 »  Utilisation de lockout [Résolu] » Le 19/09/2010, à 15:43

francoisP
Réponses : 1

Lockout: The Self-imposed, Computer-aided Work Enforcer

http://thomer.com/lockout/
http://www.linux.com/archive/feature/116324

Bref un truc pour les procrastinateurs professionnels cool

L'idée et toute bête:
exécution d'un script "lock.sh",
attente d'une durée définie par l'utilisateur (irrévocable car on ne peut pas passer en root pendant ce laps de temps),
exécution d'un script "unlock.sh"

À l'utilisateur de mettre ce qu'il souhaite dans "lock.sh" et "unlock.sh" afin de réguler son activité de procrastination...

---------------

Maintenant ma question tongue
Je souhaite bloquer internet, je m'y prends le la sorte:

Mon fichier /etc/lockout/lock.sh:

#!/bin/sh
chmod 000 /etc/sudoers
iptables -P INPUT DROP
iptables -P OUTPUT DROP
iptables -P FORWARD DROP

Mon fichier /etc/lockout/unlock.sh:

#!/bin/sh
chmod 440 /etc/sudoers
iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -P FORWARD ACCEPT

Pb1: Le fichier lock.sh s'exécute est bloque bien ma connexion internet (passage à l'option DROP). Le fichier unlock.sh s'exécute bien (vérifié)... MAIS ne me remet pas la connexion (càd je suis encore avec l'option DROP).
Le plus bizarre étant que si je tape ensuite "sudo bash /etc/lockout/unlock.sh" la connexion est rétablie (retour à ACCEPT)...
Ça n'est pas énorme comme soucis mais si qq'un comprend ce qui se passe je serai ravi de me coucher moins bête ce soir cool


Pb2: Cette coupure bourrine de la connexion (technique du bazouka) fait bugger certaines applications (je ne parle pas de mpd qui lui bloque complet, mais c'était prévisible)... y-a-t'il une manière plus délicate/précise de bloquer la connexion internet?

Merci smile

#6 Re : -1 »  Utilisation de lockout [Résolu] » Le 20/09/2010, à 12:18

francoisP
Réponses : 1

Bon bah j'ai trouvé un truc assez direct:

cat /etc/lockout/lock.sh a écrit :

#!/bin/sh
chmod 000 /etc/sudoers
chmod 000 /usr/bin/firefox /usr/bin/iceweasel

cat /etc/lockout/unlock.sh a écrit :

#!/bin/sh
chmod 440 /etc/sudoers
chmod 777 /usr/bin/firefox /usr/bin/iceweasel

Je ne touche plus à mon réseau, mais au logiciel source de dérapages temporels cool

Assez content de ce logiciel cool

#7 Re : -1 »  Changer langue en mode console » Le 28/12/2009, à 19:25

francoisP
Réponses : 12

OK.. je suis hyper malin là car finalement aucun rapport avec LXDE incapable de configurer il n'y a mad

J'ai installé puis booté sur XFCE (ré-effacement des ~/.fichier-configuration)... même histoire: un petit méli-mélo de français et anglais, et notamment "File ... View..." au lieu de "Fichier... Affichage" que j'avais avant.

Rarg!

#8 Re : -1 »  Changer langue en mode console » Le 18/01/2010, à 10:40

francoisP
Réponses : 12
Oublieuse a écrit :

Je up, car j'ai fait une install minimale d'ubuntu avec xfce4, et n'ai pas non plus de menu graphique pour changer de langue

Ce n'est pas le problème (en tout cas pour moi) car j'ai installé le "language support" et il ne m'a pas permis de retrouver mon système graphique en français.
Les menus de XFCE ou LXDE sont toujours en anglais... Par contre Firefox a ses menus en français, OpenOffice aussi je crois.

#9 Re : -1 »  Changer langue en mode console » Le 03/04/2010, à 19:51

francoisP
Réponses : 12

Perso, j'ai mis ça dans mon script bash que j'utilise pour installer:

apt-get install language-pack-fr language-pack-fr-base language-support-fr language-pack-gnome-fr

#10 Re : -1 »  MaJ Java pour Firefox » Le 09/03/2010, à 10:11

francoisP
Réponses : 2

Salut!

Si tu parles de sun-java6-plugin, alors il n'y a aucun problème sur hardy ou karmic… j'imagine qu'entre les deux c'est bon aussi.

Tu as une version plus ancienne?

Tu as tuné ton fichier /etc/apt/sources.list ?
(les dernières versions du plug-in sont peut-être dans des dépôts que tu n'as pas activés).

#11 Re : -1 »  Un petit programme pour classer ses films » Le 07/03/2010, à 20:19

francoisP
Réponses : 26

Bonjour big_smile

Des nouvelles de ce programmes? Le lien pour télécharger renvoie vers une page vide…

Ça avait l'air très bien pourtant cool

#12 Re : -1 »  Un petit programme pour classer ses films » Le 08/03/2010, à 09:53

francoisP
Réponses : 26

Si je me souviens bien, il est dans les dépôts de Hardy (par contre il a disparu dans ceux de Karmic).

#13 Re : -1 »  Un petit programme pour classer ses films » Le 09/03/2010, à 18:38

francoisP
Réponses : 26

OK, ton lien fonctionne; seul le lien "Pour télécharger la dernière version de VideoManager, cliquez ici !" de la page d'accueil ne marche pas.

Bon, le site AlloCiné a fait peau neuve depuis la dernière version de ce logiciel: le fichier VideoManagerCommon.py ne recherche plus les bonnes adresses de pages html ou les bonnes balises dans les pages html.

D'ailleurs on peut voir que le créateur a déjà eu l'occasion de faire ce genre de modif'…

Et puis bon ça va s'arrêter là car je ne connais ni python ni la programmation de GUI cool

#14 -1 »  Arrêt de mpd ou de la lecture sur mpd => ubuntu plante (Hardy) » Le 02/03/2010, à 10:48

francoisP
Réponses : 2

Bonjour smile

Après avoir trifouillé dans tous les sens pour obtenir la reconnaissance de ma carte wifi (installation de linux-backport et linux-restriced-hardy entre autre) je pensais en avoir fini avec mes problèmes de PC. Mais non! cool

Je lance un album sur mpd... et à la fin de l'album, le PC plante (je l'ai déduit ensuite).

Je relance le PC, tout va bien (firefox, terminal, openoffice), je veux regarder une vidéo qui tourne sans problème mais quand je monte le son, me rends compte que mpd est en marche, au début de l'album qui était censé être terminé. Je stope la lecture de la chanson: le pécé plante.

Je réessaye plusieurs fois: le pécé plante bien si j'arrête la lecture sur mpd ou si mpd arrive à la fin du morceau ou si je tue mpd (killall ou /etc/init.d/mpd stop).
(pour piloter mpd, j'ai à la fois sonata et le plug-in xfce-mpc, j'utilise ça depuis un an sans problème)

J'ai essayé de désinstaller mpd: le système plante maintenant environ 2sec après que je sois arrivé sur xfce. Les terminaux tty sont stables eux (je peux donc encore bricoler tous ce que je veux, j'ai un liveCD sinon cool), mais je n'y ai pas accès une fois le système planté...


Quelqu'un a-t-il une idée de ce qui a pu se passer? Et de comment ça peut bien se résoudre? big_smile

#15 Re : -1 »  Arrêt de mpd ou de la lecture sur mpd => ubuntu plante (Hardy) » Le 02/03/2010, à 16:39

francoisP
Réponses : 2

J'ai désinstallé mpd via le terminal tty1 (l'installation a réussi)… on arrive au même résultat, non?

J'ai lancé le recovery mode, pour des apt-get update/upgrade, dpkg-reconfigure -a etc… et toujours le problème.

J'ai remarqué que le dossier /etc/dbus manquait lors du reconfigure (je l'ai créé avant de relancer le reconfigure) peut-être un indice pour ce qui connaissent…

Je ne vais pas aider à faire avancer les choses, mais j'ai réinstallé mon système (je devais éditer/envoyer des documents aujourd'hui). neutral

#16 Re : -1 »  acer_acpi sous ubuntu hardy heron » Le 01/03/2010, à 14:57

francoisP
Réponses : 3

Je me permets de ressusciter ce topic big_smile

Je n'ai toujours pas de wifi non plus cool
Par contre acer_acpi est activé par défaut dans Hardy… tu as peut-être le même problème que moi:

> dmesg | grep acer
[   29.324358] acer_acpi: Acer Laptop ACPI Extras version 0.11.1
[   29.324374] acer_acpi: No or unsupported WMI interface, unable to load.

Mon portable (TravelMate 4500) ne fait pas parti des heureux élus pour acer_acpi:
http://code.google.com/p/aceracpi/wiki/SupportedHardware

Par contre je suis tombé sur ça:
http://code.google.com/p/aceracpi/source/detail?r=367#

Je me dis que c'est une sorte de correctif à acer_acpi et qu'en l'utilisant ce serait la fin de mes soucis.

Est-ce que c'est bien ça? Si oui, comment se fait la procédure d'installation? (je me doute que le potentiel emmerdement si je rate est très élevé cool)


PS:
J'ai essayé des trucs du genre installé les paquets:

linux-backports-modules-hardy
linux-restricted-modules

Ça a changé le chmilblik pour ma carte wifi (driver ipw2200 mis à jour, mon pécé a une carte Intel(R) PRO/Wireless)… mais si je ne me trompe pas là c'est tout bêtement une histoire de bouton pour activer lIntel(R) PRO/Wirelesse wifi qui ne marche pas

Ajouter la ligne:

options ipw2200 led=1

dans /etc/modprobe.d/ipw2200.conf ou /etc/modprobe.d/options ne marche pas pour activer la led, je pense donc que c'est ce problème avec acer-acpi qui me limite hmm

#17 Re : -1 »  acer_acpi sous ubuntu hardy heron » Le 01/03/2010, à 15:30

francoisP
Réponses : 3

Arg!

Le voyant est allumé là! Je comprends plus…

La dernière manip' étant:

echo options ipw2200 led=1 >> /etc/modprobe.d/ipw2200.conf && modprobe -r ipw2200 && modprobe ipw2200

Trouvée ici: http://wiki.debian.org/ipw2200
(attention, vérifiez que vous avez bien un carte Intel!)


Mais bon, acer-acpi n'est toujours pas supporté sur mon pécé, ma question do'riginie est toujours valable smile

#18 Re : -1 »  [Résolu] problème javascript firefox - Ubuntu 8.04 » Le 17/02/2010, à 18:09

francoisP
Réponses : 10

UP! mad

J'ai installé Hardy avec le CD Alternate pour avoir une distribution vierge sur laquelle j'ai ajouté ensuite ce que je voulais.

J'ai bien installé sun-java6-plugin (ce qui m'a installé sun-java-jre ), mais je pense avoir un problème avec Firefox:

* je ne peux pas regarder de vidéo sur les sites Youtube, Dailymotion, ou Facebook

* je peux regarder les vidéos sur le site GoogleVideo (video.google.com)
* je peux regarder les vidéos de Youtube ou Dailymotion quand elles sont postées sur un forum

* dans tous ces cas, FlashBlock qui ne marche pas si JavaScript n'est pas activé… ne marche pas

* MAIS par exemple, Gmail marche et arrête de marcher si je décoche "activer le Javascript"


J'ai essayé le dpkg-reconfigure sur Java, la réinstallation de Java et la réinstallation de Firefox. Et rien…
L'installation à partir du live CD n'avait pas posé ce problème.

Je ne vois pas trop là… sad

#19 Re : -1 »  [Résolu] problème javascript firefox - Ubuntu 8.04 » Le 17/02/2010, à 18:33

francoisP
Réponses : 10

Résolu: problème avec le paquet flashblock d'Ubuntu (le module installé à partir de Firefox marche, c'est celui-là que j'ai dû installé pour ma première install' de Hardy).

#20 Re : -1 »  [resolu] où trouver propriétés-espace dispo restant du diskdur ? » Le 15/02/2010, à 22:18

francoisP
Réponses : 4

Tu as aussi un outil très pratique qui te permet de voir l'espace disponible sur une partition (ou même dans un dossier) et d'avoir une alerte quand cet espace passe en dessous d'un certain seuil.
C'est un des outils installés avec le meta-paquet "xfce4-goodies" smile

#21 Re : -1 »  Impossibilité de lire un dvd sous xubuntu 8.04 » Le 15/02/2010, à 22:31

francoisP
Réponses : 5

Plus généralement, installer le meta-paquet "xubuntu-restricted-extra" règlent pas mal de soucis cool
(mais oui il faut ajouter les dépôts, regarde de ce côté: http://www.sourceslist.org/ )

#22 Re : -1 »  Kubuntu ne s'arrête plus!!!! » Le 01/02/2010, à 13:02

francoisP
Réponses : 8
Berty09 a écrit :

Bonjour,
je viens d'installer kubuntu sur mon PC. Mais lors de l'installation j'ai oublié de déconnecter mon flash-disk de 1 GB. il était dons présent dans la table de partition pendant l'installation mais j'ai continué. A la fin de l'installation, le système fonctionne bien mais lorsque je veux arreter ayant déconnecté la clé usb, il signale qu'il ne le retrouve plus et le système plante.

Regarde dans /etc/fstab: tu as surement une ligne pour ta clé usb. Commente-là smile

#23 Re : -1 »  [resolu]problemes amr et console » Le 18/01/2010, à 17:14

francoisP
Réponses : 26
arnaud_d a écrit :

Si ça y est j'ai une idée, voici ce qui est indiqué dans le manuel :

man ffmpeg a écrit :

-ac channels           Set the number of audio channels (default = 1).

Héhé, tente donc un

ffmpeg -i methode.3gp -vcodec mpeg4 -acodec vorbis -ac 2 methode.avi

il y a une chance...

Arnaud

Avec un peu de retard: bien joué c'est bien "-ac 2" l'option qui permet d'utiliser le codec ogg pour l'audio big_smile

#24 Re : -1 »  avi en mp4 » Le 27/12/2009, à 20:02

francoisP
Réponses : 4

Essaie ffmpeg ("convert" est une commande de "imagemagick"... pour les images donc).

Cette commande toute bête devrait marcher (si les plugins pour lire/écrire les mp4 sont installés):

ffmpeg -i fichier.avi fichier.mp4