Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 8

#0 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 09/04/2005, à 12:09

kilik
Réponses : 1198

Merci pour ce tuto smile

Mais j'ai un petit problème :

Impossible d'avoir le Direct Rendering : Yes sur un kernel 2.6.11 sad (tout bien compilé je pense)
Alors qu'avec le kernel 2.6.10-k7 d'ubuntu, tout roule !

Il y a une astuce ?

#1 Re : -1 »  Le son sous Warty et Hoary, à lire avant de poster » Le 11/04/2005, à 15:34

kilik
Réponses : 112

Excellent, je comprend mieux pourquoi il m'etait impossible d'utiliser ALSA avec gstreamer ....

Question subsidiaire : y'a t'il des inconvenients a ne pas utiliser ESD ?

#2 Re : -1 »  Le son sous Warty et Hoary, à lire avant de poster » Le 11/04/2005, à 15:56

kilik
Réponses : 112

Je peux donc virer libesd0 sans problème ? ou dois-je le remplacer par libesd0-alsa (comme tu l'indiques dans ton tuto) ?..

Bon je test, si ça casse, c'est pas grave tongue

petit EDIT pour dire qu'au vu des dépendances, je le laisse !! hmm

#3 Re : -1 »  Le son sous Warty et Hoary, à lire avant de poster » Le 11/04/2005, à 16:21

kilik
Réponses : 112

big_smile Nikel, ca gazouille dans les oreilles !!

thx ploum

#4 -1 »  [Résolu]problème de clavier » Le 24/10/2005, à 22:57

kilik
Réponses : 3

Depuis mon passage a la Breezy (en testing a l'epoque) mon clavier réagit bizzarement
Lorsque je tape sur les touche du clavier, il y a soit un temps de latence, soit la lettre tapée se repete 10/15 fois.

Ca ne le fait pas a chaque fois, mais très souvent quand même, et c'est bien lourd sad

Le problème apparait en mode console ou sous X (gnome ou XFCE)

Est ce un problème de kernel ? ou autre ?

Je suis sur un portable HP NC 6000.

#5 Re : -1 »  [Résolu]problème de clavier » Le 24/10/2005, à 23:02

kilik
Réponses : 3

Il faut que je me décide a poster sur le forum pour trouver la solution hmm
Il faut reconfigurer console-data

dpkg-reconfigure console-data

Désolé pour le PPR (Poste Pour Rien) j'espere que ça pourra en dépanner d'autre au moins.

#6 Re : -1 »  [Résolu]problème de clavier » Le 24/10/2005, à 23:19

kilik
Réponses : 3

ouais, mais je suis septique, j'ai l'impression que c'est mieux, mais j'ai encore des ratés .... mad

Je laisse en résolu, mais je continu mon investigation.

#7 Re : -1 »  Pas de son sous Hoary » Le 10/04/2005, à 00:16

kilik
Réponses : 16

Bonsoir,

Meme problème sad sur a7n8x .... kernel 2.6.10-5-k7.

kilik@Nenuphar:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: nForce2 [NVidia nForce2], device 0: Intel ICH [NVidia nForce2]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: nForce2 [NVidia nForce2], device 2: Intel ICH - IEC958 [NVidia nForce2 - IEC958]
  Subdevices: 0/1
  Subdevice #0: subdevice #0