Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 24/07/2013, à 07:49

runs
Réponses : 614

Aucun de mes jeux necessitant acceleration graphique ne se lance plus :
nexuiz, assaultcube...

Après visite du pourquoi, j'ai tenté d'installer bumblebee.
Resultat :
rs@rs:~$  sudo apt-get install bumblebee-nvidia
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet bumblebee-nvidia
rs@rs:~$ sudo apt-get install --no-install-recommends bumblebee
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet bumblebee

#1 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 24/07/2013, à 13:32

runs
Réponses : 614

C'est à la suite des infos trouvées sur le forum que j'ai entrepris cette démarche : elle correspondait à mon problème :

lspci -vnn | grep '\''[030[02]\]' rs@rs:~$ lspci -vnn | grep '\''[030[02]\]'
00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 18) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT218 [GeForce 310M] [10de:0a70] (rev a2) (prog-if 00 [VGA controller])
rs@rs:~$

#2 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 25/07/2013, à 02:20

runs
Réponses : 614

Salut et merci pour vos infos
J'essaye de faire le moins n'importe quoi possible. C'est pas mon interet smile

sudo apt-add-repository ppa:bumblebee/stable

  File "/usr/bin/apt-add-repository", line 125, in <module>
    ppa_info = get_ppa_info_from_lp(user, ppa_name)
  File "/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py", line 84, in get_ppa_info_from_lp
    curl.perform()
pycurl.error: (35, 'gnutls_handshake() failed: Un paquet TLS de longueur incorrecte a \xc3\xa9t\xc3\xa9 re\xc3\xa7u.')

...
W: Impossible de récupérer https://private-ppa.launchpad.net/comme … 4/Packages  gnutls_handshake() failed: Un paquet TLS de longueur incorrecte a été reçu.

W: Impossible de récupérer https://private-ppa.launchpad.net/comme … 6/Packages  gnutls_handshake() failed: Un paquet TLS de longueur incorrecte a été reçu.

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
rs@rs:~$

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
rs@rs:~$ sudo apt-get clean autoclean
rs@rs:~$ sudo apt-get clean autoclean
rs@rs:~$ sudo apt-get dist-upgrade -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

rs@rs:~$ sudo apt-get install linux-headers-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-generic est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libmono-addins-gui0.2-cil libunistring0:i386 game-data-packager
  libgomp1:i386 dynamite libmono-addins0.2-cil libgmime2.6-cil libcroco3:i386
  icedax libgconf2.0-cil libdynamite0 libgettextpo0:i386
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
rs@rs:~$

rs@rs:~$ sudo apt-get install bumblebee virtualgl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait

E: Impossible de trouver le paquet bumblebee
E: Impossible de trouver le paquet virtualgl
E: Impossible de trouver le paquet bumblebee
E: Impossible de trouver le paquet virtualgl
rs@rs:~$ glxspheres
glxspheres : commande introuvable
rs@rs:~$ optirun glxspheres
optirun : commande introuvable

*** et comme la procédure ne semble pas fonctionner, j'essaye :

rs@rs:~$  sudo apt-get install bumblebee-nvidia
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet bumblebee-nvidia

#3 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 25/07/2013, à 10:27

runs
Réponses : 614

Hi alca94
Merci pour le petit tuto personnalisé smile

Ma version ubuntu : 12.04.2 lts

J'ai tenté un update pour collecter les paquets oubliés après cochage des paquets necessaires :

J'obtient le message :

W:Failed to fetch cdrom://Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)/dists/precise/main/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
, W:Failed to fetch cdrom://Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)/dists/precise/restricted/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
, W:Failed to fetch https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu/dists/precise/main/binary-amd64/Packages  gnutls_handshake() failed: A TLS packet with unexpected length was received.
, W:Failed to fetch https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu/dists/precise/main/binary-i386/Packages  gnutls_handshake() failed: A TLS packet with unexpected length was received.
, E:Some index files failed to download. They have been ignored, or old ones used instead.

#4 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 15/10/2013, à 10:02

runs
Réponses : 614
alca94 a écrit :

Dans vos "Sources de logiciels" avez vous cocher les dépôts nécessaires soit dans les onglets=
Logiciels Ubuntu  = Main - Universe - Restricted - multiverse
Autres  logiciels    = Partenaires (les 2)  - Indépendants (les 2)
Mises à jour          = Sécurity - Updates - Backports   surtout pas "Proposed" sauf si vous savez ce que vous faites voir ICI

une fois fait ,retentez l'installation sad

EDIT j'ai oublier = Si vous pouviez "copier -coller" vos retours entre balises codes bleues
http://pix.toile-libre.org/upload/img/1374739712.png

EDIT 2 = Vous êtes sous quelle version d'Ubuntu .Si vous êtes en 13.04 il n'y a pas a tenir compte du NOTA concernant la 12.04-2

Merci infiniment alca94
Ces  commandes ont débloqué mes maj qui ne se faisaient plus depuis  mois !

#5 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 15/10/2013, à 10:40

runs
Réponses : 614

Une galère de carte video :

je tente de lancer stellarium et j'ai ce message :

"this system do not support openGL"

de plus, quand je veux installer des jeux à partir de la logithèque ubuntu, j'ai ce message :

"cet ordinateur ne dispose pas d'une carte graphique assez rapide pour ce logiciel".

Je voudrais acheter sur la boutique ubuntu "legend of grimrock" qui ne demande pourtant pas la lune question graphique...

quelqu'un a une idée pour résoudre ce probleme ?
merci a tous

#6 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 07/11/2013, à 10:47

runs
Réponses : 614

Je pense que je suis concerné n'est il pas ?


rs@rs:~$ lspci -vnn | egrep 'VGA|3D'
00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 18) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT218M [GeForce 310M] [10de:0a70] (rev a2) (prog-if 00 [VGA controller])

#7 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 07/11/2013, à 11:01

runs
Réponses : 614
carni a écrit :

Super!!
En supprimant bbswitch et tous les paquets nvidia (donc ceux qui restaient malgré le apt-get autoremove : donc les drivers nvidia par défaut de ubuntu je pense), mon problème de login disparaît !!
J'en concluerai que c'est la présence de ces drivers nvidia qui posaient problème.
Je vais essayer de réinstaller bumblebee pour voir si ça marche aussi comme ça.

J'ai exactement le meme problème que toi carni !
ecran noir au login, je dois taper mon log dans le vide, puis je passe à la page ubuntu ou je dois retaper mon loggin...

#8 Re : -1 »  Jeux de rôle et d'aventure / RPG » Le 27/05/2011, à 06:02

runs
Réponses : 28
malagasy a écrit :

je suis tombé sur ce lien "par hasard" .. c'est peut être intéressant d'y jetter un coup d'oeil pour compléter la liste

http://www.ubuntugames.org/us/action-adventure

Ce lien est mort.

#9 Re : -1 »  Probleme bloquage "super utilisateur" » Le 13/10/2013, à 13:25

runs
Réponses : 29

Hello,
J'essaye de mettre à jour.
Ca me donne ça :

s@rs:/var/lib/apt$ sudo rm -f /var/lib/dpkg/lock
rs@rs:/var/lib/apt$ apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
rs@rs:/var/lib/apt$ sudo apt-get install  xserver-xorg-input-synaptics
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
xserver-xorg-input-synaptics est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 274 non mis à jour.

Comment puis je arriver à mettre à jour les 274 ?

#10 Re : -1 »  Probleme bloquage "super utilisateur" » Le 13/10/2013, à 16:07

runs
Réponses : 29

Merci Antony21

super chic smile ça marche.

#11 Re : -1 »  Reconfiguration des boutons des tablettes Wacom (Ubuntu 12.04) » Le 22/11/2012, à 09:40

runs
Réponses : 5

Meme problème avec un wacom woodoo2

totalement ingouvernable sous inkscape - ça me fait des traits aléatoires et discontinus sur le simple passage du stylet.

Pour dessiner de la pluie, c'est sympa, mais faut rien espérer d'autre...

#12 Re : -1 »  [Résolu] qbittorrent : plus d'affichage » Le 28/09/2012, à 11:02

runs
Réponses : 2

Meme problème sous 12.04...

La manip décrite ne fonctionne pas. Evidemment, c'est un autre système smile

Si quelqu'un a la solution ?

merci

#13 Re : -1 »  Création d'un jeu en 2D » Le 28/09/2012, à 07:30

runs
Réponses : 4
doudoulolita a écrit :

Je vois plusieurs personnes sur ce forum qui cherchent à créer des jeux alors qu'il y a plein de jeux libres qui ne demandent qu'à  être améliorés.
Unissez vos forces au lieu de vous disperser, s'il vous plaît ! cool

C'est pas la meme démarche de vouloir créer un jeu et d'améliorer quelque chose d'existant.

J'ai créé un jeu de plateau que j'aimerais mettre à dispo de la communauté.
Pas de programmation : c'est plutot un jeu de société fonctionnant sous Vassal.

Je ne trouve pas de lien sur ce genre de projet sous ubuntu.

Je suis pret à joindre également une équipe pour faire des illus ou développer quelque chose d'existant.
Voire créer quelque chose - mais j'en ai marre de bosser seul dans mon coin smile

Bienvenue à tous les interessés.

#14 Re : -1 »  Imprimante Samsung ml-1660 [résolu] » Le 29/08/2012, à 09:46

runs
Réponses : 31

Je cherche les drivers pour la Samsung ML-1860 sous ubuntu 12.04 en 64bit.

J'ai encore rien trouvé.

Help ?

merci smile

#15 Re : -1 »  Test version 12.04 : problème de boot via clé USB » Le 17/07/2012, à 15:51

runs
Réponses : 5
Uru a écrit :

Non, je n'ai pas eu d'erreur, juste un message en cours d'installation disant que la politique du système interdit d'installer un chargeur d'amorçage et demandant les droits d'administrateur, j'ai donc entré le mot de passe et l'installation s'est poursuivie normalement ...

J'ai eu le meme message à la création de ma clef d'amorçage, et j'ai dû entrer mon pass pareillemrnt.
Et ça marche très bien, aussi bien pour ma clef pour système 64 bits que pour 32 bits.

Je vois pas d'où peut venir ton problème...

#16 -1 »  modelisation hydrodynamique en open source » Le 15/05/2012, à 05:48

runs
Réponses : 3

Un message d'un ami qui voudrait passer à Linux pour ses besoins professionnels.
Si le post est mal loggé, donnez moi le chemin pour le déplacer.

Merci Nik!

Bon, voila ce que je veux faire au final, j'espere que ca ne fait pas trop d'infos!

Grosso modo, mon but est d'installer des logiciels de modelisation hydrodynamique en open source. Il y a plusieurs alternatives, mais pour commencer je voudrais essayer ROMS (Regional Ocean Modelling System):
https://www.myroms.org/

Pour faire simple je voudrais savoir comment installer NetCDF4, HDF5 qui est necessaire pour NetCDF4 etc. et ensuite compiler ROMS sous Linux... Toute doc pour comprendre la compilation et l'installation manuelle de logiciels et librairies de maniere generale sous Linux (pas en utilisant les gestionnaires de package en GUI, ca c'est simple! ;-) pourrait m'aider.

Version Longue:

Il est possible d'installer ROMS via Cygwin sous Windows, mais j'ai deja fait face a des difficultes donc je prefere commencer par son systeme natif: LINUX/UNIX. Dans les 2 cas il faut de toute facon passer par un certain nombre d'etapes pour resoudre les "dependances" de ce logiciel a d'autres librairies.
https://www.myroms.org/wiki/index.php/Getting_Started

Donc selon mes lectures, il faut installer ces choses dans l'ordre:
1. perl+GCC pour GNU Make, CPP et Fortran, C++ etc.
2. zlib 1.2.5 et superieur et curl 7.18.0 et superieur,
3. une librairie de parallelisation des programmes, je penche pour MPICH2 par exemple mais OpenMPI existe aussi.
4. HDF5 (Hierarchical Data Format: http://www.hdfgroup.org/HDF-FAQ.html#instl) qui est un format de stockage de donnees scientifiques
5. NetCDF4 (Network Common Data Form http://www.unidata.ucar.edu/software/netcdf/), un autre format de donnees scientifiques utilisant HDF5, et lui-meme utilise par ROMS entre autres.
6. Subversion ou git pour recuperer et gerer le code source de ROMS.

Le probleme, c'est surtout que je suis completement novice en Linux. Donc les versions disponibles dans les "repositories" (desole pour l'anglais ma langue de travail) ne sont pas suffisamment a jour et je suis oblige de passer par des binaires sur les sites evoques, ou les sources a compiler. Pour les binaires, je me retrouve avec des fichiers que je ne sais pas installer (comment faire sous linux?) et avec les sources il faut preciser les balises en fonction d'un certain nombre de parametres, assez complexe pour le moment. Exemple pour HDF5 (extrait du fichier INSTALL inclus dans les sources de NetCDF4.2):

  ./configure --with-zlib=/home/ed/local --prefix=/home/ed/local
  make check install

Je dois preciser ou est zlib, mais sous fedora16 par exemple zlib est installe mais "whereis zlib" ne retourne pas le chemin d'installation de zlib... Pourtant, en utilisant la commande "rpm -aq | grep zlib" je trouve zlib... Ensuite une fois que j'ai ca je peux compiler NetCDF4 avec zlib et HDF5 (extrait du meme fichier INSTALL de NetCDF4.2):

CPPFLAGS=-I/home/ed/local/include LDFLAGS=-L/home/ed/local/lib ./configure --prefix=/home/ed/local
  make check install

Une fois cela fait, alors uniquement je peux installer ROMS avec les sources depuis subversion et git... Tout un programme! Je ne parle meme pas des versions paralleles de HDF5 et NetCDF4, ou meme d'installer ces 2 librairies en mode partage...

https://www.myroms.org/wiki/index.php/ROMS_UNSW2008
https://www.myroms.org/wiki/index.php/ROMS_git

Voila, apres cela reste a s'occupper de la compilation au cas par cas de ROMS et autres en incluant la parallelisation ainsi que la gestion des donnees etc donc ce n'est que le debut...
Voila une capture d'ecran du contenu de l'archive binaire de HDF5, ainsi que le fichier INSTALL (texte) fourni avec les sources de NetCDF4.2. Voila, ca devrait etre tout!

Voila une capture d'ecran du contenu de l'archive binaire de HDF5, ainsi que le fichier INSTALL (texte) fourni avec les sources de NetCDF4.2. Voila, ca devrait etre tout!

hdf5_b10.png

PS: Toutes les commandes sont basees sur Fedora 16, je n'ai pas essaye Ubuntu. Mais selon la recherche sous aptitude, les fichiers ne sont pas dispos directement en ligne pour installation automatique donc Fedora semble etre une meilleure alternative pour mes applications scientifiques peut-etre?

Merci encore.

#17 Re : -1 »  pivo stick figure animator » Le 22/04/2012, à 12:53

runs
Réponses : 1

Bonne question :

Quelqu'un sait-il s'il existe un logiciel identique à "pivot stickman" (pour faire des stick animation).

Merci wink

#18 -1 »  Broadband récalcitrante » Le 18/01/2012, à 02:52

runs
Réponses : 0

Salut à tous,

Je viens d'installer xubuntu pour un ami, mais  impossible d'activer la broadband sous Xubuntu 10.10.
Elle est reconnue, mais refuse de s'activer.

Alors que sous mon ubuntu, elle est reconnue et s'active juste en cliquant.

Quelqu'un voudrait il bien me guider ?
merci d'avance


[modération]Salut, merci de donner plus de détails techniques, comme le modèle de la carte. Voir ce lien pour savoir quoi indiquer et comment le trouver. [/modération]

#20 -1 »  Affichage etrange de mon HD » Le 07/06/2011, à 03:18

runs
Réponses : 0

Salut,
Est la bonne rubrique ?

L'affichage de mon hd depuis ce matin est étrange :
Il affichait auparavant : HD308 -
et maintenant (voir print screen)
captur10.jpg

captur10.png

Tout fonctionne bien.

j'ai redémarré : toujours pareil ?
Une idée pour anticiper sur un ennui futur ?

#21 -1 »  clavier lenovo S10-3c ne fonctionne pas 10.10 » Le 16/05/2011, à 06:28

runs
Réponses : 6

Bonjour,

Depuis l'installation de linux sous un notebook lenovo, impossible d'activer le clavier.

Par contre, un clavier usb fonctionne.
J'ai essayé les touches FN / scr LK et toute la panoplie, ça ne résoud rien.

Si quelqu'un peut m'aider sur ce problème, merci d'avance.

#22 Re : -1 »  clavier lenovo S10-3c ne fonctionne pas 10.10 » Le 24/05/2011, à 03:22

runs
Réponses : 6

Le 3ème ubuntu que j'installe avec le meme problème.
Et je vois pas comment le résoudre.

Si quelqu'un a rencontré le meme problème ou a un lien, merci de me le faire savoir.

merci d'avance

#23 Re : -1 »  clavier lenovo S10-3c ne fonctionne pas 10.10 » Le 24/05/2011, à 15:40

runs
Réponses : 6

Le problème est que c'est la seconde fois que le meme problème se produit.

meme marque - meme problème.

pourtant les gens veulent accéder à linux ici.
quel dommage.

#24 Re : -1 »  clavier lenovo S10-3c ne fonctionne pas 10.10 » Le 25/05/2011, à 01:09

runs
Réponses : 6

Ola Mikedafunk,
Merci pour l'adresse parrains linux, jamais vu smile

Je vais voir essayer cette voie là.

Bien sur, je vous tiens au courant.

a + et merci
r