Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Linux Mint 17 » Le 07/07/2014, à 23:14

Chaton
Réponses : 28

Bonjour à tous,

Grace à Ubuntu, en 2006, j'ai définitivement sauté le cap et je suis passé sur Linux.

- Au départ, j'étais sur KDE que j'ai beaucoup aimé et puis j'ai été perturbé lors de l'arrivée de la 4.0.
- J'ai ainsi appris à aimer Gnome mais il a disparu au profit de Unity, auquel je n'ai rien compris (peut être à tord, mais bon).
- J'ai ensuite essayé Xubuntu sous Xfce, mais je regrettais quand même le bureau Gnome.

Aujourd'hui, j'ai découvert Linux Mint 17 (version MATE). C'est exactement ce que je recherchais, à savoir un bureau extrêmement épuré et un look qui me fait pensé à ma brave Dapper Drake d'origine.

Comme les dépôts sont ceux d'Ubuntu 14.04, je ne considère pas vraiment Mint comme une distribution à part entière, mais plutôt comme un bureau complémentaire à Ubuntu (et pour moi c'est le meilleur).

Honnêtement, sans vouloir rabâcher, les orientations qu'ont pris les décideurs d'Ubuntu sont loin de mes attentes. Je reste cependant fidèle aux dépôts d'Ubuntu, car ils sont vraiment très riches et très fiables.

Voilà mon retour sur l'installation de Mint la semaine dernière sur 2 de mes postes.

A+

Chaton.

PS : Je post n'est pas un troll. Inutile de m'incendier ou de critiquer les distributions. je ne parle que de MES ressentis et tous les goûts sont dans la nature. Comme vous pouvez le constater, j'ai essayé beaucoup de choses avant de donner mon avis et je respecte tous les choix. Alors, essayez d'être cool dans les réponses.

#1 Re : -1 »  Linux Mint 17 » Le 09/07/2014, à 17:55

Chaton
Réponses : 28

Beau bureau en effet.

Sur Ubuntu 12.04, j'avais installé gnome session fallback et j'avais en effet contourné Unity.
Cependant, je trouve que c'est quand même dommage d'installer tout un truc lourd et ensuite rajouter encore une couche ... pour revenir en arrière. Autant rester léger du début à la fin.

A+

Chaton.

#2 Re : -1 »  Linux Mint 17 » Le 02/08/2014, à 11:29

Chaton
Réponses : 28

En tout cas, aucun système n'a réussi aujourd'hui correctement la fusion PC/Tablette. Peut-être que dans quelque temps, ça viendra ?

Le problème, c'est que :
- le PC a une souris qui peut cliquer sur des touts petits boutons et faire des trucs très précis (infographie par exemple).
- la tablette a .... des gros doigts.

Pour moi, l'ergonomie Windows 8 ou Unity, c'est horrible sur un PC de bureau. Je préfère largement une ergonomie Windows XP ou Gnome 2.

Chaton.

#3 -1 »  Installation ordinateur pour enfant de 9 ans » Le 13/07/2014, à 15:45

Chaton
Réponses : 3

Bonjour à tous.

Je souhaiterais une petite discussion autour de l'installation d'un poste pour ma fille de 9 ans (qui commence à utiliser Internet et la bureautique à l'école).

Je ne souhaite pas discuter philosophie sur le "oui" ou "non" d'internet pour les enfants, ni du "il faut bien qu'ils découvrent des horreurs un jour", je souhaite par contre discuter technique sur la mise en place d'un poste complètement étanche à la violence et à la pornographie, et qui ne nécessiterait pas de surveillance.

- Je n'ai pas vu de filtres suffisamment puissant pour contrôler la violence ou la pornographie à 100% sur un navigateur. Avez-vous des retours d'expériences sur un filtre correct ?
- Par défaut, je souhaite donc paramétrer Internet en mode "boite blanche" avec une liste de sites que je rentrerais "en manuel". Avez-vous déjà paramétré un poste ainsi ? Si je pouvais avoir cette liste dans un fichier bien identifié, je pourrais même modifier la liste à distance (en ssh par exemple)

Voila, ensuite, je souhaite :
- Définir des droits "samba" en lecture seule sur le serveur familiale (répertoire musiques et vidéos)
- Installer OOo4Kids pour la bureautique
- Installer quelques jeux éducatifs
etc.

A+

Chaton.

EDIT : Que penser de Edubuntu pour le socle ?

#4 Re : -1 »  Installation ordinateur pour enfant de 9 ans » Le 13/07/2014, à 19:05

Chaton
Réponses : 3

Ah, donc rien de transcendant côté paramétrage du contrôle parental sur edubuntu !

Je viens de tomber sur un add-on de Firefox : FoxFilter. Quelqu'un a déjà essayé ?

#5 Re : -1 »  Virtualbox, Kernel driver not installed (rc=-1908) après update 11.10 » Le 11/07/2014, à 21:10

Chaton
Réponses : 20

Salut,

Même problème sur Linux Mint 17 (qui pointe sur Ubuntu 14.04)

J'ai simplement installé le paquet "virtualbox-dkms" et ça fonctionne.

A+

Chaton.

#6 Re : -1 »  Windows ou Linux » Le 07/07/2014, à 23:17

Chaton
Réponses : 10

"Windows ou Linux"

Si c'est une question, je connais la réponse big_smile

#7 Re : -1 »  Windows ou Linux » Le 07/07/2014, à 23:18

Chaton
Réponses : 10

Et bien c'est une bonne réponse.

#8 Re : -1 »  Windows ou Linux » Le 07/07/2014, à 23:26

Chaton
Réponses : 10

Avec les excellents XP ou 7, on pouvait encore hésiter.
Mais avec Win 8, le choix est tout de suite fait, à moins d'aimer le mauve à tout prix.

#9 -1 »  [résolu] mélange des points de montage sur un serveur. » Le 02/06/2014, à 08:42

Chaton
Réponses : 5

Bonjour,

J'ai l'impression que mes points de montage entre le DD ide et le DD sata4 ont l'air de se mélanger les pinceaux.

Niveau hardware,
- DD ide de 80 Go sur lequel est installé ubuntu 12.04 server
- DD sata1 de 1To
- DD sata2 de 2To
- DD sata3 de 2To
- DD sata4 de 2To

Mon fstab est le suivant :

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=890af07d-8f39-4626-bb3c-d8527fea96ed /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda6 during installation
UUID=ff203643-4d71-4ffc-b74f-f8181d5c2b9d /home           ext4    defaults        0       2
# swap was on /dev/sda5 during installation
UUID=00e1083a-e597-41ba-9fee-8d93a429f277 none            swap    sw              0       0
/dev/sdb1                                 /media/save1    ext4    defaults        0       0
/dev/sdc1                                 /media/save2    ext4    defaults        0       0
/dev/sdd1                                 /media/save3    ext4    defaults        0       0
/dev/sde1                                 /media/save4    ext4    defaults        0       0

et la commande df -h donne cela :

/dev/sde1           40G     25G   13G  66% /
udev               873M    4,0K  873M   1% /dev
tmpfs              352M    3,6M  349M   2% /run
none               5,0M       0  5,0M   0% /run/lock
none               880M       0  880M   0% /run/shm
/dev/sdb1          1,9T    539G  1,3T  31% /media/save1
/dev/sdc1          1,9T    539G  1,3T  31% /media/save2
/dev/sdd1          1,9T    539G  1,3T  31% /media/save3
/dev/sde1           40G     25G   13G  66% /media/save4
/dev/sde6           32G    609M   30G   2% /home

Le système devrait être en a1 a6 et il a l'air de se retrouver en e1 e6.

Pouvez-vous m'aider ?

Pour info, mon serveur a fonctionné. J'ai découvert ce problème récemment alors que je n'ai rien touché en particulier sur la config.

*******************************************
*
EDIT : En effet, les disques sont inversés :

serveur@serveur:/etc$ sudo fdisk -l | grep Disk
Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
Disk /dev/sdc: 2000.4 GB, 2000398934016 bytes
Disk /dev/sdb: 2000.4 GB, 2000398934016 bytes
Disk /dev/sdd: 2000.4 GB, 2000398934016 bytes
Disk /dev/sde: 82.0 GB, 81964302336 bytes

*
*******************************************

Merci

Arnaud.

#10 Re : -1 »  [résolu] mélange des points de montage sur un serveur. » Le 02/06/2014, à 09:25

Chaton
Réponses : 5

Merci pour la réponse, ça a fait faire le déclic dans mon petit cerveau roll

J'ai sûrement du changer le DD système un jour et les UUID n'étaient plus bons. Du coup, les lignes a1, a5 et a6 du fstab n'étaient plus valides, et le système n'est connecté en e1 e5 e6 par défaut.

                        
serveur@serveur:~$ ls -l /dev/disk/by-uuid
total 0
lrwxrwxrwx 1 root root 10 juin   2 09:07 00e1083a-e597-41ba-9xxxxxxxxxxxxxxxx -> ../../sda5
lrwxrwxrwx 1 root root 10 juin   2 09:07 2f51ac3e-1317-4b3f-8xxxxxxxxxxxxxxxx -> ../../sde1
lrwxrwxrwx 1 root root 10 juin   2 09:07 2fd3a16a-1780-4550-bxxxxxxxxxxxxxxxx -> ../../sdb1
lrwxrwxrwx 1 root root 10 juin   2 09:07 890af07d-8f39-4626-bxxxxxxxxxxxxxxxx -> ../../sda1
lrwxrwxrwx 1 root root 10 juin   2 09:07 b9db1a88-2872-4ec6-axxxxxxxxxxxxxxxx -> ../../sdd1
lrwxrwxrwx 1 root root 10 juin   2 09:07 f238724a-96eb-4e7b-bxxxxxxxxxxxxxxxx -> ../../sdc1
lrwxrwxrwx 1 root root 10 juin   2 09:07 ff203643-4d71-4ffc-bxxxxxxxxxxxxxxxx-> ../../sda6

J'ai remis le fstab dans la config suivante et ça fonctionne :

serveur@serveur:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0

# / was on /dev/sda1 during installation
#UUID=890af07d-8f39-4626-bb3c-d8527fea96ed /               ext4    errors=remount-ro 0       1
/dev/sda1                                 /               ext4    errors=remount-ro 0       1

# /home was on /dev/sda6 during installation
#UUID=ff203643-4d71-4ffc-b74f-f8181d5c2b9d /home           ext4    defaults        0       2
/dev/sda6                                 /home           ext4    defaults        0       2

# swap was on /dev/sda5 during installation
#UUID=00e1083a-e597-41ba-9fee-8d93a429f277 none            swap    sw              0       0
/dev/sda5                                 none            swap    sw              0       0

/dev/sdb1                                 /media/save1    ext4    defaults        0       0
/dev/sdc1                                 /media/save2    ext4    defaults        0       0
/dev/sdd1                                 /media/save3    ext4    defaults        0       0
/dev/sde1                                 /media/save4    ext4    defaults        0       0
serveur@serveur:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda1           40G     25G   13G  66% /
udev               873M    4,0K  873M   1% /dev
tmpfs              352M    560K  352M   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               880M       0  880M   0% /run/shm
/dev/sdb1          931G    511G  374G  58% /media/save1
/dev/sdc1          1,9T    543G  1,2T  31% /media/save2
/dev/sdd1          1,9T    539G  1,3T  31% /media/save3
/dev/sde1          1,9T    539G  1,3T  31% /media/save4
/dev/sda6           32G    609M   30G   2% /home

Merci tout plein smile

Arnaud.

#11 Re : -1 »  [résolu] mélange des points de montage sur un serveur. » Le 02/06/2014, à 12:30

Chaton
Réponses : 5

Bonjour,

Si j'ai bien tout compris (arrêtez-moi si je me trompe) :

Les "/dev/sdx" correspondent aux emplacements de la carte mère.
Les UUID correspondent aux l'identifiants du disque dur.

Dans mon cas :
/dev/sda => carte mère branchement ata
/dev/sdb => carte mère branchement sata1
/dev/sdc => carte mère branchement sata2
/dev/sdd => carte mère branchement sata3
/dev/sde => carte mère branchement sata4

UUID=890af07d-8f39-4626-bb3c-d8527fea96ed = disque 80Go Maxtor
etc...

C'est ça ?

#12 Re : -1 »  Ubuntu Unity sur tablette asus TF101 » Le 20/10/2012, à 01:17

Chaton
Réponses : 41

Bon, finalement la tablette est devenue une console de jeu (angry birds, where is the water, ...)

Y a t'il une tablette pas trop cher sur laquelle on peut facilement installer Ubuntu.

(sinon, Unity, ça sert à quoi ?)

#13 -1 »  Cacher un point de montage Samba à certains utilisateurs » Le 15/08/2013, à 11:53

Chaton
Réponses : 5

Bonjour à tous,

J'ai une question qui doit être bête, mais j'essaie depuis un moment des options trouvées par-ci par là et je n'arrive pas au résultat souhaité.

J'ai le point de montage suivant :

[musiques]
comment = musiques partagees
path = /media/Musiques
writable = no
guest ok = no
browseable = yes
create mask = 0755
directory mask = 0755
write list = arnaud
valid users = arnaud sophie

Je possède 3 utilisateurs : arnaud, sophie et laurent

1) Je souhaite que arnaud et sophie puissent accéder en lecture au point de montage et qu'il apparaisse normalement dans l'explorateur. C'est ok grâce à "valid users = arnaud sophie"

2) Je souhaite que seulement arnaud puisse accéder en écriture sur le point de montage. C'est ok grâce à "write list = arnaud"

3) Je souhaite que laurent ne puisse pas accéder au point de montage ET QUE LE POINT DE MONTAGE N'APPARAISSE PAS DANS L'EXPLORATEUR (qu'il soit caché)

C'est ce dernier point en majuscule que je n'arrive pas à paramétrer.
- En positionnant "browseable = no", plus personne ne peut voir le point de montage (c'est à dire arnaud, sophie et laurent)
- J'ai trouvé une option "hide unreadable = yes" mais ca ne fait pas grand chose !

Quelqu'un aurait-il une idée ?

Merci d'avance,

Arnaud.

#14 Re : -1 »  Cacher un point de montage Samba à certains utilisateurs » Le 17/08/2013, à 15:18

Chaton
Réponses : 5

Bonjour à tous,

En y réfléchissant un peu, sachant que l'explorateur ouvre un panel demandant le user et le mot de passe, je ne vois pas pourquoi il cacherait le point de montage. Donc, la question de départ n'était pas très ... adaptée.

Par contre, je suis tombé sur le lien suivant : cacher point de montage et cela m'a donné une idée.

Le tuto décrit dans le lien est à mon goût usine à gaz, mais dans l'idée, il explique comment "cacher" un répertoire en rendant invalide son nom car ce dernier contient le nom du user à l'intérieur. Ensuite, dans samba, on crée un partage avec la variable %u pour reconstituer :
- correctement le nom du répertoire pour le user adéquat
- incorrectement le nom du répertoire pour un autre user

Imaginons que l'on créé un point de montage /media/arnaud et que l'on mette dans le partage le paramètre suivant :

path = /media/%u

Ce point de montage ne sera visible que depuis le poste connecté avec le user "arnaud"

Cette idée a donc été exploitée ainsi :

[perso]
comment = repertoire personnel
path = /media/%u
writable = yes
browseable = yes
guest ok = no
public = no
create mask = 0777
directory mask = 0777

Ainsi, il convient de créer autant de répertoire que de user. Ici, arnaud, sophie et laurent. Chacun verra sur son poste un partage [perso], mais qui ne contiendra que ces données :
- arnaud sera redirigé vers /media/arnaud
- sophie sera redirigé vers /media/sophie
- laurent sera redirigé vers /media/laurent

J'ai quand même une question concernant cette solution. Je ne peux pas mettre une liste de user valide (la commande suivante ne fonctionne pas) :

valid users = %u

Note : %u, u%, %U, %S, ...., même combat. Je pense que c'est le paramètre en lui même qui ne supporte pas une variable Samba.

Est-ce gênant concernant la sécurité de mon serveur ?

A+

Arnaud.

#15 Re : -1 »  Cacher un point de montage Samba à certains utilisateurs » Le 07/09/2013, à 22:04

Chaton
Réponses : 5

Oui, en effet bruno, dans l'absolu, cela revient à ce que tu as dit et tu as tout à fait raison.
Par contre, dans la pratique, j'ai essayé et j'ai eu des soucis (je ne sais plus très bien où était le problème). Donc, de façon pragmatique, je suis revenu à ma solution, qui fonctionne parfaitement depuis maintenant quelques semaines.
Cordialement,
Arnaud

#16 -1 »  Résolu : Demande de saisie obligatoire du mot de passe sous samba » Le 11/08/2013, à 23:18

Chaton
Réponses : 2

Bonjour à tous,

J'aimerais configurer mes partages réseau en OBLIGEANT les utilisateurs à saisir un mot de passe à chaque entrée, et que le système ne se souvienne pas du mot de passe dans un trousseau quelconque. J'ai eu le malheur de saisir sur un poste mon mot de passe avec mon user et l'option "se souvenir du mot de passe" et ça a failli être la catastrophe.

Je souhaite donc forcer les gens à saisir un password à chaque accès réseau. Sur le net, j'ai surtout trouvé des méthodes pour l'inverse, c'est à dire virer les saisies de mot de passe.

Voici mes paramétrages dans mon smb.conf :

1) Je souhaite faire un point de montage sur lequel seul "arnaud" puisse accéder en lecture/ecriture EN SAISISSANT SON MOT DE PASSE SYSTEMATIQUEMENT A LA CONNEXION.

[arnaud_perso]
comment = arnaud personnel
path = /media/donnees
writable = yes
guest ok = no
public = no
create mask = 0777
directory mask = 0777
valid users = arnaud

2) Je souhaite faire un point de montage sur lequel seul "arnaud" puisse accéder en lecture/ecriture et les autres utilisateurs ne sont qu'en lecture seule, LE TOUT EN SAISISSANT SON MOT DE PASSE SYSTEMATIQUEMENT A LA CONNEXION.

[musiques]
comment = musiques partagees
path = /media/musiques
writable = no
browseable = yes
create mask = 0755
directory mask = 0755
write list = arnaud

Tout cela à l'air de fonctionner, SAUF que l'utilisateur peut mémoriser le mot de passe dans le trousseau (poste windows ou linux, même combat).

Avez-vous une idée pour désactiver les mémorisations de mot de passe ?

Merci d'avance,

Arnaud.

#17 Re : -1 »  Résolu : Demande de saisie obligatoire du mot de passe sous samba » Le 14/08/2013, à 10:17

Chaton
Réponses : 2

Merci pour la réponse,

En effet, c'était bien configuré au niveau du poste client, c'est à dire au niveau du poste en Windows 8.

Le problème venait d'un super nouveau truc Microsoft : le groupe résidentiel, qui consiste grosso modo à dire que le poste de mon ami est mon ami.
Sur ce poste, j'ai dû me connecter un jour sur un point d'accès du serveur (en précisant pourtant d'oublier le mot de passe à la fin de la session), mais l'ordinateur a réagi en décidant que du coup, cet ordi était à moi, donc il a hérité de tous mes droits. Du coup, le user en question possédait toutes mes autorisations sur le serveur.

J'ai donc désactivé le groupe résidentiel, et juré de ne plus jamais taper mon mot de passe sur ce poste.

Note : ce post n'est pas un troll, mais simplement un avertissement sur la notion de groupe résidentiel, fonctionnalité qui doit satisfaire 95% des utilisateurs lambda, mais qui peut devenir une faille de sécurité si on ne sait pas de quoi ça cause.

Merci,

EDIT : Mon post ne "résoud" pas le problème de saisie obligatoire, puisque cela est fait côté client, mais je suis décoincé par rapport aux postes en Windows 8 et à la notion de groupe résidentiel.

Arnaud.

#18 -1 »  signature application android (sauvegarde clé pour apk) » Le 27/04/2013, à 08:58

Chaton
Réponses : 0

Bonjour,

Je viens de finir une appli java (sur Eclipse / Ubuntu 12.04) et je me pose des questions sur la signature de l'application.

Si j'ai bien tout compris, la clé se compose d'un fichier physique et d'un mot de passe. Sur le fond, ca n'a pas l'air très compliqué : Tuto
Cependant, mes questions portent surtout sur la ré-utilisabilité de cette clé dans le futur, pour les mises à jour de l'application.

Question 1 : L'utilisation de la clé pour signer un application est-elle liée à la configuration matérielle de la machine ?
Exemple : Aujourd'hui, je crée ma clé sur mon Dell/Ubuntu 12.04. Mon Dell tombe en panne. Demain, je veux mettre à jour mon appli avec ma nouvelle bécane (un IBM/Ubuntu 12.10 pas exemple), est-ce que ma clé sera toujours valide ?

Question 2 : Est-ce que la partie physique de la clé est un fichier tout simple, qui peut se manipuler comme une photo ? Peut-on la graver sur un DVD par exemple et en cas de crash disque, la recopier tout simplement sur le nouveau disque ? La clé sera elle toujours valide ?

Merci d'avance pour vos réponses,

Chaton.

#19 -1 »  création automatique de clip video à partir d'une musique » Le 02/02/2013, à 14:02

Chaton
Réponses : 0

Bonjour,

Il y a longtemps de cela, j'avais trouvé un logiciel sur le CD d'install de ma carte graphique qui proposait la chose suivante :

1) Je sélectionne des rushs de film (tout ce qui pourrait être mis dans le film final)
2) Je sélectionne une musique
3) Je sélectionne une ambiance (romantique, rapide, délirant, ...)
4) Je clique sur [Création clip].

- A ce moment là, le logiciel chope le rythme de la musique et assemble aléatoirement et automatiquement des morceaux de film en provenance des rushs, et propose un rendu. Si le rendu est satisfaisant, on clique sur [ok] et le clip video est généré. Sinon, on clique sur [autre génération] jusqu'à ce que le résultat soit cool, et souvent, le résultat était vraiment cool :-)

Ce logiciel a disparu dans les oubliettes du temps. Existe-t'il un logiciel qui proposerait ce genre de service ?

Quand j'effectue des recherches sur le net, le sujet semble intéressant au début, puis on délire sur kino ou avidemux, qui ne propose pas ce que je cherche.

Avez-vous des idées ?

Cordialement,

Arnaud.

EDIT : Le logiciel Windows dont je fais allusion était Muvee (autoproducer ?) qui était fourni avec une carte ATI/Catalyst

#20 Re : -1 »  Satisfait de 12.04.1 » Le 15/10/2012, à 19:54

Chaton
Réponses : 26
acpiknik a écrit :

C'était quoi ce logiciel ?

EMC2

seb24 a écrit :

Je crois surtout que tu as fais une mauvaise manipulation.

La bonne manip, c'est surtout 4 heures aujourd'hui pour tout remettre à sa place.

Une mise à jour qui se permet de supprimer purement et simplement des paquets du disque (par exemple gnome-session-fallback) sans rien proposer d'autre, j'appelle ça un virus.

Ce message n'est pas un troll, mais un avertissement à ceux qui veulent installer cette mise à jour, il faut qu'ils sachent qu'elle s'attaque aux fichiers de configuration perso ainsi qu'aux paquets déjà installés, ce n'est pas un simple "update paquets massif".

#21 Re : -1 »  Satisfait de 12.04.1 » Le 15/10/2012, à 21:19

Chaton
Réponses : 26
seb24 a écrit :

le passage de la 12.04 à la 12.04.1 ne touche pas aux paquets déjà ni aux fichier de configuration. En fait c'est juste des mises à jours normales qui ont eu lieu depuis la sortie de la 12.04 jusqu'au mois d’août.

Cool

#22 Re : -1 »  Satisfait de 12.04.1 » Le 19/10/2012, à 23:47

Chaton
Réponses : 26

Bonjour,

J'ai compris ce qui c'est passé. Pour EMC2 sous 12.04, j'utilisais les dépots linuxcnc en version Lucid (existe pas en Precise). J'avais fait un downgrade de python 2.7 en 2.6 pour cela.
Etape 1 : la mise à jour me décoche le dépot (pas officiel et même pas de clé d'autentification)
Etape 2 : la mise à jour me supprime python 2.6 (existe du coup dans aucun dépôt)
Etape 3 : la mise à jour me supprime emc2 (cassé car plus de python 2.6)
.... Etape 4 : la mise à jour me supprime gnome-session-fallback ... parce qu'elle veut surement commercialement promouvoir Unity, un système pour tablette tactile, installée par défaut sur aucune tablette tactile.

Bref, j'ai décidé de tout réinstaller en 10.04, avec python 2.6 (de base) ... et vous me croirez si vous voulez, mais EMC2 fonctionne bien mieux qu'avant. J'arrive à des accélérations *3 avant de perdre des pas dans les moteurs.

Bref, je suis super content de la mise à jour .... en 10.04.

Du coup, l'ordi est déconnecté d'internet et il est maintenant dédié à la machine (c'est mon gagne pain, fini de jouer avec les sous).

Du coup, j'ai racheté un ordi, et je passerai peut-être à 12.04.1 pour celui là. Pour ceux qui n'utilise que firefox, ça vaut le coup lol

chaton.

#23 Re : -1 »  Satisfait de 12.04.1 » Le 21/11/2012, à 23:02

Chaton
Réponses : 26

Bonjour à tous,

Chose dites, chose faite.

Le PC pilotant la fraiseuse numérique est retourné en 10.04. En fait, le logiciel EMC2 modifie le noyau pour des raisons de temps réel. De plus, ce dernier ne fonctionne pour le moment qu'avec python 2.4. Je ne sais plus comment j'avais fait le downgrade sur une 12.04, mais tout avais été écrasé lors du passage en 12.04.1 et j'étais revenu en python 2.6 (incompatible).

J'ai donc dédié un PC en 10.04 pour la fraiseuse numérique. Ce dernier ne bougera pas tant qu'EMC2 ne sera pas porté en 12.04.

J'ai acheté un autre PC pour pouvoir "jouer", c'est à dire ne tenir à jour avec les dernières versions LTS. Le 12.04.1 est passée. J'ai reconfiguré le tout pour me retrouver avec un menu gnome.

Bref, on est revenu à la normale. Donc, pour conclure, attention quand même aux mises à niveau si vous utilisez des configurations particulières. Ce n'est pas fait pour.

A+

Chaton.

#24 Re : -1 »  flash player paramètres figés » Le 20/10/2012, à 01:14

Chaton
Réponses : 3

Ouaip, j'ai trouvé une autre solution ... jouer sur ma tablette android.

Pas trop cool, mais bon roll