Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  A propos de libsane » Le 22/03/2014, à 16:41

tronune
Réponses : 3

Bonjour

Voila , j'ai une imprimante CANON MP230 et je suis sous Trusty , l'imprimante est bien reconnu , pas de souci , mais pas le scanner.
Après quelques recherches chez SANE , j'ai vu que mon scanner est reconnu avec la LIBSANE 1.0.24 , alors que celle installé par défaut dans trusty est la 1.0.23.

Donc la question est :
                                 -  Ubuntu va t'il intégrer la 1.0.24 et quand ?
                                 -  Ou comment l'installer sans tout faire péter ?


Bref quelqu'un l'a t'il déjà fait ?

Merci d'avance a ceux qui voudront bien me répondre.

PS: Tout ça parce que j'ai pas envie d'utiliser les drivers proprio

#1 -1 »  [résolu]PB MAJ kernel+drivers » Le 31/07/2013, à 16:46

tronune
Réponses : 9

Bonjour

Lors de la MAJ du dernier kernel (3.2.0.51) le "linux kernel driver" ne veux pas s'installer , il me revoie l'erreur :

Preparing to replace linux-firmware 1.79.4 (using .../linux-firmware_1.79.6_all.deb) ...
Unpacking replacement linux-firmware ...
dpkg: error processing /var/cache/apt/archives/linux-firmware_1.79.6_all.deb (--unpack):
 trying to overwrite '/lib/firmware/rtlwifi/rtl8723fw.bin', which is also in package r8192ce 0007.0809.2012-1~classmate~121102~1cw
No apport report written because MaxReports is reached already
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/linux-firmware_1.79.6_all.deb
Error in function: 

Apparament ça concerne mon drivers wifi , mais je voit pas comment résoudre le PB.

Si quelqu'un a une idée , je suis preneur


Merci

#2 Re : -1 »  [résolu]PB MAJ kernel+drivers » Le 31/07/2013, à 18:55

tronune
Réponses : 9

Voila c'est fait

fred@fred-W240HU-W250HUQ:~$ apt-file search rtl8723fw.bin
linux-firmware: /lib/firmware/rtlwifi/rtl8723fw.bin

Sinon juste par curiosité c'est quoi apt-file

Merci

#3 Re : -1 »  [résolu]PB MAJ kernel+drivers » Le 31/07/2013, à 20:00

tronune
Réponses : 9

ok

voila le retour

fred@fred-W240HU-W250HUQ:~$ locate rtl8723fw.bin
/lib/firmware/rtlwifi/rtl8723fw.bin
/usr/src/r8192ce-0007.0809.2012/firmware/rtlwifi/rtl8723fw.bin
/var/lib/dkms/r8192ce/0007.0809.2012/build/firmware/rtlwifi/rtl8723fw.bin
fred@fred-W240HU-W250HUQ:~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
03:00.0 Ethernet controller: JMicron Technology Corp. JMC250 PCI Express Gigabit Ethernet Controller (rev 05)
03:00.1 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 90)
03:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 90)
03:00.3 System peripheral: JMicron Technology Corp. MS Host Controller (rev 90)
fred@fred-W240HU-W250HUQ:~$ sudo lshw -C network
[sudo] password for fred: 
  *-network               
       description: Interface réseau sans fil
       produit: RTL8188CE 802.11b/g/n WiFi Adapter
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlan0
       version: 01
       numéro de série: 48:5d:60:f7:9f:f1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl8192ce driverversion=3.2.0-51-generic firmware=N/A ip=192.168.1.10 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:18 portE/S:e000(taille=256) mémoire:f7d00000-f7d03fff
  *-network
       description: Ethernet interface
       produit: JMC250 PCI Express Gigabit Ethernet Controller
       fabriquant: JMicron Technology Corp.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: 05
       numéro de série: 00:90:f5:bb:09:9c
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msix msi bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=jme driverversion=1.0.8 duplex=half latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:44 mémoire:f7c20000-f7c23fff portE/S:d100(taille=128) portE/S:d000(taille=256) mémoire:f7c10000-f7c1ffff mémoire:f7c00000-f7c0ffff

j'espère que tu t'y retrouve avec tout ça , moi pas....  big_smile

merci

#4 Re : -1 »  [résolu]PB MAJ kernel+drivers » Le 01/08/2013, à 13:26

tronune
Réponses : 9

Bonjour

Bon j'ai un peu bataillé , mais j'ai réussi a résoudre le PB

Je me suis dit , je vais le désinstaller et essayer de faire la MAJ
J'ai essayé avec la logithèque , mais je pouvais rien faire (bouton réinstaller grisé), j'ai ouvert synaptic et lancer une suppression complète , mais là c'est la cata , synaptic qui plante (tourne en boucle....)
Je redémarre et relance le suppression complète , et de lui même il installe les drivers ...

Voila PB résolu

Merci de ton aide 'Inbox'

#5 -1 »  OS militaire » Le 01/07/2013, à 07:32

tronune
Réponses : 4

Bonjour

J'ai retrouvé cet article

  http://www.futura-sciences.com/magazine … ense-4436/

Et au vu du contrat "open bar" signé par l'armé , je me demande ce que cet OS est devenu , puisqu'il était censé les équiper.

Si quelqu'un a des infos , je suis preneur.

#6 Re : -1 »  Cache de bind9 » Le 02/01/2013, à 16:31

tronune
Réponses : 12
popololo a écrit :
alex206 a écrit :

en fait le cache dns est stocké en mémoire vive, ce qui veut dire qu'a chaque fois que le serveur dns ou meme la machine embarquant le serveur dns sont redémarrés, tu perds le contenu du cache.

Et il n'y a pas moyen de créer ce cache en dur? pour éviter à chaque redémarrage d'aller solliciter les serveurs racines?


J'aimerai savoir si et comment tu as résolu ton PB

#7 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 07/03/2012, à 17:37

tronune
Réponses : 726

Bonsoir
N'y connaissant pas grand chose , j'ai du mal a m'y retrouver   roll
Est ce qu'un tuto ou wiki est prévu ?

Merci

#8 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 07/03/2012, à 18:07

tronune
Réponses : 726
Ansuz a écrit :
tronune a écrit :

Bonsoir
N'y connaissant pas grand chose , j'ai du mal a m'y retrouver   roll
Est ce qu'un tuto ou wiki est prévu ?
Merci

Bonsoir,

Que veux-tu faire exactement ?
Utiliser un VPN avec vpnautoconnect ? Si c'est le cas, il n'y a pas de tuto ou wiki à ma connaissance.
Le mieux est de lire ce fil, tu as de la lecture en perspective !


Merci Ansuz
Je voudrais installer un vpn avec vpnautoconnect , ce que je ne sais pas , c'est ce qu'il faut installer avant le .deb : bind9 , firestarter , iproute2..... plus les paramétrages a chacun  roll

#9 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 07/03/2012, à 20:10

tronune
Réponses : 726
Ansuz a écrit :

@ tronune

Pour ma part, j'ai procédé comme ceci, par étapes : (l'ordre n'est peut-être pas le bon, mais ça fonctionne très bien)
J'étais moi-même néophyte complet en la matière, et aujourd'hui après avoir pas mal galéré, je peux t'assurer que ça vaut vraiment la peine de mettre les mains dans le cambouis afin de comprendre pour construire "ton système".

D'abord il te faut trouver un bon VPN à l'étranger. (Cherche du côté de la Scandinavie, et fuis les serveurs gaulois comme la peste noire...) wink
Puis tu importes les paramètres de ton hébergeur dans networkmanager.
http://doc.ubuntu-fr.org/network-manager
Voir > 7.1

Ensuite tu installes vpnautoconnect depuis cette page :
https://launchpad.net/~barraudmanuel/+a … utoconnect
Rentrer les valeurs adéquates dans "préférences".

Pour le pare-feu, lire le post #78 excellentes bases de mastergb et adapter à tes besoins. Il permet de bloquer tous les flux sur la connexion en clair excepté le flux VPN.

Concernant bind9, voir le post #439
http://doc.ubuntu-fr.org/bind9
Voir > 5.1

Enjoy ! smile


Grand merci a toi Ansuz

Je me lance et te tiens au courant.   big_smile


cool

#10 Re : -1 »  Bug son et image depuis MàJ 11.10 » Le 23/11/2011, à 16:37

tronune
Réponses : 5

Même PB que toi , j'ai essayé différente solutions (reinstalleS propre, chercher dans les logs , changer de lecteurs , divers solutions du forum et de la doc....) j'arrive a rien.
ta solution   -rm -rf ~/.pulse*-   améliore le hachage sans le résoudre , alors qu'avec 10.04 tout roulait bien.

J'ai même pas réussi a cerner exactement le PB , ça ressemble a un PB de priorité d’exécution.
Si qqu'un a une idée , meme si ça ne permet que de cibler le PB , je suis preneur

Merci

#11 Re : -1 »  Bug son et image depuis MàJ 11.10 » Le 28/11/2011, à 14:54

tronune
Réponses : 5

Bon je me répond :

En fait j'ai fini par trouver la solution , en épluchant le log du Kernel , il rechargeais sans cesse le drivers WIFI , du coup je désactive le reseau sans-fil et tout est nickel.

J'aurai pu y penser plus tôt , avec les différents post faisant référence a un PB de kernel.

Enfin si ça peut t'aider ........

#12 -1 »  [RESOLU]Passage d'I386 a AMD64 » Le 06/12/2011, à 15:15

tronune
Réponses : 1

Voila , j'ai un PC LDLC (clevo 64bits) et j'ai installé 11.10 en I386 .
je voulais installer la version AMD64 , et j'ai créer une live/usb  , mais je n'arrive pas a booter avec.
Après plusieurs essais , il semblerai que ce soit pas possible avec les outils classique .

Qq'un a deja eu le PB ?

#13 Re : -1 »  [RESOLU]Passage d'I386 a AMD64 » Le 06/12/2011, à 18:19

tronune
Réponses : 1

Autant pour , j'ai ressayé et ça marche

pas tapé...........

#14 -1 »  RESOLU-Ou sont mes journeaux systeme ? » Le 02/11/2011, à 16:35

tronune
Réponses : 4

Salut

Suite a des PB multimédia (audio-vidéo haché) , j'ai regardé avec la console et.....rien , pas de PB  visible.
Je me suis dit que j'aurai peut-être des indices dans les journaux systèmes , en voulant les ouvrir , surprise ......rien , page blanche.
Suis-je le seul (PB d'installe ????)

#15 Re : -1 »  RESOLU-Ou sont mes journeaux systeme ? » Le 02/11/2011, à 16:46

tronune
Réponses : 4

Je faisais allusion a l'icone du menu systeme , qui m'ouvre une page blanche.
Mais effectivement , maintenant avec l'emplacement je peux aller voir directement.
Merci

#16 Re : -1 »  Le retour de Linux sur EEEPC d'Asus ? » Le 30/07/2011, à 10:02

tronune
Réponses : 31

Je suis super interresser par ce modele (l'actuel est en train de me lacher) et je voulais savoir si on peux commander en italie ? (c'est dommage je comprend rien a l'italien).

#17 Re : -1 »  Le retour de Linux sur EEEPC d'Asus ? » Le 01/08/2011, à 11:06

tronune
Réponses : 31

J'ai ete voir sur le site ( monclick.it ) et le prix du modele Eee pc 1215P a baissé (260€ au lieu de 280€) yikes

Mais jusqu'ou iront ils ........

#18 -1 »  Achat PC » Le 06/02/2011, à 18:04

tronune
Réponses : 4

Bonjour a tous

ça doit etre la milliardieme question a propos du choix d'un pc , mais bon je tente quand meme.

Peut-on dire qu'en choisissant du materiel Intel les PB de drivers sont a peu pres regler ?

Je dit ça , parce que mon netbook (Majoritairement Intel) ne me pose aucun PB de drivers.

Donc puis-je cette deduction?

Merci

#19 -1 »  PB partitionnement » Le 28/12/2010, à 17:30

tronune
Réponses : 1

Salut

j'ai voulu installer en double boot  W7/10.04 et au moment du partitionnement manuel j'ai modifié la taille de la partition  W7 pour creer une nouvelle partition , mais depuis je ne peux rien en faire , pas modifiable.
En fait je voudrais faire de cette nouvelle partition ma swap et ma ./
Pour faire ça j"ai suivi la doc :  http://doc.ubuntu-fr.org/tutoriel/parti … redirect=3

Merci

#20 -1 »  Passage a 10.10 » Le 07/10/2010, à 15:53

tronune
Réponses : 3

Bonjour

Petite question concernant Grub
Je suis actuellement en dual boot XP-10/04 , je peux passer a 10.10 par MAJ , mais je prefererai repartir
de zero en faisant une nouvelle install.
Est ce que je ne vais pas me retouver avec 2 Grub au demarrage , a moins qu'il ne detecte sa presence ?

Merci

#21 Re : -1 »  Passage a 10.10 » Le 07/10/2010, à 16:03

tronune
Réponses : 3

C'est ce que je voulais faire , mais en formatant il va me garder l'ancien GRUB et quand je vais installer 10.10 , comment gerera t il GRUB?

#22 Re : -1 »  Impossible d'afficher mon "Dossier personnel" » Le 25/12/2008, à 17:16

tronune
Réponses : 5

Salut

J'ai un PB du meme genre , depuis le menu RACCOURCIS je n'accede plus "Dossier personnel" "documents........
Par contre je peux acceder a "Poste de tavail" et la suite .
En fait , on dirais que les liens de la 1ere partie du menu son incorrecte .

Qu'elqu'un saurai comment je peut editer ces liens ou les restaurer

Merci

EDIT : J'ai resolu le PB en modifiant les proprietes du dossier Personnel (FRED)
(proprietes , ouvrir avec , ajouter et puis choisir =ouvrir le dossier)

#23 Re : -1 »  smokin guns » Le 02/01/2009, à 12:05

tronune
Réponses : 24

Salut

Le jeu me plait bien , mais j'ai PB avec la librairie LIBOPENAL .0 . et donc le jeu ne se lance pas.
Il semble que se soit  une ancienne version , car par defaut j'ai LIBOPENAL1 d'installer.

Si vous avez une idée ......

#24 Re : -1 »  smokin guns » Le 03/01/2009, à 11:06

tronune
Réponses : 24

Salut

"theVlad"
Idem pour moi , PB avec Opengl , mais j'ai vu sur le site officiel qu'il vont faire une MAJ :

Je donc attendre.....