Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 26/03/2015, à 23:28

FS
Réponses : 950

moi depuis 1 an bumblebee ou pas je n'ai toujours pas le son sur la sortie hdmi de mon portable assus carte intel (cpu i7) et carte geforce gtx 870m pourtant la vidéo passe bien?
de plus optirun glxgear me donne des résultats 2x moins bon que glxgear . (driver 331 recommandé)

#1 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 29/03/2015, à 23:20

FS
Réponses : 950

j'ai eu l'occasion de faire une expérience étrange avec la vielle tv philips de ma belle mere (hd 720p maxi) la sortie hdmi sur ce téléviseur permet au son de passer .
Néanmoins il ne peut pas être écouté car il se coupe une fraction de seconde environ toute les 2s , comme si le débit son n'était pas le bon et qu' un rafraîchissement recalais la piste audio à interval régulier.
l'image elle ne connaît pas de soucis quel que soit le téléviseur.
sur mon téléviseur sony (hd 1080p) pas de son hdmi !

#2 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 03/06/2015, à 23:08

FS
Réponses : 950
palima a écrit :

Bonjour,

Comme vous pouvez vous en douter, j'ai moi aussi un problème.
Tout d'abord, voici ma configuration :

Ubuntu 14.04
Cartes :
Nvidia :GEforce840M
Intel : Haswell-ULT Integrated Graphics Controller

J'ai installé bumblebee. Mais lorsque que j'exécute n'importe quoi avec optirun, je reçois le message suivant :

[ 3298.372948] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) [drm] KMS not enabled

[ 3298.372984] [ERROR]Aborting because fallback start is disabled.

Bonjour palima

si je peux aider .... !

moi aussi j' ai des problèmes avec mon ordi asus et les cartes graphique cpu intel et nvidia GTX 870M

mais ma config fonctionne presque:

j' ai d'abord instalé bumbleebe
puis avec l' utilitaire "pilote additionnel" j'ai changer le pilote xorg par un pilote propriétaire nvidia 331.113 ...(propriétaire,testé)
puis redémaré
la commande "vblank_mode=0 optirun glxgears" fonctionne dans un terminal et je peux lancer des logiciels avec optirun

!!!!! Le point noir : les rérultats de "vblank_mode=0 optirun glxgears" sont 2x moins bon que "vblank_mode=0 glxgears" valeur 3500 environ contre 7000 pour la carte intel intégrée au cpu
de plus avec ou sans bumbleebe je n'ai pas de son sur la sortie hdmi

bon courage!
c'est bien dommage cela fait 8 ans que j'utilise ubuntu mais ce genre de problème semble aller de paire avec les nouvelles machines.

#3 Re : -1 »  Problème son suite à installation 14.04 » Le 02/04/2015, à 23:03

FS
Réponses : 17

Alsa n'est a priori pas installer sur mon ordinateur et ma distribution ubuntu 14.04

j' ai par ailleurs tenter pas mal de manip avec alsa et pulse sans suces avant de reformater le disque et réinstaller la distribution ...

problème persistant pas de son sur hdmi

#4 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 09/04/2015, à 19:06

FS
Réponses : 145

j' utilise bumblebee mais j'ai essayé prime et l'ordi plantait ?
d'ailleurs le seul driver qui ne bug pas de trop sur mon ordi est le 331.113

#5 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 09/04/2015, à 18:36

FS
Réponses : 145

Je tiens à faire savoir mon mécontentement concernant la marque asus qui ne veut même pas entendre parler de linux
pour faire mes vidéo en full hd et ne sachant pas quoi acheter j' ai fais l' acquisition d'un portable asus ....
à priori un vrai cheval de course ...!
résultat aujourd'hui asus ne veux rien savoir concernant les logiciels (ubuntu) que j'utilise depuis 8 ans cad pas d'aide même infime ni au téléphone ni sur le forum asus ("voyez avec votre forum ubuntu")...
et au tel il me prennent pour un beubeu ... c' est le genre de marque ou société que je marque avec un carton rouge surtout ne pas acheter ...

à ce jour (plus d'un an ) ubuntu 14.04 ne me permet pas d'avoir le son sur ma sortie hdmi (aucun pb avec mon vieil HP)
la souris usb se bloque souvent je ne sait pas pourquoi
le réglage de la luminosité se fait à l'aide de solution qui ne me convient pas
la carte nvidia m 870gtx tourne moitier moins vite que celle du processeur intel i7


n'achetez pas asus !

#6 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 27/04/2015, à 21:03

FS
Réponses : 145

ne pas acheter asus préférer hp

#7 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 08/06/2015, à 21:33

FS
Réponses : 145

En ce qui concerne le forum ASUS il est à oublier ....
moi il m'ont répondu que je trouverai plus d'info sur le forum UBUNTU et puis plus rien.

On ne peut pas faire avancer un ane qui recule ( je parle de ASUS )

à priori à ce que je sache HP développe tous les drivers pour linux ... ça s'est vérifié sur mes précédents ordi je n'ai jamais eu aucun problème.

j'aurai volontier racheté un HP mais je n'ai pas trouvé dan le comerce de portable affichant sur son écran du 1080i ou 1080p

#8 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 15/06/2015, à 22:26

FS
Réponses : 145

c'est à dire que certaines marques (ex: asus...) méprisent plus les gens. (si pas content allez voir ailleurs)

#9 Re : -1 »  Marque PC à éviter pour UBUNTU [RESOLU] » Le 03/06/2015, à 23:26

FS
Réponses : 145
Caribou22 a écrit :
FS a écrit :

ne pas acheter asus préférer hp

Pas d'argument, pas de construction.
Pas de construction, pas de palais... tongue

Asus parle mal au téléphonne a ses clients qui ont des problème avec leur machines.

on m'explique même que c'est annormal de vouloir utiliser ubuntu alors que je l'utilise en exclusivité depuis 8 ans.
ils ne sont pas sympas et font tout pour décourager l'acheteur à poser des questions pour simplement pouvoir utiliser l'ordi récement acheté avec linux!!!

quand tu renvoie ton ordi en cas de panne il te facture une réinstallation windows avant de réparer !

drôles de pratiques

n' achetez plus ASUS!

#10 -1 »  souris usb bug ? » Le 17/02/2015, à 23:49

FS
Réponses : 3

Bonjour depuis peu ma souris connectée en usb sur mon ordi portable s'arrête de fonctionner de façon aléatoire. Ca devient génant !
le pavé tactile du portable asus continue de fonctionner normalement mais pas la souris usb.

il faut alors que je redémarre ubuntu 14.04 pour que la souris se remette à fonctionner.

(étrange lorsque je vais dans les paramètres souris si je débranche et rebranche la fiche usb la souris disparaît et réapparaît mais le pointeur ne bouge pas et les boutons sont inopérants ).

quelqu'un à t' il une solution? sad

#11 Re : -1 »  souris usb bug ? » Le 04/03/2015, à 23:55

FS
Réponses : 3

Je ne sais pas si le problème est consécutif à une mise à jour.

mais le problème persiste depuis plusieurs version du noyau.

pour une raison indéfinie le déplacement et les boutons de ma souris packard bell connectée en usb à mon ordi asus ne fonctionne plus.
Le panneau de configuration des souris (en mode graphique) s' aperçoit bien du branchement et débranchement de la dite souris mais elle ne fonctionne pas.

à priori lorsque je boot sur une version ubuntu 14.04 identique réalisée récemment sur clé usb le blocage ne se produit pas.

#12 Re : -1 »  souris usb bug ? » Le 03/06/2015, à 23:30

FS
Réponses : 3

pour remettre en service la souris lorsquelle bug je passe en veille puis ralume la cession

petit paliatif qui pourait aider d' autres personnes

#13 Re : -1 »  NOUS VOULONS UNE ARBORESCENCE DANS NAUTILUS avec ubuntu 14.04 » Le 18/02/2015, à 00:10

FS
Réponses : 48

2/ pourquoi vouloir utiliser Nautilus si Nautilus ne te plaît pas ?




il me semble sauf erreur de ma part que nautilus fait parti intégrante de Unity

et lorsque j'ai utiliser les bon ppa pour pouvoir partager mes dossiers à l' aide de nemo je retrouvait des gros bugs au fur et a mesure des mises à jour ubuntu 14.04

#14 Re : -1 »  NOUS VOULONS UNE ARBORESCENCE DANS NAUTILUS avec ubuntu 14.04 » Le 27/04/2015, à 21:16

FS
Réponses : 48

cela fait 8 ans que je suis satisfait de la distribution ubuntu est des logiciels qui la compose mais avec mes aptitudes en informatique (faibles) il m'est très difficile de trouver un remplaçant à nautilus qui marchait parfaitement bien avec ubuntu 12.04.
les ppa pour compléter nemo afin qu'il puisse partager les dossiers me créent des problèmes au fur et à mesure des mise à jour de la distribution dommage !

Si vous êtes des cracs de l'info tant mieux pour vous mais penser que si vous voulez ouvrir le libre au plus grand nombre il faut pouvoir retrouver pour chacun ses marques de façon simple.
Après 8 ans d'apprentissage (ou d'utilisation) des logiciels libre office ; blender ; kdenlive ... etc ...  je n'ai pas forcément envie de tout changer à nouveau. (pas le temps) j'ai aussi une famille!
j'utilise les logiciels comme des outils .

#15 Re : -1 »  Démarrage très capricieux d'ubuntu 14.04 » Le 08/04/2015, à 20:32

FS
Réponses : 5

Je me demande si les problèmes que tu as à redémarrer ubuntu après windows ne viennent pas de ton bios UEFI mais l'info est au conditionnel à vérifier auprès de gens plus compétents que moi bonne chance.

#16 Re : -1 »  Démarrage très capricieux d'ubuntu 14.04 » Le 27/04/2015, à 20:56

FS
Réponses : 5

si grub fonctionne correctement jusqu'a proposer un os le Bios ne doit pas etre à l'origine de ton problème.
peut etre grub est il mal configuré ???
j' ai déjà rencontré ce problème lorsque le driver de la carte graphique n'était pas le bon ou mal configuré ....mais dans mon cas l'écran restait toujours noir
regarde si tu ne peux pas activer un mode console ou terminal avec une combinaison de touches que je ne connais pas
ou
n' y aurai t'il pas dans ton bios des conditions de démarrage rapide qui garderait en mémoire une partie des parramètres (voir pour les désactiver)

#17 -1 »  Kdenlive fonctionne t' il avec optirun ? » Le 02/04/2015, à 00:04

FS
Réponses : 0

Est ce que Kdenlive fonctionne avec les cartes nvidia correctement et puis je en obtenir un meilleur confort pour les montages en 1080i ? ( fluidité dans la lecture en cour de montage avec les différents effets et transitions )

pourquoi?  "vblank_mode=0 optirun glxgears" donne de moins bon résultats que "vblank_mode=0 glxgears" (voir ci dessous)

-G750JS:~$ vblank_mode=0 glxgears
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
37237 frames in 5.0 seconds = 7447.275 FPS
37984 frames in 5.0 seconds = 7596.716 FPS

-G750JS:~$ vblank_mode=0 optirun glxgears
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.
16739 frames in 5.0 seconds = 3347.711 FPS
18333 frames in 5.0 seconds = 3666.435 FPS

#18 Re : -1 »  evince reco verso impossible à sélectionner » Le 29/03/2015, à 23:48

FS
Réponses : 13

il semble que le problème vienne soit de l'ordi soit de la distribution. sur un autre ordinateur et ubuntu 14.04 pas de problème avec evince (même imprimante ).

#19 Re : -1 »  evince reco verso impossible à sélectionner » Le 01/04/2015, à 23:04

FS
Réponses : 13

Bonsoir alca94 en fait je suis revenu sur le sujet pour informer la communauté.
Aujourd'hui je n'utilise presque plus l' ordinateur posant problème avec evince et la distribution 12.04.
la solution que j' utilisait était je crois acrobate reader. Il fonctionne normalement (recto-verso) mais pas de traduction française dans ubuntu 12.04.

#20 Re : -1 »  Souris qui se bloque aléatoirement... » Le 27/03/2015, à 23:59

FS
Réponses : 17

Merci Maythe je tente l' expérience pour éviter le blocage de ma souris packard bell avec ubuntu 14.04 à suivre....

#21 Re : -1 »  Souris qui se bloque aléatoirement... » Le 29/03/2015, à 23:08

FS
Réponses : 17

la manipulation :
alors clique sur "Paramètres système", puis sur "Souris et pavé tactile", onglet "Pavé tactile"
Si la case " Désactiver le pavé tactile lors de la frappe" est cochée, décoche la.

n' a pas fonctionner pour moi

le blocage de la souris usb est d'autant plus étrange que le phenomène ne se produit pas sur mon ordinateur avec la même souris avec la même distribution installée et bootée sur une clé usb (même mise à jour)

????     dommage !

#22 Re : -1 »  Souris qui se bloque aléatoirement... » Le 30/03/2015, à 00:05

FS
Réponses : 17

il sagit du même ordinateur de la même souris et du même port usb de connection pour la souris !

ordinateur asus avec technologie nvidia
drivers propriétaire 331 dans les 2 cas
bureau unity (ubuntu 14.04) dans les 2 cas

#23 Re : -1 »  Souris qui se bloque aléatoirement... » Le 01/04/2015, à 22:07

FS
Réponses : 17

bonsoir Skubu
l'installation à été réalisée à partir du même DVD ....
j'en convient il doit y avoir une différence un logiciel bugé ou qui bug ... une configuration différente ... un virus? (peu probable!) ...
je ne sais pas ou trouver la solution !

l'instalation sur ma clé usb me permet de faire des test sur les config que je vais utiliser vu que depuis 1 ans je n'arrive pas à trouver les configs optimum pour mes cartes vidéo intel et nvidia ... .
(j'ai suffisamment planté l'ordi  et depuis j'ai installé tout mes fichiers et logiciels : Je ne suis pas informaticien )

#24 Re : -1 »  [presque RESOLU] ASUS G750JS impossible de régler la luminosité. » Le 29/03/2015, à 23:42

FS
Réponses : 6

J'ai finalement trouver une parade en installant xcalib avec la logithèque et en créant un laceur dont la ligne de commande est:
xcalib -co 90 -a

j'ai aussi trouver :
echo "500" | sudo tee /sys/class/backlight/*/brightness
à taper dans un terminal

mais les touches de fonctions pour régler la luminosité sur l'ordi ne fonctionnent toujours pas (sauf celles pour le clavier) et le curseur luminosité dans les paramètres systèmes ne fonctionnent pas non plus.