Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 25/10/2009, à 11:52

icaunais
Réponses : 225

Pour info, la version 9.10 a HPLIP 3.9.8 dans les dépots, donc en installant via synaptic HPLIP et HPLIP-GUI, on doit avoir la même chose... smile

#1 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 14/06/2012, à 12:46

icaunais
Réponses : 2858

Salut,

Je découvre ce programme, je pense l'avoir correctement installé et mis à jour avec les derniers plugins en suivant les instructions de la doc et ici.
J'ai un souci pour M6Replay, il ne montre pas les émissions de "Pekin Express" et "Le dîner presque Parfait".
Alors que pour les autre émissions, ça semble fonctionner correctement.

Quelqu'un à le même problème, sinon, ou ai-je pu faire une erreur dans mon installation ?

Merci pour ce programme et pour votre aide à résoudre mon problème smile

Edit : après un test sur la finale de l'inventeur, le téléchargement ne fonctionne pas.

#2 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 25/06/2012, à 08:56

icaunais
Réponses : 2858

Bonjour,

pascal92 a écrit :

Bonjour, c'est effectivement le jeton pour les flux en rtmp

Et la requête peut s'écrire :

rtmpdump -l 2 -n m6replayfs.fplive.net -a "m6replaytoken/streaming?start_time=20120623120243&end_time=20120623140743&digest=04cbd21cfdf16b72b70ec" -y "mp4:production/w9replay/w9_la-pire-semaine-de-ma-vie_343770_180620122050.mp4?start_time=20120623120243&end_time=20120623140743&digest=04cbd21cfdf16b72b70ec" --port 443 --swfVfy "http://l3.player.m6.fr/swf/ReplayPlayerV2Hds.swf" --swfAge 0

avec une version récente de rtmpdump (les Gits de KSV)
wink

Vous pouvez donner le lien vers ce dépot git, je ne trouve que celui de mplayer qui semble toujours en 2.4.

Et comment trouvez-vous les infos pour générer cette belle ligne de commande ?

Merci

#3 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 25/06/2012, à 13:51

icaunais
Réponses : 2858

merci pascal92 pour les sources.
J'ai une erreur de compilation

$ make SYS=posix
make[1]: entrant dans le répertoire « /home/download/tempo/rtmpdump/librtmp »
make[1]: Rien à faire pour « all ».
make[1]: quittant le répertoire « /home/download/tempo/rtmpdump/librtmp »
gcc -Wall  -o rtmpdump rtmpdump.o -Llibrtmp -lrtmp -lssl -lcrypto -lz  
librtmp/librtmp.so: undefined reference to `sqrt'
librtmp/librtmp.so: undefined reference to `atan'
librtmp/librtmp.so: undefined reference to `exp'
collect2: ld a retourné 1 code d'état d'exécution
make: *** [rtmpdump] Erreur 1

D'après ce que j'ai trouvé via google, il faut ajouter un paramètre -lm pour la bibliothèque math.h, mais je ne sais pas où l'ajouter dans le Makefile.
Peux tu encore me renseigner ? Tu n'as pas eu cette erreur ?

#4 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 25/06/2012, à 14:32

icaunais
Réponses : 2858

Merci, il donne la réponse dans son premier post

make SYS=posix XLIBS="-lm"

#5 Re : -1 »  Nouveautés dans Maverick... » Le 25/09/2010, à 17:31

icaunais
Réponses : 2704

En installant le paquet via Synaptic ça fonctionne aussi. Merci pour l'info Malaria smile

$ glxinfo | grep Open
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon HD 3400 Series
OpenGL version string: 3.3.10237 Compatibility Profile Context
OpenGL shading language version string: 3.30

#6 Re : -1 »  Souris sur port série » Le 19/10/2010, à 14:25

icaunais
Réponses : 6

Je viens de faire une installe de la 10.10, ça marche merci smile

#7 Re : -1 »  Nouveautés dans Karmic... » Le 13/10/2009, à 09:04

icaunais
Réponses : 2446
lock a écrit :

Bonsoir à tous, je voulais savoir comment ca se passait quand on trouvait des fautes d'orthographes dans la beta ?? Je pense qu'il faut faire remonter mais que la priorité est minime. Si quelqu'un est plus au fait que moi ...
http://zepload.com/images/1255427051_clavier.png
Sur l'image on peut voir une capture d'écran de la boite de dialogue obtenue par :
Système---> Préférences--->Clavier---->Agencements--->Options de l'agencement.
Donc je ne suis pas une foudre de guerre de l'orthographe, mais là ça m'a sauté aux yeux.

- pout au lieu de pour.
- et le fait de dire "une espace" (alors que dans le titre c'est bien un espace).
Voila. Si quelqu'un se sent de faire remonter ça ou de m'expliquer la marche à suivre. (Je suis conscient de la priorité maximale du truc wink )
Bonne nuit à tous et à toutes....

C'est le titre qu'est incorrect. en typographie, on dit "une espace".

Edit : ooops en retard, j'avais pas vu le changement de page.. sad

#8 Re : -1 »  Nouveautés dans Karmic... » Le 18/10/2009, à 17:41

icaunais
Réponses : 2446
oim a écrit :

ls sont tous cochés sauf "code source" et pour les mises à jour tous cochés sauf "backports", c pas bon ?

Si, "c bon".
Il voulait dire change de "serveur". Là, t'es sur le national français. Essayes le serveur principal.

#9 Re : -1 »  Nouveautés dans Karmic... » Le 25/10/2009, à 16:55

icaunais
Réponses : 2446
sebz_ a écrit :

Pour moi impossible, de faire fonctionner Karmic sur un portable avec une carte ATI IGP 320M.

En espérant un miracle dans 5 jours.

Je viens de tester la RC en live sur cette CG, ça marche avec le driver radeon.

#10 Re : -1 »  Canon i250 et pdf » Le 22/11/2009, à 12:24

icaunais
Réponses : 15

Salut,

Quelqu'un a la canon i250 qui fonctionne sous karmic ?

#11 Re : -1 »  Impossible de supprimer le paquet "fglrx" [résolu] » Le 17/05/2010, à 11:17

icaunais
Réponses : 2

Bonjour,

Tu peux essayer cette méthode :
http://blog.bodhizazen.net/linux/apt-get-how-to-fix-very-broken-packages/

#12 Re : -1 »  catalyst 10.4 dispo sur site amd » Le 30/04/2010, à 09:48

icaunais
Réponses : 5

Merci pour l'info, mais chez moi ça passe pas. Il dit que le kernel n'est pas supporté !
Tu as quelle version de noyau ?

 Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.32-21-generic:; make sure that the version is being
correctly set by --iscurrentdistro

#13 Re : -1 »  catalyst 10.4 dispo sur site amd » Le 01/05/2010, à 13:56

icaunais
Réponses : 5

Merci.
Après install de la version du dépot, j'ai un segmentation erreur quand je lance glxinfo.
J'avais installé xorg-edgers, après l'avoir retiré, l'installation du paquet ATI fonctionne.
Par contre, la désinstallation du paquet fglrx n'est pas propre, j'ai un message d'erreur dont je n'arrive pas à me débarrasser, bref c'est pas propre.

Suppression de fglrx ...
dpkg-divert: erreur de correspondance sur paquet
  lors de la suppression de « diversion of /usr/lib/libGL.so.1.2 to /usr/lib/fglrx/libGL.so.1.2.xlibmesa by fglrx »
  « diversion of /usr/lib/libGL.so.1.2 to /usr/lib/fglrx/libGL.so.1.2.xlibmesa by xorg-driver-fglrx » trouvé
dpkg : erreur de traitement de fglrx (--remove) :
 le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2

#14 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 11/10/2009, à 10:37

icaunais
Réponses : 49

lirc n'est pas un programme, tu ne le lances pas comme ça.
Si tu as bien installé le paquet depuis le dépôt indiqué plus haut, maintenant tu vas en haut de cette page, dans recherche tu tapes "lirc" et tu indiques qu'il faut chercher dans "Documentation". Tu auras alors toutes les informations pour configurer lirc.

#15 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 13/10/2009, à 09:42

icaunais
Réponses : 49

La version lirc 0.8.6 vient d'arriver sous Karmic... cool

#16 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 14/10/2009, à 13:03

icaunais
Réponses : 49

Qu'est-ce que tu as fais ? Quelle est ta config ?
Développe....

#17 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 14/10/2009, à 16:03

icaunais
Réponses : 49

Bon, donc c'est normal que ça ne marche pas.
C'est pas juste un programme et ça ne marchera pas tout seul.
Faut que tu prennes 1 (ou 2) heure(s) pour lire la doc (voir post #37) et configurer ton installation.
Il y a des mecs qui ont passé des heures à écrire des docs, ça vaut le coup de passer quelques minutes à les lire...

#18 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 15/10/2009, à 10:35

icaunais
Réponses : 49
ProgVal a écrit :
progval@Ordi-de-Val-Kubuntu:~$ sudo lircd
lircd: can't open or create /var/run/lirc/lircd.pid
lircd: No such file or directory
progval@Ordi-de-Val-Kubuntu:~$

T'as le droit de lire les résultats avant de les soumettre...
sudo mkdir /var/run/lirc

#19 Re : -1 »  Télécommande pour HP Pavilion dv7 » Le 16/10/2009, à 09:07

icaunais
Réponses : 49

Tu as toujours ça ?

progval@Ordi-de-Val-Kubuntu:~$ sudo lircd
lircd: can't open or create /var/run/lirc/lircd.pid
lircd: No such file or directory
progval@Ordi-de-Val-Kubuntu:~$

#20 Re : -1 »  pobleme avec mumble 1.2.0(retour a l'ancienne version ) » Le 04/01/2010, à 13:59

icaunais
Réponses : 6

Salut,
Je suis sous Karmic (9.10) et chez moi ça marche.

#22 Re : -1 »  Pas de WIFI » Le 18/10/2009, à 17:44

icaunais
Réponses : 43

sudo apt-get install gedit

#23 Re : -1 »  Pas de WIFI » Le 18/10/2009, à 17:51

icaunais
Réponses : 43

Pour vérifier, tu pourras aussi lancer ça :

grep ath /etc/modprobe.d/*

#24 Re : -1 »  Option au login » Le 18/10/2009, à 11:02

icaunais
Réponses : 19

Des gens qui utilisent kdm ou xdm peuvent dire s'il est possible de ne pas avoir de login pré-affiché ?