Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Recherche d'un certain logiciel » Le 12/07/2014, à 12:53

Near3
Réponses : 7

Bonjour,

connaissez-vous un logiciel pour lequel il soit très facile de modifier les couleurs (et autres effets, comme bold) des mots-clef que l'on écrit quand on code dans un certain langage de programmation ?

J'aimerais pouvoir faire du C++ avec mes propres couleurs et mon propre thème, ce qui donne toujours davantage envie de programmer.

Merci bien.

#1 Re : -1 »  [Résolu] Recherche d'un certain logiciel » Le 12/07/2014, à 13:12

Near3
Réponses : 7

J'ai installé la bête. En fait, il faut importer un fichier .xml pour la coloration ? Comment ça marche ?

#3 Re : -1 »  [Résolu] Recherche d'un certain logiciel » Le 15/07/2014, à 19:03

Near3
Réponses : 7

Bonsoir.

Je profite de mon thread pour demander : y a t-il un moyen simple d'afficher les fichiers qu'on ouvre simultanément avec Kate ? Comme gedit le fait par exemple, pour éviter de faire Previous/Next document en permanence.

#5 -1 »  [Résolu] Kernel panic, Attempted to kill init... » Le 11/07/2014, à 13:57

Near3
Réponses : 10

Bonjour, j'ai mis Ubuntu LTS 14.04 sur clef USB et à présent, je n'ai plus qu'un désir : formater mon unique disque dur et remettre cette nouvelle version LTS 14.04 par dessus.

Quand j'installe la nouvelle version via ma clef USB, voilà ce que j'obtiens très rapidement.

Maintenant, comment règle-je mon problème? Je veux juste faire table rase de mon disque dur et mettre 14.04 LTS par dessus.

Merci.

yay

#6 Re : -1 »  [Résolu] Kernel panic, Attempted to kill init... » Le 11/07/2014, à 16:22

Near3
Réponses : 10
alca94 a écrit :

Bonjour

Quand j'installe la nouvelle version via ma clef USB, voilà ce que j'obtiens très rapidement.

Avez vous vérifier le téléchargement (MD5sum) avant de créer la clé ,sinon autrement avez vous essayer cette clé sur un autre PC

J'ai reçu à la fin du téléchargement un message comme quoi tout s'est bien passé.

En fait, j'installe LTS 14.04 de zéro parce que l'upgrade 12.04 -> 14.04 s'est mal passée avec plein de bugs. Mais à la base, je veux simplement tout vider mon ordi pour installer ensuite via la clé. Ya pas de commande simple pour faire ça proprement ?

#7 Re : -1 »  [Résolu] Kernel panic, Attempted to kill init... » Le 11/07/2014, à 21:17

Near3
Réponses : 10

J'ai essayé d'installer sur un autre ordinateur (qui a 12.04 LTS aussi mais que je n'ai pas essayé d'upgrader ou de faire d'autres trucs) et le problème est le même. Cela veut dire que le fichier est défectueux.

Le retélécharger devrait donc régler le problème?

#8 Re : -1 »  [Résolu] Kernel panic, Attempted to kill init... » Le 11/07/2014, à 22:47

Near3
Réponses : 10
alca94 a écrit :

Le retélécharger devrait donc régler le problème?

sûrement mais n'oublier pas de vérifier l'intégrité du téléchargement md5sum de même que sur celui que vous avez déjà car cela pourrait également venir de la manière dont vous avez fait la clé ,il faut quelle soit "bootable" vous n'avez pas répondu

EDIT = avec quoi avez vous créer votre clé

Ya aurait-il moyen d'installer md5sum uniquement en copiant/collant des lignes dans Terminal ? Parce que j'ai tenté de l'utiliser avec wine et ça n'a pas fonctionné.
J'ai créé la clef en utilisant le tuto sur le site Ubuntu. Avec Startup Disk Creator c'est-à-dire.

#9 Re : -1 »  [Résolu] Kernel panic, Attempted to kill init... » Le 12/07/2014, à 00:58

Near3
Réponses : 10

Ca a fonctionné ! Mon disque dur a été formaté et LTS 14.04 a été réinstallé sans problème. Merci à tous smile

#10 -1 »  Text hack » Le 05/04/2014, à 14:03

Near3
Réponses : 4

Bonjour,

j'ai un fichier codé dont voici un (très) court extrait:

FFTA2-NAA6FEGD
x 88m(X@WfA~
8,@K$Qi!=

J'aimerais savoir comment faire pour le décoder. Il s'agit d'une ROM de jeu vidéo que j'ai acheté.
Y a t-il des applications ubuntu toutes trouvées pour ce genre de problématique ?

Merci bien

#11 Re : -1 »  Text hack » Le 05/04/2014, à 21:22

Near3
Réponses : 4
tiramiseb a écrit :

Salut,

Je ne comprends pas ce que tu veux faire précisément.

Une ROM de jeu vidéo ? Pour quelle plateforme ?
Pourquoi tu veux la "décoder" ?

Salut,

c'est un jeu vidéo Nintendo DS. Je veux le décoder pour voir à quoi ça ressemble, un jeu Nintendo DS. Et pour voir comment un des jeux auxquels j'ai joué de nombreuses heures est codé, aussi.

#12 Re : -1 »  Text hack » Le 05/04/2014, à 21:53

Near3
Réponses : 4

>Solutions Windows
>Forum Ubuntu

#13 -1 »  [Résolu] Problème mise à jour LTS Ubuntu 12.04 (64b) » Le 05/02/2014, à 14:21

Near3
Réponses : 4

Bonjour,
ce matin il m'était proposé d'installer des mises à jour pour mon Ubuntu LTS.
Je l'ai fait, depuis Firefox et Epiphany plantent dès que j'ouvre une page internet (même Google.com)
Chromium lui résiste mais il faut que je mette à jour flashplayer pour ne serait-ce que pour écouter de la musique avec Grooveshark.com

1. Connaitriez-vous un moyen de défaire les dernières mises à jour ?
2. Connaitriez-vous un programme qui installe automatiquement les tar.gz sans devoir monter soi-même l'usine à gaz du readme ? Histoire de se ramener à Ok -> Ok -> Installer -> Terminé de Windows.

Merci d'avance pour vos réponses smile

#14 Re : -1 »  [Résolu] Problème mise à jour LTS Ubuntu 12.04 (64b) » Le 05/02/2014, à 14:27

Near3
Réponses : 4
jeanjd63 a écrit :

Slut

Que veux-tu installer comme *.tar.gz ?
Si c'est flashplayer un :
sudo  apt-get  install  flashplugin-installer
devrait faire le boulot.

@+

Merci de ta rapide réponse.

Cela est déjà installé sur mon ordinateur, en revanche quand je tape flashplugin-installer + Enter dans mon terminal, il ne se passe hélas rien :

flashplugin-installer: command not found

De même quand j'essaie d'upgrade flashplugin-installer, il m'est dit que j'ai la version la plus récente. Mais Chromium ne semble pas être d'accord.

#15 Re : -1 »  [Résolu] Problème mise à jour LTS Ubuntu 12.04 (64b) » Le 05/02/2014, à 14:49

Near3
Réponses : 4
GP974 a écrit :

bonjour

aprés

sudo  apt-get  install  flashplugin-installer

flash est installé il n'y a rien a faire de plus

Adobe a arrêter le développement de flash sous linux (il fournis que des patchs de sécurité) car leur techno est morte la dernière version dispo pour linux est donc la version 11.1.X
donc sous firefox et opéra pas possible d'avoir une version plus recente.
Il y a 2 possibilité d'avoir flash player 12 (la dernière version)
1)En utilisant google chrome qui embarque sa propre version de flash et qui est la mémé sur tous les OS.
2) Chromium a lui 2 possibilité
soit on utilise a la version officielle et donc on reste coincé a la version 11.1.X
soit on utilise pepper-flash qui permet d'utiliser la version de google chrome sous chromium

Pour l'installer, ce n'est donc pas très compliqué, il faut juste suivre ces quelques instructions rapides.

sudo add-apt-repository ppa:skunk/pepper-flash
sudo apt-get update
sudo apt-get install pepflashplugin-installer

Ensuite, ouvrez le fichier /etc/chromium-browser/default

sudo gedit /etc/chromium-browser/default

Et à la fin du fichier, ajoutez cette ligne, qui va permettre à Chromium d'aller chercher et d'utiliser Pepper Flash. N'oubliez pas de mettre un point et un espace avant l'adresse du fichier.
. /usr/lib/pepflashplugin-installer/pepflashplayer.sh

Merci beaucoup !
Pour comble, Firefox et Epiphany fonctionnent de nouveau sans que je ne comprenne pourquoi...
Merci beaucoup smile

#16 -1 »  Faire son prope color scheme sous Gedit » Le 17/01/2014, à 03:02

Near3
Réponses : 0

Bonsoir,

Je suis en train de me faire mon propre color scheme pour Gedit, mais allez savoi pourquoi, le tuto de ce site n'est plus complètement exact. Par exemple, je n'arrive pas à modifier le style des opérateurs (couleur, etc).
Autrefois la ligne suivante fonctionnait :   

<style name="def:operator"	foreground="faded_yellow"/>

Mais elle ne change rien aujourd'hui. Quelqu'un saurait-il comment faire ? Je lui en saurais tellement reconnaissant...

Aussi, sauriez-vous s'il est possible de faire sa propre liste de keywords (en plus de celle par défaut avec les for, enum, etc) ? Cela me serait utile pour mon code C++, je travaille avec plusieurs classes que j'ai faites, et je trouve ça dommage qu'elles ne soient pas colorées quand je les écris, contrairement aux int, double, etc. donc j'aimerais m'ajouter une liste contenant les noms de toutes mes classes, que je colorierai automatiquement.

Voilà, j'espère que j'ai posé mes questions au bon endroit, et je croise les doigts pour que quelqu'un connaisse les réponses à mes questions. smile

#17 -1 »  SDL_rotozoom » Le 29/12/2013, à 15:32

Near3
Réponses : 0

Bonjour,

j'aimerais trouver le fichier SDL_rotozoom.c dans mon ubuntu mais je n'ai jamais trouvé que SDL_rotozoom.h. Connaitriez-vous son emplacement ?

Merci bien.

#18 Re : -1 »  Moderncv » Le 07/11/2013, à 08:25

Near3
Réponses : 19

Merci de ton aide,
j'ai installé texlive-full et un problème n'arrivant jamais seul, à présent il a un problème avec la 54e ligne de l3clist.sty

! Undefined control sequence.
<argument> \filename 
                     
l.54 ...\filedate}{\fileversion}{\filedescription}
                                                  
? 

Sais-tu comment faire ?

#19 Re : -1 »  Moderncv » Le 07/11/2013, à 13:47

Near3
Réponses : 19
tiramiseb a écrit :

Salut,

J5012 a écrit :

l'installation de l'environnement tex n'inclut pas les classes externes comme moderncv

moderncv est inclus dans le paquet texlive-latex-extra, qui a été installé par Near3.

J5012 a écrit :

tu n'as installe que texlive-latex-extra, pkoi ? il est evident que tu debutes : choisis donc une install sans casse-tete : texlive-full

Ce paquet installe les dépendances nécessaires.

Sur ma 13.10 fraîchement installée, j'ai installé uniquement texlive-latex-extra et ça m'a suffi pour compiler mon CV.

----------

Near3, as-tu installé une autre version de moderncv manuellement (comme l'a proposé J5012), ou utilises-tu celle du paquet Ubuntu ?

J'avais fait texlive-latex-extra en premier, puis texlive-full, mais aucun des deux ne m'a aidé. :S

Je crois que ma simulation d'entretien à 14h se fera avec un vieux CV du coup... Merci quand même à tous d'avoir essayé de m'aider (et je suis toujours attentif aux moyens de résoudre ce ****** ** délicieux problème pour le futur)

#20 Re : -1 »  Moderncv » Le 08/11/2013, à 20:42

Near3
Réponses : 19

Bon et bien, up...
Désolé d'embêter mais j'aimerais vraiment régler ce problème de \filename pour que je puisse enfin retoucher à mon CV sad

#21 Re : -1 »  Moderncv » Le 08/11/2013, à 22:53

Near3
Réponses : 19

Désolé du doublon, je viens de voir que j'avais jamais répondu à un message -_-

gigiair a écrit :

Quelle  version de l3clist.sty est installée ?

grep \\GetIdInfo$Id  $(kpsewhich l3clist.sty)

Chez moi, je n'ai pas cette ligne (\GetIdInfo$Id: l3clist.dtx 4414 2013-01-08 12:32:12Z bruno $)

Désolé, j'obtiens cela:

\GetIdInfo$Id: l3clist.dtx 1441 2009-08-05 19:23:23Z joseph $

Comment fais-je pour le mettre à jour?

#22 Re : -1 »  Moderncv » Le 10/11/2013, à 18:23

Near3
Réponses : 19

Salut, merci de ton aide.
Il y a une chose que je n'arrive pas à comprendre.

After the installation finishes, you must add the directory of TeX Live binaries to your PATH—except on Windows, where the installer takes care of this. For example:
  PATH=/usr/local/texlive/2013/bin/i386-linux:$PATH
Use the syntax for your shell, your installation directory, and your binary platform name instead of i386-linux.

Qu'est-ce qu'une binary platform ici ?
En fait, j'ai installé les 3 Go de fichiers mais je ne sais pas où mon installeur les a mis. Et j'imagine que c'est cette adresse qui importe, puisque je demande à Latex d'aller y chercher tout ce dont il a besoin lors de la compilation. Il y a un moyen simple de connaître l'adresse ? Car pour le moment, quand je tape

grep \\GetIdInfo$Id  $(kpsewhich l3clist.sty)

j'obtiens toujours joseph.

#23 Re : -1 »  Moderncv » Le 11/11/2013, à 00:21

Near3
Réponses : 19

Salut
alors j'ai tout recommencé en faisant exactement comme tu l'as préconisé, et malheureusement TexWorks garde toujours ce problème de \filename à la ligne 54, et ce même en ayant tapé auparavant dans le terminal:

echo 'PATH=/usr/local/texlive/2013/bin/x86_64-linux:$PATH'|tee -a ~/.profile

Dois-je réinstaller TexWorks ?

\GetIdInfo$Id: l3clist.dtx 4581 2013-07-28 08:38:50Z joseph $

Toujours Joseph, mais en tout de même bien plus récent smile

#24 Re : -1 »  Moderncv » Le 11/11/2013, à 00:34

Near3
Réponses : 19

Bon j'en ai eu marre de TexWorks, j'ai installé Gummi (que je ne connaissais pas du tout) et

1. ça m'a l'air plus sympa
2. ça marche...........

Adieu TexWorks, et un gigantesque remerciement à toi gigiair... je ne sais pas comment j'aurais fait sans toi... merci merci MERCI smile