Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [Résolu] Problème lors de la mise à niveau de Kubuntu 11.10 à 12.04 » Le 27/04/2012, à 17:42

gaaamin
Réponses : 27

Salut à tous, j'avais déjà eu ce problème de "code 1" lors de la mise à jour vers la 11.10, ça devient une habitude! Impossible de faire une migration correcte, même en utilisant uniquement les dépôts officiels... j'avais réinstallé le système complet, au moins, cela fonctionne toujours.
Du coup j'attend la suite avant de me lancer.
Bon courage à vous.

#1 Re : -1 »  Et vous c'est quoi votre distrib kde préférée ? » Le 10/02/2012, à 09:10

gaaamin
Réponses : 645

Ma distrib KDE favorite est Kubuntu, je trouve la dernière version (11.10) très aboutie, stable, et rapide par rapport aux précédentes, une réussite! (Mandriva, j'peux pas, et Fedora...je m'y mettrai plus tard)
Je suis triste de penser que Canonical ne supportera plus cette version.

#2 Re : -1 »  Canonical coupe Kubuntu de son seul developpeur employé à plein-temps » Le 10/02/2012, à 09:46

gaaamin
Réponses : 85

J'aime KDE, la seule distribution qui m'aille est Kubuntu, et ce, depuis mes débuts. J'ai essayé de changer, mais rien n'y fait, je reviens toujours à Kubuntu.
La version 11.10 est une merveille de rapidité et stabilité!
J'espère que le développement continuera, et pour longtemps.
Je sais que ce n'est pas fini, mais je sens un petit pincement quand même...

Heureux de voir que nous sommes quelques Kubunteros.

#3 Re : -1 »  [résolu] Help! plantage démarrage Ubuntu » Le 27/04/2012, à 17:50

gaaamin
Réponses : 44

C'est peut-être ridicule ce que je vais dire mais, as-tu essayé en mode console un

startx

#4 Re : -1 »  Avis sur Kubuntu 11.10 » Le 01/11/2011, à 12:18

gaaamin
Réponses : 87

Chez moi, la mise à jour de 11.04 vers 11.10 est un échec, erreurs de type "code 1". Réinstallation complète impeccable, tout fonctionne à merveille sur un Dell Inspiron 1764.

#5 Re : -1 »  Démarrage disques sans mot de passe » Le 01/04/2011, à 02:39

gaaamin
Réponses : 1

Salut,

J'avais le même "souci" à chaque démarrage  c'est plus qu' agaçant à la longue.

J'ai utilisé un logiciel genre "mount manager" ou "disk manager" pour corriger cela (l'un étant plus simple que l'autre). Regarde dans la documentation pour plus d'infos à ce sujet smile

Ca roule?

#6 -1 »  [Reglé] Bloqué sur l'écran de login... » Le 14/10/2010, à 01:42

gaaamin
Réponses : 36

Bonsoir à tout le monde.
Après une installation sans encombre de Kubuntu 10.10, je suis heureux.
Sauf qu'aujourd'hui, je suis bloqué sur l'écran de login. Je suis sûr et certain d'écrire le bon mot de passe, pas de soucis de clavier il est bien en azerty, je suis bien en minuscule, pas d'erreur possible. ça revient toujours à cet écran!
Je démarre donc en mode "recovery", en mode console, je tape "startx" histoire de faire causer un peu le pingouin. Ca ne fonctionne pas mais au moins j'ai un message d'erreur qui pourrait peut-être parler à certains d'entre vous:

The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:                                    Type "ONE LEVEL" has 1 levels, but <RALT> has 2 symbols
>                                                    Ignoring extra symbols
Errors from xbkcomp are not fatal to the X server

Waiting for X server to shut down ddxSigGiveUp: Closing log

C'est pas grand chose mais c'est tout ce que j'ai à fournir pour l'instant, je sens que je vais tout réinstaller parce que là, c'est plutôt gênant!
Merci d'avance.

#7 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 14/10/2010, à 19:04

gaaamin
Réponses : 36

D'abord merci à vous pour les réponses!

Alors, voici le résultat de la commande pour vérifier l'éspace disque:

Sys. de fich.           Taille  Uti. Disp.  Uti%  Monté sur
/dev/sda5             28G  6,1G   21G  24%  /
none                1001M  260K 1000M   1%  /dev
none                1006M        0 1006M   0%  /dev/shm
none                1006M   20K 1006M   1%  /var/run
none                1006M        0 1006M   0%  /var/lock

Ensuite j'ai réattribué les droits des fichiers dans le dossier /home/moi en suivant les instructions de Bruno, je relance l'interface et là: PERDU!
ça ne fonctionne toujours pas, même chose qu'avant, je tape mon mdp, pendant un instant on dirait que ça se lance, je vois le pointeur changer, je vois la croix de X pendant un court instant puis, retour à ce foutu écran!

D'autres idées?

#8 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 14/10/2010, à 20:50

gaaamin
Réponses : 36

Alors, j'ai un peu galeré avec la console pour localiser et surtout ouvrir le fichier, j'ai donc booter sur une iso via usb, je trouve le fichier .xsession-errors que j'ouvre avec Kate (ai-je bien fait?). Résultat, ce fichier est vide, défaite.
On passe à la suite ou je réinstalle de suite?

#9 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 21:35

gaaamin
Réponses : 36

Oui Jajax, j'ai bien trouvé ce fichier dans mon home: "/home/gaaamin"...
J'ai beau chercher, je ne trouve pas d'infos à ce sujet...

#10 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:09

gaaamin
Réponses : 36

Salut φlip, voici le résultat de la commande ls -lhda ~/

drwxr-xr-x 18 ubuntu ubuntu 540 2010-10-15 22:53 /home/ubuntu/

#11 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:20

gaaamin
Réponses : 36

c'est parce que je démarre sur un live-cd de Kubuntu pour effectuer les commandes. Je relance ma machine pour te donner le résultat à partir de mon installation. Autant pour moi!
EDIT:
Voici le nouveau résultat:

drwxr-xr-r 25 yannick yannick 4,ok 2010-10-14 18:47 /home/yannick

grep bash /etc/passwd | cut -f1 -d:

root
yannick

#12 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:32

gaaamin
Réponses : 36

C'est ce que je met d'habitude "gaaamin" (et en même temps pour faire comprendre à Jajax que je l'ai trouvé dans mon répertoire utilisateur), sur cette installation j'ai mis "yannick" comme nom d'utilisateur, je me suis trompé, désolé.
C'est vrai que de ton point de vue ce n'est pas très clair.

#13 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:36

gaaamin
Réponses : 36

Je tape ces commandes, cela me ramène à mon écran de login, là je tape mon mdp, comme d'hab je reste sur cette page...

#14 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:47

gaaamin
Réponses : 36
rm: ne peut enlever '/home/yannic/.kde/share/config/kwinrc' : Aucun fichier ou dossier de ce type

Pourtant un "ls -a" dans mon répertoire utilisateur me fait apparaître un ".kde". Je ne pige plus...
J'ai même essayé "sudo" avant "rm..." mais sans succés, je dois me planter quelque part...

#15 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:51

gaaamin
Réponses : 36

oui, ça a fonctionné au moins le temps que j'installe mes applis habituelles, ça marchait du tonerre!
C'est pas que mon "home" est devenu "yannick".
Depuis que j'utilise Kubuntu, j'utilise le pseudo "gaaamin", et là, pour une fois j'ai utilisé "yannick". D'où ma confusion, ok?

#16 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 15/10/2010, à 23:58

gaaamin
Réponses : 36

Oui, je coupe l'ordi qui fonctionne impec avec Kubuntu 10.10, le landemain, bloqué sur cet écran.
Ecoute φlip, merci, je suis vraiment reconnaissant du temps que tu me donne, et je ne veux pas en abuser (on est quand même vendredi soir). Je commence à me sentir mal à l'aise et à me demander si c'est pas moi le problème ou si je n'ai pas oublié une information importante...
Si tu le souhaite on arrête là pour cette fois et je réinstalle tout, sinon on peut essayer de se capter ailleurs que sur le forum.
EDIT:
J'ai vérifié, l'erreur 'yannic' est humaine, c'est moi qui ai mal recopié.

#17 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:08

gaaamin
Réponses : 36

Je recopie et tape à la main sur mon pc fixe, tous les résultats des commandes effectuées sur mon portable, je ne peux pas faire de copier/coller, tu comprends?
Je viens de retaper la commande

rm /home/yannick/.kde/share/config/kwinrc

le résultat est le même:

rm: ne peut enlever '/home/yannick/.kde/share/config/kwinrc' : Aucun fichier ou dossier de ce type

#18 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:12

gaaamin
Réponses : 36

Je viens de créer un nouvel utilisateur "gaaamin", je me logue, et là magie, ça fonctionne!
J'éspère que ça va nous aider à retrouver ma session "yannick"...
MERCI

Toute mon installation Linux est sur 1 disque et 1 partition.

A partir de Dolphin, je ne peux pas aller au delà du dossier /yannick/.kde, il me dit 'impossible d'entrer dans le dossier.

#19 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:19

gaaamin
Réponses : 36

ça roule si je copie tout sauf .kde?

#20 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:25

gaaamin
Réponses : 36

C'est bon, merci à toi et encore merci pour la patience! Bonne soirée à toi et bon week-end!

#21 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:32

gaaamin
Réponses : 36

ça dit:

drwx------ 6 yannick yannick 4,ok 2010-10-11 04:44 /home/yannick/.kde

#22 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 00:38

gaaamin
Réponses : 36

Si tu veux comprendre, aujourd'hui ou plus tard, je veux bien passer ailleurs que sur le forum, tu proposes où?

#23 Re : -1 »  [Reglé] Bloqué sur l'écran de login... » Le 16/10/2010, à 01:00

gaaamin
Réponses : 36

Je n'ai rien à récupérer vu que c'est ma première installation du pingouin sur cette machine, si ce n'est quelques fichiers de config.
J'avoue que j'aurai bien voulu comprendre pour ne pas reproduire cette erreur.
L'important c'est que c'est reparti pour un tour.

#24 Re : -1 »  [RESOLU]Impossible d'activer un pilote de périphérique » Le 02/07/2009, à 19:54

gaaamin
Réponses : 2

J'ai exactement le même problème, quand j'appuie sur "activer" il ne se passe rien. Je voudrais installer le pilote de ma carte wifi pcmcia Broadcom...
A l'aide!