Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  les classrooms ? » Le 12/02/2012, à 13:30

gpocentek
Réponses : 2

Tous les outils sont encore là (principalement le site et irc) , mais il manque des gens motivés pour animer des session. S'il y a des volontaires, ils sont les bienvenus.

#1 Re : -1 »  Renommer répertoire sur le bureau » Le 03/07/2009, à 10:56

gpocentek
Réponses : 6

Les icones spéciales (home, file system, poubelle et médias amovibles) ne sont pas éditables. Leur nom est défini dans le fichier de traduction de xfdesktop, dans ses sources. Pour modifier le nom il faut modifier le fichier fr.po, le recompiler et le réinstaller.

#2 Re : -1 »  module-assistant et module en double » Le 30/06/2009, à 07:15

gpocentek
Réponses : 3

C'est pas forcément très propre, mais supprime (ou fais un backup) le .ko qui ne fonctionne pas et exécute un 'sudo depmod -a'.
La manip sera à refaire à chaque MAJ de noyau.

#3 Re : -1 »  module-assistant et module en double » Le 30/06/2009, à 12:30

gpocentek
Réponses : 3

La solution cohérente c'est soit d'inclure le bon pilote dans le noyau, soit de modifier qc-usb pour changer le nom du pilote, et dans ce cas blacklister le pilote quickcam dans /etc/modprobe.d/

#4 Re : -1 »  Installation de ulteo sur un serveur Ubuntu » Le 21/06/2009, à 12:00

gpocentek
Réponses : 3

Est-ce que tu as un système de sécurité type selinux ou autre ? Apparemment les montages ne sont pas permis donc le système ne peut pas tourner.
Quelle version d'Ubuntu tu utilises ?

Tu as plus de chance d'avoir une réponse sur le forum ulteo par ailleurs.

#5 Re : -1 »  Installation de ulteo sur un serveur Ubuntu » Le 23/06/2009, à 05:32

gpocentek
Réponses : 3

La première étape c'est de faire comprendre à grsecurity qu'il doit autoriser les mounts dans le chroot. Je ne sais pas du tout comment c'est faisable mais je suppose qu'il y a de la doc pour configurer ce genre de choses.

Sans le mount de /proc dans le chroot les services ne démarreront pas, et ovd ne sera pas utilisable.

#6 Re : -1 »  [No solution sous XFCE] Fichiers/dossiers cachés sans changer le nom. » Le 15/06/2009, à 09:40

gpocentek
Réponses : 13

La gestion du .hidden n'est pas implémentée dans thunar. Donc à moins de patcher, ce n'est pas possible.

#7 Re : -1 »  Problème lors du commit sur svn » Le 28/05/2009, à 05:39

gpocentek
Réponses : 9

Ton fichier ne sera pas ignoré, il suffit de lire correctement le message. "--Cette ligne, et les suivantes ci-dessous, seront ignorées--" signifie que seules les lignes du dessus seront présentes dans le message de commit. Rien à voir avec le fichier en soi.

#8 Re : -1 »  Problème lors du commit sur svn » Le 28/05/2009, à 07:30

gpocentek
Réponses : 9

Qui te dit que le fichier sera ignoré ? Tu as un message d'erreur quelque part ?

#9 Re : -1 »  Problème lors du commit sur svn » Le 28/05/2009, à 14:16

gpocentek
Réponses : 9

Si tu enregistres et fermes le fichier ouvert avec vim il se passe quoi ? Parce que là je ne vois vraiment aucun problème avec le commit...

#10 Re : -1 »  création d'un paquet » Le 13/05/2009, à 20:19

gpocentek
Réponses : 5

Le script configure n'est pas du tout essentiel pour faire un paquet. Un Makefile suffit. Regarde le paquet source de syslinux par exemple (premier paquet qui me passe par la tête).

#11 Re : -1 »  création d'un paquet » Le 14/05/2009, à 05:24

gpocentek
Réponses : 5

Peu importe le logiciel, regarde juste debian/rules pour voir comment ça marche.

#12 Re : -1 »  libgstreamer0.10-0-dbg et libgstreamer0.10-0 » Le 22/04/2009, à 05:33

gpocentek
Réponses : 1

libgstreamer0.10-0-dbg n'est pas un paquet avec des options de debuggage, il contient les symboles de debuggage qui ont été supprimés dans libgstreamer0.10-0 (puisque le commun des mortels n'en a pas besoin).
S'il te faut des macros de débuggage définies à la compilation, à toi de recompiler gstreamer.

#13 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 16/04/2009, à 22:51

gpocentek
Réponses : 14

Il faut lister glib et les autres dépendances nécessaires dans la ligne Build-Depends: de debian/control, sinon les paquets nécessaires ne seront pas installés dans le chroot de pbuilder.

#14 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 17/04/2009, à 09:39

gpocentek
Réponses : 14

Tu pourrais nous copier ton debian/control ici ? Je pense que tu n'as pas ce qu'il faut.

#15 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 17/04/2009, à 10:05

gpocentek
Réponses : 14

Un simple copier/coller de texte devrait suffir, non ?

#16 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 17/04/2009, à 10:22

gpocentek
Réponses : 14

Il n'y a pas de trace des bibliothèques glib dans ton debian/control... Et si c'est vraiment epdfview que tu compiles, je ne vois pas pourquoi tu listes apache et compagnie.

Je ne suis pas sûr de comprendre ce que tu essaies de faire là.

#17 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 17/04/2009, à 10:28

gpocentek
Réponses : 14

Installer les dependances sur le système n'a aucun impact sur pbuilder, qui a besoin lui aussi d'installer les dépendances. Sans connexion au net, ou sans dépôt local c'est mission impossible.

Et pour que les dépendances soient installées dans pbuilder, il faut les lister dans la ligne Build-Depends.

#18 Re : -1 »  problème creation paquets ubuntu erreur pkg-config » Le 17/04/2009, à 10:38

gpocentek
Réponses : 14

http://paste.ubuntu.com/152656/ par exemple. Il y a plein de doc sur ubuntu-fr à propos de la création de paquets. Mieux vaut y jeter un oeil.

#19 Re : -1 »  Créer un paquet compilé. » Le 04/04/2009, à 15:07

gpocentek
Réponses : 1

Le changelog des sources et celui debian n'ont rien à voir. Soit tu n'as pas debianisé les sources (pas créé de dossier debian/ avec ce qu'il faut), soit il te manque un fichier debian/changelog quand tu peux créer avec dch.

Je te conseille de lire un peu de doc avant de tenter un build de paquet (http://doc.ubuntu-fr.org/tutoriel/creer_un_paquet par exemple).

#20 Re : -1 »  cherche un IDE digne de 2009 » Le 23/02/2009, à 19:09

gpocentek
Réponses : 43

(disclaimer : je ne veux vraiment pas partir dans un troll)

Je n'arrive pas à comprendre pourquoi vim est vu comme un éditeur seventies... il fait tout ce que fait un autre IDE. Il supporte le copier/coller à la souris, permet de lancer des compilations depuis l'interface, de réduire les blocs, de l'auto complétion, etc, etc...
C'est juste le fait de le lancer dans une console qui fait 70's ? GVim fait la même chose avec des icones.

Sinon Geany a progressé et n'est plus uniquement un éditeur de texte, il gère la création de projets, compilation, etc...

#21 Re : -1 »  [Résolu]Comment déterminer le répertoire d'installation d'un .deb? » Le 24/02/2009, à 12:02

gpocentek
Réponses : 17

debhelper utilise les Makefile existants si tu lui dit de le faire. Il ne crée jamais de Makefile par lui même.

#22 Re : -1 »  [Résolu]Comment déterminer le répertoire d'installation d'un .deb? » Le 24/02/2009, à 13:07

gpocentek
Réponses : 17

Oui, comme mr_pouit l'a dit plus haut.

#23 Re : -1 »  des paquets gnome sous xfce? » Le 21/02/2009, à 06:21

gpocentek
Réponses : 5

hum...

GTK est une bibliothèque graphique (un toolkit), pas un serveur.

Et Xfce utilise donc GTK, pas du tout GNOME. Mais la base est commune.

#24 Re : -1 »  Problème avec la commande MAKE » Le 20/02/2009, à 11:58

gpocentek
Réponses : 5

Il faut soit mettre à jour cette bibliothèque, soit passer une option au ./configure pour désactiver le support (cf ./configure --help).