Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/07/2014, à 11:29

ibrahim54
Réponses : 665

Bonjour j'ai un probleme un mon conky :'(

Jen'arrive pas a l'afficher sur mon bureau, dans la console, il me dit, en gros, qu'il n'est pas afficher sur mon ecran :'(

Voici mon conky :

background true
use_xft yes
xftfont Sans:size=8
xftalpha 1
update_interval 1.0
total_run_times 0
own_window yes
own_window_transparent yes
own_window_argb_visual yes
own_window_type normal
own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager
double_buffer yes
minimum_size 280 800
maximum_width 280
text_buffer_size 4096
draw_shades yes
draw_outline no
draw_borders no
draw_graph_borders yes
default_color white
default_shade_color black
default_outline_color white
alignment top_right
short_units
gap_x 10
gap_y 10
no_buffers yes
uppercase no
cpu_avg_samples 2
override_utf8_locale yes
#white
color1                white
#white
color2                white
#orange
color3                green
#orange - yellow
color4                green
 
# Lua Load  #
#lua_load ~/.conky/ring.lua
#lua_draw_hook_pre clock_rings

TEXT
${color3}${font Sans:size=30}${alignc}${time %H}${time :%M}${time :%S}
${font Sans:size=10}${color3}Kernel: ${color2}$kernel
${color3}Uptime:${color2} $uptime
${color3}Processus: ${color2} $processes${color3}${alignr}En cours: ${color2} $running_processes

${color3}CPU: ${hr}${color2}
 ${color3}Frequence :$alignr ${freq_g} GHz
 ${color3}Core 0:${color2} ${cpu cpu0}%${goto 90}${color4}${cpubar cpu0 6,60}${color2}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon0/device/temp2_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon0/device/temp2_input` / 1000}${color2}
 ${color3}Core 1:${color2} ${cpu cpu1}%${goto 90}${color4}${cpubar cpu1 6,60}${color2}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon0/device/temp1_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon0/device/temp1_input` / 1000}${color2}
${cpugraph cpu0 25,120 adff2f 7fff00}$alignr${cpugraph cpu1 25,120 adff2f 7fff00}
${voffset -28}${goto 50}Core 0${goto 210}Core 1
${voffset 20}${color3}MEMOIRE: ${hr}${color2}
 ${color3}RAM:${color2} $mem/$memmax ${goto 165}$memperc% ${goto 195}${color4}${membar}${color2}
 ${color3}SWAP:${color2} ${swap} / ${swapmax} ${goto 165} ${swapperc}%${goto 195}${color4}${swapbar}

${color3}ESPACE DISQUE:${hr}${color2}
${color3}${alignc}SDB: ${color2}${execi 10 hddtemp -n /dev/sdb} °C
 ${color3}/ ${color2}${goto 50}${fs_used /home} / ${fs_size /home} ${goto 165}${fs_used_perc /home}% ${goto 195}${color4}${fs_bar /home}${color2}
 ${color3}Stick ${color2}${goto 50}${fs_used /media/ibrahim/CORSAIR} / ${fs_size /media/ibrahim/CORSAIR} ${goto 165}${fs_used_perc /media/ibrahim/CORSAIR}% ${goto 195}${color4}${fs_bar /media/ibrahim/CORSAIR}${color2}
 ${color3}DL ${color2}${goto 50}${fs_used /media/ibrahim/Downloads} / ${fs_size /media/ibrahim/Downloads} ${goto 165}${fs_used_perc /media/ibrahim/Downloads}% ${goto 195}${color4}${fs_bar /media/ibrahim/Downloads}${color2}

${color3}CHARGE: ${hr}${color2}
${color3}Processus$alignr${color2}${color3}(%) PID   CPU   MEM${color2}
 ${top name 1} $alignr${top pid 1} ${top cpu 1} ${top mem 1}
 ${color #CACACA}${top name 2} $alignr${top pid 2} ${top cpu 2} ${top mem 2}
 ${color #A2A2A2}${top name 3} $alignr${top pid 3} ${top cpu 3} ${top mem 3}
 ${color #787878}${top name 4} $alignr${top pid 4} ${top cpu 4} ${top mem 4}
${color3}Memoire$alignr${color2}${color3}(%) PID   CPU   MEM${color2}
 ${top_mem name 1} $alignr${top_mem pid 1} ${top_mem cpu 1} ${top_mem mem 1}
 ${color #CACACA}${top_mem name 2} $alignr${top_mem pid 2} ${top_mem cpu 2} ${top_mem mem 2}
 ${color #A2A2A2}${top_mem name 3} $alignr${top_mem pid 3} ${top_mem cpu 3} ${top_mem mem 3}
 ${color #787878}${top_mem name 4} $alignr${top_mem pid 4} ${top_mem cpu 4} ${top_mem mem 4}

${color3}BetaSeries: ${hr}${color2}
${goto 30}${color3}Avancement actuel : ${color1}51.97%

${goto 30}${color3}Nombre d'épisodes vu : ${color1}4835
${goto 30}${color3}Nombre d'épisodes restant : ${color1}4469

${goto 30}${color3}Durée restante : ${color1}4m2s2j19h46m

${alignc}${color3}Mise à jour : ${color1}27/07/2014 à 13h20

${color3}ToDo List: ${hr}${color2}
${color2}${offset 5}${font Droid sans mono:size=8}${exec cat ~/.conky/ToDo | fold -s -w 65}${font}

${color3}RESEAU: ${hr}${color2}
${color3}${alignc}eth1 : ${color1}${texeci 3600 wget http://checkip.dyndns.org -O - -o /dev/null | cut -d : -f 2 | cut -d \< -f 1}${color2}${color3 } local : ${color1}${addr eth1}${color2}

 ${color3}Down:${color2} ${totaldown eth1}${goto 120}${downspeedf eth1}k/s
 ${color3}Up:${color2} ${totalup eth1}${goto 120}${upspeedf eth1}k/s
${downspeedgraph eth1 25,120 adff2f 7fff00}$alignr${upspeedgraph eth1 25,120 adff2f 7fff00}
${voffset -28}${goto 50}DOWN${goto 220}UP

Et le code erreur qui va avec :

ibrahim@ibrahim-Desktop:~$ Conky: statfs64 '/media/ibrahim/Downloads': No such file or directory
Conky: forked to background, pid is 4923

Conky: desktop window (200000a) is subwindow of root window (29c)
Conky: window type - normal
Conky: drawing to created window (0x3c00002)
Conky: drawing to double buffer

Concernant le media rien de grave, il n'est pas encore monté. Ce qui m'ennui c'est ceci :

Conky: forked to background, pid is 4923

Conky: desktop window (200000a) is subwindow of root window (29c)

J'ai retourné la toile sans trouver de reponse probante :'(

Avez vous une idée du mal qui me touche ?

#1 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/07/2014, à 11:45

ibrahim54
Réponses : 665

bonjour enebre, j'ai toujours le même problème :'(

ibrahim@ibrahim-Desktop:~$ conky -c /home/ibrahim/.conky/conkyrc1
Conky: forked to background, pid is 29389
ibrahim@ibrahim-Desktop:~$ 
Conky: desktop window (200000a) is subwindow of root window (29c)
Conky: window type - normal
Conky: drawing to created window (0x3a00002)
Conky: drawing to double buffer

c'est sûrement un souci de configuration d'Ubuntu mais où est ce que cela peut il bien être ?

EDIT :

J'ai modifié

Background true => Background false

et déjà une erreur en moins...

ibrahim@ibrahim-Desktop:~$ conky -c /home/ibrahim/.conky/conkyrc1Conky: desktop window (200000a) is subwindow of root window (29c)
Conky: window type - normal
Conky: drawing to created window (0x3e00002)
Conky: drawing to double buffer

reste a trouver la raison de ce foutu subwindows :'(

#2 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/07/2014, à 12:04

ibrahim54
Réponses : 665
enebre a écrit :

own_window_type normal c'est peut être la... essaye avec override ou desktop à la place de normal

Toujours la meme erreur, alors que sur l'installation precedente, cela fonctionnait sans probleme

#3 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/07/2014, à 12:21

ibrahim54
Réponses : 665

J'ai installé puis desinstallé  proprement conky et conky-all pour etre sur de bien faire. Ensuite j'ai installé conky et voici le resultat de la commande

ibrahim@ibrahim-Desktop:~$ dpkg -l | grep conky
ii  conky                                                 1.9.0-4                                             all          highly configurable system monitor (transitional package)
rc  conky-all                                             1.9.0-4                                             amd64        highly configurable system monitor (all features enabled)
ii  conky-std                                             1.9.0-4                                             amd64        highly configurable system monitor (default version)

Bizarrement j'ai une ligne en plus que vous c'est peut être le conky-all qui pose problème ?

EDIT :

Bon sang de banzai !!! Ça fonctionne, il est aussi probable que cela vienne du fait que je n'avais pas installé les pilotes de carte graphique. Est ce plausible ?

En tout cas merci beaucoup pour votre aide. J’espère un jour avoir le niveau pour aider la communauté d'Ubunteros ;-)

#4 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/07/2014, à 12:28

ibrahim54
Réponses : 665

J'ai édité mon message précédent.

Nous avons réussi a le faire fonctionné comme prévu.

Il aura fallu tout de même faire pas mal de démarche et s'assurer que les pilotes de carte graphique soit installés.

Quoi qu'il en soit, merci bcp pour votre aide ^^

#5 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Hier à 13:20

ibrahim54
Réponses : 665

Bonjour,

il n'est pas de moi mais j'ai trouvé ça sur le net et l'ai trouvé sympa smile mais le tiens rend bien mieux ^^

Par contre j'aimerai bien lancer un script toute les heures mais ne trouve pas comment faire :'(

voici la portion de vilain code incriminé :

${exec 3600 sh ~/.conky/script_bs.sh}

et le magnifique script perfectible puissance mille que j'ai mis 2h a pondre... (foutu grep, cut, sed...)

#!/bin/sh

cd ~/.conky

rm ~/.conky/pseudo
rm ~/.conky/1
rm ~/.conky/episode_restant
rm ~/.conky/episode_vu
rm ~/.conky/pourcentage
rm ~/.conky/temps_restant_complet
rm ~/.conky/mois
rm ~/.conky/semaines
rm ~/.conky/jours
rm ~/.conky/heures
rm ~/.conky/minutes
rm ~/.conky/maj

aria2c http://www.betaseries.com/membre/pseudo

sed -n '108,108p' ~/.conky/pseudo >> 1

cut -b3000-3002 ~/.conky/1 >> episode_restant

cut -b2456-2460 ~/.conky/1 >> episode_vu

cut -b2910-2916 ~/.conky/1 >> pourcentage

cut -b3266-3327 ~/.conky/1 >> temps_restant_complet

cut -b8-8 ~/.conky/temps_restant_complet >> mois

cut -b15 ~/.conky/temps_restant_complet >> semaines

cut -b26 ~/.conky/temps_restant_complet >> jours

cut -b34 ~/.conky/temps_restant_complet >> heures

cut -b43-44 ~/.conky/temps_restant_complet >> minutes

date +%R >> maj

Merci de votre aide (le script arrive qu'a se mettre à jour a la mains :'( )

Ibrahim54

#6 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Hier à 15:36

ibrahim54
Réponses : 665

Salut enebre, je viens de tester ton code :

${execpi 216000 /home/ibrahim54/.conky/script_bs.sh} 

mais il a pas l'air de marcher je devrai peut être prendre un wget au lieu d'aria2c non ?

Edit : je confirme, wget est plus spécifique a ce que l'on recherche plutôt qu'aria2c (et le code fonctionne parfaitement sous la forme suivante :

${execpi 3600 /home/ibrahim/.conky/script_bs.sh}

Je dois encore réussir a transformer Encore 4 mois 2 semaines 1 jour 21 heures 17 minutes à passer en 4m 2s 1j 21h 17m

c'est pas grep pour cela ?

Car BetaSerie est un site qui donne (en gros) le temps restant a passer devant la télé pour voir toutes ses séries. Avec le cut -b8 par exemple qui donnera le 8 eme caractère, si c'est une unité ça fonctionne mais si c'est un chiffre a dizaine, rien ne va plus faite votre cartable...

je pensai tester avec un grep ois/emaines/our/eures/inutes à passer

Qu'en pensez vous ?

#7 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Hier à 16:04

ibrahim54
Réponses : 665

J'ai plutot utilisé sed. Bon c'est de la bidouille mais le resultat est la smile

sed -i "s/ois//g" ~/.conky/temps_restant_complet >> temps_restant_complet
sed -i "s/emaines//g" ~/.conky/temps_restant_complet >> temps_restant_complet
sed -i "s/our//g" ~/.conky/temps_restant_complet >> temps_restant_complet
sed -i "s/eures//g" ~/.conky/temps_restant_complet >> temps_restant_complet
sed -i "s/inutes//g" ~/.conky/temps_restant_complet >> temps_restant_complet

Prochaine étape, réussir a appliquer des polices et la aussi je pêche :'( ce n'est pas faute d'avoir longuement cherché :'(

Je n’hésiterai pas a partager mon conky des qu'il sera fini ^^

#8 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Hier à 16:41

ibrahim54
Réponses : 665

enebre

j'essai de mettre ce genre de police : DS-Digital

Mais la commande suivante ne l'affiche pas :

${font DS-Digital:size=30}

Je ne vois pas ou il y a le probleme :'(

#9 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Hier à 17:16

ibrahim54
Réponses : 665

j'ai bien mis à jour et cela  a fonctionné pour DS-Digital, merci beaucoup, mais qu'en est t'il pour les polices avec des espaces ?

#10 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Aujourd'hui à 20:07

ibrahim54
Réponses : 665

Bonjour Didier-T,

effectivement cette astuce fonctionne parfaitement pour connaître le nom exacte d'une police mais mon conky as quelques problème par rapport a cela. Comme en html quand on oublie de fermer une balise inline comme italique (ca met le reste du texte en italique...)

Il y aurait pas une "convention" pour fermer les balises ${font police:size=x} ?

#11 -1 »  [conky] script BetaSerie introuvable » Le 23/07/2014, à 13:12

ibrahim54
Réponses : 1

Bonjour/Bonsoir

Hier j'ai fais une nouvelle installation d'Ubuntu pour mon plus grand plaisir ^^ et en configurant mon conky, je me suis rendu compte qu'il était possible d'y afficher son avancée Beta serie smile

Voici un screen : script conky

Ce que je souhaite faire c'est l'implanté dans mon conky :

screen bural

Il est toute fois possible de le faire a la main sans mise a jour automatique mais bon c'est un peu contraignant non ?

J'ai trouvé un script sur le site de BetaSerie rubrique dev/api mais il semble que le lien soit mort :'(

Avez vous déjà vu des idées ?

Merci de votre aide ^^

Bien cordialement

Ibrahim54

#12 Re : -1 »  [conky] script BetaSerie introuvable » Hier à 06:04

ibrahim54
Réponses : 1

Bonjour, j'ai creusé un peu pour faire mon propre script a l'aide d'un script en python ;-)

Pour cela, je pense faire un dl de la page correspondant a mon compte BetaSeries => adresse_du_site/membre/pseudo

puis a l'aide de nombreux grep, isoler les information qui me sont intéressantes wink

Le tout avec une mise a jour toutes les heures.

Qu'en pensez vous ?

Ce script sera au boot de l'ordi mais m'obligera a faire pas mal de manip dans des fichiers :'(

Edit: j'ai reussi a pondre un script mais pas super bien fait :'(

#!/bin/sh

cd ~/.conky

while [  1 ]; do
	COUNTER=0
	while [  $COUNTER -lt 60 ]; do

		rm ~/.conky/ibrahimlefou
		rm ~/.conky/1
		rm ~/.conky/episode_restant
		rm ~/.conky/episode_vu
		rm ~/.conky/pourcentage
		rm ~/.conky/temps_restant_complet
		rm ~/.conky/mois
		rm ~/.conky/semaines
		rm ~/.conky/jours
		rm ~/.conky/heures
		rm ~/.conky/minutes
		rm ~/.conky/maj

		aria2c http://www.betaseries.com/membre/ibrahimlefou

		sed -n '108,108p' ~/.conky/ibrahimlefou >> 1

		cut -b3000-3002 ~/.conky/1 >> episode_restant

		cut -b2456-2460 ~/.conky/1 >> episode_vu

		cut -b2910-2916 ~/.conky/1 >> pourcentage

		cut -b3266-3327 ~/.conky/1 >> temps_restant_complet

		cut -b8-8 ~/.conky/temps_restant_complet >> mois

		cut -b15 ~/.conky/temps_restant_complet >> semaines

		cut -b26 ~/.conky/temps_restant_complet >> jours

		cut -b34 ~/.conky/temps_restant_complet >> heures

		cut -b43-44 ~/.conky/temps_restant_complet >> minutes

		date +%R >> maj
		sleep 5
		let COUNTER=COUNTER+1 
	done
	sleep 3600
done

#13 Re : -1 »  Que pensez vous des versions Windows modifiés ? » Le 24/07/2014, à 23:30

ibrahim54
Réponses : 19

Bonjour,

Pour avoir passé de nombreuses années sous Windows (en même temps qu'Ubuntu la plupart du temps ^^ => dual-boot) je pense qu'une version allégé de W7 serait une bonne alternative pour le travail ou pour le jeu.

Pour le reste il y a Ubuntu étant franchement déçu par windows (logiciel non abouti :'( ) qui me servait jusqu’à hier uniquement pour le jeu video et l'encodage.

HS : Pour ce qui est de Photoshop, n'est il pas possible de faire pareil avec The Gimp ?

#14 Re : -1 »  Que pensez vous des versions Windows modifiés ? » Le 25/07/2014, à 00:15

ibrahim54
Réponses : 19

Effectivement ce n'est pas simple sans installer windows avant :'( peut être qu'un jour ce sera facilement implémenté et cela fera beaucoup de gens heureux ^^ Je n'ai malheureusement pas eu l'occasion de chercher dans ce sens.

Concernant la version d'Arium 7 c'est probablement une bonne solution mais je ne connais pas du tout ce domaine.

Quoi qu'il en soit, je vous félicite de refuser d'utiliser des logiciels crackés. Je suis un fervent défenseur du logiciel libre et du logiciel utiliser légalement smile Au moins pour avoir la conscience tranquille pour le dernier mode cité. D'autant plus quand nous travaillons sur ordinateur ^^

#15 Re : -1 »  [RESOLU] Monter un site FTP comme Disque Local » Le 25/07/2014, à 00:31

ibrahim54
Réponses : 13

Salut et merci pour l'astuce, elle fonctionne niquel sous Ubuntu 14.04 LTS.

Désolé de remonter un vieux Topic :'(

#16 -1 »  Probleme de carte son non reconnu » Le 17/06/2014, à 15:42

ibrahim54
Réponses : 1

Bonjour,

hier, après une installation propre d'ubuntu 14.04 32 bits sur l'ordinateur d'un proche, je m'aperçois avec effroi que la carte son ne fonctionne pas.

Je tente donc de faire une recherche sur doc ubuntu pour retomber sur ceci => son - Documentation Ubuntu Francophone et tester les commande suivante :

alsamixer

qui ne m'affiche que deux possibilité qui n’émettent pas de son

amixer

qui ne me donne pas de solution non plus :'(

J'avais également au préalable tester les commande suivante :

lspci -l

qui me donne une liste de cartes et autres ponts pci avec ma carte audio pci reconnu.

Or, lorque je fait un clic droit sur le panneau son en barre de tache (cinnamon est l'interface utilisateur en cours car cette personne vient de Windows et souhaite garder ses repaires) => Cool une personne de plus sous Linux ^^

j'y trouve seulement la carte vidéo (hdmi) de détecté.

Cela est il dû a la carte graphique non compatible ? (ubuntu devrai pouvoir lire sur le carte son pci mais aussi sur la carte son intégré a la carte mère dont je n'ai pas le nom)

Ou peut être dû a une couardise informatique de ma pars ?

Pouvez vous m'aider svp ? sinon je serai contraint d'opter pour l'achat d'une nouvelle carte son alors que je n'en ai pas les moyens :'(

#18 -1 »  installation => erreur lors du partitionnement » Le 26/05/2014, à 15:10

ibrahim54
Réponses : 7

Bonjour,

Je vous écris pour vous parler d'un souci lorsque mon ami a voulu installé Ubuntu 14.04. Il dispose d'un pc portable Sony Vaio VPCZ23Q9E avec double ssd de 64Go formant un Raid 0.

Le problème et qu'une fois le partitionnement fait (swap de 1Go sur chaque disque et ext 4 sur le reste pour installer linux) il y a un message d'erreur.

C'est un pop-up avec un sans interdit et des ??? ???. Je suis pourtant aguerri a ce genre d'installation sauf ce qui concerne le Raid et je n'ai jamais eu ce problème.

D’où pourrait il venir ? L'installation d'Ubuntu détecte le Raid automatiquement ? Y a t'il une solution ?

Merci de votre aide.

Ibrahim

(je serai de retour sur le forum vers 20h pour fournir d’éventuelle shoot écran et autres renseignements.)

P.S. : Nous avons essayé de faire le partitionnement avec Gparted puis qu'avec l'utilitaire d'installation sans succès.

#19 Re : -1 »  installation => erreur lors du partitionnement » Le 28/05/2014, à 21:23

ibrahim54
Réponses : 7

Bonsoir, veuillez m'excuser pour le retard.

Dans son ordinateur il dispose de 2 disque dur de 64Go chacun. Mais l'installation détecte un unique disque de 128Go environ.

C'est ce qui me ferai penser que l'installation d'ubuntu détecte directement le raid. Or, en Raid 0, il devrait détecter qu'un espace de 64Go si j'ai tout compris.

Pour ce qui est de l’erreur, elle survient après avoir valider le partitionnement. C'est a dire la partie ext4 et la partie swap. Cependant, je recommanderai a mon ami de ne pas utiliser de swap, les ordinateur de maintenant ayant minimum 4Go de ram, cela n'est plus nécessaire non ?

J’éditerai ce message pour y insérer des photos des endroit incriminé lors de l'installation.

#20 Re : -1 »  installation => erreur lors du partitionnement » Le 28/05/2014, à 21:57

ibrahim54
Réponses : 7

Si je comprends bien, son installation détecte automatiquement un raid 0 smile et si c'est cela alors c'est une bonne chose.

Il lui reste donc a formater les deux ssd de 64Go avec Gparted sans recréer de partition (espace non alloué) puis de relancer une installation standard ?

Faudrait il a ce moment la "expliquer" au module de partitionnement ce que l'on veux comme type de partition (ext 3, ext 4...) ou alors laisser l'installation faire son bonhomme de chemin ?

Merci de vos nombreuses explication. Je sens que l'on avance sur le bon chemin.

Surtout que mon ami compte avoir seulement ubuntu sur son ordi ;-)

#21 Re : -1 »  [résolu] vlc ne veut plus démarrer en gui :'( » Le 17/05/2014, à 13:56

ibrahim54
Réponses : 16

Bonjour Bishop. Veuillez m'excusez du retard considérable dans ma réponse.

Grâce a vos nombreux conseil j'ai pu enfin réduire le nombre d'erreur lors de la commande suivante :

sudo apt-get update

Principalement en modifiant les adresses des sources quand trusty n’était pas dispo.

Sur les sources d'HandBrake il s'agit de la version raring. Je ne sais pas a quoi cela correspond mais c'est la plus récente en date. Ça a l'air de fonctionner :-)

Merci encore pour vos nombreux conseils. Je passe en mode résolu...

Et je vous dis quoi ? Un immense MERCI, car je ne peux faire plus ;-)

#22 Re : -1 »  Créer des thumbnails vidéo dans Nautilus sans utiliser Totem » Le 12/05/2014, à 21:29

ibrahim54
Réponses : 60

Merci Lylambda, cette astuce fonctionne parfaitement sous Ubuntu 14.04 ^^

Elle m'a bien rendu service !!!

#23 Re : -1 »  Créer des thumbnails vidéo dans Nautilus sans utiliser Totem » Le 17/05/2014, à 13:44

ibrahim54
Réponses : 60

Oui oui (comme le taxi...) l'astuce fonctionne toujours a mon plus grand plaisir étant serivore invétéré ! ;-)

#24 Re : -1 »  RaspBmc ne trouve pas mon partage » Le 10/05/2014, à 23:06

ibrahim54
Réponses : 6

Oui mais ca ne roule pas, je pense a une installation foireuse de raspbmc car le cable réseau ce co et se deco par intermittence...

P.S. : Malgré les nombreux aller retour entre serveur/client je n'ai toujours pas reussi a configurer la chose (en ayant bossé 5h d'affilé dessus...)

Je garde toujours un gentil

mount.nfs: access denied by server while mounting 192.168.0.13:/media/ibrahim/Archives/Fraps

Quand j'essai de monter avec :

sudo mount 192.168.0.13:/media/ibrahim/Archives/Fraps /mnt/xbmc

La commande suivante

showmount -a 192.168.0.13

ne donne rien non plus, y'a un probleme quelques part non ?

A savoir que le disque dur ou c'est partagé est encore en ntfs :'(