Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Personnalisation non appliquée à certaines appli » Le 23/03/2014, à 11:52

Kerlam
Réponses : 3

Bonjour,

J'ai plusieurs thèmes que j'ai bien installé dans /usr/share/themes et dans un dossier /.themes dans mon /home. Ils s'appliquent bien lorsque je les sélectionne dans les modifications d'apparence du gestionnaire de paramètres de xfce mais pas à toutes les applications. Les applis telles que gedit, synaptic, rhythmbox ou la calculatrice se retrouvent avec un thème différent que je pense "par défaut". Le seul point commun que je pense avoir trouvé entre ces applis est qu'elles sont initialement prévues pour gnome mais je ne vois pas comment leur donner la même apparence que les applis de xfce...

Si quelqu'un a une idée à proposer pour que je puisse appliquer le thème que je veux à toutes mes applis, ça m'aiderait beaucoup.

#1 Re : -1 »  [Résolu] Personnalisation non appliquée à certaines appli » Le 23/03/2014, à 13:43

Kerlam
Réponses : 3

Effectivement, après essai le Gtk3 fonctionne mieux. Par contre c'est dommage que les décorations de fenêtres ne puissent pas s'afficher avec un thème Gtk3 sous xfwm. Enfin c'est comme ça.

Merci!

#2 -1 »  [Résolu] Plus de WiFi dans XFCE » Le 10/03/2014, à 15:39

Kerlam
Réponses : 3

Bonjour,

Après avoir tenté une désactivation / réactivation du WiFi dans Xubuntu 13.10 sur un Eee PC 1000H je ne parviens plus à voir les réseaux WiFi environnants et donc plus de connection possible.

Voici le résultat du petit script demandé plus haut:

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.10
DISTRIB_CODENAME=saucy
DISTRIB_DESCRIPTION="Ubuntu 13.10"

>>    lsusb 

Bus 001 Device 002: ID 04f2:b071 Chicony Electronics Co., Ltd 2.0M UVC Webcam / CNF7129
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

>>    lspci -k -nn | grep -A 3 -i net 

03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet [1969:1026] (rev b0)
	Subsystem: ASUSTeK Computer Inc. Device [1043:8324]
	Kernel driver in use: ATL1E

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: b0
       numéro de série: 00:22:15:75:dd:b0
       taille: 100Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=ATL1E driverversion=1.0.0.7-NAPI duplex=full firmware=L1e ip=192.168.0.12 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:17 mémoire:fbfc0000-fbffffff portE/S:ec00(taille=128)

>>    lsmod 

Module                  Size  Used by
btusb                  23443  0 
vesafb                 13500  0 
joydev                 17097  0 
snd_hda_codec_realtek    50315  1 
parport_pc             31981  0 
snd_hda_intel          42658  3 
ppdev                  17391  0 
snd_hda_codec         164003  2 snd_hda_codec_realtek,snd_hda_intel
uvcvideo               71309  0 
snd_hwdep              13272  1 snd_hda_codec
videobuf2_vmalloc      13048  1 uvcvideo
snd_pcm                89488  2 snd_hda_codec,snd_hda_intel
snd_page_alloc         14230  2 snd_pcm,snd_hda_intel
rfcomm                 53664  4 
videobuf2_memops       13170  1 videobuf2_vmalloc
snd_seq_midi           13132  0 
bnep                   18959  2 
videobuf2_core         39125  1 uvcvideo
bluetooth             323656  11 bnep,btusb,rfcomm
ip6t_REJECT            12826  1 
snd_seq_midi_event     14475  1 snd_seq_midi
xt_hl                  12465  6 
ip6t_rt                13259  3 
nf_conntrack_ipv6      18414  7 
nf_defrag_ipv6         26070  1 nf_conntrack_ipv6
videodev              107508  2 uvcvideo,videobuf2_core
snd_rawmidi            25094  1 snd_seq_midi
ipt_REJECT             12485  1 
xt_LOG                 17446  10 
i915                  594442  2 
coretemp               13195  0 
xt_limit               12541  13 
xt_tcpudp              12756  18 
drm_kms_helper         46867  1 i915
psmouse                90642  0 
xt_addrtype            12563  4 
snd_seq                55383  2 snd_seq_midi_event,snd_seq_midi
nf_conntrack_ipv4      14492  7 
nf_defrag_ipv4         12649  1 nf_conntrack_ipv4
xt_conntrack           12664  14 
ip6table_filter        12711  1 
ip6_tables             17819  1 ip6table_filter
nf_conntrack_netbios_ns    12585  0 
nf_conntrack_broadcast    12541  1 nf_conntrack_netbios_ns
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
serio_raw              13189  0 
nf_nat_ftp             12645  0 
snd_timer              24447  2 snd_pcm,snd_seq
nf_nat                 25588  1 nf_nat_ftp
nf_conntrack_ftp       14056  1 nf_nat_ftp
drm                   242400  3 i915,drm_kms_helper
nf_conntrack           82913  8 nf_nat_ftp,nf_conntrack_netbios_ns,nf_nat,xt_conntrack,nf_conntrack_broadcast,nf_conntrack_ftp,nf_conntrack_ipv4,nf_conntrack_ipv6
iptable_filter         12706  1 
ip_tables              17987  1 iptable_filter
x_tables               22067  13 ip6table_filter,xt_hl,ip_tables,xt_tcpudp,xt_limit,xt_conntrack,xt_LOG,iptable_filter,ip6t_rt,ipt_REJECT,ip6_tables,xt_addrtype,ip6t_REJECT
i2c_algo_bit           13197  1 i915
lpc_ich                16864  0 
snd                    60790  16 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
soundcore              12600  1 snd
video                  18777  1 i915
eeepc_laptop           19256  0 
sparse_keymap          13708  1 eeepc_laptop
mac_hid                13037  0 
lp                     13299  0 
parport                40795  3 lp,ppdev,parport_pc
atl1e                  32931  0 
microcode              18894  0 
>>    iwconfig 


>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr 00:22:15:75:dd:b0  
          inet adr:192.168.0.12  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::222:15ff:fe75:ddb0/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:1152 erreurs:0 :0 overruns:0 frame:0
          TX packets:1068 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000 
          Octets reçus:1045863 (1.0 MB) Octets transmis:117586 (117.5 KB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:452 erreurs:0 :0 overruns:0 frame:0
          TX packets:452 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:39083 (39.0 KB) Octets transmis:39083 (39.0 KB)


>>    sudo iwlist scan 


>>    uname -r -m 

3.11.0-18-generic i686

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            ATL1E
  State:             connected
  Default:           yes
  HW Address:        00:22:15:75:DD:B0

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.0.12
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.1

    DNS:             8.8.8.8
    DNS:             8.8.4.4



>>    sudo rfkill list 

0: eeepc-wlan: Wireless LAN
	Soft blocked: yes
	Hard blocked: no
1: eeepc-bluetooth: Bluetooth
	Soft blocked: yes
	Hard blocked: no

Si quelqu'un a une idée, je suis preneur. Parce que là suis à court de solution.

#3 Re : -1 »  [Résolu] Plus de WiFi dans XFCE » Le 11/03/2014, à 10:34

Kerlam
Réponses : 3

Oups! Je n'avais pas vu que j'avais appuyé sur le bouton de désactivation du WiFi de l'ordi. Problème résolu! Merci! smile

#4 Re : -1 »  vos meilleurs sketches sur machin -tube ou motion comme on veut" » Le 30/03/2013, à 20:56

Kerlam
Réponses : 112

L'ours bleu a pleurer de rire
Gare aux morilles Brassens ne l'aurait sûrement pas renié!

#6 Re : -1 »  Distribution légère avec KDE » Le 06/07/2013, à 17:19

Kerlam
Réponses : 13

Pour ma part j'utilise l'interface plasma-netbook de KDE sous Archlinux sur un EeePC 1000H modifié avec 2Go de mémoire et un SSD de 40Go. J'ai ensuite fait quelques réglages pour utiliser la RAM au maximum et c'est que du plaisir.

#7 Re : -1 »  [résolu] Works out of the box on 13.04. ??????????? » Le 04/05/2013, à 12:25

Kerlam
Réponses : 10

Salut,

A priori ton adaptateur wifi devrait fonctionner sans problème. Je l'ai trouvé dans la doc: http://doc.ubuntu-fr.org/wifi_liste_carte#b

#8 Re : -1 »  [résolu] Works out of the box on 13.04. ??????????? » Le 05/05/2013, à 16:41

Kerlam
Réponses : 10

Effectivement c'est une traduction un peu approximative smile . En fait on peut traduire ça par "fonctionne dès la sortie de son emballage". Ça signifie juste qu'il fonctionne très bien dès l'installation, que tu n'a pas de paramétrages ou de "bidouillages" supplémentaires à faire pour que ça fonctionne normalement.

#9 Re : -1 »  [résolu] Works out of the box on 13.04. ??????????? » Le 06/05/2013, à 12:37

Kerlam
Réponses : 10
GoshtSpirit a écrit :

certains mot sont souligner et font apparaitre de la pub pour ebay, c'est le site qui veut cela, ou un putain de virus publicitaire ???
j'ai pourtant adblock et better privacy et goshtery  pour empecher cela ????

C'est sur quel site? Ça se produit aussi sur d'autres sites?

#10 Re : -1 »  [résolu] Works out of the box on 13.04. ??????????? » Le 06/05/2013, à 17:32

Kerlam
Réponses : 10

Bizarre, j'ai aussi Firefox avec Adblock Plus et Ghostery, je n'ai jamais vu une pub sur ce site et très rarement sur d'autres. As-tu enregistré des exceptions dans Adblock ou Ghostery?

#11 Re : -1 »  [résolu] Works out of the box on 13.04. ??????????? » Le 07/05/2013, à 10:23

Kerlam
Réponses : 10

Ok, tant mieux si ça s'est arrangé. Après il y a peut être des options à régler pour supprimer les cookies qui te gênent.

#12 Re : -1 »  Installation de ubuntu ou lubuntu sur ASUS 1015PX » Le 06/05/2013, à 19:04

Kerlam
Réponses : 3

J'ai déjà eu un souci d'installation à partir d'une clé USB. Le problème était différent mais je l'ai résolu en installant à partir d'un Live CD ou DVD. Pour la distribution que tu peux choisir je te dirais n'importe laquelle, puisque 1Go de RAM est suffisant pour faire tourner KDE qui est réputé comme l’environnement de bureau le plus gourmand en ressources. Après tout dépend de ton niveau d'expérience sous Linux. Si tu débute, je te conseille Mint ou une de la famille d'Ubuntu.

#13 Re : -1 »  [résolu] 13.04 + windows 8, où placer le boot loader en mode bios? » Le 04/05/2013, à 13:07

Kerlam
Réponses : 3

Bonjour,

Je pense que tu devrais l'installer sur /dev/sda.
Par contre ça me semble bizarre que tu ais l'UEFI car ton ordi n'est pas très récent. Dans le doute, avant de faire une bêtise, passe jeter un œil à la doc: http://doc.ubuntu-fr.org/efi

#14 Re : -1 »  limitation de la RAM en 32 bits ? » Le 05/05/2013, à 17:34

Kerlam
Réponses : 8

Salut,

Oui c'est normal qu'en 32 bits tu n'ai que 3 Go de reconnu et donc si tu veux utiliser tes 4 Go de RAM il te faudra réinstaller ton OS en version 64 bits.
Le 64 bits consomme un peu plus de RAM que le 32 bits pour fonctionner (de l'ordre de 10% et encore je n'en suis pas sûr) mais avec 4 Go ça ne se sent pas.
La différence entre 32 et 64 bits est un peu comme la différence entre une autoroute à 2 voies et une autoroute à 4 voies. Les véhicules comme l'information circule à la même vitesse dans les deux cas mais on peut en faire passer plus dans le même temps sur une 4 voies et en 64 bits. En pratique ça ne se sent vraiment que lors de gros traitements d'informations (traitements vidéo, audio, photo, conception 3D, etc.).  Après voici les pages relatives de la doc pour te faire une idée par toi même. http://doc.ubuntu-fr.org/ubuntu_64bits http://doc.ubuntu-fr.org/comparatif_32bits_et_64bits

#15 Re : -1 »  Vos extensions firefox préférées » Le 17/03/2013, à 12:05

Kerlam
Réponses : 114

Adblock Plus Qui devrait être installé par défaut selon moi
Ghostery Tout pareil que Adblock
Dictionnaires français Pour les fôtes de frape...

Et c'est tout! Je crains que ça ne le ralentisse si j'en rajoute (KISS inside).

#16 -1 »  Compatibilité HP [Résolu] » Le 20/03/2013, à 11:06

Kerlam
Réponses : 2

Bonjour,

Ma Canon MP140 montrant de sérieux signes de dysfonctionnements que je ne peux pas réparer, je songe à la remplacer par une HP Deskjet DJ1050A (voir ici).
Mais malgré mes recherches je n'ai pas trouvé de confirmation qu'elle était compatible avec mon Kubuntu 12.04. Comme je préférerais m'en assurer avant de l'acheter je m'en remets à vos conseils.

Merci!

#17 Re : -1 »  Compatibilité HP [Résolu] » Le 20/03/2013, à 12:04

Kerlam
Réponses : 2

Merci! J'avais cherché dans ce site mais je n'étais pas sûr que cette référence correspondait à l'imprimante que je cherchais.

Je sais mais je n'en ai qu'une utilisation occasionnelle. Ma MP140 est pareille et je ne changeais les cartouches que 1 à 2 fois par an.

#18 Re : -1 »  quel netbook / quelle version d'Ubuntu ??? » Le 17/03/2013, à 14:14

Kerlam
Réponses : 12

Si ça t’intéresse j'ai trouvé ça.

Je te conseillerais d'y installer une Ubuntu, une Xubuntu ou une Mint mais pour une bonne fluidité je te déconseille KDE. Non pas que je n'aime pas (au contraire, j'adore, voire ma signature) mais je crains qu'1 Go de RAM ne soit un peu juste. Surtout si tu met quelques effets de bureau.

#19 Re : -1 »  Problèmes de mise à jour » Le 17/03/2013, à 14:34

Kerlam
Réponses : 2

Voir ici. Cela ne vous permettra pas d'avoir les dernières mises à jour de sécurité car elles ne sont plus supportées pour cette version, mais vous pourrez encore installer des logiciels présents dans cette version. Donc pensez éventuellement à mettre à niveau vers une nouvelle version. Je vous conseillerais la 12.04 qui est très stable et sera supportée jusqu'en avril 2017. Sinon la 12.10 est équipée de logiciels un peu plus récents mais ne sera supportée que jusqu'en avril 2014.

#20 Re : -1 »  Virer Google mais pour quoi? » Le 05/01/2013, à 19:44

Kerlam
Réponses : 40

Pour ma part, j'hésite entre ixquick et duckduckgo.
Les deux permettent des recherches anonymes. Duckduckgo utilise des logiciels libres (dont Ubuntu soit dit en passant source) et ixquick semble très performant.
Je ne sais pas trop lequel choisir comme moteur de recherche par défaut. Mais après tout pourquoi choisir?

#21 -1 »  Freeze à l'arret avec fglrx » Le 11/12/2012, à 19:55

Kerlam
Réponses : 0

Bonjour,

Malgré le fait qu'elle fonctionne bien avec le pilote libre radeon, j'ai récemment voulu essayer le pilote proprio de ma carte HD5850 (aïe, pas taper pas taper). Tout fonctionne bien à l’exception de l’arrêt de la machine qui freeze aléatoirement. Que puis-je faire pour résoudre ce problème ou revenir au pilote libre?

#22 Re : -1 »  Quel pilote est utilisé? » Le 07/12/2012, à 19:39

Kerlam
Réponses : 8

J'ai bien vu, merci mais j'aimerais savoir si il est possible de changer de pilote en modifiant un fichier ou à l'aide d'un script, sans désinstaller le pilote proprio.

#23 Re : -1 »  Quel pilote est utilisé? » Le 07/12/2012, à 20:14

Kerlam
Réponses : 8

En effet, je pensais que c'était pour signaler que ce pilote est installé mais pas forcément utilisé et je vouslais m'en assurer. Et j'aimerais pourvoir changer pour les comparer.

#24 Re : -1 »  Quel pilote est utilisé? » Le 07/12/2012, à 20:26

Kerlam
Réponses : 8

Ok, merci tout de même. wink