Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  un coup d'épée dans l'eau pour la 16.04 lts » Le 13/05/2016, à 10:42

Wolf
Réponses : 35

Généralement, on attend quand même la .xx.01 voir .02 avant de migrer ... surtout si on provient d'une LTS à la base.

#1 Re : -1 »  skrooge 2.3.1 ne s'affiche pas dans le PPA pour 16.04 » Le 27/06/2016, à 15:48

Wolf
Réponses : 7
miraks a écrit :

Vous avez du faire:

sudo apt-get install skrooge

au lieu de:

sudo apt-get install skrooge-kf5

Faites ceci:

sudo apt-get remove skrooge skrooge-common
sudo apt-get install skrooge-kf5

Bonjour,
Je suis exactement dans le même cas : en version 1.9.3BETA et 16.04LTS pour Ubuntu ...

Via les commandes citées, j'ai des aussi des erreurs : au final, pas d'installation de Skrooge 1.12.x donc impossible d'utiliser mon fichier existant ... sad

Edit :
Bonjour,
J'ai retenté via :

sudo apt-get remove skrooge skrooge-common
sudo apt-get install skrooge-kf5

et cette fois, c'est passé nickel smile

Je suis en 2.4.0 big_smile

Merci smile

#2 -1 »  [14.04] Crash Firefox 45.0.1 » Le 13/04/2016, à 14:16

Wolf
Réponses : 20

Bonjour,
Je suis sous Ubuntu 14.04 LTS (depuis une migration "propre" 12.04 LTS via une réinstallation en conservant /home).

Depuis quelques jours, j'ai des plantes très réguliers de Firefox.

La première fois que c'est arrivé, j'étais en train de lire une vidéo Dailymotion sur une page web (plus exactement : http://musique.jeuxactu.com/news-le-top … -19753.htm ; vidéo n°2).

Durant la lecteur, freeze de la vidéo (avec le son qui se répète) et freeze du PC. Seules les touches magiques m'ont permit un reboot pas trop dégeulasse.

Je retente 3 fois avec la même vidéo : idem ...

Je googlise un peu et vois un sujet concernant l'accélération graphique sous Firefox : je désactive donc cette dernière dans les options de firefox.
Il y a un léger progrès (plus ou moins) : maintenant, sur une page aléatoire, firefox freeze (fênetre qui se grise, l'appli ne répond plus) mais la bécane n'est pas totalement freezé. Je peux donc "terminé" firefox ...

J'ai tenté un mode débug via

firefox -g
(gdb) run

Il en resort, par deux fois, ce genre de ligne :

Program received signal SIGPIPE, Broken pipe.
[Switching to Thread 0x7fffe31fe700 (LWP 2732)]
0x00007ffff7bcb95b in __libc_send (fd=103, buf=0x7fffaa662000, n=31, flags=-1)
    at ../sysdeps/unix/sysv/linux/x86_64/send.c:31
31	../sysdeps/unix/sysv/linux/x86_64/send.c: Aucun fichier ou dossier de ce type
[New Thread 0x7fff8fcfe700 (LWP 4998)]
Program received signal SIGPIPE, Broken pipe.
[Switching to Thread 0x7fffe31fe700 (LWP 3211)]
0x00007ffff7bcb95b in __libc_send (fd=103, buf=0x7fff8009a000, n=31, flags=-1)
    at ../sysdeps/unix/sysv/linux/x86_64/send.c:31
31	../sysdeps/unix/sysv/linux/x86_64/send.c: Aucun fichier ou dossier de ce type.

Ces lignes s'inscrivent au moment des plantages.

Auriez-vous une piste ?

Merci smile

#3 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 13/04/2016, à 15:24

Wolf
Réponses : 20

re,
Avant de tenter ça, j'ai réactivé l'accélération graphique puis relu la même vidéo .. ça n'a pas planté -_-
Du coup, j'ai lancé plusieurs vidéos flash en même temps, toujours pas planté.
J'ai ouvert 40 onglets là et pas de plantage ... difficile de comprendre le pourquoi du comment là .....
Au niveau du terminal, pas d'informations particulières ...

#4 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 13/04/2016, à 16:00

Wolf
Réponses : 20

Hm, en étant sur l'écran principal, Firefox a freezé (comme au début du fait que ce soit l'écran principal).
Je vais tenter de rester sur le 2nd écran voir si il y a un éventuel lien avec ce problème ..

#5 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 14/04/2016, à 08:11

Wolf
Réponses : 20
grandtoubab a écrit :

html5! pas de flash!!
https://memo-linux.com/activer-par-defa … s-firefox/

il ne faut pas activer les plugins flash les mettre a "ne jamais activer" dans about:plugins
http://www.dailymotion.com/player

Bonjour,
L'ensemble de ces options étaient déjà activés smile

#6 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 14/04/2016, à 08:32

Wolf
Réponses : 20

Bonjour,

00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)

donc du Intel de base.
Aucun driver proprio n'est installé mais j'ai l'accélération graphique :

glxinfo | grep "direct rendering"
direct rendering: Yes

Par contre, j'ai deux résolutions différentes concernant mes écrans :
- écran principal : Dell 23" : 192*1080 (max)
- écran secondaire : iiyama North America 22" : 1680 * 1050 (max)

Cela peut-il poser problème ? C'est le seul changement matériel récent ..

PS : depuis ce matin, Firefox "tourne" sur l'écran iiyama et pas de plantage .. même si c'est très chiant cet écran est old school ...

#7 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 25/04/2016, à 10:46

Wolf
Réponses : 20

Bonjour,
Après autres recherches, j'ai remarqué que, lorsque le freeze se produit, le disque dur se met à gratter de manière infinie ...
Je me suis donc plutôt orienté vers ce problème et j'ai lu sur des forums anglais qu'il pouvait s'agir d'un problème de partition swap.
En gparted-isant mon disque, je me suis aperçu que ma partition swap était passé en statut "inconnue".
Je l'ai donc recréé proprement et depuis, je n'ai pas eu de freeze.
Je pense que c'est durant la migration 12.04 -> 14.04 que la partition swap a merdouillé.

Je passe donc le topic en résolu wink

Merci à tous pour votre aide en tout cas smile

#8 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 25/04/2016, à 11:18

Wolf
Réponses : 20

C'est fait m'sieu !

J'ai tendance à mettre [R] car parfois, suivant la longueur du titre, le mot "Résolu" ne passe pas à chaque fois ...

#9 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 26/04/2016, à 08:33

Wolf
Réponses : 20

Bonjour,
Je réouvre ... car ce matin, Firefox a encore fait des siennes (45.0.2).

Je regardais une vidéo sur Youtube (en mode nostalgie, https://www.youtube.com/watch?v=IfytJmm7Wd8) et au bout de 15 minutes, freeze de la vidéo et du son (avec le disque dur qui se met à gratter en loop ... obligé de faire un reboot à l'aide des touches magiques sad

J'ai ouvert gParted : mon SWAP est bon ... donc ce problème ne semble pas en lien avec le swap.
Néanmoins, en démarrant le PC, vérification de disque.
Idem après le reboot via les touches magiques.
Du coup,  là, j'ai pas vraiment de pistes ....

#10 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 26/04/2016, à 10:17

Wolf
Réponses : 20

Bonjour,
Je suis passé en html5 (depuis fort longtemps) sur mon compte Youtube donc oui, c'est bien de l'html5.

#11 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 12/05/2016, à 13:45

Wolf
Réponses : 20

Je n'ai pas eu de plantage depuis un moment.
Néanmoins, à chaque démarrage du PC, j'ai le droit à un check disk ... soit le disk est en mauvaise santé soit le check disk s’exécute, pour une raison inconnue, à chaque boot.

#12 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 01/06/2016, à 10:51

Wolf
Réponses : 20

Après un test au niveau de la SMART de mon disque, c'est pas folichon ... Le disque est en train de mourir ... (acheté en 2013, pas vieux pourtant)
Bref, backup en cours, autre disque commandé (SSD) ...

#13 Re : -1 »  [14.04] Crash Firefox 45.0.1 » Le 14/06/2016, à 15:50

Wolf
Réponses : 20

Certes mais voici ce que me renvoi le test Disque :


http://img15.hostingpics.net/pics/267903loosanceHDD.png

Pas glop hmm


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

#14 -1 »  Dell SoundBar AX510 : vers port USB ? » Le 11/05/2016, à 14:37

Wolf
Réponses : 2

Bonjour,

Possédant un adaptateur USB 3 ports / allume-cigare (https://www.amazon.fr/gp/product/B013UQ … UTF8&psc=1) dans ma voiture ainsi que ce speaker (https://www.amazon.fr/Dell-Enceinte-Sou … B0053PFVCO) reçu à l'époque avec un écran DELL, mon idée serait de pouvoir l'utiliser dans ma (veille) voiture non équipé d'un autoradio MP3.

L'idée serait donc de permettre à cette bar de sons d'être connecté sur un port USB et d'être alimenté via ce port USB.

En récupérant un connecteur USB (depuis un câble type "imprimante" par exemple), pensez-vous qu'une possibilité de soudage à la système D est réalisable ?

Niveau volt / ampérage, voici les éléments en ma possession :

Enceinte DELL specs a écrit :

Quick Specs
10 Watt
Frequency Response 135 - 20000 Hz
Connector Type
    Audio line-in
    2 x headphones
    DC power input

Tronsmart Qualcomm Certifié Quick Charge 2.0 42W 3-Port USB a écrit :

Entrée: DC 12-24V (Max)
Sortie:
QC2.0: 5V / 2A, 9V / 2A, 12V / 1.5A (Max)
VoltIQ: each port 5V / 2.4A, total 4.8 A
Puissance totale: 42W
Dimensions: 6,29 x 1,41 x 3,42 pouces (160 x 36 x 87 mm)

Qu'en pensez-vous ?

Merci à tous les bidouilleurs électroniques wink

#15 Re : -1 »  Dell SoundBar AX510 : vers port USB ? » Le 13/05/2016, à 10:28

Wolf
Réponses : 2

Re,
J'ai fais des essais non concluants hier :
- la prise DeLL proprio ne contient que deux fils : le + et la masse.
- le prise USB (provenant d'un câble type imprimante) contient 4 fils : +, masse, data + et data - :
Cable USB

En testant sur la prise allume-cigare Quick Charge mais aussi sur les 2 autres ports USB, l'enceinte s'allume mais aucun son.

Idem en branchant l'enceinte sur un port USB PC classique.

Un problème de sous-alimentation peut-être ...

#16 Re : -1 »  Dell SoundBar AX510 : vers port USB ? » Le 13/05/2016, à 10:38

Wolf
Réponses : 2

Un fait intéressant et étrange : je viens de faire un nouveau test : cette enceinte possède sur le côté deux sorties jacks pour y brancher deux casques. Si je branche l'enceinte en USB sur le PC et le jack sur la sortie jack du PC PUIS je branche un micro-casque sur l'un des sorties jack de l'enceinte dell, j'ai du son dans le micro-casque !

Edit : peut-être qu'à cause de la bidouille de câble, l'enceinte pense qu'il y a qqchose de branché sur les prises jack ... du coup, pas de son depuis l'enceinte ...

#17 -1 »  Solution multimédia à moindre cout avec existant » Le 25/04/2016, à 11:01

Wolf
Réponses : 3

Bonjour,
Je suis à la recherche d'une solution multilédia à moindre coût me permettant de lire facilement l'ensemble des formats vidéo / audio actuels.

Voici l'existant :
- Liveplay en bois (blanche) avec son médiacenter dégeu qui lit une vidéo sur 1547515 et parfois avec le son qui saute (mal décodé je suppose) en RJ45
- un NAS Synology sur le réseau RJ45
- une TV avec deux sorties HDMI : une pour la console Xboite360 et une pour la Liveplay
- la TV a un port USB et décode correctement les médias (pas certain pour le MKV)

Selon vous, quelle serait la meilleur solution pour avoir un médiacenter à moindre cout ?
Je penserai bien à un raspberry pi mais il faut y ajouter un  clavier / souris sans fils pour naviguer facilement dans l'appli médiacenter (Kodi ?) ... non ?

Pensez-vous à autre chose ?

Le truc chiant aussi est que la TV ne contient que 2 sorties HDMI .... je ne sais pas trop ce que vaut un multiplicateur de sortie ...

Merci smile

#18 Re : -1 »  [TUTO] Les différentes méthodes de mises a niveau/migration » Le 24/03/2016, à 10:44

Wolf
Réponses : 27

Bonjour,

Merci beaucoup pour ce tuto.

J'ai utilisé la méthode n°3 pour migrer de ma 12.04 LTS vers la 14.04 LTS smile

#19 Re : -1 »  [TUTO] Les différentes méthodes de mises a niveau/migration » Le 24/03/2016, à 14:34

Wolf
Réponses : 27

Ah oki.
J'en prend note, merci.

Mais pourquoi a t-il était banni du forum ?

La prochaine fois, j'irais directement sur la documentation smile

#20 Re : -1 »  [R]Ptit script pour generer un fichier dependant d'un autre .. » Le 24/03/2016, à 14:35

Wolf
Réponses : 30
pingouinux a écrit :

Bonjour,
Il faut que tu supposes que les nombres ont 2 chiffres, si tu veux les distinguer.

printf "toto33-%s-z\n" $(grep -o '..' fichiersource|sort -n)

Bonjour,
Oui, c'est bien le cas.
2 nombres car cela va de 61 à 99.

Puis 3 nombres allant de 100 à 115.

Donc c'est jouable ?

#21 Re : -1 »  [R]Ptit script pour generer un fichier dependant d'un autre .. » Le 24/03/2016, à 15:01

Wolf
Réponses : 30

Voici le fichier d'entré.

fichier "comptes" :

6178699189

107115103

#22 Re : -1 »  [R]Ptit script pour generer un fichier dependant d'un autre .. » Le 24/03/2016, à 17:46

Wolf
Réponses : 30

La première ligne contient uniquement des nombres à 2 chiffres.

La second ligne contient uniquement des nombres à 3 chiffres.

Je pense qu'il n'y a pas de distinction mais un traitement différent si ligne 1 ou ligne 3

Dans le script actuel, cela se traduit comme ceci :

# on recupere la ligne de chiffre (dans mon exemple, la 1°) dans la variable $stuff
stuff="$(awk 'NR==1' "comptes")"

# recupere la ligne 3 dans la var $stuff3
stuff3="$(awk 'NR==3' "comptes")"

#23 Re : -1 »  [R]Ptit script pour generer un fichier dependant d'un autre .. » Le 25/03/2016, à 10:41

Wolf
Réponses : 30

@pingouinux
Wahou.
Tu as réussi à résumer le script en une seule ligne du coup ! Balèze !
En tout cas, cela semble fonctionner.
Un grand merci à toi, tu es trop fort.
Je suis preneur de quelques explications par contre smile J'aime comprendre ce que j'utilise ..

#24 Re : -1 »  [R]Ptit script pour generer un fichier dependant d'un autre .. » Le 25/03/2016, à 11:51

Wolf
Réponses : 30

C'est déjà très bien et cela me conviens parfaitement.
J'aime les ptits scripts qui facilitent le quotidien.

Un grand merci à toi, je passe en Résolu smile