Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 1

#0 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 08/10/2012, à 21:42

zaxou78
Réponses : 2641

Bonsoir,

Je m'adresse à vous car après de maintes tentatives, je n'arrive pas à faire fonctionner bumblebee avec ma carte Nvidia GT650M et ma carte Intel HD series 4000.

Pour information, je travaille sous backtrack 5 R3 qui se base sur Ubuntu 10.04 LTS.

Sachez qu'avant de poster, j'ai suivi avec beaucoup d'application le tutoriel présent à la page 1 et que lgré l'aide associé et les manipulations à effectuer, je continue de rencontrer les trois problèmes suivants  :

1) Erreur drivers Intels :

zax@bt:/etc/bumblebee$ glxspheres
Polygons in scene: 62464
Xlib:  extension "GLX" missing on display ":0.0".
ERROR (593): Could not obtain RGB visual with requested properties

Pour résoudre ce problème, j'ai appliqué le conseil sur la page 1, c'est à dire :

sudo apt-get install --reinstall libgl1-mesa-glx

2) Résultats médiocres avec ma carte Nvidia :

zax@bt:/etc/bumblebee$ optirun glxspheres
Polygons in scene: 62464
Visual ID of window: 0x21
Context is Direct
OpenGL Renderer: GeForce GT 650M/PCIe/SSE2
28.063297 frames/sec - 31.318640 Mpixels/sec
29.686758 frames/sec - 33.130422 Mpixels/sec
29.165948 frames/sec - 32.549197 Mpixels/sec
29.280316 frames/sec - 32.676832 Mpixels/sec

Je n'ai pas trouvé de solution face à ce problème mis à part de poster sur ce TOPIC.

3) module nvidia-current non chargé :

zax@bt:/etc/bumblebee$ sudo modprobe nvidia-current
FATAL: Module nvidia_current not found.

Pour pallier à cette erreur, j'ai essayé de réinstaller nvidia-current et de vérifier le fichier de conf de bumblebee comme indiqué dans le tutoriel mais rien n'y fait.


Je vous poste ci-dessous des informations complémentaires propres à ma machine. Si cela ne vous semble pas assez suffisant pour établir un bon diagnostic, n'hésitez pas à me le demander.

zax@bt:/etc/bumblebee$ uname -a
Linux bt 3.2.6 #1 SMP Fri Feb 17 10:34:20 EST 2012 x86_64 GNU/Linux
zax@bt:/etc/bumblebee$ more /var/log/kern.log 
Oct  8 22:03:21 bt kernel: [   27.410156] bbswitch: version 0.4.2
Oct  8 22:03:21 bt kernel: [   27.410162] bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0
Oct  8 22:03:21 bt kernel: [   27.410168] bbswitch: Found discrete VGA device 0000:01:00.0: \_SB_.PCI0.PEG0.PEGP
Oct  8 22:03:21 bt kernel: [   27.410243] bbswitch: detected an Optimus _DSM function
Oct  8 22:03:21 bt kernel: [   27.410248] bbswitch: Succesfully loaded. Discrete card 0000:01:00.0 is on
Oct  8 22:03:21 bt kernel: [   27.411489] bbswitch: disabling discrete graphics
Oct  8 22:03:21 bt kernel: [   27.411563] bbswitch: Result of Optimus _DSM call: 11000059
Oct  8 22:03:21 bt kernel: [   27.427082] pci 0000:01:00.0: Refused to change power state, currently in D0
Oct  8 22:03:21 bt kernel: [   27.519158] pci 0000:01:00.0: power state changed by ACPI to D3
Oct  8 22:03:29 bt kernel: [   34.958748] iwlwifi 0000:03:00.0: L1 Disabled; Enabling L0S
Oct  8 22:03:29 bt kernel: [   34.966278] iwlwifi 0000:03:00.0: Radio type=0x2-0x0-0x0
Oct  8 22:03:29 bt kernel: [   35.233644] iwlwifi 0000:03:00.0: L1 Disabled; Enabling L0S
Oct  8 22:03:29 bt kernel: [   35.241168] iwlwifi 0000:03:00.0: Radio type=0x2-0x0-0x0
Oct  8 22:03:29 bt kernel: [   35.331582] ADDRCONF(NETDEV_UP): wlan1: link is not ready
Oct  8 22:05:04 bt kernel: [  129.749729] bbswitch: enabling discrete graphics
Oct  8 22:05:04 bt kernel: [  130.138780] pci 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.138791] pci 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.138831] pci 0000:01:00.0: restoring config space at offset 0x1 (was 0x100006, writing 0x100000)
Oct  8 22:05:04 bt kernel: [  130.138852] pci 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.138857] pci 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.138864] pci 0000:01:00.0: enabling device (0000 -> 0003)
Oct  8 22:05:04 bt kernel: [  130.138873] pci 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Oct  8 22:05:04 bt kernel: [  130.138880] pci 0000:01:00.0: setting latency timer to 64
Oct  8 22:05:04 bt kernel: [  130.354000] nvidia: module license 'NVIDIA' taints kernel.
Oct  8 22:05:04 bt kernel: [  130.354004] Disabling lock debugging due to kernel taint
Oct  8 22:05:04 bt kernel: [  130.395723] nvidia 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.395730] nvidia 0000:01:00.0: power state changed by ACPI to D0
Oct  8 22:05:04 bt kernel: [  130.395737] nvidia 0000:01:00.0: enabling device (0000 -> 0003)
Oct  8 22:05:04 bt kernel: [  130.395748] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Oct  8 22:05:04 bt kernel: [  130.395760] nvidia 0000:01:00.0: setting latency timer to 64
Oct  8 22:05:04 bt kernel: [  130.395767] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=none
Oct  8 22:05:04 bt kernel: [  130.395948] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  304.51  Tue Sep 18 17:16:56 PDT 2012
Oct  8 22:05:07 bt kernel: [  132.765653] NVRM: GPU at 0000:01:00: GPU-515a7011-2ef8-b466-5823-d754ab52ef2a
Oct  8 22:05:08 bt kernel: [  134.333867] [drm] Initialized drm 1.1.0 20060810
Oct  8 22:05:08 bt kernel: [  134.347379] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Oct  8 22:05:08 bt kernel: [  134.347383] i915 0000:00:02.0: setting latency timer to 64
Oct  8 22:05:08 bt kernel: [  134.517359] mtrr: type mismatch for d0000000,10000000 old: write-back new: write-combining
Oct  8 22:05:08 bt kernel: [  134.517364] [drm] MTRR allocation failed.  Graphics performance may suffer.
Oct  8 22:05:08 bt kernel: [  134.517881] i915 0000:00:02.0: irq 47 for MSI/MSI-X
Oct  8 22:05:08 bt kernel: [  134.517885] [drm] Supports vblank timestamp caching Rev 1 (10.10.2010).
Oct  8 22:05:08 bt kernel: [  134.517886] [drm] Driver supports precise vblank timestamp query.
Oct  8 22:05:08 bt kernel: [  134.517947] [drm:intel_dsm_pci_probe] *ERROR* failed to get supported _DSM functions
Oct  8 22:05:08 bt kernel: [  134.517986] [drm:intel_dsm_pci_probe] *ERROR* failed to get supported _DSM functions
Oct  8 22:05:09 bt kernel: [  135.149094] checking generic (d0000000 180000) vs hw (d0000000 10000000)
Oct  8 22:05:09 bt kernel: [  135.149096] fb: conflicting fb hw usage inteldrmfb vs VESA VGA - removing generic driver
Oct  8 22:05:09 bt kernel: [  135.149141] Console: switching to colour dummy device 80x25
Oct  8 22:05:09 bt kernel: [  135.149811] fbcon: inteldrmfb (fb0) is primary device
Oct  8 22:05:09 bt kernel: [  135.149902] Console: switching to colour frame buffer device 240x67
Oct  8 22:05:09 bt kernel: [  135.149907] fb0: inteldrmfb frame buffer device
Oct  8 22:05:09 bt kernel: [  135.149908] drm: registered panic notifier
Oct  8 22:05:09 bt kernel: [  135.150120] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
Oct  8 22:05:17 bt kernel: [  142.864537] UDF-fs: Partition marked readonly; forcing readonly mount
Oct  8 22:05:19 bt kernel: [  144.864986] UDF-fs: INFO Mounting volume 'UDF Volume', timestamp 2012/03/27 02:00 (1078)
zax@bt:/etc/bumblebee$ more /var/log/Xorg.8.log

X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-30-server x86_64 Ubuntu
Current Operating System: Linux bt 3.2.6 #1 SMP Fri Feb 17 10:34:20 EST 2012 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.2.6 root=UUID=ed433e6c-8fd0-4857-8f95-f481be0ca880 ro text splash vga=791
Build Date: 25 February 2012  06:57:33AM
xorg-server 2:1.7.6-2ubuntu7.11 (For technical support please see http://www.ubuntu.com/support) 
Current version of pixman: 0.16.4
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.8.log", Time: Mon Oct  8 22:05:05 2012
(++) Using config file: "/etc/bumblebee/xorg.conf.nvidia"
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
(==) ServerLayout "Layout0"
(==) No screen section available. Using defaults.
(**) |-->Screen "Default Screen Section" (0)
(**) |   |-->Monitor "<default monitor>"
(==) No device specified for screen "Default Screen Section".
	Using the first device section listed.
(**) |   |-->Device "Device1"
(==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
(**) Option "AutoAddDevices" "false"
(**) Not automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
	Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
	Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
	Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
	Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
	Entry deleted from font path.
(==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
	built-ins
(++) ModulePath set to "/usr/lib/nvidia-current/xorg,/usr/lib/xorg/modules"
(==) |-->Input Device "<default pointer>"
(==) |-->Input Device "<default keyboard>"
(==) The core pointer device wasn't specified explicitly in the layout.
	Using the default mouse configuration.
(==) The core keyboard device wasn't specified explicitly in the layout.
	Using the default keyboard configuration.
(II) Loader magic: 0x7cb840
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 6.0
	X.Org XInput driver : 7.0
	X.Org Server Extension : 2.0
(--) using VT number 1

(--) PCI:*(0:1:0:0) 10de:0fd1:1043:2103 nVidia Corporation rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
(II) Open ACPI successful (/var/run/acpid.socket)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/nvidia-current/xorg/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Server Extension
(II) NVIDIA GLX Module  304.51  Tue Sep 18 17:38:06 PDT 2012
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.13.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.1.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/nvidia-current/xorg/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Video Driver
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
	compiled for 1.7.2, module version = 1.5.0
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 7.0
(II) LoadModule: "kbd"
(WW) Warning, couldn't open module kbd
(II) UnloadModule: "kbd"
(EE) Failed to load module "kbd" (module does not exist, 0)
(II) NVIDIA dlloader X Driver  304.51  Tue Sep 18 17:18:40 PDT 2012
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) NVIDIA(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "true"
(**) NVIDIA(0): Option "UseEDID" "false"
(**) NVIDIA(0): Option "ConnectedMonitor" "DFP"
(**) Oct 08 22:05:06 NVIDIA(0): Enabling 2D acceleration
(**) Oct 08 22:05:06 NVIDIA(0): ConnectedMonitor string: "DFP"
(**) Oct 08 22:05:06 NVIDIA(0): Ignoring EDIDs
(**) Oct 08 22:05:07 NVIDIA(GPU-0): Using ConnectedMonitor string "DFP-0".
(II) Oct 08 22:05:07 NVIDIA(GPU-0): Not probing EDID on DFP-0.
(II) Oct 08 22:05:07 NVIDIA(0): NVIDIA GPU GeForce GT 650M (GK107) at PCI:1:0:0 (GPU-0)
(--) Oct 08 22:05:07 NVIDIA(0): Memory: 2097152 kBytes
(--) Oct 08 22:05:07 NVIDIA(0): VideoBIOS: 80.07.1a.00.28
(II) Oct 08 22:05:07 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Oct 08 22:05:07 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Oct 08 22:05:07 NVIDIA(0): Valid display device(s) on GeForce GT 650M at PCI:1:0:0
(--) Oct 08 22:05:07 NVIDIA(0):     DFP-0 (connected)
(--) Oct 08 22:05:07 NVIDIA(0): DFP-0: 165.0 MHz maximum pixel clock
(--) Oct 08 22:05:07 NVIDIA(0): DFP-0: Internal Single Link TMDS
(**) Oct 08 22:05:07 NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
(**) Oct 08 22:05:07 NVIDIA(0):     device DFP-0 (Using EDID frequencies has been enabled on
(**) Oct 08 22:05:07 NVIDIA(0):     all display devices.)
(==) Oct 08 22:05:07 NVIDIA(0): 
(==) Oct 08 22:05:07 NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
(==) Oct 08 22:05:07 NVIDIA(0):     will be used as the requested mode.
(==) Oct 08 22:05:07 NVIDIA(0): 
(II) Oct 08 22:05:07 NVIDIA(0): Validated MetaModes:
(II) Oct 08 22:05:07 NVIDIA(0):     "DFP-0:nvidia-auto-select"
(II) Oct 08 22:05:07 NVIDIA(0): Virtual screen size determined to be 800 x 600
(WW) Oct 08 22:05:07 NVIDIA(0): Unable to get display device DFP-0's EDID; cannot compute DPI
(WW) Oct 08 22:05:07 NVIDIA(0):     from DFP-0's EDID.
(==) Oct 08 22:05:07 NVIDIA(0): DPI set to (75, 75); computed from built-in default
(--) Depth 24 pixmap format is 32 bpp
(II) Oct 08 22:05:07 NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
(II) Oct 08 22:05:07 NVIDIA:     access.
(II) Oct 08 22:05:07 NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
(II) Loading extension NV-GLX
(==) NVIDIA(0): Disabling shared memory pixmaps
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(==) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(--) RandR disabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(II) XKB: reuse xkmfile /var/lib/xkb/server-02D8252E59564A234380F1E5417646A9DB3B7452.xkm
(WW) <default pointer>: No Device specified, looking for one...
(II) <default pointer>: Setting Device option to "/dev/input/mice"
(--) <default pointer>: Device: "/dev/input/mice"
(==) <default pointer>: Protocol: "Auto"
(**) Option "CorePointer"
(**) <default pointer>: always reports core events
(==) <default pointer>: Emulate3Buttons, Emulate3Timeout: 50
(**) <default pointer>: ZAxisMapping: buttons 4 and 5
(**) <default pointer>: Buttons: 9
(**) <default pointer>: Sensitivity: 1
(II) XINPUT: Adding extended input device "<default pointer>" (type: MOUSE)
(**) <default pointer>: (accel) keeping acceleration scheme 1
(**) <default pointer>: (accel) acceleration profile 0
(**) <default pointer>: (accel) acceleration factor: 2.000
(**) <default pointer>: (accel) acceleration threshold: 4
(II) <default pointer>: Setting mouse protocol to "ExplorerPS/2"
(II) <default pointer>: ps2EnableDataReporting: succeeded
(II) LoadModule: "kbd"
(WW) Warning, couldn't open module kbd
(II) UnloadModule: "kbd"
(EE) Failed to load module "kbd" (module does not exist, 0)
(EE) No input driver matching `kbd'
(II) config/udev: Adding input device Power Button (/dev/input/event2)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device Lid Switch (/dev/input/event0)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device Sleep Button (/dev/input/event1)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device USB Optical Mouse (/dev/input/event4)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device USB Optical Mouse (/dev/input/mouse0)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device ASUS USB2.0 Webcam (/dev/input/event5)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event7)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event8)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event3)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/event6)
(II) AutoAddDevices is off - not adding device.
(II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/mouse1)
(II) AutoAddDevices is off - not adding device.
zax@bt:/etc/bumblebee$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Device 0166 (rev 09)
01:00.0 VGA compatible controller: nVidia Corporation Device 0fd1 (rev a1)

Merci d'avance pour votre aide et beau boulot à toutes les personnes qui contribuent à l'évolution de Linux.
Bonne soirée !