Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Renommer les disque durs dans GRUB » Le 01/08/2015, à 11:28

vince-rd1
Réponses : 2

Bonjour,

Ayant une tour avec plusieurs disques dur et Système d'exploitation pour ma copine et moi ( 2 Ubuntu et 2 Windows ),
Est-il possible de renommer les disque dur dans GRUB, pour qu'au démarrage, chacun sache ou aller

Exemple :

"ubuntu Vincent"
Windows Vincent"
....

Merci pour vos réponses

#1 Re : -1 »  Qui êtes-vous? » Le 17/02/2015, à 23:59

vince-rd1
Réponses : 1389

salut tout le monde,

Vincent, 27 ans, mécanicien automobile.

Utilisateur d'ubuntu depuis fin 2010 grâce a un Vista totalement beugué. Je ne peux plus me passer d'ubuntu et je ne peux pas m'empêcher de jouer l’apprenti sorcier sur linux (quelques manipulations hasardeuses qui m'ont pousser a devoir réinstaller lol ), dernière en date : installer ubuntu 14.04 bits sur clé USB 32 Go pour voir si c'est possible de booter sur plusieurs pc 32 ou 64 bits afin de récupérer les fichier en cas de pannes. Le pire c'est que ca fonctionne, testé sur 3 PC et en attendant ça m'amuse.

#2 -1 »  carte son ou son via HDMI? » Le 02/06/2015, à 17:51

vince-rd1
Réponses : 10

Bonjour,

Pour le moment, mon PC est connecter à mon ampli home cinéma, via une prise jack de ma carte mère.
Mais je trouve l'amplification trop moyenne ( je dois beaucoup monter le son par rapport a mes autres appareils)

Ma question est :

Est-ce que le son passant par un câble HDMI, serais de bonne qualité, ou dois-je investir dans une carte son?

Sachant que ma sortie HDMI est sur ma carte graphique.

Merci pour vos réponses

#3 Re : -1 »  carte son ou son via HDMI? » Le 02/06/2015, à 18:06

vince-rd1
Réponses : 10

Merci pour ton retour

liziara21 a écrit :

de plus a ta place j'investirais plus dans de l'équipement son de meilleur qualité qu'une carte son,

Que veux-tu dire par là ?

Le PC je l'ai monter moi même et je n'ai pas de sortie optique, donc la seul sortie possible à part le jack de la carte mère, c'est la sortie HDMI de ma carte graphique

#4 Re : -1 »  carte son ou son via HDMI? » Le 02/06/2015, à 18:23

vince-rd1
Réponses : 10

Je ne suis pas un joueur, j'écoute beaucoup de musique, dont du FLAC de puis peu, je te rassure le son de mon écran PC est nul aussi. Sur mon ampli home cinéma, j'ai 4 entrée hdmi et une sortie vers la tv. Je vais une fois déplacer ma tour PC a coté de l'ampli pour essayé la différence avec la prise jack.

Après si quelqu'un a déjà fais une comparaison entre carte son et HDMI, je suis prenneur pour vos retours.

Edit : j'ai fait un essaie et c'est mieux, son mieux détaillé, basse plus ronde, moins de saturation.

#5 -1 »  problème résolution écran » Le 21/04/2015, à 22:39

vince-rd1
Réponses : 0

Bonjour, Je suis en train de recyclé un ordinateur de la marque Terra, et je n'ai qu'un seul choix de résolution dans "affichage", c'est 640x480, alors que normalement je dois avoir 1024x768.
Sur la liveUSB, j'ai la bonne résolution et aussi que je démarre en mode "sans échecs", mais une fois que je redémarre, retour du problème. Et aucun pilote n'est trouvé dans les pilotes additionnels.

voilà la commande "lshw -enable pci -class display"

pauli@pauli-M7x0S:~$ sudo lshw -enable pci -class display
[sudo] password for pauli: 
  *-display NON-RÉCLAMÉ   
       description: VGA compatible controller
       produit: 771/671 PCIE VGA Display Adapter
       fabriquant: Silicon Integrated Systems [SiS]
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: 10
       bits: 32 bits
       horloge: 66MHz
       fonctionnalités: pm agp agp-3.0 vga_controller cap_list
       configuration: latency=0
       ressources: mémoire:c0000000-cfffffff mémoire:d4000000-d401ffff portE/S:9000(taille=128)

Merci d'avance à ceux qui se pencherons sur le sujet

#6 -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 24/02/2015, à 23:55

vince-rd1
Réponses : 11

j'ai installer ubuntu 14.04 clé usb 32Go et j'ai le message d’erreur suivant au démarrage :

error: attempt to read or write outside of disk "hd0".
entering rescue mode...
grud rescue >

Mais le truc qui me paraît encore plus bizarre, c'est que la clé fonctionne sur mon EEEPC qui est en 32 bits

Rapport boot-info la clé en question est sdf ; ici

et ceci peut aider

vincent@vincent-desktop:~$ sudo fdisk -l
[sudo] password for vincent: 

Disk /dev/sda: 931,5 GiB, 1000204886016 bytes, 1953525168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x00053d97

Device     Boot Start        End    Sectors   Size Id Type
/dev/sda3        2048 1953523711 1953521664 931,5G  7 HPFS/NTFS/exFAT

Disk /dev/sdb: 931,5 GiB, 1000204886016 bytes, 1953525168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x000203e2

Device     Boot Start        End    Sectors   Size Id Type
/dev/sdb1        2048 1953523711 1953521664 931,5G  7 HPFS/NTFS/exFAT

Disk /dev/sdc: 223,6 GiB, 240057409536 bytes, 468862128 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0xb7669dc1

Device     Boot  Start       End   Sectors   Size Id Type
/dev/sdc1         2048    718847    716800   350M  7 HPFS/NTFS/exFAT
/dev/sdc2  *    718848 468858879 468140032 223,2G  7 HPFS/NTFS/exFAT

Disk /dev/sdd: 111,8 GiB, 120034123776 bytes, 234441648 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x000e238b

Device     Boot     Start       End   Sectors  Size Id Type
/dev/sdd1            2048 115387391 115385344   55G 83 Linux
/dev/sdd2       115388414 234440703 119052290 56,8G  5 Extended
/dev/sdd5       230774784 234440703   3665920  1,8G 82 Linux swap / Solaris
/dev/sdd6  *    115388416 230774783 115386368   55G 83 Linux

Partition table entries are not in disk order.
Disk /dev/sde: 232,9 GiB, 250059350016 bytes, 488397168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00002671

Device     Boot Start       End   Sectors   Size Id Type
/dev/sde1  *       63 488279359 488279297 232,8G  7 HPFS/NTFS/exFAT

Disk /dev/sdi: 29,9 GiB, 32128368640 bytes, 62750720 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x000aa49a

Device     Boot    Start      End  Sectors  Size Id Type
/dev/sdi1  *        2048 54689547 54687500 26,1G 83 Linux
/dev/sdi2       54689790 62748671  8058882  3,9G  5 Extended
/dev/sdi5       54689792 62748671  8058880  3,9G 82 Linux swap / Solaris

Auriez-vous une idée

#7 Re : -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 25/02/2015, à 19:16

vince-rd1
Réponses : 11

bonjour,

A ce moment précis je vous écrit depuis la clé usb brancher sur mon EEEPC
Mon autre ordi fonctionne correctement. au démarrage je fais F11, je choisis la clé usb et j'ai tout de suite le message du post#1

Contenu de ftsab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdf1 during installation
UUID=0de167d9-2e5e-4ba1-9279-5249df244216 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdd5 during installation
UUID=cbadac60-bf62-4f13-b417-f49dfdd72a46 none            swap    sw              0       0
# swap was on /dev/sdf5 during installation
UUID=4535fb17-0df2-4bd2-bfe7-0368abf2ec03 none            swap    sw              0       0

boot-info fais depuis la clé usb : http://paste.ubuntu.com/10411171/

j'essaye les commande et je tiens au courant.

Edit : ca ne fonctionne toujours pas

#8 Re : -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 26/02/2015, à 18:55

vince-rd1
Réponses : 11

voila le retour de la commande :

vincent@vincent-USB-test:~$ sudo blkid -p /dev/sdb1
[sudo] password for vincent: 
/dev/sdb1: UUID="8aaa898e-f384-47a5-8965-94a5eda489cc" VERSION="1.0" TYPE="ext4" USAGE="filesystem" PTTYPE="dos" PART_ENTRY_SCHEME="dos" PART_ENTRY_UUID="000aa49a-01" PART_ENTRY_TYPE="0x83" PART_ENTRY_FLAGS="0x80" PART_ENTRY_NUMBER="1" PART_ENTRY_OFFSET="2048" PART_ENTRY_SIZE="54687500" PART_ENTRY_DISK="8:16" 

#9 Re : -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 26/02/2015, à 19:39

vince-rd1
Réponses : 11

j'ai réussi a le faire démarrer sur mon ordi de bureau (celui ou ça ne démarrai pas sur le post#)
J'ai fait ceci :

1- j'ai démarrer mon EEEPC normalement
2- j'ai brancher la clé usb et supprimer la partition SWAP avec Gparted
3-J'ai démarrer boot repair disk et fait un boot repair

Et la je vous écrit de puis l'ordi ou ca ne fonctionnait pas avant et voici le Boot-info : ici

#10 Re : -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 26/02/2015, à 19:56

vince-rd1
Réponses : 11
vincent@vincent-USB-test:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.10
DISTRIB_CODENAME=utopic
DISTRIB_DESCRIPTION="Ubuntu 14.10"

#11 Re : -1 »  [RESOLU]problème GRUB rescue ubuntu 14. 64 bits » Le 26/02/2015, à 21:01

vince-rd1
Réponses : 11

14.10 est normal, la migration a été faite cette nuit, de toute façon, j'allais le faire.
Pour fstab, j'avais essayé de le modifier comme tu me la conseiller plus haut mais ca n'avait absolument rien changer et je vais le remettre comme il était à la base

User choice: Est-ce que sdf (32.1GB) est un disque amovible ? no

C'est dans mon dernier boot-info ? parce que sur la manipe que j'ai faite plus tôt dans la soirée avec boot repair disk , j'ai mis le disque dur de mon EEEPC comme étant amovible pour qu'il installe GRUB uniquement sur la clé usb

EDIT Désolé mon dernier BOOT info viens de l'autre pc donc ca se vois peut être pas

EDIT 2 : Je me pose une question,est ce que c'est possible que l'ordi tentait de booter sur la partition SWAP ?

#12 Re : -1 »  [ RESOLU ] ubuntu 14.04 modifier alertes sonores » Le 17/02/2015, à 23:19

vince-rd1
Réponses : 6

Pour le tambour de démarrage la seul que j'ai trouvé est pour le supprimer à cette page : http://doc.ubuntu-fr.org/lightdm#suppre … _d_accueil
c'est vrai que niveau personnalisation sonore il n'y as pas grand chose

#13 Re : -1 »  [ RESOLU ] ubuntu 14.04 modifier alertes sonores » Le 23/02/2015, à 23:15

vince-rd1
Réponses : 6

Bonjour YannSotiro,

A par notre discutions sur ce topic http://forum.ubuntu-fr.org/viewtopic.php?id=1783811 , je n'ai rien de plus. Donc pour résumer :
- j'ai enlever le tambour quand arrive à l'écran de login ( voir : http://doc.ubuntu-fr.org/lightdm#suppre … _d_accueil )
- mise en place d'un son après avoir entrer le mot de passe et validé (voir premier lien de ce post )

Maintenant creusons pour modifier les autres alertes.

EDIT : Pourquoi as-tu passé le sujet en "RESOLU" ?

#14 Re : -1 »  [ RESOLU ] ubuntu 14.04 modifier alertes sonores » Le 26/02/2015, à 20:02

vince-rd1
Réponses : 6

Ma copine sur son PC portable acer s’énerve aussi aussi avec son Clavier comme toi. Libreoffice, je ne l'utilise pas trop donc voilà. au pire si on trouve plus tard un moyen de modifier les autres son, on peut toujours ré-ouvrir ce fil

#15 Re : -1 »  [RESOLU] Problème accès disques durs » Le 23/02/2015, à 23:33

vince-rd1
Réponses : 4

bonsoir ca viens de windows, il faut désactiver le démarrage rapide voir ici : http://forums.cnetfrance.fr/topic/12165 … ge-rapide/
ça peut faire ça si Windows n'as pas été éteins normalement

#16 Re : -1 »  [RESOLU] Problème accès disques durs » Le 23/02/2015, à 23:57

vince-rd1
Réponses : 4

ca va te permettre de monter tes partition c'est écrit dans les 3 dernière ligne de ton message d’erreur

svp éteignez complètement windows (pas d'hibernation ou démarrage rapide) 

#17 Re : -1 »  [RESOLU] Problème accès disques durs » Le 24/02/2015, à 00:01

vince-rd1
Réponses : 4

après windows n'as de permission comme ubuntu pour la modification des fichier (c'est a dire besoin d'un mot de passe pour toute modification système) après je ne sais pas si il y a un moyen de verrouiller la partition windows pour évité toute mauvaise manipulation depuis ubuntu

#18 -1 »  [abandonner] problème GRUB rescue ubuntu 15.04 64 bits » Le 22/02/2015, à 01:41

vince-rd1
Réponses : 0

bonjour,

J'ai installer ubuntu 15.04 sur une clé usb 32 Go, et lorsque je veux booter dessus, j'ai l'écran noir comme quoi il ne trouve pas de partition bootable et en dessous il me met " Grub rescue> " (sur l'ordi avec la configuration indiqué en bas.)
Sachant que j'ai aussi un EEEPC 32 bits et la clé fonctionne dessus, ubuntu 15.04 démarre sans problème et dans "paramètre système" et "détails", il m'indique bien "ubuntu 15.04 64 bits"
Avez-vous déjà eu ce cas?

Merci par avance de vos réponses.

EDIT : le message exacte est :

error: attempt to read or write outside of disk "hd0".
entering rescue mode...
grud rescue >

Edit 2 : J'abandonne, j'ai le problème avec la version 14.04

#19 Re : -1 »  probleme de mise à jour 12.10 » Le 14/02/2015, à 18:32

vince-rd1
Réponses : 3

ubuntu 12.10 n'est plus maintenu depuis mai 2014, donc le mieux est de passer a une version supérieur comme la version 14.04 LTS qui est maintenu jusqu'à avril 2019.

#20 -1 »  [RESOLU] Modification du son de démarrage sur ubuntu 14.10 » Le 10/02/2015, à 23:25

vince-rd1
Réponses : 11

Bonjour,

Est-il possible de modifier le son de démarrage sur ubuntu 14.10, j'ai essayer de suivre ce topic

http://forum.ubuntu-fr.org/viewtopic.php?id=1511981

Mais ça ne fonctionne pas

Merci

#21 Re : -1 »  [RESOLU] Modification du son de démarrage sur ubuntu 14.10 » Le 12/02/2015, à 19:59

vince-rd1
Réponses : 11

Donc, si j'ai bien compris il faut que cette commande se lance au démarrage et sans passer par GNOME login sound, c'est ça ? Ou alors il faut faire un copier/coller dans les modification dans GNOME login sound?

Édit: je viens de comprendre qu'il manque un -, par contre dans ton post précédent tu as deux fois les même commande, j'ai compris quand j'ai vu ton post dans le lien de mon post #1

#22 Re : -1 »  [RESOLU] Modification du son de démarrage sur ubuntu 14.10 » Le 12/02/2015, à 20:15

vince-rd1
Réponses : 11

Regarde juste ce que j'ai édité dans post #5 . je crois que tu a mis deux fois la même commande dans ton post #4. 
J'essaie tout a l'heure et je te tiens au courant.

#23 Re : -1 »  [RESOLU] Modification du son de démarrage sur ubuntu 14.10 » Le 12/02/2015, à 22:30

vince-rd1
Réponses : 11

ok, j'ai retrouver le son que j'avais avec mes débuts sur ubuntu, version 10.04, donc maintenant est-ce qu'il y a une manière de mettre un son perso ? J'ai déjà celle que je veux au format .OGG comme dans le tuto.

EDIT : j’ai essayer de mettre les autre son présent par défaut du repertoire /usr/share/sounds/ubuntu/stereo/ et ca fonctionne quand je remplace dans la commande /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login" (donc en modifiant la partie rouge). Mais je n'arrive pas a faire fonctionner mon son perso.

EDIT 2 : j'ai copier le son dans le répertoire en super utilisateur donc , j'ai fait un clique droit puis "propriétés", ensuite "permission" et mis tout en "lecture seule", et là :
               
                                 Ça Fonctionne avec un peu de patience

Merci @YannSotiro de ton aide

#24 Re : -1 »  [RESOLU] Modification du son de démarrage sur ubuntu 14.10 » Le 14/02/2015, à 18:14

vince-rd1
Réponses : 11

j'ai fait plus simple pour les permission.

Je lance d'abord cette commande

gksudo nautilus

je copie mon son format OGG dans le répertoire /usr/share/sounds/ubuntu/stereo/

Une fois le son copié, je clique droit dessus, ensuite "propriétés", ensuite onglet "permission" et la je mets tout les "accès" en "lecture seul".

ensuite je ferme le tout, je vais dans "application au démarrage " puis modification de "GNOME login sound" , je copie ta commande :

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

Je remplace ce que j'ai en rouge sur la commande par le son voulu.
Donc chez moi la commande finale de GNOMPE login sound est :

/usr/bin/canberra-gtk-play --id="intro dark" --description="GNOME Login"

Et là tout fonctionne à merveille.