Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 8

#0 Re : -1 »  Asus 1201n, pilote carte WIFI Realtek 8171 » Le 04/06/2010, à 11:55

gadom
Réponses : 243

là je suis un poil perdu avec ma realtek 8192se
mon matos:
asus eeepc1201N
wifi rtl8192se
os mis a jour en filaire (apt-get), avec quelques rajouts de source
mon ubuntu est en fait un backtrack4, enfin vue les réponses obtenues sur le forum de bt, je me dis que se serait aussi bien ici...
j'ai eu le meme problème avec la lucid que se soit avec network manager, wicd ou en manuel, alors peut etre un mauvais choix de drivers?


driver installé : rtl8192se_linux_2.6.0015.0127.2010.tar
par la méthode make && make install
virer les DENABLE - LPS
le modprobe effectué.

mon problème....
impossible de m'associer avec ma borne
j'ai d'abord tenté une connexion manuelle:

iwconfig wlan0 ap <nom ap>
iwconfig wlan0 essid <essid>
iwconfig wlan0 channel <channel>
iwconfig wlan0 key <clé wep>
ifdown wlan0
ifup wlan0

j'obtiens ça à l'offre dhcp:

ifdown: interface wlan0 not configured
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/wlan0/1c:4b:d6:6f:6c:4d
Sending on   LPF/wlan0/1c:4b:d6:6f:6c:4d
Sending on   Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 4
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 9
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 21
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 11
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
if-up.d/mountnfs[wlan0]: waiting for interface eth0 before doing NFS mounts
if-up.d/mountnfs[wlan0]: waiting for interface eth1 before doing NFS mounts
if-up.d/mountnfs[wlan0]: waiting for interface eth2 before doing NFS mounts
if-up.d/mountnfs[wlan0]: waiting for interface ath0 before doing NFS mounts

mais mon iwconfig est pas mal quand meme

wlan0     802.11bgn  ESSID:"5 silence-3"  Nickname:"rtl8191SEVA1"
          Mode:Managed  Frequency=2.427 GHz  Access Point: 00:17:..........
          Bit Rate=135 Mb/s
          Retry:on   RTS thr:off   Fragment thr:off
          Encryption key:3F4E-.........................   Security mode:open
          Power Management:off
          Link Quality=10/100  Signal level=0 dBm  Noise level=-100 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

qu'a cela ne tienne,
edition du fichier resolv.conf
avec comme serveur 192.168.3.1
et un petit

ifdown wlan0
dhcp wlan0

me sort un joli wlan0 avec une adresse en 169 et plus d'association si je tape iwconfig avec mon ap

du coup autre solution testée...
avec une adresse ip statique...
en editant le fichier etc/network/interfaces

iface wlan0 static
address 192.168.3.x
netmask 255.255.255.0
gateway 192.168.3.1
iwconfig wlan0 essid <essid>
iwconfig wlan0 ap <nom ap>
iwconfig wlan0 channel <channel>
iwconfig wlan0 key <clé wep>

et finalement, configurer les resolv.conf pour que ça pointe bien au bon endroit...
rien...
toujours ip pourrie en 169

ensuite testé avec wicd...(version 1.6.2.2)
en ip dynamique, en ip fixe.
en ip dynamique il n'obtient pas d'adresse
en ip fixe, il n'arrive pas a s'associer à l'ap...
en associant ma carte avec l'ap en manuel, puis lancer wicd pour le dhcp, pas d'addresse ip..
en testant la clé en HEX, ou en passphrase... pareil sad
en virant les resolv.conf (enfin le contenu) ou en les remplissant...


voila mon problème...
alors pour infos quelques listings

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.10
DISTRIB_CODENAME=intrepid
DISTRIB_DESCRIPTION="Ubuntu 8.10"

lshw -C network

*-network
 description: Wireless interface
 product: Realtek Semiconductor Co., Ltd.
 vendor: Realtek Semiconductor Co., Ltd.
 physical id: 0
 bus info: pci@0000:07:00.0
 logical name: wlan0
 version: 10
 serial: 1c:4b:d6:6f:6c:4d
 width: 32 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=rtl819xSE driverversion=0015.0127.201                                         0 firmware=62 latency=0 link=no module=r8192se_pci multicast=yes wireless=802.11bgn

lspci

07:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device 8171 (rev 10)

lsmod

r8192se_pci           462868  0

iwconfig

wlan0     802.11bgn  Nickname:"rtl8191SEVA1"
          Mode:Managed  Frequency=2.417 GHz  Access Point: Not-Associated
          Bit Rate:135 Mb/s
          Retry:on   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=10/100  Signal level=0 dBm  Noise level=-100 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

alors peut etre en supprimant le driver natif? et en refaisant une install driver propre...
je ne sais pas trop comment virer les drivers...

aurais je manqué quelquechose?

#1 Re : -1 »  [Résolu] Mauvaise configuration ou problème matériel ? » Le 02/06/2010, à 12:18

gadom
Réponses : 5

vu que tes problèmes surviennent quelque soit la distribution, je dirais tout simplement de faire une mise à jour du bios?

vu en plus qu'ext4 ne passe pas du tout, et qu'il a fallut que tu passes par une autre machine pour le faire, je ne vois que ça comme possibilité

#2 Re : -1 »  Impossible d'installer linux en gardant windows seven... » Le 02/06/2010, à 08:53

gadom
Réponses : 18

as tu essayé d'installer gparted pour voir comment il réagit face à tes partitions?
si il les voit correctement tu pourras les définir avec gparted et repartir sur l'installation (juste en formatant la /).

autrement, comment réagis fdisk?.

#3 Re : -1 »  [RESOLU] installation sur eepc » Le 02/06/2010, à 08:45

gadom
Réponses : 27

bonjour,

Alors je vais t'expliquer le principe (enfin je pense que ton problème vient de là)
d'abord unetbootin...
ce logiciel permet de rendre bootable une clé usb, ceci marche parfaitement avec une image iso.
Il suffit de sélectionner ISO dans son menu, puis d'aller chercher ton image (l'image d'ubuntu que tu as téléchargée)
j'avoue que j'aime bcp sur eeepc la notebook, un poil plus rapide selon moi.

ensuite le système de partitionnement.
Plutot que tout faire en automatique, fait comme ceci.
Choisis manuel à l'invite de partitionnement.
efface toute tes partitions, puis, crée en une manuelle que tu va définir comme ceci :
type de partition : ext4
point de montage : /
il te faut aussi une swap, laisse donc un peu de place (en général je mets en taille de swap 2 fois la ram)
pour cela comme type de partition, tu choisis : swap
pas besoin de définir de point de montage pour la swap.

#4 Re : -1 »  [RESOLU] installation sur eepc » Le 02/06/2010, à 10:12

gadom
Réponses : 27

t'embete pas avec un lecteur virtuel, suffit d'une clé USB de 2 Go pour unetbootin.
après petit paramétrage dans le bios pour booter sur usb et le tour est joué.

#5 Re : -1 »  [RESOLU] installation sur eepc » Le 02/06/2010, à 15:44

gadom
Réponses : 27

j'ai un eeepc 1201n, pas eu de souci en utilisant unebootin
j'ai utilisé ce petit programme pour réinstaller le seven de base (en fait surtout virer les 3/4 des programmes inutiles), puis par dessus la derniere lucid lynx netbook, et backtrack 4 (là je galère sur le triple boot)

en tout cas si tu as un prob, n'hésite pas, je commence à la maitriser cette install...

#6 Re : -1 »  démarrage en mode sans échec en dual boot ? » Le 02/06/2010, à 10:26

gadom
Réponses : 3

au grub tu sélectionnes ton système Windows,
et dès que tu cliques dessus appuie frénétiquement sur F8
normalement ça devrait t'ouvrir les options avancées et là le mode sans échec devient disponible.

#7 Re : -1 »  démarrage en mode sans échec en dual boot ? » Le 02/06/2010, à 15:39

gadom
Réponses : 3

heu j'ai jamais eu de problème en dual boot pour aller trifouiller le mode sans échec.

je pense que la phrase de ton lien :
N'utilisez cette méthode (avec la touche F8) que si vous avez un seul système d'exploitation (Windows XP ou Vista) installé sur votre ordinateur.

veut plutot dire que cette méthode ne marche pas forcément en dualboot (suivant les méthodes de boot utilisées)