Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Abandon] A propos de KeePassX » Le 26/02/2015, à 23:14

lool_lauris
Réponses : 7

Salut,

Personnellement, j'utilise KeepassX depuis de nombreuses années et jamais eu de problème.


Foromus a écrit :

En complément, quels sont les risques ? J'entends par là le fait que si je mets tous mes mots de pass dans le truc et que ça coince, comment je fais pour m'en sortir ?

En fait, tous tes identifiants et mdp (et tout ce que tu veux en fait, tes adresses ip, mac, le code d'accès de ton digicode, l'endroit où tu as caché ta collection de oui-oui, ...) est stocké dans un fichier indépendant du logiciel. Et ce fichier peut-être ouvert avec d'autres appli comme keepass (qui est différent de keepassX bien qu'assez proche dans son utilisation et son interface),  ce qui est plutôt sécurisant pour pérenniser tes données.

Ensuite, comme pour toutes données personnelles, sensibles ou pas, il faut faire des sauvegardes.

Quant aux tuto, si tu cherches sur internet, tu verras qu'il y en a pas mal !

Un énorme avantage est justement le portage multiple de ces appli : KeepassX sous Linux, Keepas sous windows.
Tu peux ainsi avoir un keepass portable sur une clé usb (je ne souhaite pas avoir ceci sur un cloud dont tu ne sauras jamais ce que ça peut devenir) et ainsi transporter avec toi tous tes mdp et les lire sur n'importe quelle machine.

En fait, tu n'as qu'un mot de passe à retenir, celui qui te permet d'ouvrir ta database (le fichier qui contient toutes tes données secrètes). Et là, il est plutôt préférable d'avoir un mdp fort (mais il y a des moyens pour retenir un mdp de + de 15 caractères composé de suite apparemment sans logique - surtout pas de mots existants, même compliqués).
Ensuite, tu pourras te "lâcher" pour créer (ou bien les faire générer par l'appli) des mdp impossibles à retenir et, surtout, tous différents.

#1 Re : -1 »  Commande find » Le 18/02/2015, à 00:45

lool_lauris
Réponses : 43

Salut,

la commande which permet de connaître le chemin, par exemple :

which firefox

retourne :

/usr/bin/firefox

#2 Re : -1 »  Commande find » Le 18/02/2015, à 14:05

lool_lauris
Réponses : 43

Tu peux aussi trouver des cours en lignes ; ceux-ci par exemple => http://openclassrooms.com/courses?q=lin … MpRLDwc-No

Je ne saurais également que te proposer ce livre : "Linux aux petits oignons" que j'ai acheté à l'époque et qui est peut-être en libre distribution maintenant (personnellement, je trouve normal de rétribuer l'auteur pour le travail fourni et l'ouverture qu'il apporte).
=> http://www.microlinux.fr/publications_linux_oignons.php

#3 Re : -1 »  photos » Le 26/02/2015, à 20:57

lool_lauris
Réponses : 3

Salut

GIMP !
Et en plus il est multi-plateforme !

#4 Re : -1 »  [Résolu] Installation Skype et dépôts Partenaires. » Le 23/02/2015, à 11:12

lool_lauris
Réponses : 8

La solution de facilité consiste à immédiatement poster une demande.
En dépensant quelques secondes, tu aurais pu voir que toutes les infos sont sur la doc ubuntu => http://doc.ubuntu-fr.org/skype

#5 Re : -1 »  Bonjour les nouveaux, présentez-vous ici. Et bienvenue :-) [3] » Le 20/02/2015, à 22:37

lool_lauris
Réponses : 796

Salut,

Bienvenue à toi Jeff !


Jeff14 a écrit :

... et à peine un an que je possède un smartphone.

Alors maintenant que tu as sauté le pas vers Linux, pourquoi pas vers Firefox OS dans ton smartphone smile
=> http://firefoxos.mozfr.org/


Non, non, step by step ... prendre le temps de digérer, c'est important, ça permet de mieux manger par la suite ...  big_smile

#6 Re : -1 »  Ubuntu: installation 32 bits ou 64 bits? » Le 21/02/2015, à 13:47

lool_lauris
Réponses : 554

Salut,

Kleinii a écrit :

Hello à tous,
Du monde pourrait t'il m'aider, j'ai installé complètement Ubuntu sur mon PC en supprimant complètement Windows Vista, sans faire attention j'ai mis Ubuntu 32 bits et souhaiterais le passer sous 64 bits, j'ai vérifié via un terminal il le supporte mais comment réinstaller en 64 bits sans rien supprimer les fichiers sur le disque dur?

Tu aurais dû ouvrir ton propre sujet, là il est noyé dans une multitude de posts n'ayant pas forcément trait au sujet initial.

Quoiqu'il en soit, pour répondre à ton besoin, il n'est pas possible de passer de 32 à 64 bits sans réinstaller complètement le système.
Le mieux que tu aies à faire, est de sauvegarder ton données personnelles (elles se trouvent sous /home/<ton_nom_utilisateur>/), puis de réinstaller ubuntu 64 bits et enfin de récupérer tes données et les transférer vers le nouveau /home/... créé lors de l'installation.

#7 Re : -1 »  synapytic bloque resolu » Le 20/02/2015, à 16:23

lool_lauris
Réponses : 25

Salut,

Il y a déjà quelque temps, j'ai eu aussi un problème avec synaptic qui ne s'ouvrait plus ... le problème venait de Orca.
Voici comment j'ai résolu le problème => http://forum.ubuntu-fr.org/viewtopic.ph … 1#p6728001

#8 Re : -1 »  synapytic bloque resolu » Le 20/02/2015, à 21:13

lool_lauris
Réponses : 25

Ce n'est peut-être pas une bonne piste, mais as-tu au moins essayé ce que je t'ai donné un peu plus haut (post #6) ?

#9 Re : -1 »  synapytic bloque resolu » Le 21/02/2015, à 04:42

lool_lauris
Réponses : 25
cqfd93 a écrit :

Ça me paraît être juste une coïncidence (un problème entre le lecteur d'écran Orca et synaptic). Il dit qu'il a activé Orca (et comme il dit, ça te casse les oreilles) et qu'il l'a désactivé, et après ça, son problème était réglé. Maintenant, ça fait 4 ans, les logiciels ont évolué...

Ben, non ! Ce n'est pas une coïncidence puisque d'autres personnes ont eu exactement le même problème et l'on résolu de la même façon.
Et si on regarde les dates c'est plutôt 3 ans que 4 ... mais bon, peu importe.

Cela dit chartbro, ça ne te coûtait pas grand chose d'essayer.

Bon, plutôt que de palabrer, j'ai refais le test :
1/ je lance Synaptic. Il me demande mon mdp d'élévation de privilège => Synaptic est fonctionnel.
2/ je lance cette saloperie de Orca.
3/ je lance à nouveau Synaptic, mdp, et là ça freeze. Je force la sortie.
4/ j'ouvre l'accès universel (dans les paramètres système), je mets tous les commutateurs sur ON. Puis je les remets sur OFF.
5/ je lance Synaptic, mdp, freeze. Je force la sortie.
6/ je ferme la session, l'ouvre à nouveau.
7/ je lance Synaptic, mdp et ça roule

Il y a donc bien une interaction entre les 2 ...

#10 Re : -1 »  synapytic bloque resolu » Le 21/02/2015, à 14:37

lool_lauris
Réponses : 25
chartbro a écrit :

bonjour 
je me suis peut-être mal explique
il m'est impossible d'ouvrir synaptic j'ai le message suivant dans une fenêtre après avoir clique sur l’icône synaptic sur le bureau

Non, non, j'ai bien compris.
Chez moi aussi, pendant le test que j'ai décrit au post #14, Synaptic s'ouvre également mais il reste figé.

Comme apparemment, tu n'aboutis pas avec les préconisations de cqfd93 (qui sont tout à fait une démarche logique) alors je te propose une solution empirique qui a fonctionné pour moi et aussi pour d'autres ... et qui de surcroît est complètement reproductible (voir le post #14).

Tu fais comme tu veux, peut-être bien que la piste que j'indique n'est pas du tout appropriée à ton problème, mais l'essayer ne prend que quelques minutes et n'engendre aucun effets collatérales (aucune désinstallation, aucune installation, aucun paramétrage "éxotique") ... c'est toi qui vois.

#11 Re : -1 »  [Résolu] Open Office en français » Le 20/02/2015, à 18:53

lool_lauris
Réponses : 25

Salut,

Normalement, il suffit d'aller dans les Paramètres système > Prise en charge des langues > vérifier que le français y soit (et qu'il soit en tête de liste).
En principe la détection des logiciels pouvant être traduit dans la langue par défaut est automatique.
Cliquer sur le bouton "Appliquer à tout le système".

#12 Re : -1 »  [Résolu] Open Office en français » Le 20/02/2015, à 21:01

lool_lauris
Réponses : 25

Je ne parlais pas de LO mais bien des paramètres système ubuntu ...

#13 Re : -1 »  Optimisation du SWAP (vos avis) » Le 21/02/2015, à 12:15

lool_lauris
Réponses : 9
Mudochon a écrit :

...
D'autant plus que l'utilisation de la SWAP ne peut que ralentir le système de toute façon, vu qu'un disque dur n'aura jamais la rapidité d'une mémoire vive.

Je crois bien que le questionnement de philoup44 est bien d'aller dans le sens de l'utilisation de plus de ram plutôt que celle du swap ...

#14 Re : -1 »  Comment "fabriquer" une icône » Le 18/02/2015, à 15:42

lool_lauris
Réponses : 22

Salut,

En fait, ton problème réside t-il plus dans le choix (ou la création d'icône) plutôt que le changement d'icône, lui-même ?

Chercherais-tu un truc de ce genre ? :
1424270207.png

Tu peux le trouver ici :

/usr/share/icons/gnome/48x48/devices

Ensuite, il te reste à faire le remplacement dans le lanceur concerné. Alca t'a donné une méthode par le terminal. Si tu préfères les utilitaires graphiques, il y Arronax qui pourra peut-être t'aider => http://www.florian-diesch.de/software/arronax/

#15 Re : -1 »  Comment "fabriquer" une icône » Le 18/02/2015, à 16:30

lool_lauris
Réponses : 22

Tu peux installer Arronax via le ppa => https://launchpad.net/~diesch/+archive/ubuntu/testing
Peut-être même que c'est disponible via la Logithèque.

En ce qui concerne les icônes dont je t'ai transmis le chemin de l'une d'elles, ça m'étonnerai que tu n'en trouves pas une autre toute faite dans les dossiers adjacents.

#16 Re : -1 »  Comment "fabriquer" une icône » Le 18/02/2015, à 20:35

lool_lauris
Réponses : 22

Oui, les 3 paquets sont installés quand tu installes arronax.

La procédure :

sudo add-apt-repository ppa:diesch/testing
sudo apt-get update
sudo apt-get install arronax

#17 Re : -1 »  Comment "fabriquer" une icône » Le 18/02/2015, à 22:44

lool_lauris
Réponses : 22

Une fois Arronax lancé, il faut que tu ailles chercher le lanceur là où il se trouve.
Il est fort possible que tu n'aies pas les droits suffisants (c'est pour ça que le terminal tel que te l'as indiqué Alca, est beaucoup plus adapté). Dans ce cas, il te faut lancer Arronax en tant qu'administrateur (c'est pas super génial, mais bon) :

gksudo arronax

Une fois que le lanceur est ouvert dans arronax, clique sur l'icône. Une fenêtre s'ouvre afin que tu aille chercher l'icône que tu souhaites avoir.
Puis, tu n'as plus qu'à enregistrer puis quitter arronax.

J'ai trouvé une petite vidéo, faite par un italien, certes, mais je pense que tu comprendras => https://www.youtube.com/watch?v=FnlzJLkmrnU

#18 Re : -1 »  Problème installation Lamp » Le 18/02/2015, à 15:28

lool_lauris
Réponses : 21
echode a écrit :

Bonjour,

voilà j'essaye également d'installer un serveur LAMP, j'utilise ce tutoriel ( http://www.woinux.fr/installation-et-co … bian-7-425 ) mais seulement arrivé à cette étape (juste avant la 3- )  :

http://image.noelshack.com/fichiers/201 … toriel.png
je n'obtiens pas la page attendu mais un message d'erreur.

Que faire ?

Si t suis ce que j'ai donné dans mon post précédent (#3), ça devrait fonctionner sans problème.

#19 Re : -1 »  Problème installation Lamp » Le 18/02/2015, à 16:45

lool_lauris
Réponses : 21

Franchement echode, si tu prends le temps de lire mon tuto, de l'appliquer pas à pas et aussi de lire la partie de la doc Apache dont j'ai mis un lien tout en bas, ça doit marcher !
Je te garantie que ce mode opératoire fonctionne et qu'il est correctement sécurisé.


Rufus T. Firefly a écrit :

http://forum.ubuntu-fr.org/viewtopic.ph … #p19074351
Et arrêtez donc de copier bêtement des commandes sans les comprendre un minimum. Ou du moins d'essayer de les comprendre...

Quant à toi Rufus T. Firefly :
1/ pourquoi redonner un truc, incomplet de surcroit, que tu as pompé sur des posts précédents et qui n'est qu'une petite partie de ce que j'ai donné plus haut. Si tu avais pris la peine de lire ce que j'ai donné, tu verrais que ton intervention est totalement inutile !
2/ pas très didactique la réflexion de "l'expert" qui fustige le néophyte en lui disant qu'il ne comprends rien ...  sad

#20 Re : -1 »  Problème installation Lamp » Le 18/02/2015, à 20:18

lool_lauris
Réponses : 21
Rufus T. Firefly a écrit :

...
Et ça (février 2012), c'est de moi (mais c'est moi qui pompe !) : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8221891

Tu es le compte supprimé ?
Ceci est de toi alors => http://forum.ubuntu-fr.org/viewtopic.ph … #p15181681 ?
Je me souviens très bien de toi et de l'avatar qui illustrait ton pseudo ... par contre, je ne me souviens plus de ton pseudo !? C'était quoi déjà.
Dans ce cas, si tu es bien l'auteur du lien que je donne, je te présente mes excuses.

#21 Re : -1 »  Problème installation Lamp » Le 18/02/2015, à 22:23

lool_lauris
Réponses : 21
Rufus T. Firefly a écrit :

Ben oui... Dr Hugo Z. Hackenbush, interprété au cinéma par Groucho Marx, tout comme Rufus T. Firefly...
Mais ce n'est pas grave...

Oui, c'était bien ce pseudo !
Je suis vraiment désolé. Toutes mes excuses ...
En plus, j'ai beaucoup apprécié Dr Hugo Z. Hackenbush, celui du forum ubuntu, il m'a bien aidé.
Pourquoi avoir supprimé ton compte pour en ouvrir un autre sous un autre nom quelque temps après ? Bon ... en fait ça ne me regarde pas.

#22 -1 »  authentification systemd à l'extinction du pc » Le 18/02/2015, à 02:41

lool_lauris
Réponses : 0

Salut,

Ce soir je veux éteindre mon PC et voici ce qui apparaît :

1424223174.png

un truc qui vient de je ne sais où ... systemd !? 
Je n'ai rien installé si ce n'est les mises à jour proposées ... bon, c'est vrai que je ne suis pas rentré dans le détail de toutes les mises à jour proposées.

Je suis allé voir le lien indiqué dans la fenêtre apparu => http://www.freedesktop.org/wiki/Software/systemd/


Comment ce truc a pu s'installer ?
Quelqu'un a t-il été aussi confronté à ça ?
Quels paquets désinstaller ?

#23 Re : -1 »  [Résolu] Menu Firefox en anglais après une install fraiche de 12.04 » Le 16/02/2015, à 17:39

lool_lauris
Réponses : 6

Salut,

Normalement, il suffit d'aller dans les Paramètres système > Prise en charge des langues > vérifier que le français y soit.
En principe la détection des logiciels pouvant être traduit dans la langue par défaut est automatique.
Cliquer sur le bouton "Appliquer à tout le système".

PS : Pourquoi avoir réinstallé la 12.04 et pas la 14.04 ?

#24 Re : -1 »  [Résolu] Menu Firefox en anglais après une install fraiche de 12.04 » Le 16/02/2015, à 19:36

lool_lauris
Réponses : 6

Chez moi aussi le paquet firefox-locale-en est installé, l'a toujours été, et ça n'empêche pas d'avoir Firefox en français.
Est-ce que les paramètres de la prise en charge des langues sont corrects ? Le français est-il bien en tête de liste ?