Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 12:03

Ed29
Réponses : 29

Bonjour, j'ai un gros problème, la mise à jour ne se fait plus, j'ai un gros sens interdit et j'ai ce résultat sur la console :

:~$ sudo apt-get update
E: Ligne 1 mal formée dans la liste des sources /etc/apt/sources.list (analyse de distribution)

#1 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 12:39

Ed29
Réponses : 29

rien a faire tout essayer pas de changer, il me renvoie toujours la même erreur.

Ma source list :
deb http://archive.ubuntu.com/ubuntu quantal-proposed

La ligne semble correct je ne comprends pas

#2 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 12:49

Ed29
Réponses : 29

Voila la réponse :

edouardultrabook@edouardultrabook-U30Sd:~$ sudo -i
root@edouardultrabook-U30Sd:~# dpkg --configure -a && apt-get -f install && apt-get update && apt-get upgrade && apt-get dist-upgrade && exit
Lecture des listes de paquets... Erreur !
E: Ligne 1 mal formée dans la liste des sources /etc/apt/sources.list (analyse de distribution)
N: « team-xbmc-ppa-maveric.lis » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
E: La liste des sources ne peut être lue.
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.

Peux tu me redonner le raccourci clavier pour copier l'ecran de la console ?

#3 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 12:51

Ed29
Réponses : 29

Sur le gestionnaire de synaptique voila ce que cela me met :
E: Ligne 1 mal formée dans la liste des sources /etc/apt/sources.list (analyse de distribution)
E: Impossible de lire la liste des sources.
Vous pouvez essayer de corriger le problème en ouvrant la fenêtre des dépôts.
E: _cache->open() failed, please report.

W: « team-xbmc-ppa-maveric.lis » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable

#4 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 13:01

Ed29
Réponses : 29
root@edouardultrabook-U30Sd:~# /etc/apt/
-bash: /etc/apt/ : est un dossier

#5 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 13:23

Ed29
Réponses : 29

Bon je n'arrive pas à copier l'mage :
mais de toutes les façons il n'y a pas grand chose

#6 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 13:27

Ed29
Réponses : 29

[img=le fichier d'erreur sur mise à jour]file:///home/edouardultrabook/Images/Capture%20du%202012-12-16%2012:24:37.png[/img]

#7 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 13:39

Ed29
Réponses : 29

Ok j'ai enfin compris.
Sur le dossier sources list, j'ai pas mal de chose
J'essaie si j'y arrive de te faire la copie écran

#9 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:30

Ed29
Réponses : 29

Ne fonctionne toujours pas
Toujours le même problème

#10 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:43

Ed29
Réponses : 29
edouardultrabook@edouardultrabook-U30Sd:~$ sudo apt-get clean
[sudo] password for edouardultrabook: 
edouardultrabook@edouardultrabook-U30Sd:~$ sudo apt-get clean
edouardultrabook@edouardultrabook-U30Sd:~$ sudo apt-get update
E: Ligne 1 mal formée dans la liste des sources /etc/apt/sources.list (analyse de distribution)
N: « team-xbmc-ppa-maveric.lis » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
E: La liste des sources ne peut être lue.
edouardultrabook@edouardultrabook-U30Sd:~$ 

#11 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:44

Ed29
Réponses : 29

Logithèque ne fonctionne pas
gestionnaire de mise à jour ne fonctionne pas
gestionnaire de synoptique ne fonctionne pas

#12 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:45

Ed29
Réponses : 29

Et dans les paramètres systèmes je ne peux pas atteindre les sources de logiciels

#13 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:52

Ed29
Réponses : 29

Je n'ai pas accès à source list qui ne s'ouvre pas :

2603dcd8cd1cb6a9ce6d8c45109ce.png

#14 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:55

Ed29
Réponses : 29

Et l'erreur du gestionnaire de mise à jour :
042773a5dd76b32899979ccd5255e.png

#15 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 14:56

Ed29
Réponses : 29
Edouard973 a écrit :

Question: pour avoir la version 12.10, tu as fait une mise à niveau ou une installation directe de la version 12.10?

J'ai fait une mise à niveau à partir de la 12.04

#16 Re : -1 »  [résolu] Problème mise a jour version 12.10 » Le 16/12/2012, à 15:05

Ed29
Réponses : 29
tirami seb a écrit :

Utilise la commande suivante pour éditer le fichier :





gksudo gedit /etc/apt/sources.list

532ae914e136fcded8ad410be3e7d.png

#18 Re : -1 »  Winamp sur ubuntu » Le 22/03/2012, à 23:07

Ed29
Réponses : 10
Ypnose a écrit :

Sinon tu as Audacious en natif et qui ressemble beaucoup à Winamp.

Audacious a t il le shoutcast radio

#19 Re : -1 »  Kindle : des retours ? » Le 26/02/2012, à 23:45

Ed29
Réponses : 37

Kindle tourne sous Android,  Kobo également
Ni Kindle,  ne tourne pas sous ubuntu.
Si tu perds ton android ou tu change de téléphone, super tu perds les livres que tu as légalement acheté ?

#20 Re : -1 »  Kindle : des retours ? » Le 29/02/2012, à 22:17

Ed29
Réponses : 37

Kobo tourne sous Android et sous Ubuntu
Kindle ne tourne que sous Android
Tu peux demarrer ta lecture sous Ubuntu et la continuer sous Android avec Kobo.
Vu que les bouquins sont au même prix entre Amazon et FNAC faites votre choix.
Les autres lecteurs ebook sont trop compliqués

#21 -1 »  Je n'arrive pas à installer XBMC » Le 01/02/2012, à 22:11

Ed29
Réponses : 8

Je n'y arrive pas, voilà ce que cela indique :

 sudo apt-get install xbmcE: Impossible de verrouiller /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.

Je ne comprends pas

#22 Re : -1 »  Je n'arrive pas à installer XBMC » Le 01/02/2012, à 22:37

Ed29
Réponses : 8

j'ai déjà installé le paquet

sudo add-apt-repository ppa:team-xbmc 
sudo apt-get update
sudo apt-get upgrade

Et cela indique

sudo apt-get -y install xbmc
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet xbmc n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Le paquet « xbmc » n'a pas de version susceptible d'être installée

#23 Re : -1 »  Je n'arrive pas à installer XBMC » Le 05/02/2012, à 11:21

Ed29
Réponses : 8
Keno40 a écrit :

t'es sur quelle version d'ubuntu.

dans les sources, il a écrit quoi en correspondance au PPA?

Je suis sous la version 11.11

#24 Re : -1 »  Je n'arrive pas à installer XBMC » Le 06/02/2012, à 21:12

Ed29
Réponses : 8

J'ai ramé mais j'ai réussi, parce que je me suis planté dans l'orthographe de maverick, après dur pour tout remettre en ordre, mais c'est bon.
Par contre je n'arrive toujours pas a faire apparaître mes fichiers partagés sur la Freebox HD.
Mais je n'ai pas trop le temps, je ferais plus tard