Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  son » Le 28/11/2014, à 13:06

diktam
Réponses : 4

Bonjour!
Faute de réponse claire sur les forum windows je me tourne vers vous.
Je n'ai pas de son sur windows8 alors que la configuration semble bonne.Le son est présent sur VLC mais ne sort pas sur les HP.
Ubuntu est OK.
Merci pour la réponse

#1 Re : -1 »  son » Le 29/11/2014, à 20:37

diktam
Réponses : 4
Problème résolu

Bonjour!
Je prècise que le son fonctionne sur ubuntu qui est en dual boot avec windows8.Le son ne marche pas sur windos8 alors que :
J'ai récupéré un pilote Réaltek High Définition et jeu qui est présent dans le gestionnaire de périphériques.
Par contre la rubrique Contrôleur audio multimédia semble ne pas avoir de sous dossier.Les icônes du contrôleur et du haut parleur sont verts et les curseurs sont activés quand un CD est en lecture.Ces conditions suffisent - elles?
J'ai essayé CECI et CELA.Je n'ai pas de succès.je tente encore le coup.
Merci

#2 Re : -1 »  son » Le 02/12/2014, à 13:45

diktam
Réponses : 4

Bonjour! Nany!
J'ai tout essayé et je suis saturé.Il faut noter que toutes les mies à jour pour windows8 échouent avec ce message:l'installation n'a pas pu se terminée et les correctifs sont annulés.J'ai déjà passé des heures à tenter d'atteindre le but mais toujours la même réponse est donnée.L'échec de la mise à niveau est-elle lié à mon problème de son?Qui m'apporte la réponse????
Merci

#3 Re : -1 »  son » Le 06/12/2014, à 20:47

diktam
Réponses : 4

Bonjour à tous  .
Je n'avais pas le pilote Térratec 5.1 pour Multimédia, audio....etc.C'est celui de Réaltek qui était pris en compte.
Tout marche sur les deux OS.
Merci encore

#4 Re : -1 »  Problème résolu » Le 03/10/2014, à 20:57

diktam
Réponses : 25

Bonjour!
j'attends toujours la réponse qui me permettra de retrouver le paramètre dénommé " Apparence"
Le 14.4 LTS ne semble pas l'afficher à l'ouverture de la fenêtre.
Merci

#5 Re : -1 »  Problème résolu » Le 04/10/2014, à 21:39

diktam
Réponses : 25

Bonjour!
Je n'ai pas le paramètre apparence dans la fenêtre.
Je fonctionne sur le 14.4 LTS.Qu'est ce qui se passe avec cette version?
Merci

#6 Re : -1 »  Problème résolu » Le 06/10/2014, à 14:24

diktam
Réponses : 25

Bonjour!
Mes paramètres système ne sont pas aussi nombreux que sur ton image.Ce qui fait que je n'ai pas le sous paramètre "Apparence" ..Je pense avoir Unity pourtant!
Merci

#7 Re : -1 »  Problème résolu » Le 07/10/2014, à 23:32

diktam
Réponses : 25

http://pix.toile-libre.org/?img=1412721010.png
http://pix.toile-libre.org/upload/origi … 721010.png
1412721010.png
1412721010.png
<a href='http://pix.toile-libre.org/?img=1412721010.png'><img src='http://pix.toile-libre.org/upload/thumb/1412721010.png' /></a
<a href='http://pix.toile-libre.org/?img=1412721010.png'><img src='http://pix.toile-libre.org/upload/img/1412721010.png' /></a>

Volà ma réponse korax
Merci

#8 Re : -1 »  Problème résolu » Le 14/10/2014, à 14:34

diktam
Réponses : 25

ristian@christian-System-Product-Name:~$ sudo apt-get install unity-control-center-signon gnome-control-center-unity
[sudo] password for christian:
Sorry, try again.
[sudo] password for christian:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet unity-control-center-signon n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Le paquet gnome-control-center-unity est un paquet virtuel fourni par :
  unity-control-center 14.04.3+14.04.20140410-0ubuntu1 [Pas de version candidate]

E: Le paquet « unity-control-center-signon » n'a pas de version susceptible d'être installée
E: Le paquet « gnome-control-center-unity » n'a pas de version susceptible d'être installée

Suite à une exploration sur un forum , j'ai utilisé la commande ci-dessus.Voilà la réponse que j'ai obtenue.Qu'est-ce que vous en pensez?
Merci de bien vouloir me répondre.

#9 Re : -1 »  Problème résolu » Le 18/10/2014, à 15:34

diktam
Réponses : 25

Bonjour!
Ca ne marche pas chez moi.Comme vous pouvez le constater sur le pot 10 , il y a des paquets qui ne s'installent pas.Que faut-il en déduire?Ma mise à niveau ne serait-elle pas rater pour que mes paramètres systèmes soient incomplets?
Jeange, la touche Fn est située entre Alt Gr et Ctrl.où est cette touche SUPER?
Je n'ai compris ta manip.
Merci pour une réponse.

#10 Re : -1 »  Problème résolu » Le 20/10/2014, à 23:43

diktam
Réponses : 25

Bonjour!
je relance désespérément mon cri.
Je ne trouve pas 'Apparence" dans "Paramètres système"
Je suis sur la 14.4LTS de ubuntu.
.Wanted "Apparence"

#11 Re : -1 »  Problème résolu » Le 21/10/2014, à 20:37

diktam
Réponses : 25

Bonjour!
Enfin un peu de lumière!
C'est mon impression Korax.Alors que faut-il faire?Je n'ai pas envie de me lancer dans une grosse opération de réinstallation .Puis utiliser le cd Iso que j'ai récupéré, pour corriger tout ça?Je rappelle que je suis en dual- boot avec windows 8.

#12 Re : -1 »  Problème résolu » Le 29/10/2014, à 15:07

diktam
Réponses : 25

Bonjour!
Mon pb est-il sans intérêt ??

#13 Re : -1 »  Problème résolu » Le 30/10/2014, à 21:21

diktam
Réponses : 25

do] password for christian:
Ign http://archive.canonical.com trusty InRelease
Ign http://fr.archive.ubuntu.com trusty InRelease                         
Réception de : 1 http://archive.canonical.com trusty Release.gpg [933 B]   
Ign http://fr.archive.ubuntu.com trusty-updates InRelease                     
Réception de : 2 http://archive.canonical.com trusty Release [8 796 B]     
Atteint http://fr.archive.ubuntu.com trusty Release.gpg                       
Réception de : 3 http://fr.archive.ubuntu.com trusty-updates Release.gpg [933 B]
Réception de : 4 http://archive.canonical.com trusty/partner Sources [7 924 B]
Atteint http://fr.archive.ubuntu.com trusty Release                           
Réception de : 5 http://archive.canonical.com trusty/partner amd64 Packages [4 880 B]
Réception de : 6 http://fr.archive.ubuntu.com trusty-updates Release [59,7 kB]
Réception de : 7 http://archive.canonical.com trusty/partner i386 Packages [5 555 B]
Réception de : 8 http://archive.canonical.com trusty/partner Translation-en [3 919 B]
Atteint http://fr.archive.ubuntu.com trusty/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com trusty/restricted amd64 Packages       
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en
Réception de : 9 http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages [5 820 B]
Réception de : 10 http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages [216 kB]
Ign http://download.ebz.epson.net lsb3.2 InRelease                             
Atteint http://download.ebz.epson.net lsb3.2 Release.gpg                       
Réception de : 11 http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Atteint http://download.ebz.epson.net lsb3.2 Release                           
Atteint http://download.ebz.epson.net lsb3.2/main amd64 Packages               
Réception de : 12 http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages [216 kB]
Atteint http://download.ebz.epson.net lsb3.2/main i386 Packages               
Atteint http://download.ebz.epson.net lsb3.2/main Translation-fr_FR           
Atteint http://download.ebz.epson.net lsb3.2/main Translation-fr               
Atteint http://download.ebz.epson.net lsb3.2/main Translation-en               
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en   
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR           
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
536 ko réceptionnés en 13s (40,1 ko/s)                                         
Lecture des listes de paquets... Fait

hristian@christian-System-Product-Name:~$ sudo apt-get install ubuntu-desktop
[sudo] password for christian:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet ubuntu-desktop n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source.

E: Le paquet « ubuntu-desktop » n'a pas de version susceptible d'être installée

Ps: seul le paquet gvs-backends-goa, de la liste,était installable.Je l'ai rajouté.


Voilà la réponse InBox
Merci

#14 Re : -1 »  Problème résolu » Le 06/11/2014, à 20:08

diktam
Réponses : 25

Mon problème est résolu
Merci à tous

#15 Re : -1 »  Problème résolu » Le 16/11/2014, à 16:47

diktam
Réponses : 25

Bonjour!
C'est tout simple.Mon problème s'est agravé aux cours des diverses tentatives de correction.Les bureaux de windows et de ubuntu n'apparaisent plus.Alors j'ai remis le pc à un spécialiste pour une remise en état.Désolé.
En tout cas merci à tous.

#16 -1 »  plus de bureau sur le 14.4LTS » Le 06/11/2014, à 14:10

diktam
Réponses : 2

Bonjour!
windows 8 et ubuntu 14.4LTS sont en dual boot sur mon PC.
Au lancement j'affiche bien le GRUB .
Je fais le choix de lancer ubuntu mais le bureau est vide(je peux quand même ouvrir un terminal).
Du coté de windows , les tentatives  de réparation échouent.
J'ai encore une partition 12.10 qui est accessible.
J'ai le cd iso 14.4LTS ainsi que le cd de windows .

J'ai tenté cette procédure qui ne répare pas :
sudo -s
sudo fdisk -l
mount /dev/sda5/ /mnt
mount -o bind /dev /mnt/dev
mount -o bind /proc /mnt/proc
cp /proc/mounts /mnt/etc/mtab
chroot /
Ma partition ext4 est sur sda5

Que puis je faire?
Merci

#17 Re : -1 »  plus de bureau sur le 14.4LTS » Le 06/11/2014, à 14:35

diktam
Réponses : 2

Rebonjour!
GPARTED en complément à mon post précédent

http://pix.toile-libre.org/?img=1415280542.png
http://pix.toile-libre.org/upload/origi … 280542.png
1415280542.png
1415280542.png
1415280542.png

PS: quelle ligne faut-il envoyer car je crois que tout n'est pas utile?
Merci pour votre sollicitude

#18 Re : -1 »  plus de bureau sur le 14.4LTS » Le 06/11/2014, à 14:44

diktam
Réponses : 2

1415281201.png

Résutat de fdisk -l

#19 Re : -1 »  Problème résolu » Le 06/10/2014, à 14:27

diktam
Réponses : 12

Bonjour!
Alors je ne peux plus être suivi?

#20 Re : -1 »  Problème résolu » Le 07/10/2014, à 23:45

diktam
Réponses : 12

http://pix.toile-libre.org/?img=1412721656.png
http://pix.toile-libre.org/upload/origi … 721656.png
1412721656.png
1412721656.png
<a href='http://pix.toile-libre.org/?img=1412721656.png'><img src='http://pix.toile-libre.org/upload/thumb/1412721656.png' /></a>
<a href='http://pix.toile-libre.org/?img=1412721656.png'><img src='http://pix.toile-libre.org/upload/img/1412721656.png' /></a>
<a href='http://pix.toile-libre.org/?img=1412721656.png'><img src='http://pix.toile-libre.org/upload/img/1412721656.png' /></a>


Bonjour!
Voilà le résultat de GPARTED.
En attendant ta réponse j'applique ton conseil pour voir.
Merci

#21 Re : -1 »  Problème résolu » Le 09/10/2014, à 19:48

diktam
Réponses : 12

Bonjour Babdu89!
Eh bien je suis le premier surpris par l'image.Je n'ai rien fait de spécial sauf de vouloir vérifier cette partition avec window8.
Puisque tout va bien, je voudrais créer une partition /home et une pour mes documents.Cela doit être possible.Tu me donnes ton avis.Merci.
JE CROIS QUE JE PEUX INSCRIRE LE PROBLÈME DU POINT D'EXCLAMATION DANS LES RÉSOLUS.

#22 Re : -1 »  Problème résolu » Le 24/10/2014, à 21:55

diktam
Réponses : 12

Bonjour!
Babdu89,merci,je note ta remarque.

#23 Re : -1 »  [Résolu]paquets cassés à l'installation de Wine, réparation impossible » Le 18/10/2014, à 16:52

diktam
Réponses : 3

Bonjour!
J'ai un pb similaire.Les paquets cassés doivent réparés avant d'en installer d'autres.Sur un forum on m'a conseillé daller voir dans /etc/apt/sources.list pour y chercher d'éventuelles erreurs.
Je vous soumets la réponse à mon interrogation.Qu'en pensez vous?
Merci
PS:j'essaye les commandes de Essales.



xr-xr-x 2 root root  4096 sept. 11  2013 preferences.d
-rw-rw-r-- 1 root root   212 sept. 29 08:51 sources.list
-rw-rw-r-- 1 root root    52 sept. 14 18:21 sources.list~
drwxr-xr-x 2 root root  4096 avril 26 12:27 sources.list.d
-rw-rw-r-- 1 root root  2454 sept. 14 18:48 sources.list.distUpgrade
-rw-rw-r-- 1 root root  2548 avril 26 12:27 sources.list.distUpgrade~
-rw-r--r-- 1 root root    52 sept. 14 18:27 sources.list.old
-rw-rw-r-- 1 root root   219 sept. 14 19:09 sources.list.save
-rw-r--r-- 1 root root 15353 févr. 25  2014 trusted.gpg
-rw-r--r-- 1 root root 14137 févr. 13  2014 trusted.gpg~
drwxr-xr-x 2 root root  4096 sept. 11  2013 trusted.gpg.d
christian@christian-System-Product-Name:/etc/apt$ cd sources.list.d
christian@christian-System-Product-Name:/etc/apt/sources.list.d$ ls -l
total 36
-rw-r--r-- 1 root root 227 sept. 29 08:51 google-chrome.list
-rw-r--r-- 1 root root 176 avril 26 12:27 google-chrome.list.distUpgrade
-rw-r--r-- 1 root root 176 févr. 25  2014 google-chrome.list.save
-rw-r--r-- 1 root root 108 sept. 29 08:51 google.list
-rw-r--r-- 1 root root  57 avril 26 12:27 google.list.distUpgrade
-rw-r--r-- 1 root root  57 févr. 25  2014 google.list.save
-rw-r--r-- 1 root root 114 sept. 29 08:51 partner.list
-rw-r--r-- 1 root root 112 avril 26 12:27 partner.list.distUpgrade
-rw-r--r-- 1 root root 114 sept. 14 19:09 partner.list.save
christian@christian-System-Product-Name:/etc/apt/sources.list.d$

#24 Re : -1 »  [Résolu]paquets cassés à l'installation de Wine, réparation impossible » Le 18/10/2014, à 17:00

diktam
Réponses : 3

Bonjour!
Si mon post a été pris en considération ,
Essales voici la réponse à ta préconisation.
Merci pour l'aide.

christian@christian-System-Product-Name:~$ sudo apt-get clean
[sudo] password for christian:
christian@christian-System-Product-Name:~$ sudo apt-get update
Ign http://archive.canonical.com trusty InRelease
Ign http://fr.archive.ubuntu.com trusty InRelease                             
Atteint http://archive.canonical.com trusty Release.gpg                       
Ign http://fr.archive.ubuntu.com trusty-updates InRelease                     
Atteint http://archive.canonical.com trusty Release                           
Atteint http://fr.archive.ubuntu.com trusty Release.gpg                       
Ign http://download.ebz.epson.net lsb3.2 InRelease                     
Atteint http://archive.canonical.com trusty/partner Sources           
Réception de : 1 http://fr.archive.ubuntu.com trusty-updates Release.gpg [933 B]
Atteint http://archive.canonical.com trusty/partner amd64 Packages             
Atteint http://fr.archive.ubuntu.com trusty Release                   
Atteint http://download.ebz.epson.net lsb3.2 Release.gpg                       
Atteint http://archive.canonical.com trusty/partner i386 Packages             
Réception de : 2 http://fr.archive.ubuntu.com trusty-updates Release [59,7 kB]
Atteint http://archive.canonical.com trusty/partner Translation-en             
Atteint http://download.ebz.epson.net lsb3.2 Release                           
Atteint http://download.ebz.epson.net lsb3.2/main amd64 Packages     
Atteint http://download.ebz.epson.net lsb3.2/main i386 Packages         
Atteint http://fr.archive.ubuntu.com trusty/universe amd64 Packages     
Atteint http://fr.archive.ubuntu.com trusty/restricted amd64 Packages
Atteint http://download.ebz.epson.net lsb3.2/main Translation-fr_FR
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages
Atteint http://download.ebz.epson.net lsb3.2/main Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages
Atteint http://download.ebz.epson.net lsb3.2/main Translation-en
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en
Réception de : 3 http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages [5 820 B]
Réception de : 4 http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages [212 kB]
Réception de : 5 http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Réception de : 6 http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages [213 kB]
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en   
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR           
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
497 ko réceptionnés en 11s (44,4 ko/s)                                         
Lecture des listes de paquets... Fait
christian@christian-System-Product-Name:~$
ET
hristian@christian-System-Product-Name:~$ sudo apt-get upgrade
[sudo] password for christian:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  libnspr4-0d
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
christian@christian-System-Product-Name:~$