Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Evolution ne reçoit pas mes courriers indésirables Hotmail » Le 12/01/2014, à 19:40

posted
Réponses : 5

Bonjour à tous!

je refais un petit up de ce message car j'ai le même problème et la doc que renseigne Dens70 ne m'aide pas à la résoudre...
Si quelqu'un a la solution, je suis preneur!
Merci d'avance!

#1 Re : -1 »  Zeitgeist... » Le 22/01/2013, à 18:57

posted
Réponses : 10

Bonjour!

moi j'ai retiré le paquet "zeitgeist-datahub". Pensez-vous que cela soit suffisant ou faut-il en plus l'empêcher de lire et d'écrire comme mentionné ici http://johanharjono.com/archives/836

merci!

#2 Re : -1 »  [astuce] Supprimer l'affichage du logo nvidia au démarrage de X » Le 24/01/2013, à 22:35

posted
Réponses : 4

Bonjour,

moi mon fichier /etc/X11/xorg.conf est vide! pourtant j'ai le logo nvidia à l'allumage?

comment puis-je faire?

Merci!

(je précise que sous debian 6.0.6, j'ai aussi le piloter propriétaire et que cette manip a fonctionné, ici c'et avec 12.10 remix gnome-shell que j'essaie de le faire).

#3 Re : -1 »  GNOME Shell Extensions » Le 24/01/2013, à 22:28

posted
Réponses : 42

Bonjour,

j'ai été modifié la taille des icônes sur la page des applications en allant dans ce ficihier:  /usr/share/gnome-shell/theme/gnome-shell.css

à quelle ligne faut-il aller pour modifier aussi la taille des icônes dans le dash?

merci!

#4 Re : -1 »  GNOME Shell Extensions » Le 26/01/2013, à 15:07

posted
Réponses : 42

Merci Major,

mais je comprends toujours pas ce que je dois modifier pour changer la taille des icônes sur le dash (barre vertivale où sont les icônes des applications préféres). Par contre, par de problème pour modifier la taille des icônes de toutes les applications (sur la fenêtre semi-transparente qui couvre tout l'écran).
j'espère arriver à bien expliquer ce que je voudrais faire?!
Merci.

#5 Re : -1 »  GNOME Shell Extensions » Le 29/01/2013, à 17:14

posted
Réponses : 42

Merci PlapPlop, c'est exactement ce que je cherchais!
@Mojor: si on ne change pas le fichier indiqué par PlapPlop, plus on rajoute d'icônes, plus il diminue la taille de celles-ci automatiquement.

#6 Re : -1 »  Installation sur cle USB d'ubuntu 12.10 » Le 24/01/2013, à 17:06

posted
Réponses : 5

Bonjour

je m'insère dans le sujet car je n'arrive pas à créer un clé usb live avec ubuntu gnome remix 12.10 (pour tester gnome shell). J'ai bien essayé plusieurs fois usb creator qui est fourni avec ubuntu (je suis sous lucid), mais pas moyen.
merci pour le coup de main!

#7 Re : -1 »  Installation sur cle USB d'ubuntu 12.10 » Le 24/01/2013, à 18:16

posted
Réponses : 5

Bon et bien merci Maisondouf! ça marche smile je me demande néanmoins pourquoi usb creator ne fonctionnait pas, puisqu'il s'agit d'une distribution ubuntu. N'y a-t-il pas moyen de créer avec sudo dd ....... comme pour debian

#8 -1 »  [Résolu] faire disparaître icône sur bureau - Myunity? » Le 19/01/2013, à 21:57

posted
Réponses : 5

bonjour,

j'ai installé "Myunity" pour essayer de configurer un peu unity....pour voire ce que faisait les interrupteurs, je me suis retrouvé avec la poubelles et le dossier network servers sur le bureau.

Plus moyen de les faire partir!!

Quelqu'un sait comment faire? je n'ai rien trouvé sur le forum en rapport.

Merci.

#9 Re : -1 »  [Résolu] faire disparaître icône sur bureau - Myunity? » Le 20/01/2013, à 08:49

posted
Réponses : 5

Merci de vos réponse!
même en remettant les interrupteurs sur "OFF" et en faisant "default settings", les icônes restent là.
Je vais essayer ubuntu tweak.

#10 Re : -1 »  [Résolu] faire disparaître icône sur bureau - Myunity? » Le 20/01/2013, à 23:31

posted
Réponses : 5

Bon, problème résolu sans installer ubuntu tweak! En allumant l'ordi, les icônes avaient disparu, comme si il avait fallu le temps que l'ordi voit les modifications dans "MyUnity" ?!

#11 Re : -1 »  Faille de Java.... » Le 14/01/2013, à 20:11

posted
Réponses : 69

Bonjour,
suis-je concerné par cette faille?
voilà le résulta des commandes que j'ai lu plus haut:

*******@********-desktop:~$ dpkg -l | grep -i jre
ii  default-jre                           1.6-34                                          Standard Java or Java compatible Runtime
ii  default-jre-headless                  1.6-34                                          Standard Java or Java compatible Runtime (headless)
ii  icedtea-6-jre-cacao                   6b24-1.11.5-0ubuntu1~10.04.2                    Alternative JVM for OpenJDK, using Cacao
ii  openjdk-6-jre                         6b24-1.11.5-0ubuntu1~10.04.2                    OpenJDK Java runtime, using Hotspot JIT
ii  openjdk-6-jre-headless                6b24-1.11.5-0ubuntu1~10.04.2                    OpenJDK Java runtime, using Hotspot JIT (headless)
ii  openjdk-6-jre-lib                     6b24-1.11.5-0ubuntu1~10.04.2                    OpenJDK Java runtime (architecture independent libraries
********@*********-desktop:~$ java -version
java version "1.6.0_24"
OpenJDK Runtime Environment (IcedTea6 1.11.5) (6b24-1.11.5-0ubuntu1~10.04.2)
OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)
******@********-desktop:~$ sudo find / -name java
[sudo] password for ********: 
/usr/bin/java
/usr/lib/ure/share/java
/usr/lib/openoffice/basis3.2/share/Scripts/java
/usr/lib/jvm/java-6-openjdk/bin/java
/usr/lib/jvm/java-6-openjdk/jre/bin/java
/usr/share/java
/home/river/.jdownloader/java
/var/lib/dpkg/alternatives/java
/etc/bash_completion.d/java
/etc/alternatives/java
/etc/ssl/certs/java

je précise que je suis Lucid 64 bits
Merci!

#12 Re : -1 »  Faille de Java.... » Le 15/01/2013, à 08:53

posted
Réponses : 69

Merci louis94, j'avoue que je ne m'y retrouve pas parmi toutes ces versions de java!

#13 -1 »  photo perso dans /usr/share/backgrounds » Le 23/12/2012, à 16:06

posted
Réponses : 4

Bonjour,

j'ai suivi la procédure de ce sujet: http://forum.ubuntu-fr.org/viewtopic.php?id=223861 pour mettre des images personnelles dans le fichier des fonds d'écran, mais quand je vais ensuite dans "apparence" pour choisir mon image, je ne la vois pas dans ma liste!?

autre problème: je suis actuellement sous Lucid et j'ai installer Precise pour l'habituer à unity sur mon netbook. Comme j'aime bien lefond d'écran "cosmos" de Lucid, je l'ai copié sur clé et fait ensuite la manip du post indiqué ci-dessus. j'ai alors le message suivant dans le terminal après la demande du mot de passe: cp: omission du répertoire "/home/administrator/Images/cosmos" (et le fichier n'apparait pas dans le fichier backgrounds)

Merci pour votre aide!

#14 Re : -1 »  photo perso dans /usr/share/backgrounds » Le 23/12/2012, à 16:22

posted
Réponses : 4

Merci sono68200, paquet installé, mais (hélas!)
1. il manque des images à ce que j'ai sur mon Lucid (dont le fameux diaporama cosmos)
2. tu n'as pas d'idée pour faire apparaître les photos perso dans la liste du menu apparence?
Merci encore;

#15 Re : -1 »  photo perso dans /usr/share/backgrounds » Le 23/12/2012, à 19:27

posted
Réponses : 4

bon après quelques lectures de page de doc:
1: http://doc.ubuntu-fr.org/arriere_plan_dynamique_gnome
2: http://doc.ubuntu-fr.org/diaporama_fond_d_ecran
3: http://doc.ubuntu-fr.org/tutoriel/comme … un_fichier

donc pour résumer, j'ai suivi la procédure de mon premier message pour mettre les photos dans /usr/share/backgrounds; le problème est qelles n'apparaissent pas dans les papiers peints du système/apparence.

il faut pour cela aller modifier le fichier  /usr/share/gnome-background-properties/precise-wallpapers.xml (premier des 3 liens donnés ci-dessus). les photos apparaissent ensuite dans la liste smile

il reste à chercher pour le diaporama cosmos. Je vais aller voir dans le fichier /usr/share/gnome-background-properties/precise-wallpapers.xml de Lucid pour voir ce qu'il y a !

#16 Re : -1 »  [RÉSOLU] réseau ethernet plus détecté depuis mise à jour du kernel » Le 28/11/2012, à 23:35

posted
Réponses : 21

Un grand merci pour cette info!! J'ai acheté il y a deux jours un Asus X55A et la carte ethernet n'allait pas. Maintenant c'est nickel.

#17 Re : -1 »  démarrage et extinction avec 12.04 LTS difficiles » Le 05/11/2012, à 20:59

posted
Réponses : 12

merci de ta réponse sechanbask!
il n'y a pas de log lors de l'extinction. Juste l'écran bleu avec écrit Xubuntu  qui gèle.
Je t'avoue que je ne vais pas creuser......dès que j'ai le temps je teste linux mint, cubuntu ou une autre distribution (j'aimerais essayer débian mais il parait que c'est difficile et qu'il faut quand même de bonnes connaissances informatiques).
Mais je pense aussi que l'ordi est sans doute foireux (acer aspire 5560), car avec la 10.4 LTS il n'y avait aucun problème d'allumage ni d'extinction, mais il ne reconnaissait pas ma carte réseau!!! donc impossible d'aller sur internet!!!

#18 Re : -1 »  démarrage et extinction avec 12.04 LTS difficiles » Le 13/11/2012, à 21:17

posted
Réponses : 12

encore merci de ta réponse, et désolé du retard...
je vais donc assayer aussi débian alors!
petitre question: tu parles qu'ubuntu se sépare du fonctionnement des services, qu'est-ce que ça veut dire?

#19 Re : -1 »  démarrage et extinction avec 12.04 LTS difficiles » Le 07/12/2012, à 10:30

posted
Réponses : 12

Bonjour,

bon j'avais laissé un peu l'ordi faute de temps. J'ai refait une install complète de la 12.04 LTS.
J'ai le m^eme problème qu'avec Xubuntu:
démarrage hasardeux (parfois j'ai tout de suite l'inscription ubuntu sur fond violet, parfois un écran bordé d'un cadre où il me demande si je veux démarrer en mode linux machin quelque chose avec en dessous la meme ligne mais avec entre parenthèse le mode dépannage), démarrage très lent,
l'extinction ne fonctionne pas, ni le redémarrage: je dois appuyer plusieurs secondes sur le bouton d'allumage de l'ordi pour l'éteindre.

Ces problèmes étaient présents avec Xubuntu.

Je me demande donc: est-ce que c'est l'ordi qui est déffectueux?

Merci d'avance pour votre aide!

#20 Re : -1 »  démarrage et extinction avec 12.04 LTS difficiles » Le 07/12/2012, à 14:02

posted
Réponses : 12

merci de ton intervention!
pour les autres distributions testées, meme problème qu'avec ubuntu: Xubuntu, linuxmint cinamon et mate, Lubuntu, avec debian il bloque à l'installation car il lui manque les pilotes pour la gestion de la carte ethernet.

quand je tape memtest dans le terminal il dit que la commande est introuvable?

pour le test disque dur, j'ai installé smartmontools, lancer les commandes trouvées ici:http://forum.ubuntu-fr.org/viewtopic.php?id=430815
j'attends ce qu'il va dire.
mais à part les problèmes cités, l'ordi va bien.

#21 Re : -1 »  démarrage et extinction avec 12.04 LTS difficiles » Le 07/12/2012, à 14:05

posted
Réponses : 12

bon voilà ce que dit smartmontools:

administrator@administrator-Aspire-5560:~$ sudo smartctl -t long  /dev/sda
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.2.0-34-generic] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF OFFLINE IMMEDIATE AND SELF-TEST SECTION ===
Sending command: "Execute SMART Extended self-test routine immediately in off-line mode".
Drive command "Execute SMART Extended self-test routine immediately in off-line mode" successful.
Testing has begun.
Please wait 117 minutes for test to complete.
Test will complete after Fri Dec  7 14:57:42 2012

Use smartctl -X to abort test.
administrator@administrator-Aspire-5560:~$ sudo smartctl -l selftest /dev/sda
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.2.0-34-generic] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF READ SMART DATA SECTION ===
SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]


administrator@administrator-Aspire-5560:~$

#22 -1 »  [Résolu] linux-backports-modules-cw-3.4-precise-generic et ensuite? » Le 29/11/2012, à 12:27

posted
Réponses : 4

Bonjour,
j'ai résolu mon problème de gestion de ma carte éthernet de mon nouvel Asus X55A Series grâce à ce post: http://forum.ubuntu-fr.org/viewtopic.php?id=1112211

j'aimerais savoir si lorsqu'il y aura une mise à jour du noyau actuel (et dans lequel, si j'ai bien compris, est allée se "greffer" le linux-backports-modules), il faudra remettre le linux-backports-modules....

Je précise aussi que j'ai été dans la liste des sources de logiciel pour désactiver la source "backports" étant donné que je suis novice et que le site précise que les sources backports peuvent créer des instabilités. Est-ce grave?

Merci de vos réponses!

#23 Re : -1 »  [Résolu] linux-backports-modules-cw-3.4-precise-generic et ensuite? » Le 30/11/2012, à 21:45

posted
Réponses : 4

Merci de ta réponse.
Si le paquet se met à jour automatiquement, est-ce que cela signifie que je dois laisser activée les backports dans la source des logiciels?