Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 14:07

rakotoeric
Réponses : 18

Bonjour,
J'ai mis a jour thunderbird vers la version 24.0. Mais le theme que j'utilisais est devenu incompatible avec la version 24.0. Du coup j'ai telecharger un .deb de la version 17.8 (sur un site non officiel).
Le probleme c'est que thunderbird est en anglais maintenant et je ne peux pas le remettre en francais meme en installant locale-fr. De plus etant sur la version 17.8 maintenant, je n'arrive plus a migrer vers la version 24.0. Meme en faisant une mise a jour. Meme en faisant apt-get install upgrade.
J'ai aussi essaye de desinstaller puis de reinstaller mais rien n'y fait.
Pourriez-vous m'aider s'il-vous-plait?
Merci d'avance
PS: je suis sur elementary os et donc ubuntu 12.04

#1 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 16:17

rakotoeric
Réponses : 18

voici le resultat:

rikooneh@rikooneh-HP-Pavilion-dv6-Notebook-PC:~$ dpkg-query -l thunderbird
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version        Description
+++-==============-==============-============================================
ii  thunderbird    1:24.0+build1- Email, RSS and newsgroup client with integra

#2 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 17:18

rakotoeric
Réponses : 18

Je viens de tester ta methode mais ca ne marche pas. Ah! j'oubliais. Les notifications de nouveaux mails ne marchent plus. Ceux sur la barre de tache en haut du bureau.

#3 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 19:28

rakotoeric
Réponses : 18

Ben quand je fait "a propos", je tombe sur ca:
capture
sinon voila le resultat de la commande que tu demandes:

Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom               Version           Description
+++-=================-=================-==================================================
ii  thunderbird       1:24.0+build1-0ub Email, RSS and newsgroup client with integrated sp
un  thunderbird-globa <aucun>           (aucune description n'est disponible)
un  thunderbird-gnome <aucun>           (aucune description n'est disponible)
un  thunderbird-local <aucun>           (aucune description n'est disponible)
ii  thunderbird-mozil 17.0.8-0ubuntu1   Mozilla Thunderbird, official Mozilla build, packa

#4 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 20:40

rakotoeric
Réponses : 18

Juste avant que je n'execute la commande:
est-ce-que purge supprime mes messages pour de bon ou je peux toujours les recuperer.

#5 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 21:06

rakotoeric
Réponses : 18

merci. Je suis bien repasse en version 24.0 (et le theme fonctionne, youpi!!) mais je n'ai pas reussi a le mettre en francais bien que j'ai installe locale-fr.
PS:C'est bon, tout  est retourne dans l'ordre apres redemarrage. Merci beaucoup.
Il y a cependant un dernier petit probleme (tres mineur, pas tres grave) que j'aimerais resoudre si c'est possible.
Je n'arrive pas a avoir de notification de nouveaux mails tant que je n'ai pas ouvert thunderbird une fois pendant la session. Et c'est pareil avec les autres clients mails (geary. C'est d'ailleurs pour ca que j'ai installe thunderbird). Voire pire, ils ne donnent pas du tout de notification

#6 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 21:49

rakotoeric
Réponses : 18

C'est bon. TB est en francais maintenant. Merci. Mon petit probleme c'etait au niveau des notifications de nouveaux mails qui ne marchent pas tres bien.

#7 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 24/09/2013, à 23:24

rakotoeric
Réponses : 18

Voila ce que l'on obtient apres excecution de la commande

ii  thunderbird                               1:24.0+build1-0ubuntu0.12.04.1                Email, RSS and newsgroup client with integrated spam filter
ii  thunderbird-locale-en                     1:24.0+build1-0ubuntu0.12.04.1                English language pack for Thunderbird
ii  thunderbird-locale-en-gb                  1:24.0+build1-0ubuntu0.12.04.1                Transitional English language pack for Thunderbird
ii  thunderbird-locale-en-us                  1:24.0+build1-0ubuntu0.12.04.1                Transitional English language pack for Thunderbird
ii  thunderbird-locale-fr                     1:24.0+build1-0ubuntu0.12.04.1                French language pack for Thunderbird

#8 Re : -1 »  [Résolu]Mettre thunderbird en francais » Le 25/09/2013, à 13:11

rakotoeric
Réponses : 18

Ok, merci, c'est bon. Ca marche.

#9 -1 »  Problème de son » Le 08/08/2013, à 11:56

rakotoeric
Réponses : 10

Bonjour,
J'ai un ordinateur sur lequel j'ai essayé (sans résultat) de faire marcher correctement ubuntu. Le problème: à partir de la version 12.04 (incluse), je n'arrive pas à avoir de son (sauf dans le casque. Et encore, c'est tres faible). J'ai déjà testé les méthodes impliquant alsamixer (que j'ai trouvées sur le forum) mais sans résultat. Et je pense que c'est un problème de noyau. Sur la version 11.10 (et versons antérieures également), le son fonctionne parfaitement avec le noyau 3.0....Mais A partir de la version 12.04 (noyau 3.2....), plus de son sauf quand les casques sont branchés. J'ai don essayé d'installer un noyau 3.0.... sur une 12.04 mais sans succès (problème de dépendance...).
Bref, je voudrais savoir comment on installe une noyau 3.0.... sur une 12.04 ou version ultérieure.
Merci d'avance.

#10 Re : -1 »  Problème de son » Le 08/08/2013, à 17:45

rakotoeric
Réponses : 10

Je n'arrive pas à l'installer. A chaque fois je suis bloqué a la dernière étape de l'installation.

#11 Re : -1 »  Problème de son » Le 09/08/2013, à 17:57

rakotoeric
Réponses : 10

Si je comprends bien, debian dernière version stable ne s'installe pas par un problème de dépendance, et ubuntu 12.04 le son ne marche pas?

Non c'est quand je veux installer le noyau 3.0.x sur la 12.04 qu'il y a des problèmes de dépendances.

e suis allé dans alsamixer et j'ai mis l'automute sur "disabled" et j'ai donc maintenant le son sur le casque et HP en parallèle. Moi ça ne me gène pas car je n'utilise pas de casque. Je ne sais pas si ça peux t'aider.

J'ai déjà essayé cette méthode mais elle ne marche pas chez moi.

#12 Re : -1 »  Problème de son » Le 10/08/2013, à 17:22

rakotoeric
Réponses : 10

J'ai finalement réussi a installer debian (dernière version) mais toujours pas de son, sauf dans les écouteurs. N'y-a-t-il vraiment aucun moyen d'installer le noyau 3.0.x sur ubuntu 12.04?

#13 Re : -1 »  Problème de son » Le 11/08/2013, à 13:22

rakotoeric
Réponses : 10

Oui, 13.04, 12.04, 12.10,11.10. j'ai essaye tout ca et dans presque toutes les versions: kubuntu, lubuntu, ubuntu....Rien n'y fait. Seule la 11.10 fonctionne.
J'ai vu par exemple sur ce forum une solution qui a l'air de marcher (voir page 2 du lien).
http://ubuntuforums.org/showthread.php?t=1967394
La personne a le même pc que moi. Amilo la1703. On lui demande d'installer le noyau 3.0 et ça marche. Mais moi je n'y arrive pas.

#14 Re : -1 »  Problème de son » Le 12/08/2013, à 08:09

rakotoeric
Réponses : 10

C'est bon, merci. J'ai réussi à installer le noyau en question et le son fonctionne à nouveau.

#15 Re : -1 »  Live Voyager 12.10 » Le 01/11/2012, à 13:40

rakotoeric
Réponses : 1190

Bonjour,
Je viens d'installer voyager 12.10. Tout va bien sauf covergloobus. Quand je veux le lancer, on m'affiche ca dans le terminal

/home/rikooneh/.gtkrc-2.0:13: error: unexpected character `=', expected character `]'
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:18: Incapable de localiser le fichier image dans le chemin des pixmaps : « Panel/panel-bg.png »
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:36: Incapable de localiser le fichier image dans le chemin des pixmaps : « Panel/panel-bg.png »
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:39: Background image options specified without filename
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:46: Incapable de localiser le fichier image dans le chemin des pixmaps : « Panel/panel-bg.png »
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:49: Background image options specified without filename
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:56: Incapable de localiser le fichier image dans le chemin des pixmaps : « Panel/panel-bg.png »
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:59: Background image options specified without filename
/usr/share/themes/Voyager mod Elegant Brit withe/gtk-2.0/panel.rc:241: error: invalid string constant "murrine-combo", expected valid string constant
Traceback (most recent call last):
  File "/usr/lib/python2.7/logging/__init__.py", line 850, in emit
    msg = self.format(record)
  File "/usr/lib/python2.7/logging/__init__.py", line 723, in format
    return fmt.format(record)
  File "/usr/lib/python2.7/logging/__init__.py", line 464, in format
    record.message = record.getMessage()
  File "/usr/lib/python2.7/logging/__init__.py", line 328, in getMessage
    msg = msg % self.args
TypeError: not all arguments converted during string formatting
Logged from file covergloobus.py, line 79

Quelqu'un peut-il m'aider?

#16 -1 »  Transferer des fichiers d'un ordi a une tablette » Le 23/09/2012, à 19:39

rakotoeric
Réponses : 4

Bonjour,
J'ai récemment fait l'acquisition d'une tablette tactile Asus transformer (sur la boite, il y a écrit modèle tf300t). Mon problème c'est que je n'arrive pas à explorer la mémoire de la tablette en le connectant par usb a un ordi. Du coup je ne peux pas transférer des fichiers.
j'ai bien essayé ce tuto http://forum.ubuntu-fr.org/viewtopic.php?id=735751
Sans succès. Jusqu'à lsusb ca marche bien. Mais après, la manip ne marche plus.
Pouvez-vous m'aider s'il-vous-plaît?

#17 Re : -1 »  Transferer des fichiers d'un ordi a une tablette » Le 24/09/2012, à 12:35

rakotoeric
Réponses : 4

Tu as essayé avec le paquet mtpfs téléchargé ici :   ???

J'ai installe le paque mtpfs.

tu as sur android une application serveur assez génial

Quel est le nom de l'application? C'est toujours bon à savoir.
Sinon je n'ai pas toujours internet. Et pour tranferer des gros fichiers (genre des films) c'est un peu galèrennon?

#18 -1 »  Problème imprimante » Le 10/09/2012, à 16:09

rakotoeric
Réponses : 7

Bonjour,
Je viens d'acheter une imprimante. Je l'ai essayée sous ubuntu. Ca s'est bien installe et j'ai pu imprimer. J'ai éteint mon ordi et 'limprimante; Puis au moment de me resservir de l'imprimante, elle ne marche plus.
Elle me dit: Waiting for printer to become available.
Pourriez-vous m'aider s'il-vous-plaît?

#19 Re : -1 »  Problème imprimante » Le 10/09/2012, à 17:00

rakotoeric
Réponses : 7

C'est une imprimante laser. Elle est neuve donc j'imagine que la "cartouche d'encre" est pleine. L'imprimante a l'air d’être reconnue car quand je la débranche, et que j'essaye d'imprimer, elle n’appariait pas en option.
Sinon comment on imprime en sudo?
J'ai regarde s'il y avait du bourrage papier mais non apparemment. Je suis un peu embête car j'ai un truc a imprimer pour demain.  j'essaierai sous windows mais ça m’embête car je dois encore installer les drivers. C'est pour ça que j'ai choisi linux, pas besoin de cd d'install.

#20 Re : -1 »  Problème imprimante » Le 10/09/2012, à 19:11

rakotoeric
Réponses : 7

C'est une imprimante samsung ml 2525w. Ma distribution est voyager, basee sur ubuntu.

PS  :vous n'auriez pas des documents en attente dans la liste de l'imprimante

Oui j'ai des fichier en attente d'etre imprimer. et ca reste sur traitement en cours

#21 Re : -1 »  Problème imprimante » Le 10/09/2012, à 21:12

rakotoeric
Réponses : 7

Merci de ton aide. Je viens de la brancher tout a l'heure et ca reimprime correctement. Sans doute un cable mal branche. J'en sais rien. J'espere que je pourrai encore ton aide si dans l'avenir ca bug encore.

#22 -1 »  mypaint ne veut pas se lancer » Le 08/08/2012, à 14:56

rakotoeric
Réponses : 2

Bonjour,
Depuis hier je n'arrive pas a lancer mypaint et ça m’embête vraiment car j'utilise beaucoup ce logiciel. Quand je le lance dans le terminal il me sort l'erreur suivante:

glib.GError: Impossible de charger l'image « /home/rikooneh/.mypaint/brushes/history_0_prev.png » : Erreur fatale dans le fichier d'image PNG : IDAT

Pourtant, dans la session invité, il n'y a pas de problème. Mypaint tourne parfaitement.
Pourriez-vous m'aider s'il vous plaît?

#23 Re : -1 »  mypaint ne veut pas se lancer » Le 08/08/2012, à 16:02

rakotoeric
Réponses : 2

Pourrais-tu me dire où se trouve le fichier en question dans la session invité car je n'arrive pas à le trouver dans tmp/guest...? Sinon j'ai essayé aussi de faire un purge suivi d'une réinstallation mais sans résultat.

PS: c'est bon merci de ton aide. J'ai désinstallé mypaint, puis supprimé le dossier .mypaint qui causait problème. J'ai réinstallé et ça remarche.  Je n'avais pas supprimé le dossier avant, voilà pourquoi ça ne marchait pas après réinstallation. En tout cas, merci encore de ton aide.

#24 Re : -1 »  probleme flash sur vieil ordi » Le 15/07/2012, à 22:54

rakotoeric
Réponses : 17

Bonjour,
J'ai fibalement installé bodhilinux à la place de madox sur mon vieil ordi. C'est plus fluide. J'ai également effectué la manip suggérée plus haut par jv64 et les vidéo de youtube tournent mieux. J'ai également fait la manip avec greasemonkey et le script viewtube qui marche bien.
Sauf que je suis obliger à chaque fois que je lance une video de valider l'option "very low definition" dans viewtube.
http://4.bp.blogspot.com/-S6T8SzcuhXk/T … enshot.png
Est-il possible de rendre cela automatique? C'est-à-dire qu'à chaque fois que je lance une vidéo, il se mette automatiquement en "very low definition".
Parce que faire la manip pour une vidéo ca va, mais quand on fait ca pour toutes les vidéos ca devient très vite fatiguant.