Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#1 Re : -1 »  TrueCrypt , les premiers forks débarquent (Ex: CipherShed) » Aujourd'hui à 21:00

bishop
Réponses : 6
wido a écrit :

Bonjour,
sous arch je n'arrive pas à compiler gostcrypt vous avez des info?

In file included from Keyfile.cpp:11:0:
/home/wido/Desktop/gostcrypt/src/GostCrypt_Linux_1.0/Common/SecurityToken.h:44:21: [b]erreur fatale: pkcs11.h[/b] : Aucun fichier ou dossier de ce type
 # include <pkcs11.h>
                     ^
compilation terminée.
/home/wido/Desktop/gostcrypt/src/GostCrypt_Linux_1.0/Build/Include/Makefile.inc:12: recipe for target 'Keyfile.o' failed
make[1]: *** [Keyfile.o] Error 1
Makefile:260: recipe for target 'all' failed
make: *** [all] Error 2
==> ERREUR : Une erreur s’est produite dans build().
    Abandon...

Salut Wido !
Dans le message d' erreur il est dit qu'il ne trouve pas le fichier pkcs11.h.
Tu trouves ce fichier dans un certain nombre de paquets (exemple).

Trois paquets sont susceptibles d'être installés :
libgck-1-dev (GLib wrapper library for PKCS)
libgnutls-dev (GnuTLS is a secure communications library implementing the SSL, TLS and DTLS protocols and technologies around them)
libopencryptoki-dev (openCryptoki is a PKCS#11 implementation for Linux. It includes drivers and libraries to enable IBM cryptographic hardware as well as a software token for testing.)


Lequel faut-il installer ?
Installe en un et recompile. Si ça ne fonctionne pas tu essaies avec un autre paquet.

#2 Re : -1 »  ht5streamer, application streaming nodejs/html5 - youtube/dailymotion » Le 18/08/2014, à 23:51

bishop
Réponses : 593

Salur smo !
J'ai le même problème que lynn.
J'ai tout effacé, supprimé le dossier caché et lancé en console la version que tu proposes en #568.

Résultat.
La fenêtre reste vide, je n'ai même pas le message avec les erreurs et le Terminal raconte :

bishop @ trusty  ~/ht5streamer-64
└─ $ ▶ ./ht5streamer
[10762:0818/234316:INFO:CONSOLE(395)] "ht5config file created!", source: file:///home/bishop/ht5streamer-64/js/config.js (395)
[10762:0818/234320:INFO:CONSOLE(54)] "Adresse ip: XXX.XXX.X.XX", source: file:///home/bishop/ht5streamer-64/js/config.js (54)
[10762:0818/234405:INFO:CONSOLE(579)] "ht5config config updated successfully!", source: file:///home/bishop/ht5streamer-64/js/config.js (579)
[10762:0818/234406:INFO:CONSOLE(343)] "Uncaught Error: Cannot find module 'popcorn-streamer'", source: module.js (343)
[10762:0818/234406:INFO:CONSOLE(22)] "Uncaught TypeError: Cannot call method 'querySelector' of null", source: file:///home/bishop/ht5streamer-64/js/tabs.js (22)
ht5streamer: Fatal IO error 11 (Ressource temporairement non disponible) on X server :0.0.

J'ai tué la fenêtre pour la fermer.

#3 Re : -1 »  ht5streamer, application streaming nodejs/html5 - youtube/dailymotion » Le 19/08/2014, à 01:26

bishop
Réponses : 593

C'est bon et Youtube fonctionne :

bishop @ trusty  ~/ht5streamer-64
└─ $ ▶ ./ht5streamer
[11841:0819/012150:INFO:CONSOLE(395)] "ht5config file created!", source: file:///home/bishop/ht5streamer-64/js/config.js (395)
[11841:0819/012154:INFO:CONSOLE(54)] "Adresse ip: XXX.XXX.X.XX", source: file:///home/bishop/ht5streamer-64/js/config.js (54)
[11841:0819/012156:INFO:CONSOLE(54)] "Adresse ip: XXX.XXX.X.XX", source: file:///home/bishop/ht5streamer-64/js/config.js (54)
[11841:0819/012214:INFO:CONSOLE(579)] "ht5config config updated successfully!", source: file:///home/bishop/ht5streamer-64/js/config.js (579)
[11841:0819/012215:INFO:CONSOLE(20)] "Checking for updates....", source: file:///home/bishop/ht5streamer-64/js/notify.js (20)
[11841:0819/012215:INFO:CONSOLE(25)] "online version : 1.6, current version : 1.6", source: file:///home/bishop/ht5streamer-64/js/notify.js (25)
[11841:0819/012217:INFO:simple_index_file.cc(332)] Simple Cache Index is being restored from disk.
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: sa.symcd.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: sa.symcd.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: sa.symcb.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-ocsp.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: EVSecure-crl.verisign.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl3.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: ocsp.digicert.com
[11841:0819/012217:ERROR:nss_ocsp.cc(612)] No URLRequestContext for NSS HTTP handler. host: crl4.digicert.com
[11841:0819/012217:INFO:CONSOLE(1350)] "lastRev is : 77300cf272d3ec49aed76edc1d66201049ec1642", source: file:///home/bishop/ht5streamer-64/js/main.js (1350)
[11841:0819/012217:INFO:CONSOLE(1371)] "Creating rev file...", source: file:///home/bishop/ht5streamer-64/js/main.js (1371)
DEBUG: undefined
[11841:0819/012217:INFO:CONSOLE(1376)] "77300cf272d3ec49aed76edc1d66201049ec1642 > rev.txt", source: file:///home/bishop/ht5streamer-64/js/main.js (1376)
[11841:0819/012217:INFO:CONSOLE(1395)] "Updating plugins", source: file:///home/bishop/ht5streamer-64/js/main.js (1395)
[11841:0819/012218:INFO:CONSOLE(1395)] "Updating plugins", source: file:///home/bishop/ht5streamer-64/js/main.js (1395)
[11841:0819/012223:INFO:CONSOLE(1408)] "update terminated", source: file:///home/bishop/ht5streamer-64/js/main.js (1408)
[11841:0819/012228:INFO:CONSOLE(2847)] "Megaserver ready on port 8888", source: file:///home/bishop/ht5streamer-64/js/main.js (2847)
[11841:0819/012230:INFO:CONSOLE(73)] "STARTING DEVICES SEARCH....", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (73)
[11841:0819/012231:INFO:CONSOLE(64)] "NEW CONNECTION MANAGER DEVICE FOUND: MediaTomb
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012231:INFO:CONSOLE(64)] "NEW SERVER DEVICE FOUND: MediaTomb
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012231:INFO:CONSOLE(3528)] "upnp tree loaded...", source: file:///home/bishop/ht5streamer-64/js/main.js (3528)
[11841:0819/012232:INFO:CONSOLE(64)] "NEW CONNECTION MANAGER DEVICE FOUND: Freebox Player
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012232:INFO:CONSOLE(64)] "NEW AVTRANSPORT DEVICE FOUND: Freebox Player
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012232:INFO:CONSOLE(64)] "NEW RENDERER DEVICE FOUND: Freebox Player
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012232:INFO:CONSOLE(64)] "NEW SERVER DEVICE FOUND: Freebox Server
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)
[11841:0819/012232:INFO:CONSOLE(64)] "NEW CONNECTION MANAGER DEVICE FOUND: Freebox Server
", source: /home/bishop/ht5streamer-64/node_modules/upnp-client/lib/client.js (64)

#5 Re : -1 »  [RESOLU]Pas de Son après installation d'une Nivida GTX 580: nvidia-331 » Le 15/08/2014, à 21:49

bishop
Réponses : 22

Déjà tu as ce message :
0 mis à jour, 0 nouvellement installés, 0 à enlever et 421 non mis à jour.

Essaie de mettre à jour ton système avant d'essayer d'installer des outils puis tu redémarrees.

sudo apt-get dist-upgrade

Et tu dis quoi...

#6 Re : -1 »  [RESOLU]Pas de Son après installation d'une Nivida GTX 580: nvidia-331 » Le 16/08/2014, à 12:34

bishop
Réponses : 22
serviteur a écrit :

@ bishop
Pouvez-vous partagez votre fichier Xorg.conf

Pour générer un fichier xorg.conf tu dois installer nvidia-settings (la même version que ton pilote).

J'ai généré le fichier /etc/X11/xorg.conf en utilisant NVIDIA X Server Settings => X Server Display Configuration => Save to X Configuration File.
Quand j'ai voulu enregistrer le fichier dans /etc/X11/ je n'ai pas eu de message d'erreur mais le fichier n'a pas été généré.
J'ai donc choisi Bureau comme emplacement en me disant qu'ensuite je déplacerai le fichier dans /etc/X11/ mais il a été créé directement dans /etc/X11/ (???). Faut pas chercher à comprendre.

Après redémarrage le fichier /etc/X11/xorg.conf a été renommé en /etc/X11//xorg.conf.08142014


Mon fichier /etc/X11//xorg.conf.08142014 :

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 331.20  (buildd@roseapple)  Mon Feb  3 15:07:22 UTC 2014

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Idek Iiyama PLB2712HDS"
    HorizSync       30.0 - 81.0
    VertRefresh     55.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 580"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-2"
    Option         "metamodes" "nvidia-auto-select +0+0"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

#7 Re : -1 »  [RESOLU]Pas de Son après installation d'une Nivida GTX 580: nvidia-331 » Hier à 21:57

bishop
Réponses : 22

Quand tu veux seulement lire ou copier un fichier il est préférable de ne pas utiliser sudo, comme ça, si tu fais une mauvaise manip tu ne peux pas l'enregistrer.
Quand tu édites un fichier système sans sudo il est en lecture seule.

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# replaced by p54pci
blacklist prism54

# replaced by b43 and ssb.
blacklist bcm43xx

# most apps now use garmin usb driver directly (Ubuntu: #114565)
blacklist garmin_gps

# replaced by asus-laptop (Ubuntu: #184721)
blacklist asus_acpi

# low-quality, just noise when being used for sound playback, causes
# hangs at desktop session start (Ubuntu: #246969)
blacklist snd_pcsp

# ugly and loud noise, getting on everyone's nerves; this should be done by a
# nice pulseaudio bing (Ubuntu: #77010)
blacklist pcspkr

# EDAC driver for amd76x clashes with the agp driver preventing the aperture
# from being initialised (Ubuntu: #297750). Blacklist so that the driver
# continues to build and is installable for the few cases where its
# really needed.
blacklist amd76x_edac

#8 Re : -1 »  [Résolu] Décaler les marges sur un PDF » Le 19/08/2014, à 11:16

bishop
Réponses : 10

Bruno93200 !
Il n'est pas possible d'installer PDFedit sur Ubuntu 14.04 car les dépendances ne peuvent être satisfaites. Il est réclamé des paquets en QT3 qui ne sont plus proposés dans les dépôts Ubuntu.

#9 Re : -1 »  [Résolu] Décaler les marges sur un PDF » Le 21/08/2014, à 15:03

bishop
Réponses : 10

Je ne sais pas si PDF Split and Merge peut faire ce que tu demandes. Tu peux toujours essayer, il n'y a pas d'installation.
Télécharge pdfsam-2.2.4-out.zip, décompresse l'archive zip pdfsam-2.2.4-out.zip dans ton dossier personnel.
Dans le dossier pdfsam-2.2.4-out tu fais un clique droit sur pdfsam-2.2.4.jar => Ouvrir avec Java Runtime (ça dépend quel JAVA tu as installé) et c'est parti...
Site officiel PDF Split and Merge


Sinon tu peux visiter la page PDF dans la documentation ubuntu-fr où tu trouveras de nombreux logiciels.

#10 Re : -1 »  vos creations blender » Le 20/08/2014, à 13:29

bishop
Réponses : 513
willcoyote a écrit :

La t'as fait fort
rien a dire a part: magnifique

C'est vrai... Maginfique ! Félicitations !

#11 Re : -1 »  vlc ne se lance et se met dans la barre de tache mais ne demarre pas » Le 19/08/2014, à 19:58

bishop
Réponses : 6

Salut kalikoba84 !
Première chose à essayer c'est de supprimer les dossiers cachés vlc. Copie/colle dans un Terminal :

rm -R ~/.config/vlc

Puis :

rm -R ~/.local/share/vlc

Puis tu relances VLC.

#12 Re : -1 »  vlc ne se lance et se met dans la barre de tache mais ne demarre pas » Le 19/08/2014, à 23:58

bishop
Réponses : 6
kalikoba84 a écrit :

pour info ;

j ai un lien de film en streaming dans mon dossier TELECHARGEMENT

je clique droit ,ouvrir avec VLC  RIEN SE SE PASSE PAS D IMAGE ......

Mais j ai le son ????

Tu as essayé de lire une vidéo que tu pouvais lire sans problème auparavant ?


Pour lire des vidéos en streaming (Firefox ou autres) avec VLC il faut installer browser-plugin-vlc :

sudo apt-get install browser-plugin-vlc

#13 Re : -1 »  vlc ne se lance et se met dans la barre de tache mais ne demarre pas » Le 20/08/2014, à 13:25

bishop
Réponses : 6

Démarre VLC à partir d'un Terminal :

vlc

Lance une vidéo ( => Ouvrir un média => Ouvrir un fichier) et quand ça bogue tu fermes VLC (si nécessaire).
Poste le résultat du Terminal (copier/coller entre les balises Code ci-dessus (<>))

#14 Re : -1 »  [Résolu] Problème avec MaJ "linux-image-3.2.0-67-generic" » Le 17/08/2014, à 14:06

bishop
Réponses : 23

Salut hugo1380 !
Quelle version de Ubuntu utilises-tu ?
Cette version de linux-image n'est pas proposée dans les deux versions de Ubuntu encore soutenues, Ubuntu Precise 12.04 et Ubuntu Trusty 14.04. Si tu utilises une autre version de Ubuntu que ces deux là tu ne peux pas mettre à jour puisqu'il n'y a plus de dépôts.

#16 Re : -1 »  [Résolu] Problème avec MaJ "linux-image-3.2.0-67-generic" » Le 17/08/2014, à 14:13

bishop
Réponses : 23

Essaie... Dans un Terminal :

sudo apt-get clean

Tu appuies sur Entrée, tu entres ton mot de passe quand il est requis, tu appuies de nouveau sur Entrée.

sudo apt-get install -f

Tu appuies sur Entrée, tu entres ton mot de pas s'il est requis, tu appuies de nouveau sur Entrée.

sudo apt-get update

Tu appuies sur Entrée, tu entres ton mot de pas s'il est requis, tu appuies de nouveau sur Entrée.

sudo apt-get dist-upgrade

Tu appuies sur Entrée, tu entres ton mot de pas s'il est requis, tu appuies de nouveau sur Entrée.
Et tu postes le résultat.

#17 Re : -1 »  [Résolu] Problème avec MaJ "linux-image-3.2.0-67-generic" » Le 17/08/2014, à 16:06

bishop
Réponses : 23

Xubuntu 12.04 n'est pas obsolète : http://cdimage.ubuntu.com/xubuntu/relea … 4/release/

Édite ton fichier sources.list :

mousepad /etc/apt/sources.list

Copie et poste le contenu du sources.list :

#18 Re : -1 »  [Résolu] Problème avec MaJ "linux-image-3.2.0-67-generic" » Le 17/08/2014, à 19:12

bishop
Réponses : 23

Il te manque des dépôts... roll

Sauvegarde ton fichier sources.list :

sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup

Édite ton fichier avec les droits (sudo) :

sudo mousepad /etc/apt/sources.list

Efface le contenu du fichier et remplace-le par (copie/colle) :

deb http://archive.ubuntu.com/ubuntu/ precise main restricted
deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted

deb http://archive.ubuntu.com/ubuntu/ precise universe multiverse
deb http://security.ubuntu.com/ubuntu precise-security universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-updates universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security universe multiverse

deb http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

## deb http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse
## deb-src http://archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse

deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

deb http://archive.canonical.com/ubuntu precise partner
## deb-src http://archive.canonical.com/ubuntu precise partner

Enregistre et ferme.


Puis tu fais :

sudo apt-get update

Et :

sudo apt-get dist-upgrade

Et tu postes le résultat.

#19 Re : -1 »  [Résolu] Problème avec MaJ "linux-image-3.2.0-67-generic" » Le 17/08/2014, à 20:38

bishop
Réponses : 23
hugo1380 a écrit :

Dans mon gestionnaire de mise à jour il n’apparait plus (linux-image-3.2.0-67-generic) ...

Ce paquet est bien installé :

Paramétrage de linux-image-generic (3.2.0.67.79) ...

.

hugo1380 a écrit :

Dois je faire quand même ce que tu m'a dis Bishop ?

Il te manque des dépôts (precise-security main restricted). Tu dois mettre à jour ton sources.list et lancer les commandes que je t'ai proposé.


Pour le Warning, c'est un BUG :

Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.

Édite le fichier grub :

sudo mousepad /etc/default/grub

Tu mets 10 à la ligne GRUB_TIMEOUT :

GRUB_TIMEOUT=10

Tu enregistres et tu fermes.

Tu mets à jour GRUB :

sudo update-grub

Source :
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.

#21 Re : -1 »  RESOLU Installer l'interface gimp type phtoshop » Le 16/08/2014, à 16:31

bishop
Réponses : 6

François 76 !
Tu peux toujours essayer ce qui est proposé ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p17537351

#22 Re : -1 »  [résolu] Paquet cassé suite à mise à jour Libreoffice Base » Le 16/08/2014, à 17:35

bishop
Réponses : 4

Ciryon écrit :
Je me demande si je desinstalle le dépot si ça va pas rendre Libreoffice Base instable même si techniquement je n'utilise 99% du temps que Writer.

Si tu veux supprimer le PPA et désinstaller les paquets que tu as installé...

Installe ppa-purge :

sudo apt-get install ppa-purge

Désinstallation et purge du PPA qui pose problème - tu dois remplaçer <nom_du_dépôt> par le nom du PPA - :

sudo add-apt-repository --remove ppa:<nom_du_dépôt>

Le PPA est supprimé ainsi que tous les dossiers et fichiers provenant de ce PPA.


Supprime le dossier caché :

rm -R ~/.config/libreoffice

Ensuite tu mets à jour tes dépôts :

sudo apt-get update

Puis tu réinstalles LibreOffice.

#23 Re : -1 »  Installation du "Tor Browser Bundle" sur Ubuntu Raring 13.04 » Le 15/08/2014, à 18:32

bishop
Réponses : 126

sipann !
En 1, si tu as suivi l'installation du Bundle Tor en suivant ce tuto tu disposes d'une version qui ne provient pas d'un PPA.
En 2, tu as installé le PPA - ppa:nerdherd/tbb32 - et donc le Bundle Tor provenant de ce PPA.
Il y a donc 2 versions de Tor installées sur ton ordi. Il vaut mieux faire le ménage et refaire une installation propre.


En 1, il faut que tu supprimes la première installation. Copie/colle dans un Terminal :

sudo rm -R /opt/tor-browser_fr

Appuie sur Entrée, entre ton mot de passe quand est requis, appuie de nouveau sur Entrée.

Puis :

sudo rm /usr/share/applications/tor-browser.desktop

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.


En 2, je te propose de supprimer et purger le PPA que tu as installé.
Désinstallation et purge de l'ancien PPA. Copie/colle dans un Terminal :

sudo apt-get install ppa-purge

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.

Puis :

sudo add-apt-repository --remove ppa:nerdherd/tbb32

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.
Le PPA - ppa:nerdherd/tbb32 - est supprimé ainsi que tous les dossiers et fichiers provenant de ce PPA.


En 3, installe le nouveau PPA du Team - “Nerd Herd” team - qui propose, entres autres, une version du Bundle en français. Copie/colle dans un Terminal :

sudo add-apt-repository ppa:nerdherd/cloud

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.

Puis :

sudo apt-get update

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.

Et ensuite (installation de la version en français)  :

sudo apt-get install tor-browser-fr

Appuie sur Entrée, entre ton mot de passe s'il est requis, appuie de nouveau sur Entrée.

Tu lances le Navigateur Tor et tu dis quoi.


Note : les mises à jours ne sont proposées que quand le PPA propose une nouvelle version du Bundle Tor et sont automatiques. Il ne faut pas s'occuper du triangle jaune tant que la MAJ n'est pas disponible. Il y a toujours quelques jours de décalage avec la sortie d'une nouvelle version officielle et la préparation des paquets pour le PPA.