Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Cherche logiciel de gestion de références commerciales » Le 27/07/2014, à 22:38

Kooothor
Réponses : 2

Solution simple et efficace : installe wordpress.

Y'a gestion des utilisateurs, avec les tags tu peux retrouver ce que tu cherches, t'as automagiquement la date, tu peux insérer des photos, vidéos, c'est accessible de partout, non j'pense qu'un wordpress en utilisation légèrement détournée ferait l'affaire smile

~ktr

#1 Re : -1 »  Installation Ubuntu 14.04 et btrfs » Le 29/07/2014, à 23:32

Kooothor
Réponses : 3
GOGI a écrit :

Peut-être est-ce dû au kernel 3.13 livré d'origine avec l'iso, il n'intègre peut-être pas encore pleinement le btrfs?

Btrfs est apparu dans 3.14 wink

#2 Re : -1 »  Tb et Firefox - compatibilité des extensions » Le 28/07/2014, à 19:49

Kooothor
Réponses : 7

Passer
outre quoi ?

Soit tu ne checkes plus les màj des plugins, et tu restes avec des plugins outdatés même si une nouvelle version existe
Soit tu n'update plus ff et thunderbird, et tu restes avec des trucs outdatés.
La seule solution valable (bien que non idéale), c'est de ne pas utiliser de plugins non maintenus.

@+
~ktr

#3 Re : -1 »  Répartir les fichiers aléatoirement dans des dossiers de taille donnée » Le 27/07/2014, à 17:54

Kooothor
Réponses : 7

Salut,

Comme je le vois, tu pourrais faire un script du genre :

- mkdir premier dossier
- mv premier fichier dans le dossier
- check la taille du dossier
- check la taille du prochain fichier
- si le prochain fichier rentre pas dans le dossier (taille totale < 1Go)
- mkdir deuxième dossier
-mv deuxième fichier dans le deuxième dossier
- sinon, mv deuxième fichier dans premier dossier

et ainsi de suite smile

Sinon, tu pourrais expliquer pourquoi tu souhaites faire ça ??

Parce que sinon tu peux aussi créer plein d'archives rar de 1 Go exactement.

#4 Re : -1 »  [Résolu] Configuration QoS sur modem-routeur TP-Link TD-W8961ND » Le 24/07/2014, à 20:22

Kooothor
Réponses : 5

100 Ko/s en download ! Y'a les années 90 qui ont appelé, elles veulent récupérer leur débit… tongue

#5 Re : -1 »  Installation d'un jeu en "tar.gz" » Le 27/07/2014, à 21:18

Kooothor
Réponses : 12
sandeeno a écrit :

rien ne fonctionne...

C'est-à-dire ?

Tu ne parviens pas à extraire l'archive ?
Le jeu ne se lance pas avec start.sh ?

#6 Re : -1 »  Installation d'un jeu en "tar.gz" » Le 28/07/2014, à 17:21

Kooothor
Réponses : 12

Ben si il te met une erreur, oui c'est sûr que ça peut aider de la publier…

#7 Re : -1 »  PC mobile 14.04 LTS PC fixe 12.04 LTS : partage de dossiers » Le 27/07/2014, à 22:41

Kooothor
Réponses : 4
Hada de la Luna a écrit :

Que faire au niveau de la configuration pour arranger cela ?

Ben ça dépend, tu passes par quoi ? samba, nfs ?
Y'a pas d'erreur plus explicite dans les logs ?
C'est quoi ton fichier de conf ?

#8 Re : -1 »  Thunderbird 31: prévisualisation des messages en anglais » Le 28/07/2014, à 19:52

Kooothor
Réponses : 2

Mettre à jour le pack de langue ?

#9 Re : -1 »  lle bouton Étreindre dans l'environnement unity » Le 28/07/2014, à 19:40

Kooothor
Réponses : 1

Salut,

Essaie-ça :

sudo add-apt-repository ppa:atareao/atareao

sudo apt-get update && sudo apt-get install power-commands

@+
~ktr

#10 Re : -1 »  Ps3-ubuntu-Nas » Le 27/07/2014, à 14:06

Kooothor
Réponses : 6
droxolf a écrit :

_Mes vidéos m2ts s'accordent énormément.

Tu veux dire saccadent ? C'est ton processeur qui suit pas, non ? Elles sont à combien en bitrate video ?

droxolf a écrit :

_Je voudrais que mon serveur plex se lance au démarrage de mon pc sans que je dois faire quoique ce soit. Juste appuyer sur power.

Plex devrait se lancer automagiquement. Ce n'est pas le cas ?


PS: c'est '−' qu'il faut utiliser, pas '_' wink

#11 Re : -1 »  Ps3-ubuntu-Nas » Le 27/07/2014, à 21:20

Kooothor
Réponses : 6

Ouais ça tape dans le 8-9000 kbps, en 1080, pas étonnant que le dual core rame !

#12 Re : -1 »  Ps3-ubuntu-Nas » Le 28/07/2014, à 19:36

Kooothor
Réponses : 6

essaie ça : Goto Transcoding Settings
Select MEncoder from the left menu
Untick the box "Remux Videos With tsMuxer when possible instead of Transcoding".

#13 Re : -1 »  Ps3-ubuntu-Nas » Le 28/07/2014, à 19:36

Kooothor
Réponses : 6

si tu parles de la ps3 bien sûr.

#14 Re : -1 »  [RÉSOLU] "Lier" ma commande "firefox" à un tar.bz » Le 27/07/2014, à 22:39

Kooothor
Réponses : 5

Salut,

Mets un alias ! Dans le fichier ~/.bashrc :

alias firefox='/home/skyern/firefox/firefox'

À adapter au chemin du binaire.

wink

@+
~ktr

#15 Re : -1 »  bug après mise a jour 12.04 » Le 27/07/2014, à 17:47

Kooothor
Réponses : 85

Vérifie la température de ton CPU !

#16 Re : -1 »  [résolu] Modifications dans les configs Apache ? » Le 27/07/2014, à 02:40

Kooothor
Réponses : 5

Salut,

Tu devrais donner la version d'apache que tu utilises avec ubuntu.
Avec le nouveau apache (2.4), la config a changé. Essaie ça :

<Directory />
Require all granted              # Required for permission errors
            Options Indexes FollowSymLinks Includes ExecCGI
            AllowOverride All
            Order allow,deny
            Allow from all

C'est le Require all granted qui te manque. J'ai eu le même problème il y a quelque temps également smile

PS: essaie nginx avec ton rpi wink

@+
~ktr

#17 Re : -1 »  [résolu] Modifications dans les configs Apache ? » Le 27/07/2014, à 13:59

Kooothor
Réponses : 5

Oui, j'ai le même problème. Un mediawiki sur rpi ça rame. Alors j'avais overclocké, mais c'est à éviter -> corruption des données sur la carte SD.
Du coup j'ai vachement optimisé le cache, et ça va mieux, c'est pas super rapide, mais ça va smile

Et je t'invite à lire ceci :
https://httpd.apache.org/docs/trunk/upgrading.html

@+
~ktr

#18 Re : -1 »  nouvelle partition et impossible d'y créer dossier et fichier » Le 27/07/2014, à 14:02

Kooothor
Réponses : 2

Quand tu la mount, c'est root qui est proprio.
Il faut la monter avec ça :

sudo mount -t ext4 -o uid=1000,gid=10 /dev/sdb1 /mnt

Il faut adapter l'uid et le gid à ton user.

@+
~ktr

#19 Re : -1 »  Besoin d'aide pour ffmpeg » Le 27/07/2014, à 02:48

Kooothor
Réponses : 1

Qu'est-ce qui ne fonctionne pas avec le script ?

#20 Re : -1 »  [Résolu] Commandes redondantes : question » Le 25/07/2014, à 00:59

Kooothor
Réponses : 4

L'alias prendra le dessus. C'est très utilisé :

alias ls = 'ls -a'

par exemple.

#21 Re : -1 »  [Résolu] Perte de l'intégralité de mes données suite à un piratage. » Le 24/07/2014, à 20:26

Kooothor
Réponses : 4

Salut,

Qu'est-ce qui te fait dire que c'est un piratage ?
(quel pourrait être l'intérêt d'un "pirate" d'effacer ces données ??)

~ktr

#22 Re : -1 »  Lubuntu en dualboot, espace inutilisable » Le 24/07/2014, à 20:33

Kooothor
Réponses : 2

Salut et bienvenue,

1. J'espère que t'as bien sauvegardé ton windows ailleurs et qu'aucune donnée ne saurait être perdue à la suite d'une mauvaise manipulation.

2. Tu peux essayer de booter sur un liveCD gparted : http://gparted.org/livecd.php  et créer des partitions primaires ou logiques avec aisément.

@+
~ktr

#23 Re : -1 »  Mayday : Ubuntu 14.04 ne répond plus / pb de kernel » Le 24/07/2014, à 20:25

Kooothor
Réponses : 7

pour accéder au BIOS essaie, F2, F10 ou F12, ça doit s'afficher au démarrage normalement.
Une fois dans le bios, tu vas dans la partie BOOT, et tu lui dis de booter de préférence sur la clé USB.

#24 Re : -1 »  [RESOLU] ubuntu 14.04 Firefox ne se lance plus » Le 24/07/2014, à 00:20

Kooothor
Réponses : 6
Sibe a écrit :

non, ta commande ne peux pas aller car si tu veux mettre "akorium" en propriétaire, il ne faut pas utiliser "chmod" mais "chown".

Oui tout à fait. J'ai écrit trop vite…