Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Checkgmail (Résolu) » Le 24/01/2013, à 00:40

cakekong
Réponses : 11

Solution trouvé ici :

https://bbs.archlinux.org/viewtopic.php?pid=1220552

The brief summary of that is that you need to edit /usr/bin/checkgmail and replace https://www.google.com/accounts/ with https://accounts.google.com/, which should be three occurrences.

Plus qu'à passer en résolu smile

#1 Re : -1 »  Checkgmail (Résolu) » Le 24/01/2013, à 12:57

cakekong
Réponses : 11

Cakekong tongue

Faut tester smile Mais si tu as la dernière version de checkgmail tu devrais en avoir 3 il me semble.

#2 Re : -1 »  A quoi ressemble votre environnement - automne/hiver 2011/2012 » Le 06/02/2012, à 21:19

cakekong
Réponses : 479
Zoulou.4556 a écrit :

bonjour, je suis votre sujet depuis un moment beaucoup de thèmes sont excellent se qui ma inspiré a en faire autant!, j'en profite pour vous exposer mon problème j'ai installé le thème de orta qui est bien connu sur ma ubuntu 11.04, puis les icônes faenza-dark, tout est nickel sauf la couleur de la police dans la barre de tache qui est trop sombre, j'aimerais bien une aide pour changer en plus clair, j'ai fais quelques copie d'écran, merci pour votre aide.

http://pix.toile-libre.org/upload/thumb/1328524585.png http://pix.toile-libre.org/upload/thumb/1328524532.png http://pix.toile-libre.org/upload/thumb/1328524473.png http://pix.toile-libre.org/upload/thumb/1328547171.png

Peut-être avec Gnome Color Chooser ? J'ai eu le même problème et ce logiciel me l'a réglé smile

#3 -1 »  2 notifications de son » Le 17/08/2011, à 14:10

cakekong
Réponses : 3

Bonjour !!

J'ai un "problème" tout bête : quand je modifie le volume, j'ai 2 notifications à l'écran comme ce joint :
mini_331730Capture.png
Ce n'est pas bien embêtant mais bon ...

Si quelqu'un sait comment en enlever une des deux (peu importe laquelle), je suis preneur.

Merci d'avance.

#4 Re : -1 »  2 notifications de son » Le 02/09/2011, à 23:33

cakekong
Réponses : 3

De mon BIOS ?
Tu parles des paramètres accessibles au démarrage ?

Merci de ton aide !!

#6 Re : -1 »  Plantage après mise à jour » Le 29/07/2011, à 01:22

cakekong
Réponses : 2

J'ai eu le même problème et message d'erreur après une tentative d'installation de Gnome3.
La seule solution que j'ai trouvé était une réinstallation.
Comme j'ai un /home sur une partition à part, ça m'a pas coûté grand chose smile

Courage à toi !

#7 -1 »  Speaker lapdesk N700 » Le 05/07/2011, à 22:52

cakekong
Réponses : 1

Bonjour !!

Ma question est toute simple : comment faire pour avoir du son par l’intermédiaire de mon speaker lapdesk N700 (http://www.logitech.com/fr-fr/notebook- … vices/6394) SANS passer par pulseaudio ? smile
En changeant des paramètres j'arrive à mettre en marche les commande de ce lapdesk mais pas à en faire sortir du son ...

Merci d'avance !!

#8 Re : -1 »  Speaker lapdesk N700 » Le 06/07/2011, à 22:30

cakekong
Réponses : 1

Pour info je suis sous Ubuntu 11.04 - the Natty Narwhal et Kernel et noyau 2.6.38-8-generic-pae

#12 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 07/06/2011, à 17:44

cakekong
Réponses : 117

Et quand je lance alsa-tray dans un terminal j'ai :

test@tony-K50IJ:~$ alsa-tray
E: Unknown or unusable mixer 'MasterFront' for card 'hw0'.
Run asla-tray --mixer-list for seeing the available mixers.
Search for the default mixer instead...
'Master Front' mixer of 'hw:0' selected.

#13 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 07/06/2011, à 18:28

cakekong
Réponses : 117
exzemat a écrit :

et tu n'as pas d'icone de son qui apparait à ce moment là dans la zone de notification en haut à droite ?

Si !

exzemat a écrit :

idem pour alsa-tray ? quand tu le lance (sans grosse erreur à priori) tu n'as pas d'icone qui apparait ?

Si ! Et même en jouant avec le mixeur alsa, rien n'y fait, aucun son.

#14 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 07/06/2011, à 19:13

cakekong
Réponses : 117

Comme j'utilisais mon ordinateur, j'avais réinstaller pulseaudio -_-
Donc là j'ai désinstaller pulseaudio.
Je retourne sur ma nouvelle session : le son marche.

Je lance "gnome-volume-control-applet" et j'ai :

test@tony-K50IJ:~$ gnome-volume-control-applet

** (gnome-volume-control-applet:1960): WARNING **: Connection failed, reconnecting...

** (gnome-volume-control-applet:1960): WARNING **: Connection failed, reconnecting...

Donc lui, je le laisse tombé.

Ensuite je fais :

test@tony-K50IJ:~$ alsa-tray
E: Unknown or unusable mixer 'MasterFront' for card 'hw0'.
Run asla-tray --mixer-list for seeing the available mixers.
Search for the default mixer instead...
'Master Front' mixer of 'hw:0' selected.

L'icone apparaît, je peux baisser et monter le son avec ce dernier.
Et quand je branche mon casque, tout fonctionne normalement !!!! smile

Maintenant que dois-je faire ?

#15 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 07/06/2011, à 23:51

cakekong
Réponses : 117

Bon j'ai fait tout ce que tu m'as dit MAIS :
- sur ma session "test" ça marche nikel !!
- sur ma "vraie" session, ça ne marche plus, je n'ai plus jamais du son -_-

Ça c'est sur ma "vraie" session :

tony@tony-K50IJ:~/Documents/Bureau$ totem South.Park.S15E06.City.Sushi.HDTV.XviD-FQM.avi 
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server socket
jack server is not running or cannot be started

(totem:2735): Gtk-WARNING **: Attempting to read the recently used resources file at `/home/tony/.local/share/recently-used.xbel', but the parser failed: Erreur de lecture du fichier « /home/tony/.local/share/recently-used.xbel » : est un dossier.

(totem:2735): Gtk-WARNING **: Attempting to store changes into `/home/tony/.local/share/recently-used.xbel', but failed: Le renommage du fichier « /home/tony/.local/share/recently-used.xbel.RXI8VV » vers « /home/tony/.local/share/recently-used.xbel » a échoué : échec de g_rename() : est un dossier

J'ai le même soucis avec Decibel quand je clique sur "lecture" :

tony@tony-K50IJ:~$ decibel-audio-player
tony@tony-K50IJ:~$ Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server socket
jack server is not running or cannot be started

#16 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 12:21

cakekong
Réponses : 117

Quand j'appuie sur "test" j'ai ce message d'erreur :

mini_382767Capture.png

neutral

EDIT : j'ai bien vérifié pour "jackd" aussi, rien à signaler de ce côté.

#17 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 12:40

cakekong
Réponses : 117

Aucun fonctionne ...
J'ai toujours "*****: Failed to connect: Connexion refusée".


Je viens de remarquer un truc !
Le son venant de chromium fonction parfaitement !!!

#18 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 12:58

cakekong
Réponses : 117

La même chose pour les 2 :

test@tony-K50IJ:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

Je résume : sur ma sessions "test" tout fonctionne parfaitement mais sur ma "vraie" session, seul le son sur les navigateurs web marche.
Même le son quand j'arrive sur le choix de la session marche ^^

#19 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 13:41

cakekong
Réponses : 117

Ah tiens. Mon problème " sur ma "vraie" session, seul le son sur les navigateurs web marche" se produit aussi sur ma sessions "test" de temps en temps ...
Et pour que ça remarche je dois me déconnecter et me reconnecter à ma session -_-

#20 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 14:26

cakekong
Réponses : 117

Dans "privilège utilisateur" j'ai seulement "Utiliser des périphériques audio" (en rapport avec "audio") et même en cochant, ça ne change rien.

Mais ce que je ne comprends pas c'est pourquoi j'ai du son sous Chromium ou Firefox mais pas sous Totem ou Decibel par exemple ...

#21 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 15:08

cakekong
Réponses : 117

Ça ne marche pas ... La lecture ne se lance même pas ...
Je réinstalle tout (oui je craque) ...

#22 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 16:17

cakekong
Réponses : 117
exzemat a écrit :
cakekong a écrit :

(oui je craque) ...

ça se comprend...
wink

edit
mais dans ce cas, n'oublie pas d'effacer de ton /home tous les fichiers de configurations, y compris les fichiers cachés (ctrl+h)!!

Dit moi donc lesquels s'il te plait car je souhaite gardes ceux de mes autres programmes smile

#23 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 16:34

cakekong
Réponses : 117

Cette étape je le fais AVANT de faire la réinstallation je suppose ?
Je vais baliser à supprimer des choses que je vais regretter ...

#24 Re : -1 »  [Résolu] Son qui se baisse tout seul (magiiiiie) » Le 08/06/2011, à 18:45

cakekong
Réponses : 117

Ça à l'air de marcher smile smile

Pour les gens qui ont ce problème je résume :
- SI vous avez une partition /home que vous voulez la garder : supprimer TOUS les fichiers de configuration du HOME inutiles (garder seulement pour les logiciels qu'il vous semble intéressant), idem pour .config et .gconf/apps !!
- Faire une réinstallation.
- Au premier démarrage virer Pulseaudio et installer alsa-tray.
Pour l'instant chez moi ça marche ...

Je remercie : exzemat et redo_fr smile