Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 13

#0 -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 25/04/2009, à 02:16

Balstromb
Réponses : 8

Hi!

alors ca va? J'aurais une petite question si quelqu'un pouvais m'aider ca serait grandement apprécié! J'ai installé Jaunty à partir d'un live cd mais l'installation était d'une lenteur incroyable (3-4 fois le temps requis pour installer hardy par exemple), les partitions étaient en ext4. Donc j'ai réessayé en ext3... la même chose. Ensuite j'ai downloadé la version 64 bits (j'avais installé la 32 bits) d'un autre serveur au cas ou le .iso serait corrompu sur le serveur... même chose!

Après la longue installation le boot se fait et le "son du début" quand l'écran utilisateur apparait est saccadé et dure environ 20 secondes, de plus, tout est très lent: l'ouverture d'un programme, l'affichage des icones du menu démarrer, etc. et ce pour les version 32 ou 64 bits et en ext 3 ou ext 4.

Pourtant hardy allait très bien et j'ai fait un clean install. Avant d'installer Jaunty j'avais mes 2 disques durs en Raid0 avec vista installé dessus. J'ai tout essayé... débrancher un des disques durs, les inverser, etc. et rien ne fonctionne. Peut-être que ca vous donnera une idée pour trouver le problème?

Depuis hier que je cherche sur les forums et google pour essayer de comprendre pourquoi c'est si lent mais je ne trouve rien. Donc si quelqu'un aurait une solution ca serait vraiment bien! smile

Merci à l'avance et à plus tard! smile

#1 Re : -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 25/04/2009, à 04:30

Balstromb
Réponses : 8

Merci pour ta réponse! smile

Je viens de vérifier et tout a l'air o.k... le cpu est a 39 degrés et la board a 31... le ventilateur est a 2800 tours environ comme normalement (je ne suis pas sur un portable).

Je vais essayer de repartitionner en reiserfs pour voir si ca va marcher de cette facon! De toute facon je suis rendu à environ 10 réinstallations différentes depuis hier soir pour essayer de le faire marcher hehe! wink

Si quelqu'un d'autre a des idées ne vous gênez pas! wink

Merci encore et à plus tard! smile

#2 Re : -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 25/04/2009, à 04:40

Balstromb
Réponses : 8

Je ne sais pas si ca a vraiment rapport je ne suis pas sur de vraiment saisir... c'était dans les logs:

Apr 24 22:20:56 ubuntu kernel: Inspecting /boot/System.map-2.6.28-11-generic
Apr 24 22:20:57 ubuntu kernel: Cannot find map file.
Apr 24 22:20:57 ubuntu kernel: Loaded 55558 symbols from 53 modules.
Apr 24 22:20:57 ubuntu kernel: [    0.000000] BIOS EBDA/lowmem at: 0009e400/0009e400
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Initializing cgroup subsys cpuset
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Initializing cgroup subsys cpu
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Linux version 2.6.28-11-generic (buildd@palmer) (gcc version 4.3.3 (Ubuntu 4.3.3-5ubuntu4) ) #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 (Ubuntu 2.6.28-11.42-generic)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] KERNEL supported cpus:
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Intel GenuineIntel
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   AMD AuthenticAMD
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   NSC Geode by NSC
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Cyrix CyrixInstead
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Centaur CentaurHauls
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Transmeta GenuineTMx86
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Transmeta TransmetaCPU
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   UMC UMC UMC UMC
Apr 24 22:20:57 ubuntu kernel: [    0.000000] BIOS-provided physical RAM map:
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 0000000000100000 - 000000007ffb0000 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 000000007ffb0000 - 000000007ffbe000 (ACPI data)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 000000007ffbe000 - 000000007ffe0000 (ACPI NVS)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 000000007ffe0000 - 0000000080000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] DMI 2.3 present.
Apr 24 22:20:57 ubuntu kernel: [    0.000000] AMI BIOS detected: BIOS may corrupt low RAM, working it around.
Apr 24 22:20:57 ubuntu kernel: [    0.000000] last_pfn = 0x7ffb0 max_arch_pfn = 0x100000
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Scanning 0 areas for low memory corruption
Apr 24 22:20:57 ubuntu kernel: [    0.000000] modified physical RAM map:
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000000000 - 0000000000010000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000010000 - 000000000009fc00 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000000009fc00 - 00000000000a0000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 00000000000e0000 - 0000000000100000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000100000 - 000000007ffb0000 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffb0000 - 000000007ffbe000 (ACPI data)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffbe000 - 000000007ffe0000 (ACPI NVS)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffe0000 - 0000000080000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 00000000ff780000 - 0000000100000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] RAMDISK: 378be000 - 37fef493
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Allocated new RAMDISK: 00881000 - 00fb2493
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Move RAMDISK from 00000000378be000 - 0000000037fef492 to 00881000 - 00fb2492
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: RSDP 000FB1E0, 0014 (r0 ACPIAM)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: RSDT 7FFB0000, 0038 (r1 _ASUS_ Notebook  3000702 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: FACP 7FFB0200, 0084 (r2 A_M_I_ OEMFACP   3000702 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: DSDT 7FFB0430, 5ADB (r1  A0387 A0387001        1 INTL  2002026)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: FACS 7FFBE000, 0040
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: APIC 7FFB0390, 005C (r1 A_M_I_ OEMAPIC   3000702 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: MCFG 7FFB03F0, 003C (r1 A_M_I_ OEMMCFG   3000702 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: OEMB 7FFBE040, 006B (r1 A_M_I_ AMI_OEM   3000702 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] ACPI: SLIC 7FFB5F10, 0176 (r1 _ASUS_ Notebook 11000624 MSFT       97)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] 1163MB HIGHMEM available.
Apr 24 22:20:57 ubuntu kernel: [    0.000000] 883MB LOWMEM available.
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   mapped low ram: 0 - 373fe000
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   low ram: 00000000 - 373fe000
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   bootmap 00012000 - 00018e80
Apr 24 22:20:57 ubuntu kernel: [    0.000000] (9 early reservations) ==> bootmem [0000000000 - 00373fe000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #0 [0000000000 - 0000001000]   BIOS data page ==> [0000000000 - 0000001000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #1 [0000001000 - 0000002000]    EX TRAMPOLINE ==> [0000001000 - 0000002000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #2 [0000006000 - 0000007000]       TRAMPOLINE ==> [0000006000 - 0000007000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #3 [0000100000 - 000087c52c]    TEXT DATA BSS ==> [0000100000 - 000087c52c]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #4 [000087d000 - 0000881000]    INIT_PG_TABLE ==> [000087d000 - 0000881000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #5 [000009e400 - 0000100000]    BIOS reserved ==> [000009e400 - 0000100000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #6 [0000010000 - 0000012000]          PGTABLE ==> [0000010000 - 0000012000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #7 [0000881000 - 0000fb2493]      NEW RAMDISK ==> [0000881000 - 0000fb2493]
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   #8 [0000012000 - 0000019000]          BOOTMAP ==> [0000012000 - 0000019000]
Apr 24 22:20:57 ubuntu kernel: [    0.000000] found SMP MP-table at [c00ff780] 000ff780
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Zone PFN ranges:
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   DMA      0x00000010 -> 0x00001000
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   Normal   0x00001000 -> 0x000373fe
Apr 24 22:20:57 ubuntu kernel: [    0.000000]   HighMem  0x000373fe -> 0x0007ffb0
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Movable zone start PFN for each node
Apr 24 22:20:57 ubuntu kernel: [    0.000000] early_node_map[2] active PFN ranges
Apr 24 22:20:57 ubuntu kernel: [    0.000000]     0: 0x00000010 -> 0x0000009f
Apr 24 22:20:57 ubuntu kernel: [    0.000000]     0: 0x00000100 -> 0x0007ffb0
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Detected use of extended apic ids on hypertransport bus

Pourtant j'ai fait le test de mémoire sur le cd de ubuntu et tout a l'air normal!

#3 Re : -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 25/04/2009, à 05:53

Balstromb
Réponses : 8

A fin de compte je pense que cest ma carte video qui fait tout bugger... jai une ati hd 4550 et ca ne marchait pas non plus avec hardy en live cd... et la je viens de remettre mon ancienne ati x1300 et tout marche nickel! smile

Y a t il quelque chose a faire pour que je puisse me servir de ma nouvelle carte video avec jaunty?

(Desole pour la ponctuation... clavier anglais en live cd!)

#4 Re : -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 27/04/2009, à 23:02

Balstromb
Réponses : 8

Merci quand même thuban mais ca a été fait et ca n'a pas changé grand choses a part un petit gain à la vitesse de l'affichage.

Si j'ai bien compris le problème c'est que Jaunty voit un genre de bug ou je sais pas quoi entre ma mémoire vidéo et ma mémoire vive. En tout cas dequoi du genre car dans les logs du boot ca crée de la mémoire virtuel genre ramdisk. Donc comment résoudre ca... aucune idée hehe! wink

Voici la partie du log qui a mon avis est ce qui fait tout bugger:

Apr 24 22:20:57 ubuntu kernel: [    0.000000] AMI BIOS detected: BIOS may corrupt low RAM, working it around.
Apr 24 22:20:57 ubuntu kernel: [    0.000000] last_pfn = 0x7ffb0 max_arch_pfn = 0x100000
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Scanning 0 areas for low memory corruption
Apr 24 22:20:57 ubuntu kernel: [    0.000000] modified physical RAM map:
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000000000 - 0000000000010000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000010000 - 000000000009fc00 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000000009fc00 - 00000000000a0000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 00000000000e0000 - 0000000000100000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 0000000000100000 - 000000007ffb0000 (usable)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffb0000 - 000000007ffbe000 (ACPI data)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffbe000 - 000000007ffe0000 (ACPI NVS)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 000000007ffe0000 - 0000000080000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000]  modified: 00000000ff780000 - 0000000100000000 (reserved)
Apr 24 22:20:57 ubuntu kernel: [    0.000000] RAMDISK: 378be000 - 37fef493
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Allocated new RAMDISK: 00881000 - 00fb2493
Apr 24 22:20:57 ubuntu kernel: [    0.000000] Move RAMDISK from 00000000378be000 - 0000000037fef492 to 00881000 - 00fb2492

Si vous avez des solutions ou idées de quoi faire pour arranger ca ne vous gênez pas s.v.p. car je suis sous vista en attendant de trouver une solution et j'ai bien hate d'essayer Jaunty hehe! wink

Merci et à plus tard! smile

P.S. En passant je dis que ca doit être à cause de ma carte vidéo neuve (une Ati HD 4550) car Hardy ne veut pas démarrer non plus avec cette carte, mais avec mon ancienne X1300 tout marchait comme il faut.

#5 Re : -1 »  Besoin d'aide S.V.P.!!!!!!!! Jaunty d'une extrème lenteur » Le 28/04/2009, à 01:32

Balstromb
Réponses : 8

blahnotblahblah: ouaip les recherches ont été faites... j'ai installé les drivers propriétaires et tout mais le problème est pas seulement une fois ubuntu installé (lenteur même avec les pilotes) mais aussi durant l'installation de ubuntu... la copie des fichiers du système, etc. (l'installation prends vraiment du temps). donc le problème n'est pas au niveau des pilotes mais bien entre la mémoire de la carte video et la mémoire vive (bios?). mais bon merci quand même pour ta réponse! smile

#6 Re : -1 »  Catalyst 8.5 la semaine prochaine.... » Le 21/05/2008, à 08:00

Balstromb
Réponses : 288

Huh... pourquoi moi je vois juste les 8.4 sur le site de ati?!? wink

#7 -1 »  [RÉSOLU] Surround sous Hardy avec une audigy » Le 12/05/2008, à 06:05

Balstromb
Réponses : 0

Hi! smile

J'ai finalement réussi à trouver un post qui expliquait comment faire fonctionner une carte de son Audigy sous Hardy. Donc, pour tout les posts qui demandent une solution et qui sont sans réponse, voici la solution (je n'ai aucune mérite, j'ai seulement trouvé la solution sur le forum de Ubuntu en anglais.)

Pour ceux que ca intéresse voici le lien original:
http://ubuntuforums.org/showpost.php?s=320d6c22865ebce3581a6b5341bd7f0f&p=4749428&postcount=26

Donc un gros merci à Bakster pour la solution! smile

Pour ceux qui n'ont pas le gout d'aller voir le post original voici la solution:

1. Editer le fichier daemon.conf

gksudo gedit /etc/pulse/daemon.conf

2. Remplacer la ligne

;default-sample-channels = 2

Par:

default-sample-channels = 6

(ou 4 si vous avez 4 speakers)

3. Rebooter

4. Enjoy! wink

Bonne journée et à la prochaine! smile

#8 -1 »  filesystem.desktop, lecteur%20de%20disquettes, etc. » Le 07/05/2008, à 19:03

Balstromb
Réponses : 0

Hi! wink

Mon post n'est pas vraiment une question mais après avoir cherché longtemps la solution à ce petit problème dans les forums et sur google, et n'ayant rien trouvé comme solution je me suis dit que ca pourrait être utile à quelqu'un! (peut-être il y a un post sur le forum à ce sujet et que je ne l'ai pas trouvé!)

Bon! Hier j'ai essayé gdesklets (sous gutsy 64 bits) et je ne l'ai pas vraiment aimé donc je l'ai désinstallé via synaptic. J'ai aussi modifié le fstab pour que mes partitions se montent automatiquement. Le problème c'est qu'en rebootant l'ordinateur, les raccourcis "système de fichiers", "cd-rom", etc. ont changé de nom pour des ".desktop" incluant des "%20" dans le nom. Aussi, nautilus ne reconnaissait plus les .avi, .deb., etc..

Donc j'ai cherché sur le forum et sur google pour trouver une solution et... rien du tout! Sur google il y avait quelques liens qui parlaient de modifier le fstab pour remettre le tout dans l'ordre, mais même en recopiant mon fstab original ca n'a rien changé. (Il y avait quelques site en ce qui ressemble a du polonais mais bon ne parlant pas cette langue...!)

Mais bon... j'ai quand même réussi a régler le problème. Il suffit simplement de réinstaller gdesklets et gdesklets-data et tout rentre dans l'ordre.

Étant un débutant sous linux c'est la seule solution que j'ai trouvé mais bon, je me suis dit que ca aiderait peut-être les autres personnes qui ont posté le même problème et qu'aucune solution n'a été postée.

Bonne journée et à la prochaine! smile




P.S. En passant pour ceux qui hésiteraient à essayer Linux (ubuntu en particulier), essayez-le et vous verrez qu'on ne veut plus du tout de windows par la suite hehe! wink

#9 Re : -1 »  Ubuntu 8.04 est sortie ! (LTS) » Le 24/04/2008, à 18:06

Balstromb
Réponses : 104

420kb/s en download sur les torrents! big_smile (le maximum de ma connection)

Merci à tous ceux qui seedent!

Je prends le relais aussitot que le download est complèté! wink (oui oui je vais résister à la tentation de l'installer tout de suite pour pouvoir seeder aussi hehe! wink)

Bonne journée et à plus tard! smile

#10 Re : -1 »  Mot de passe perdu [RESOLU] » Le 30/04/2008, à 00:40

Balstromb
Réponses : 10

Hi! smile

Ton clavier était-il configuré en ca (canadien)? Ca arrive quelques fois qu'en faisant des updates le clavier se change pour pour fr (francais-france). Donc si c'est le cas... pour avoir "a" il faut que tu appuies sur "q", m=; w=z et le reste je sais pas trop par coeur désolé hehe! wink

Une fois loggué il te suffit seulement d'aller dans système/préférences/clavier d'ajouter le clavier canadien, le mettre par défaut et d'effacer celui francais! wink

Bonne journée et à plus tard! smile

#11 Re : -1 »  Mot de passe perdu [RESOLU] » Le 30/04/2008, à 00:41

Balstromb
Réponses : 10

Oups... je viens de voir que j'ai répondu durant que tu postais ta réponse Little White hehe! wink

#12 Re : -1 »  Installer linux sur un 2ème disque et booter avec le bios( résolu) » Le 15/04/2008, à 06:08

Balstromb
Réponses : 16

Hi! wink

Je ne sais pas si c'est la même chose pour les disques IDE (si j'ai bien compris hda = ide et sda = SATA) mais moi je l'avais fait à ma première installation de ubuntu. Sur sda j'ai installé windows xp en le mettant 1er dans l'ordre de boot (BIOS), une fois installé j'ai rechangé l'ordre de boot pour booter sur le 2è disque (sdb) et j'ai installé ubuntu sur le 2è. Par la suite pour choisir entre windows ou linux je n'avais qu'a changer l'ordre des disques dur dans le bios et l'ordinateur bootait automatiquement soit dans windows ou soit dans linux.

En esperrant que ca ait aidé! wink