Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Problème avec une mise à jour de Firefox » Le 27/01/2015, à 16:35

plante_ca
Réponses : 3

Lors d'une mise à jour proposée dans lequel il y a Firefox, il y a échec de la suppression de paquet.
Si j'essaie de faire manuellement l'installation de Firefox, j'ai le même problème.
Suite à la demande d'installation à partir de  la logithèque j'observe que le rectangle de progression de l'installation est entouré d'un autre rectangle de couleur différente plus foncée.  Pourquoi ça?

Vers la fin de la tentative d'installation je reçois une fenêtre notée

Échec du traitement du paquet
L'installation ou la suppression d'un paquet logiciel a échoué

Détails........

Et dans ce détail, j'obtiens entre autres les lignes terminales suivantes:

..........
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 410900 files and directories currently installed.)
Preparing to unpack .../firefox_35.0.1+build1-0ubuntu0.14.04.1_i386.deb ...
Unpacking firefox (35.0.1+build1-0ubuntu0.14.04.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up freshplayerplugin (2.2~trusty) ...
update-alternatives: error: alternative path /usr/lib/freshplayerplugin/libfreshwrapper-pepperflash.so doesn't exist
dpkg: error processing package freshplayerplugin (--configure):
subprocess installed post-installation script returned error exit status 2
Setting up firefox (35.0.1+build1-0ubuntu0.14.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Errors were encountered while processing:
freshplayerplugin
Error in function:
Setting up freshplayerplugin (2.2~trusty) ...
update-alternatives: error: alternative path /usr/lib/freshplayerplugin/libfreshwrapper-pepperflash.so doesn't exist
dpkg: error processing package freshplayerplugin (--configure):
subprocess installed post-installation script returned error exit status 2

L'installation se termine et est bien indiqué par le petit crochet vert sur l'icône.

Adobe flash plugin ne fonctionne plus

J'ai des problèmes depuis un moment de sorte que maintenant l'utilise Chrome de plus en plus sans problème.
C'est malheureux...

J'aimerais tout nettoyer et reprendre une installation propre
Comment faire ?

Merci

#1 Re : -1 »  Problème avec une mise à jour de Firefox » Le 27/01/2015, à 23:41

plante_ca
Réponses : 3

remet ffx du paquet officiel ...  ?????????????????

J'ai enlevé les deux et remis flashplugin

Firefox refonctionne .....

Merci

#2 Re : -1 »  Lecture Vidéo impossible » Le 21/08/2014, à 00:03

plante_ca
Réponses : 9

Personne n'a trouvé de solution à ce problème? ...
Pour moi aussi, pas de vidéos sous Firefox mais ça marche avec Chrome

#3 -1 »  Nettoyer Firefox ??? [Résolu] » Le 16/01/2015, à 19:55

plante_ca
Réponses : 4

En faisant un  backup, j'ai réalisé que j'ai quatre fichiers ????????.default
dans .cache/mozilla/firefox dont un qui se retrouve dans .mozilla/firefox
et dans le profiles.ini

Puis-je supprimer les trois qui me semble superflu???

Merci

#4 Re : -1 »  Nettoyer Firefox ??? [Résolu] » Le 17/01/2015, à 16:40

plante_ca
Réponses : 4

J'ai suprimé les quatre fichiers dans .cache/mozilla/firefox...

J'ai sauvé 750Meg


Merci

P.s.: White Angels....   la commande ne fonctionne pas.  mauvais répertoire... rm   impossible

#5 -1 »  Problème avec les exemples de Gambas3 » Le 08/10/2014, à 03:25

plante_ca
Réponses : 6

J'ai installé  Gambas3 de la Logithèque.
C'est la 3.1.1...
Pour voir comment ça marche j'essaie d'exécuter des exemples proposés mais j'obtiens toujours les messages suivant:
Pour Timer  (et pour les autres) je reçois :
Il semble de ce projet soit déjà ouvert.........  Ouvrir malgré tout.....
Le projet est en lecture seulement...

Je  peux voir les sources de programme
Mais lorsque je fais     Démarrer (F5 ) je reçois une boîte qui dit:
Le programme a retourné la valeur 1
et dans la fenêtre des sorties, j'ai
gbx3: no project file in '/usr/share/gambas3/examples/Basic/Timer'.

Quelque soit l'exemple, c'est le même schéma.

Quelqu'un peut m'aider ????

#6 Re : -1 »  Problème avec les exemples de Gambas3 » Le 08/10/2014, à 20:41

plante_ca
Réponses : 6

Merci pour le lien...

J'y ai trouvé certains trucs pour "voir" fonctionner plusieurs exemples.
Il suffit de copier le répertoire Exemples (dans /usr/share/Gambas3) vers le bureau par exemple et d'ouvrir un projet...
Il y a souvent des éléments qui manquent mais au moins   c'est un départ

Il me reste à trouver beaucoup de choses et en particulier comment enlever des projets dans la fenêtre de départ....

C'est un début

P.s.: et dire que je faisais tout ça pour faire un petit programme en Basic.................

#7 Re : -1 »  Problème avec les exemples de Gambas3 » Le 09/10/2014, à 15:57

plante_ca
Réponses : 6

J'y suis allé . Il y a tellement de choses qu'on perd la simplicité...

Une dernière question pour toi qui connais ça....

Il y a-t-il moyen de produire une "application" qui fonctionne seule (sans l'environnement Gambas) c'est à dire un exécutable?

Par exemple, dans les exemples, il y a une horloge qui ressemble à un widget. Peut-on la faire rouler seule, dans un coin !

#8 Re : -1 »  Problème avec les exemples de Gambas3 » Le 10/10/2014, à 15:11

plante_ca
Réponses : 6

Encore une fois merci....

C'est ce que j'avais compris mais je voulais avoir une autre confirmation.
C'est fâcheux qu'on ne puisse faire "exécuter" un projet et cela empêche l'expansion de l'utilisation de Gambas....
Par le passé, j'avais programmé des macros dans Libreoffice (Openoffice) qui sont aussi en Basic évolué.
(Objets, macro enregistrable, etc...)...  Par exemple un "Calc" pour solutionner les Sudokus...
Tout comme Gambas, il faut évidemment que LibreOffice soit installé sur l'ordinateur pour qu'on "interprete" le source.
C'est aussi une limitation.

P.s.: Pourquoi Basic... Évidemment, c'est le premier langage que j'ai utilisé il y a longtemps et je m'y sens plus alaise qu'avec un autre .
Qbasic est interprété et peut être compilé pour produire des exécutables sous Windows.

#9 -1 »  VirtualBox, Chrome sur 14.04 » Le 07/09/2014, à 23:24

plante_ca
Réponses : 4

J'ai mis à niveau mon système ce matin... de 12.04 à 14.04
J'ai aussi mis à niveau VirtualBox et les Extensions

J'ai installé Chrome dans ma machine Windows XP
Internet Explorer 8 fonctionne correctement
Cependant Chrome ne démarre pas et si je tente de le démarrer en tant qu'administrateur j'obtiens le message suivant...

le service ne peut être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé

Quelqu'un a une idée de ce que je dois faire pour que Chrome fonctionne ???
Merci

P.S.: je viens d'installer Firefox dans ma machine virtuelle sous Windows XP et ça fonctionne.....

#10 Re : -1 »  VirtualBox, Chrome sur 14.04 » Le 08/09/2014, à 19:09

plante_ca
Réponses : 4

par exemple pour télécharger des fichiers , etc....

#11 -1 »  Scanner Canon 4200F » Le 08/09/2014, à 00:24

plante_ca
Réponses : 0

Je sais que le scanner Canon 4200F ne fonctionne pas sous linux...
Mais j'avais réussi à le faire fonctionner dans Windows XP sous VirtualBox

J'ai perdu, lors d'une mise à niveau, le pilote spécifique....
Je cherche donc le pile CanoScan 4200F 2.01

Quelqu'un a ce petit fichier ???
Merci 
p.s.: On ne dit aussi lors d'un scan que le pilote TWAIN n'est pas là!

#12 -1 »  Échec de l'ouverture de session pour la machine virtuelle XP [Résolu] » Le 07/09/2014, à 19:39

plante_ca
Réponses : 2

Suite à une mise à niveau de 12.04 à 14.04, VirtualBox ne veut pas ouvrir une session XP
Voici le message....

Échec de l'ouverture de session pour la machine virtuelle XP.

Implementation of the USB 2.0 controller not found!

Because the USB 2.0 controller state is part of the saved VM state, the VM cannot be started. To fix this problem, either install the 'Oracle VM VirtualBox Extension Pack' or disable USB 2.0 support in the VM settings (VERR_NOT_FOUND).

Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Console
Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

Comment faire pour m'en sortir

Merci à l'avance

#13 Re : -1 »  Échec de l'ouverture de session pour la machine virtuelle XP [Résolu] » Le 07/09/2014, à 19:48

plante_ca
Réponses : 2

Merci....

C'est ce que je viens de faire   et ça fonctionne

#14 -1 »  Firefox Vidéos Yahoo » Le 21/08/2014, à 15:15

plante_ca
Réponses : 7

J'utilise Firefox depuis longtemps...  Je suis rendu à 31.0. Je suis sous 12.04.
Mais depuis un bon moment je ne peux ouvrir des vidéos dans Yahoo.
Aucun problème dans Chrome.
J'ai comme Extensions seulement  Ubuntu Fifefox Modification 2.7
et comme Plugins    entre autre  Shockwave Flash 11.2.202.400   (et VLC Multimedia plugin aussi)
J'ai vu plusieurs post qui parlent de ce problème mais sans donner une solution .

Quelqu'un pourrait me dire ce qui manque ???

Merci

#15 Re : -1 »  Firefox Vidéos Yahoo » Le 21/08/2014, à 23:40

plante_ca
Réponses : 7

ben plate que Firefox se limite à 11.2 , Chrome, lui, évolue

@mikedafunk
La première fois que j'ai été voir le site que tu mentionne, la vidéo a fonctionné mais pas par la suite....
@Ubuntu1988
J'ai installé Greacemonkey
mais dis nous quoi faire avec le script !

#16 Re : -1 »  Firefox Vidéos Yahoo » Le 22/08/2014, à 03:31

plante_ca
Réponses : 7

OK 
J'ai installé Greasemonkey et exécuté le script.
D'ailleurs il est vu dans les Modules supplémentaires.
J'ai   View Tube 2014.08.20

Je redémarre Firefox, vais dans Yahoo>vidéos et je tente d'en lire un .
Je vois la publicité  correctement mais après, même message d'erreur....

Nous avons des problèmes techniques.
Etc, etc.....

#17 Re : -1 »  Firefox Vidéos Yahoo » Le 22/08/2014, à 14:34

plante_ca
Réponses : 7

En passant ...
j'ai aussi un problème avec StreetView sous Firefox...
Sous Chrome, pas de problème.
Après quelques déplacements dans les rues, tout gèle....

#18 -1 »  Erreur dans grsync... » Le 31/07/2014, à 15:26

plante_ca
Réponses : 2

J'utilise sudo grsync pour faire le backup de mon /home

j'obtiens à la fin un message m'indiquant :

Complété avec erreurs !

Voici les deux codes qui me sont retournés.
rsync: readlink_stat("/home/michel/.gvfs") failed: Permission denied (13)

rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1070) [sender=3.0.9]
et
Code d'erreur retourné par rsync:23

Une idée ???

Merci

#19 Re : -1 »  Erreur dans grsync... » Le 05/08/2014, à 14:27

plante_ca
Réponses : 2

On peut probablement faire la même chose avec grsync....

Merci

#20 Re : -1 »  Partition principal pleine 100% [RÉSOLU] » Le 31/07/2014, à 04:29

plante_ca
Réponses : 12

Question bête...
Peut-on-déplacer temporairement un ou des répertoires du système vers /home pour faire de la place ?
et lequel ou lesquels ???

#21 Re : -1 »  Partition principal pleine 100% [RÉSOLU] » Le 31/07/2014, à 11:53

plante_ca
Réponses : 12

Malheureusement la commande
sudo apt-get autoclean && sudo apt-get autoremove
ne donne rien bon   ou si peu...

#22 Re : -1 »  Partition principal pleine 100% [RÉSOLU] » Le 31/07/2014, à 12:37

plante_ca
Réponses : 12

@sibe

Merci pour le truc  - Shift + Suprr => supprime directement sans passer par la corbeille.
Quant à enlever le -r de la commande, alors   la même chose

sudo rm /root/.local/share/Trash/files/*
rm: impossible de supprimer «/root/.local/share/Trash/files/*»: Aucun fichier ou dossier de ce type

#23 Re : -1 »  Partition principal pleine 100% [RÉSOLU] » Le 31/07/2014, à 13:41

plante_ca
Réponses : 12

Voici où j'en suis
Avec Synaptic, j'ai réussi à supprimer plusieurs fichiers Linux-headers  en ainsi récupérer environ 1 Gio dans /
Donc, je souffle un peu.
Il me reste à trouver comment supprimer la poubelle système!

#24 Re : -1 »  Partition principal pleine 100% [RÉSOLU] » Le 31/07/2014, à 13:50

plante_ca
Réponses : 12

EUREKA !!!

GRÂCE @sibe j'ai enfin retrouvé mon espace complètement........

Voici comment
En faisant    sudo nautilus   et en montrant les fichiers cachés de /.local/share/Trash/files
j'ai pu supprimer le fichier de 17Gio en faisant Shift Delete (et les autres du genre Linux headers que j'avais supprimer hier soir.

Voici maintenant l'état de mes disques

michel@michel:~$ df
df: «/root/.gvfs»: Permission non accordée
Sys. de fichiers  1K-blocs  Utilisé Disponible Uti% Monté sur
/dev/sda1         28835836  8158884   19212172  30% /
udev               2003540       12    2003528   1% /dev
tmpfs               402168      980     401188   1% /run
none                  5120        0       5120   0% /run/lock
none               2010836       80    2010756   1% /run/shm
overflow              1024      992         32  97% /tmp
/dev/sda6        119230716 52297596   60876468  47% /home

MERCI    @sibe  en particulier   et à la prochaine