Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 23

#0 Re : -1 »  fenetre Blanche Ubuntu 11.04 Nvidia » Le 02/05/2011, à 22:06

yannbr
Réponses : 7

Bonsoir,
J'ai eu le même problème il faut modifier le nombre de couleurs  passer de 16 Millions de couleurs à 65000 couleurs
Yann

#1 -1 »  [résolu] Plus de son » Le 22/11/2012, à 21:18

yannbr
Réponses : 1

Bonsoir,
Je n'ai plus de son sou Kubuntu 12.10
J'ai essayé avec un live cd 12.04 le son est ok

j'ai lancer les commandes
sudo apt-get --purge remove linux-sound-base alsa-base alsa-utils
puis
sudo apt-get install linux-sound-base alsa-base alsa-utils
cela ne règle pas le problème
quand je lance

 aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: NVidia [HDA NVidia], périphérique 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: NVidia [HDA NVidia], périphérique 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
lspci
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)

Dans Phonon je souhaite tester le premier phériphérique affichè j'ai

Impossible de sélectionner le périphérique de sortie audio
Merci de votre aide
Yann

#2 Re : -1 »  [résolu] Plus de son » Le 22/11/2012, à 22:09

yannbr
Réponses : 1

je viens enfin de trouver une solution
Aprés avoir taper la commande


sudo alsa force-reload
[sudo] password for yann: 
Terminating processes: 1093.
Unloading ALSA sound driver modules: snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc (failed: modules still loaded: snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-timer snd-page-alloc).
Loading ALSA sound driver modules: snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-allocWARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.

cela fonctionne mais aprés un reboot cela ne fonctionne plus
Yann

#3 -1 »  [Résolu] MAJ système. » Le 30/10/2012, à 10:57

yannbr
Réponses : 2

Bonjour,
Je suis en Kubuntu 12.10
Dans la barre des tâches à coté de l'heure j'ai en permanence un icône qui me dit "une mise à jour système est disponible"  alors qu'il y en pas.
J'avais pas ce problème en 12.04
Une idée ?
Yann

#4 Re : -1 »  [Résolu] MAJ système. » Le 15/11/2012, à 18:27

yannbr
Réponses : 2

Suite à une MAJ Mardi matin le problème est résolu
Yannbr

#5 Re : -1 »  Thunderbird 5 disponible » Le 19/08/2011, à 21:14

yannbr
Réponses : 43

Dans les PPA il y a version 6.0, non disponible en français.  Comment installer la version 5.0 ?
Merci d'avance
Yann

#6 -1 »  Problème d'affichage » Le 29/11/2011, à 09:36

yannbr
Réponses : 6

bonjour,
Sous KDE 4.7.3 j'ai un problème d'affichage

1137217404.png




Au niveau Option du bureau je suis en Xrender en OpenGL c'est pareil
j'ai une carte video Geforce6150SE nforce 430

Yann

#7 Re : -1 »  Problème d'affichage » Le 30/11/2011, à 21:34

yannbr
Réponses : 6

Bonsoir,
J'ai passé deux commandes

glxinfo | grep "direct rendering"
direct rendering: Yes

lspci | grep "VGA"
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6150SE nForce 430] (rev a2)

J'utilise le pilote nvidia version 290.10

Yann

#8 Re : -1 »  Problème d'affichage » Le 30/11/2011, à 23:23

yannbr
Réponses : 6

J'ai le problème en ouvrant une session avec "plasma de KDE" avec Gnome pas de problème d'affichage.
J'essayerais avec une autre live sssion utilisant KDE

#9 Re : -1 »  Problème d'affichage » Le 06/12/2011, à 23:25

yannbr
Réponses : 6

Bonsoir
Avec un live CD  Open suse aucun problème
Yann

#11 -1 »  paramétres fenêtre de connexion » Le 03/06/2011, à 15:07

yannbr
Réponses : 3

Bonjour,
Je n'ai plus acces au paramétres de fenêtre de connexion.
Quand je clique sur déverouiller rien ne  passe, je ne peu pas saisir mon mot de passe.
Yann

#12 Re : -1 »  paramétres fenêtre de connexion » Le 04/07/2011, à 18:23

yannbr
Réponses : 3

Bonjour,
Je me permets de remonter ce message , sur un  problème toujours d'actualité
Yann

#13 Re : -1 »  paramétres fenêtre de connexion » Le 06/07/2011, à 19:12

yannbr
Réponses : 3

Merci mon problème est réglé depuis ce matin sans doute par une MAJ
Yann

#14 -1 »  [résolu] Revenir au bureau » Le 03/06/2011, à 15:09

yannbr
Réponses : 4

bonjour,
Peut ton mettre en place un icône sur "la barre des tâches" qui permet de revenir au bureau en réduisant toutes les fenêtres actives ?
Yann

#15 Re : -1 »  [résolu] Revenir au bureau » Le 03/06/2011, à 15:55

yannbr
Réponses : 4
Manunu a écrit :

Il y a un plasmoïde "Afficher le Bureau". Tu peux même lui fournir un raccourci en le configurant.

Merci j'ai trouvé
Yann

#16 -1 »  [Résolu] Lancement de KDE 4.6 » Le 03/06/2011, à 08:08

yannbr
Réponses : 1

Bonjour,
Je viens d'installer KDE 4.6 (KDE-STANDARD) sous ubuntu 11.04
En démarrant avec KDE je me connecte avec mon login mot de passe et j'ai juste une fenêtre terminal et rien d'autre quand je fais un clic droit sur le bureau rien ne se passe
Comment résoudre ce problème.
Yann

#17 Re : -1 »  [Résolu] Lancement de KDE 4.6 » Le 03/06/2011, à 08:56

yannbr
Réponses : 1

J'ai trouvé, dans la fenêtre de login il fallait choisir KDE Workspace au lieu de defaut
Yann

#18 -1 »  Code::blocks débogage. » Le 01/11/2009, à 17:12

yannbr
Réponses : 0

bonjour,
j'utilise Code::blocks 8.02 sous ubuntu 9.10
quand je souhaite ouvrir la fenêtre de débogage "Watches" elle se met tout le temps en haut à gauche on peut l'agrandir mais pas déplacer. Existe t'il une solution pour corriger ce problème.
Merci par avance
Yann

#19 -1 »  [résolu] Changer résolution écran » Le 14/07/2009, à 20:55

yannbr
Réponses : 6

Bonsoir,
Je viens de passer de Mandriva 2009.1 à Ubuntu 9.04
A un moment avec les drivers VESA j'avais un résolution 1600*1200
J'ai une carte video Nvidia Geforce 6150SE et j'ai une résolution 640*480 je ne trouve pas de solution pour l'augmenter.
j'ai un écran IIYAMA vision Master 404
merci pour votre aide

Yann


Mon fichier xorg.conf

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Fri Apr  3 13:01:52 PST 2009

Section "Monitor"
  Identifier     "Monitor0"
  VendorName     "Unknown"
  ModelName      "Unknown"
  HorizSync       28.0 - 33.0
  VertRefresh     43.0 - 72.0
  Option         "DPMS"
EndSection

Section "Screen"
  Identifier     "Screen0"
  Device         "Device0"
  Monitor        "Monitor0"
  DefaultDepth    24
  SubSection "Display"
      Depth       24
  EndSubSection

  SubSection "Display"
      Depth       1
      Modes "1280*1024"
  EndSubSection

EndSection

Section "Module"
  Load           "dbe"
  Load           "extmod"
  Load           "type1"
  Load           "freetype"
  Load    "glx"
  Disable    "dri2"
EndSection

Section "InputDevice"
  Identifier     "Mouse0"
  Driver         "mouse"
  Option         "Protocol" "auto"
  Option         "Device" "/dev/psaux"
  Option         "Emulate3Buttons" "no"
  Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
  Identifier     "Keyboard0"
  Driver         "kbd"
  # generated from default
EndSection

Section "ServerLayout"
  Identifier     "Layout0"
  Screen      0  "Screen0" 0 0
  InputDevice    "Keyboard0" "CoreKeyboard"
  InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Device"
  Identifier     "Device0"
  VendorName     "NVIDIA Corporation"
  Driver    "nvidia"
EndSection

#20 Re : -1 »  [résolu] Changer résolution écran » Le 14/07/2009, à 21:13

yannbr
Réponses : 6

Quand je vais dans pilotes de périphériques j'ai la version 180 qui est en théorie compatible avec ma carte vidéo

#21 Re : -1 »  [résolu] Changer résolution écran » Le 15/07/2009, à 17:11

yannbr
Réponses : 6

Avec nvidia-settings je n'arrive pas a rajouter d'autre résolution que 640*480

#22 Re : -1 »  [résolu] Changer résolution écran » Le 15/07/2009, à 20:11

yannbr
Réponses : 6

Merci à tous pour votre aide
j'ai réglé mon problème en rajoutant
HorizSync       27.0 - 96.0
VertRefresh     50.0 - 160.0
Dans la section Monitor du fichier XORG.CONF
Attention les valeurs dépendent de l'écran utilisé
Yann