Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  TBI + wiimote + ubuntu » Le 11/06/2009, à 13:59

Kael_004
Réponses : 81

Up!

J'ai presque le même souci que Bionet.

J'ai un "Échec de l'appariement avec Nintendo RVL-CNT-01" lorsque j'essaie de Définir un nouveau périphérique BlueTooth.

C'est très bête parce que sinon, lswm marche, wmgui marche aussi et wminput aussi.

Est-ce que quel'qun aurait une explication, parce que j'aurais vraiment besoin de faire reconnaître ma wiimote en périphérique bluetooth.

Heeelp! smile

PS: Il y avait aussi Sifirius qui avait eu ce problème mais lui il s'est contenté du fait que wminput marche, ce qui ne me conviendra pas. (http://forum.ubuntu-fr.org/viewtopic.php?id=309867)

#2 Re : -1 »  Quelle version de X sous Jaunty ? » Le 10/06/2009, à 13:40

Kael_004
Réponses : 9

Up!

N'empêche, d'après cette page http://en.wikipedia.org/wiki/MPX, on devrait déjà avoir accès à MPX.
Je cite:

MPX was merged into the current development version of X.Org on 26 May 2008

et regardez aussi le lien en dessous. wink

Alors?

#3 Re : -1 »  Installer Java 32 bits sur Ubuntu 64 bits? » Le 18/05/2009, à 13:55

Kael_004
Réponses : 5

Ah ouais, en effet!
Il faut tout réinstaller en 32 bits: Eclipse, Firefox et le JRE.
C'est sûr que ça peut devenir un brin compliqué.

Moi, il me faut absolument flex builder sur ma machine du boulot qui est en 64 bits, alors je vais voir si je peux quand même tout réinstaller en 32 bits, mais bon...

Si vous n'avez pas de mes nouvelles d'ici une semaine, concluez que ça n'a pas marché... ou attendez plus longtemps! big_smile

#4 Re : -1 »  Installer Java 32 bits sur Ubuntu 64 bits? » Le 18/05/2009, à 14:07

Kael_004
Réponses : 5

Bon, J'ai récupéré Eclipse 3.3 (europa) en 32 bits, ça, pas de problème.

J'ai ensuite récupéré le paquet deb nécessaire pour le JRE 32 bits pour Ubuntu Jaunty.
Le souci, c'est que j'ai beau l'avoir installé par-dessus le JRE que j'avais déjà installé, quand je lance l'installeur, il me dit toujours que mon JRE est en 64 bits et que donc ça peut pas se faire, blablabla... et hop! Fermeture de l'installeur.

Quelqu'un saurait comment installer un JRE 32 bits sur une archi 64 bits?
Parce que le site d'adobe n'est pas très clair sur ce point.
(http://labs.adobe.com/technologies/flex … ml#install)

Merci d'avance! big_smile

PS pour ®om: De ce que j'ai vu, il n'y a pas d'installeur pour 64 bits. Uniquement pour 32 bits. Oui, la vie est injuste, je suis bien d'accord. sad

#5 Re : -1 »  Installer Java 32 bits sur Ubuntu 64 bits? » Le 19/05/2009, à 10:22

Kael_004
Réponses : 5

Bon, apparemment, il veut rien savoir.

Alors je me suis dit que je pourrais peut-être installer Jaunty 32 bits sur un coin de disque, genre une partition de 10 Go, juste histoire de.
Je comptais faire mon install par USB, comme d'hab.
Mais ça a planté.
Après le choix de la langue et avoir lancé "Essayer ..." ou "Installer Ubuntu", il bloque en mode console.
Et moi je ne sais pas installer en mode console. tongue

Ça m'a rappelé que j'avais déjà eu ce problème en essayant d'installer un Ubuntu 32 bits sur une machine 64 bits.

Dites moi qu'on peut installer Jaunty 32 bits sur une machine 64 bits, par pitié! sad

#6 -1 »  Problème de bluetooth : échec de l'appariement » Le 06/07/2009, à 13:39

Kael_004
Réponses : 2

Bonjour tout le monde!

Comme dit dans un de mes précédents posts (http://forum.ubuntu-fr.org/viewtopic.ph … 6#p2722436), voilà le problème:

J'essaie désespérement de faire reconnaître ma wiimote comme un périphérique bluetooth.
Mais, j'ai un "Échec de l'appariement avec Nintendo RVL-CNT-01" lorsque j'essaie de Définir un nouveau périphérique BlueTooth.

Je l'ai déjà fait sous windows, lswm et wminput marchent très bien, et d'autres personnes ont réussi à la brancher comme périphérique bluetooth sur leur Ubuntu, apparemment.

Alors pourquoi chez moi, je ne peux pas faire reconnaitre ma wiimote?

Tout semble marcher en passant par wminput, alors je ne vois vraiment pas pourquoi bluez échoue à l'appariement...

Heeeeelp! J'en ai besoin pour mon boulot! yikes

#7 Re : -1 »  Problème de bluetooth : échec de l'appariement » Le 08/07/2009, à 15:24

Kael_004
Réponses : 2

UP!

Ne me dîtes pas que personne n'a jamais eu ce problème! neutral

J'ai vu des posts où il y avait le même souci (et j'ai d'ailleurs posté dans pas mal de forum où ça en parlait, mais personne n'a jamais donné de solution).

Please, help! sad

#8 Re : -1 »  [Résolu] gksudo gnome-terminal ne fonctionne pas » Le 30/04/2009, à 15:22

Kael_004
Réponses : 18

+1 pour les problèmes avec le terminal super-utilisateur / administrateur.

J'ai solutionné temporairement le problème en remplacant gksu /usr/bin/x-terminal-emulator par gksu /usr/bin/xterm , mais il faudra quand même réparer ce bug, parce xterm, il est bien gentil, mais il me détruit les yeux! ><

Rendez moi mon terminal root! sad

#9 Re : -1 »  Fichiers / Profils / Script pour wminput et la wiimote » Le 22/04/2009, à 14:06

Kael_004
Réponses : 4

Bon, si personne ne veut me communiquer ses scripts, je comprends bien, mais bon...

Est-ce que quelqu'un sait comment on récupère les entrées / input du joystcik du nunchuk?
Je sais comment faire pour les boutons (C et Z), les accéléromètres, mais pas pour le joystick... sad

Help! smile

J'ai trouvé la réponse à cette question:
# Nunchuk Axes
Nunchuk.Stick.X
Nunchuk.Stick.Y

Je suis toujours en quête de nouveaux scripts, alors n'hésitez pas! big_smile

#10 Re : -1 »  Fichiers / Profils / Script pour wminput et la wiimote » Le 29/06/2009, à 13:55

Kael_004
Réponses : 4

Aaaah! big_smile

Ravie de voir que ça intéresse quand même quelqu'un, je commençais à me sentir seul.

J'ai vu qu'il y avait de nouveaux scripts disponibles par défaut avec wminput.
En tout, maintenant, on a les 8 scripts suivants:
_ acc_led (le script par défaut): dirigez votre souris avec les accéléromètres de la wiimote et les 4 LED du bas vos indiquent la charge de la batterie + le script buttons
_ acc_ptr: dirigez votre souris avec les accéléromètres de la wiimote + le script buttons
_ buttons: les boutons de la wiimote, du nunchuck et du gamepad attribués (ou pas) à certaines touches du clavier
_ gamepad: les boutons et les joysticks du gamepad pour jouer comme au bon vieux temps
_ ir_ptr: le script buttons + l'infrarouge pour diriger la souris
_ neverball: jouez à neverball grâce aux accéléromètres de la wiimote
_ nunchuk_acc_ptr: dirigez votre souris avec le joystick du nunchuck + script buttons
_ nunchuk_stick2btn: un paramétrage spécial pour se passer du clavier pour certaines applis: flèches directionnelles, "C" et espace. (+ script buttons)

Je crois avoir vu quelque part qu'il existait une amélioration, faite par un petit malin perfectionniste, pour le ir_ptr, mais je n'arrive pas à remettre la main dessus.

Il me semble aussi que quelqu'un avait fait un script spécial FPS.

Allez, lancez vous! Faites nous part de vos scripts (ou de ceux des autres, on est pas sectaires) big_smile

#11 -1 »  Problème python ? : AttributeError » Le 09/06/2009, à 15:23

Kael_004
Réponses : 3

Salut tout le monde!

J'ai voulu installer ma Balance Board Wii-fit sur mon Ubuntu Jaunty, grâce au tutoriel sur cette page : http://www.mattcutts.com/blog/type/gadgetshack/ (c'est le 2ème post en descendant la page)

Installation de CWiid (que j'avais déjà installé par les dépots classiques, mais j'en avais besoin pour le patch)...
_ Récupération de CWiid par Subversion : OK.
_ autoconf: passage par autoreconf pour éviter certaines erreurs (cf http://abstrakraft.org/cwiid/discussion/1/50/ ) -> OK.
_ ./configure --libdir=/usr/lib : OK.
_ make : OK.
_ sudo make install : OK.
Ensuite le patch récupéré à http://abstrakraft.org/cwiid/ticket/63, avec les scripts python...
_ patch --dry-run -b -p0 < ./patch/balance.diff : OK.
_ patch -b -p0 < ./patch/balance.diff : OK.
Ensuite compilation et installation...
_ make : OK.
_ sudo make install : OK.

Vient alors le test du script python weightdemo.py...

$ ./weighdemo.py 
Put Wiimote in discoverable mode now (press 1+2)...
Traceback (most recent call last):
  File "./weighdemo.py", line 64, in <module>
    sys.exit(main())
  File "./weighdemo.py", line 16, in main
    wiimote.rpt_mode = cwiid.RPT_BALANCE | cwiid.RPT_BTN
AttributeError: 'module' object has no attribute 'RPT_BALANCE'

Je ne m'y connais pas beaucoup en python et je n'ai trouvé personne pour m'éclairer.

Heeeeelp! yikes
et merci d'avance! smile

#12 Re : -1 »  Problème python ? : AttributeError » Le 10/06/2009, à 08:53

Kael_004
Réponses : 3

Euh... je ne sais pas quelle release de cwiid j'ai; je me suis contenté de récupéré à partir de svn, comme dans le tutoriel. (J'ai obtenu les 3 dossiers branches, tags et trunk classiques)

Par contre, voilà ma ligne 99 du fichier cwiidmodule.c:

	CWIID_CONST_MACRO(RPT_BALANCE),

Ça correspond à ce que tu as écrit.

C'est bien ou pas? tongue

PS: Dans RapidSVN, dans la colonne Revision, il y a écrit "184" pour les 3 dossiers. C'est le numero de la release?

#13 Re : -1 »  Problème python ? : AttributeError » Le 06/07/2009, à 13:03

Kael_004
Réponses : 3

Up!

Personne ne saurait m'aider? Vraiment? sad

#14 Re : -1 »  Support du lecteur "MP3" Samsung YPU3 ? » Le 04/06/2009, à 14:24

Kael_004
Réponses : 74

Moi, j'ai un souci avec Rythmbox.

Plus haut, j'ai vu ceci:

Je viens de remarquer que rythmbox (le lecteur muscial par défaut sous ubuntu) peut également très bien gérer le YPU3 grace au plugin MTP.
Pour l'activer: edition->greffons-> cocher "lecteurs portables MTP" puis brancher le lecteur

Mais chez moi, quand je branche mon lecteur YPU3, le lecteur Rythmbox se lance mais après, il ne se passe rien du tout.
Impossible de lire les fichiers de mon YPU3 avec Rythmbox!
Bon, Gnomad2 me permet toujours de transférer mais c'est pas pratique pour écouter sur le pc. tongue

Une idée? smile

#15 -1 »  problème wminput : paquet abimé ??? [RESOLU] » Le 09/06/2009, à 09:57

Kael_004
Réponses : 1

Bonjour tout le monde!

Je suis sous Jaunty depuis peu et avant cela j'étais sous Hardy et Intrepid en bonne et due forme.
J'utilisais régulièrement avec ma wiimote sur mon pc, grâce à wminput.
Puis j'ai voulu m'y remettre aujourd'hui.
Et là, c'est le drame:

# sudo wminput -c ir-ptr 00:1A:E9:3F:05:0E
File not found: ir-ptr

Et j'ai été vérifier: En effet, le dossier qui contenait les scripts (comme ir_ptr) n'existe plus du tout. yikes (Ce dossier c'est /usr/lib/wminput/plugins )
Il y a d'ailleurs un lien cassé vers ce dossier dans /usr/share/wminput/.

Je me suis amusé à tout réinstaller mais ça n'a rien changé.
Le dossier n'est jamais réapparu.

Est-ce que le paquet .deb aurait été "abimé"??

Merci d'avance à tous ceux qui m'aideront! smile

Rectification importante: le dossier dans lequel sont stocké les scripts est /usr/local/etc/cwiid/wminput/. Comme il n'existait pas, mais que /etc/cwiid/wminput existait (avec tous les scripts dedans), j'ai fait un copier-coller du dossier /etc/cwiid/ dans /usr/local/etc/.
Malheureusement, ça n'a rien changé à l'erreur renvoyée par wminput: File not found. :s

Je vais essayer de voir pour le lien cassé...

#16 Re : -1 »  problème wminput : paquet abimé ??? [RESOLU] » Le 09/06/2009, à 10:13

Kael_004
Réponses : 1

Okay, honte sur moi! >_<

En fait, le script, ce n'était pas ir-ptr, mais ir_ptr !!!

Et dire que je me suis amusé à copier-coller le dossier /etc/cwiid/wminput/ dans /usr/local/lib/ .

A priori, tout marche impec'.

Désolé du dérangement! ^^'

#17 -1 »  Pas de statut du contact sur Ekiga » Le 28/05/2009, à 13:47

Kael_004
Réponses : 6

Salut tout le monde!

J'ai découvert Ekiga il y a peu de temps, et j'étais enthousiaste à l'idée de me passer de skype.
Je me suis créé un compte ekiga.net et un de mes amis aussi.
Nous nous sommes ajoutés l'un l'autre dans nos contacts.

Seulement voilà le problème: que ce soit chez lui ou chez moi, le contact apparaît toujours en déconnecté, alors qu'il est "en ligne".

Le pire, c'est qu'on peut s'apeller sans problème.

Alors pourquoi le statut reste il en déconnecté?

C'est peut-être un détail, mais je pense qu'il a son importance. smile

Merci d'avance!

#18 Re : -1 »  Pas de statut du contact sur Ekiga » Le 28/05/2009, à 14:08

Kael_004
Réponses : 6

EUh, celle qui est livrée avec Jaunty. big_smile

On a jaunty tous les deux et on le maintient à jour, donc ça doit être la 3.2.0

#19 Re : -1 »  Pas de statut du contact sur Ekiga » Le 28/05/2009, à 15:47

Kael_004
Réponses : 6

Je suis bien d'accord.

Et le fait qu'on ait tous les deux le même problème me laisse supposer qu'il s'agit d'un bug inhérent soit à cette version d'Ekiga, soit à Jaunty.
Alors je pensais que quelqu'un aurait déjà fouillé un peu le sujet tongue

#20 Re : -1 »  Pas de statut du contact sur Ekiga » Le 29/05/2009, à 13:30

Kael_004
Réponses : 6

J'ai peur que ça ne change pas grand chose... hmm

Si le bouton indique bien mon statut, ça ne réglera pas le problème dans l'application en elle-même, nan?

#21 Re : -1 »  pas de son avec firefox 3.0.8 » Le 28/05/2009, à 09:49

Kael_004
Réponses : 7

Moi, j'ai un problème qui est un mélange de tout ça.

J'avais le son qui crépitait comme un fou et je ne pouvais rien écouter ni VLC, ni firefox, rien. C'est simple: tous les sons étaient remplacés par un bruit de crépitement.

En suivant des posts sur le forum, j'ai réinstallé ALSA, un coup avec le module-assistant (ça a marché mais pas longtemps) et un coup avec un autre tuto conceillé par un confrère de ubuntu-fr.
Après un coup de /etc/init.d/alsa-utils restart, je peux de nouveau écouter ma musique sur Audacious. Aaaaah! smile Alors j'ouvre tranquillement Firefox, histoire de continuer ce que j'étais en train de faire avant tous mes petits réglages. Et là... neutral Je découvre que quand je lance une video online (genre youtube ou dailymotion), j'ai l'image mais pas le son! yikes

J'ai alors vu ce post et installé illico pavucontrol.
Le seul souci, c'est que quand je lance ma video flash sur youtube, je n'ai absolument rien qui s'affiche dans l'onglet Lecture.
Pire que ça! : Après 2 secondes de lecture, la vidéo se bloque net! roll
Donc je suis bloqué.
Donc je crie à l'aide! yikes

HEEEEEEEEEEELP!!!

Détails techniques:
Carte son: Realtek HDA ALC861, d'après mon controleur de volume. tongue

#22 -1 »  Flartoolkit => ActionScript , Java , Flash , etc... » Le 12/05/2009, à 09:27

Kael_004
Réponses : 0

Bonjour tout le monde!

Voilà, je veux faire tourner Flartoolkit sur mon ubuntu jaunty pour faire de la réalité augmentée de base (genre afficher un cube ou deux lorsque apparait mon marqueur.
Pour cela, on m'a vivement conseillé d'utiliser le tutoriel de Mikko: http://www.mikkoh.com/blog/?p=182  (allez le voir, ça vous donnera une idée wink )

Tout ça a l'air très sympa, mais il y a des choses essentielles qui me manquent, tellement essentielles que personne n'en parle! yikes

je sais que les 3 langages utilisés pour Flartoolkit sont ActionScript, Java et Flash.
Seulement voilà...
Je n'ai jamais fait d'actionscript, j'ai fait un peu de java et encore moins du Flash.
Donc quand on me donne des fichiers .as je ne sais pas du tout ce que je dois faire avec, ni avec quoi je dois l'ouvrir! yikes (bis)

Est-ce que quelqu'un peut m'expliquer comment faire, histoire que je ne mette pas 3 ans avant de trouver comment lancer Flartoolkit...

Merci d'avance à tous! big_smile

#23 -1 »  problème au démarrage après mise à niveau de hardy vers intrepid » Le 27/04/2009, à 13:05

Kael_004
Réponses : 1

Bonjour tout le monde!

J'avais décidé de passer un PC (64 bits) de hardy vers intrepid, parce que, la LTS, elle est bien, mais j'ai besoin des derniers drivers en vogue. (Je comptais passer à jaunty après ça)

J'ai donc fait une mise à niveau tout ce qu'il y a de plus banal, en passant par le gestionnaire de mise à jour.
La mise à niveau de 8.04 vers 8.10 semblait s'etre très bien passée, mais il semble qu'Ubuntu ne veuille plus redémarrer correctement.

Il y a 3 choses bizarres:
1. Lors du chargement (avec la barre orange en dessous du logo, le tout sur fond noir), arrivé à environ 75%, l'affichage des lignes de code apparait brusquement.
2. Il y a quelque chose qui ne se passe pas bien, un truc du genre:

binding ---- YP ----... [failed]

3. Et après les lignes suivantes:

* Starting NIS services
Stopping automounter: done.
Starting automounter: done

, il ne se passe plus rien du tout! yikes

Impossible d'arriver jusqu'à l'écran de login!

Et donc pas moyen de démarrer sous Ubuntu 8.10.

Quelqu'un aurait une idée de comment réparer ça?
Merci! smile

#24 Re : -1 »  problème au démarrage après mise à niveau de hardy vers intrepid » Le 27/04/2009, à 14:22

Kael_004
Réponses : 1

D'après une bonne connaissance, c'est un bug du NIS avec la version 8.10 et 9.04.
Pour que cela fonctionne correctement il faut que monter en dur l'interface reseau utilisée, soit dans la majorité des cas 'eth0'.
Ouvrir le fichier interfaces:

vi /etc/network/interfaces

Inserer:

auto eth0
iface eth0 inet dhcp

Et normalement tout devrait marcher.

Mon seul souci est que je n'arrive pas à avoir accès à la console. hmm

Dès que j'arrive à avoir une console et à modifier le fichier interfaces, je vous dis si ça marche ou pas.