Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  [Résolu] wifi perdu après mise à niveau 14,10 carte Atheros AR9285 » Le 06/11/2014, à 21:27

as2277
Réponses : 1

Bonjour,
Je viens de faire la mise à niveau vers Utopic sur un Acer aspire One 722 avec une  carte Atheros AR9285. Depuis la connexion wifi avec la livebox ne marche plus.
J'ai bien l’icône wifi qui s'affiche mail il est impossible de pinger la livebox. Pas de problème en connexion filaire.
ci-dessous les informations nécessaires :

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.10
DISTRIB_CODENAME=utopic
DISTRIB_DESCRIPTION="Ubuntu 14.10"
lsusb
Bus 002 Device 004: ID 04f2:b209 Chicony Electronics Co., Ltd 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
lspci
00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 14h Processor Root Complex
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6290]
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler HDMI Audio
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 42)
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge (rev 40)
00:15.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0)
00:15.2 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB900 PCI to PCI bridge (PCIE port 2)
00:15.3 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB900 PCI to PCI bridge (PCIE port 3)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 0 (rev 43)
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 6
00:18.6 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 5
00:18.7 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 7
06:00.0 Ethernet controller: Qualcomm Atheros AR8152 v2.0 Fast Ethernet (rev c1)
07:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
lspci | grep -i net
06:00.0 Ethernet controller: Qualcomm Atheros AR8152 v2.0 Fast Ethernet (rev c1)
07:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
lspci -k
00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 14h Processor Root Complex
	Subsystem: Acer Incorporated [ALI] Device 0598
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6290]
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: radeon
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler HDMI Audio
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: snd_hda_intel
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: ahci
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: ohci-pci
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: ehci-pci
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: ohci-pci
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: ehci-pci
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 42)
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: piix4_smbus
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: snd_hda_intel
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
	Subsystem: Acer Incorporated [ALI] Device 0598
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge (rev 40)
00:15.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0)
	Kernel driver in use: pcieport
00:15.2 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB900 PCI to PCI bridge (PCIE port 2)
	Kernel driver in use: pcieport
00:15.3 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB900 PCI to PCI bridge (PCIE port 3)
	Kernel driver in use: pcieport
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 0 (rev 43)
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 3
	Kernel driver in use: k10temp
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 6
00:18.6 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 5
00:18.7 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 12h/14h Processor Function 7
06:00.0 Ethernet controller: Qualcomm Atheros AR8152 v2.0 Fast Ethernet (rev c1)
	Subsystem: Acer Incorporated [ALI] Device 0598
	Kernel driver in use: atl1c
07:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
	Subsystem: Foxconn International, Inc. Device e016
	Kernel driver in use: ath9k
adrien@adrien-AO722:~$ sudo lshw -C network
[sudo] password for adrien: 
  *-network               
       description: Ethernet interface
       produit: AR8152 v2.0 Fast Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:06:00.0
       nom logique: eth0
       version: c1
       numéro de série: b8:70:f4:de:47:bc
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.1-NAPI duplex=half latency=0 link=no multicast=yes port=twisted pair speed=10Mbit/s
       ressources: irq:42 mémoire:f0200000-f023ffff portE/S:2000(taille=128)
  *-network
       description: Interface réseau sans fil
       produit: AR9285 Wireless Network Adapter (PCI-Express)
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:07:00.0
       nom logique: wlan0
       version: 01
       numéro de série: c0:f8:da:68:03:87
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.16.0-25-generic firmware=N/A ip=192.168.1.21 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:19 mémoire:f0100000-f010ffff
lsmod
Module                  Size  Used by
ctr                    13049  1 
ccm                    17731  1 
bnep                   19543  2 
rfcomm                 69509  0 
bluetooth             446190  10 bnep,rfcomm
6lowpan_iphc           18702  1 bluetooth
acer_wmi               32522  0 
sparse_keymap          13948  1 acer_wmi
uvcvideo               81065  0 
videobuf2_vmalloc      13216  1 uvcvideo
videobuf2_memops       13362  1 videobuf2_vmalloc
videobuf2_core         59104  1 uvcvideo
v4l2_common            15682  1 videobuf2_core
videodev              149725  3 uvcvideo,v4l2_common,videobuf2_core
media                  21963  2 uvcvideo,videodev
dm_multipath           22843  0 
scsi_dh                14882  1 dm_multipath
kvm_amd                60290  0 
arc4                   12608  2 
kvm                   459835  1 kvm_amd
ath9k                 136984  0 
ath9k_common           25638  1 ath9k
ath9k_hw              450664  2 ath9k_common,ath9k
ath                    29052  3 ath9k_common,ath9k,ath9k_hw
joydev                 17344  0 
mac80211              660592  1 ath9k
serio_raw              13434  0 
snd_hda_codec_conexant    22962  1 
snd_hda_codec_generic    68914  1 snd_hda_codec_conexant
snd_hda_codec_hdmi     47547  1 
cfg80211              510218  4 ath,ath9k_common,ath9k,mac80211
k10temp                13144  0 
snd_hda_intel          30379  5 
snd_hda_controller     35152  1 snd_hda_intel
snd_hda_codec         139675  5 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hwdep              17698  1 snd_hda_codec
snd_pcm               104102  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_seq_midi           13564  0 
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30876  1 snd_seq_midi
snd_seq                67224  2 snd_seq_midi_event,snd_seq_midi
shpchp                 37040  0 
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29513  2 snd_pcm,snd_seq
snd                    87611  21 snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
sp5100_tco             13999  0 
soundcore              15052  2 snd,snd_hda_codec
i2c_piix4              22159  0 
mac_hid                13227  0 
parport_pc             32741  0 
ppdev                  17671  0 
lp                     17759  0 
parport                42299  3 lp,ppdev,parport_pc
btrfs                 911467  0 
xor                    21411  1 btrfs
raid6_pq               97812  1 btrfs
dm_mirror              22040  0 
dm_region_hash         20850  1 dm_mirror
dm_log                 18411  2 dm_region_hash,dm_mirror
psmouse               106548  0 
ums_realtek            18045  0 
uas                    23215  0 
radeon               1416372  3 
atl1c                  46093  0 
usb_storage            66398  2 uas,ums_realtek
ahci                   34062  2 
libahci                32424  1 ahci
i2c_algo_bit           13406  1 radeon
ttm                    89406  1 radeon
drm_kms_helper         61627  1 radeon
drm                   310919  6 ttm,drm_kms_helper,radeon
video                  20128  1 acer_wmi
wmi                    19193  1 acer_wmi
iwconfig
eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"Livebox-5109"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:19:70:5D:93:BA   
          Bit Rate=19.5 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=29/70  Signal level=-81 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:11  Invalid misc:7   Missed beacon:0

lo        no wireless extensions.
 ifconfig
eth0      Link encap:Ethernet  HWaddr b8:70:f4:de:47:bc  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:2539 erreurs:0 :0 overruns:0 frame:0
          TX packets:2539 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:209792 (209.7 KB) Octets transmis:209792 (209.7 KB)

wlan0     Link encap:Ethernet  HWaddr c0:f8:da:68:03:87  
          inet adr:192.168.1.21  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::c2f8:daff:fe68:387/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:15 erreurs:0 :0 overruns:0 frame:0
          TX packets:1596 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:3359 (3.3 KB) Octets transmis:141238 (141.2 KB)
sudo iwlist scan
eth0      Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:19:70:5D:93:BA
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=31/70  Signal level=-79 dBm  
                    Encryption key:on
                    ESSID:"Livebox-5109"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=000000406ed37302
                    Extra: Last beacon: 56ms ago
                    IE: Unknown: 000C4C697665626F782D35313039
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: DD180050F2020101860003A4000027A4000042435E0062322F00
                    IE: Unknown: 2D1A0C101BFF00000000000000000000000000000000000000000000
                    IE: Unknown: 3D1606080800000000000000000000000000000000000000
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD0A00037F04010000000000
                    IE: Unknown: 0706465220010D14
                    IE: Unknown: DD8B0050F204104A0001101044000102103B00010310470010000000000000100000000019705D93BA10210005536167656D1023000F4C697665626F78204654544820763210240007422E312E312E311042000F414E313430363932343934383537331054000800060050F20400011011000F4C697665626F782046545448207632100800020086103C000101
          Cell 02 - Address: 06:19:70:5D:93:BA
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=29/70  Signal level=-81 dBm  
                    Encryption key:off
                    ESSID:"orange"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=000000406ee5c180
                    Extra: Last beacon: 212ms ago
                    IE: Unknown: 00066F72616E6765
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: Unknown: 050402030000
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: DD180050F2020101860003A4000027A4000042435E0062322F00
                    IE: Unknown: 2D1A0C101BFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D1606080800000000000000000000000000000000000000
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD0A00037F04010000000000
                    IE: Unknown: 0706465220010D14

lo        Interface doesn't support scanning.
uname -r -m
3.16.0-25-generic x86_64
 cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
nm-tool
NetworkManager Tool

State: connected (global)

- Device: wlan0  [Livebox-5109] ------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        C0:F8:DA:68:03:87

  Capabilities:
    Speed:           1 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    orange:          Infra, 06:19:70:5D:93:BA, Freq 2437 MHz, Rate 54 Mb/s, Strength 37
    *Livebox-5109:   Infra, 00:19:70:5D:93:BA, Freq 2437 MHz, Rate 54 Mb/s, Strength 39 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.21
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             unavailable
  Default:           no
  HW Address:        B8:70:F4:DE:47:BC

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off
sudo rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Merci de votre aide. cool

#1 Re : -1 »  [Résolu] wifi perdu après mise à niveau 14,10 carte Atheros AR9285 » Le 07/11/2014, à 09:18

as2277
Réponses : 1

Bonjour,
J'ai redémarré ma Livebox et tout marche correctement.
C'était une fausse alerte. cool

#2 -1 »  Impossible de lire fichiers M4A » Le 02/10/2014, à 20:27

as2277
Réponses : 1

Bonjour,
J'ai voulu ripper un CD en format M4A avec Souind Juicer. tout se passe bien. Cependant je n'arrive pas à ouvrir ces fichiers ni avec Mplayer,  ni VLC ni rythmbox.
J'ai pourtant installé les codecs non libres comme expliqué dans cette doc :
http://doc.ubuntu-fr.org/formats_non-libres
Il n'y a aucun problème si je rippe en OGG ou en MP3.
Je n'ai rien trouvé de plus sur les forums.
Merci si quelqu'un peut m'aider. cool

#3 Re : -1 »  [Résolu] installation logithèque & paquets non vérifiés » Le 21/08/2014, à 12:55

as2277
Réponses : 1

Merci Bizut,
J'avais la même erreur, c'est réglé en suivant les instructions du lien. cool

#4 Re : -1 »  paquet non-vérifié [Résolu] » Le 09/07/2014, à 15:07

as2277
Réponses : 11

Nonjour et merci à f.x0 pour ce post.
J'avais le même problème en 14.04 avec l'applet "my-weather-indicatoor".
Je n'ai pas supprimé le répertoire  /var/lib/apt/lists
J 'ai fait seulement :

sudo apt-get update
sudo apt-get upgrade

et tout s'est bien passé.
J'ai vu que  le répertoire /var/lib/apt/lists contenait la liste des dèpots actifs et désactivés, mais j'aimerais savoir à quoi il sert exactement.
Si j'ai bien compris il est réinitialisé quand il est vide  par la commande "apt-get update".

A bientôt. cool

#5 Re : -1 »  Compression et qualité des vidéos » Le 15/01/2014, à 18:20

as2277
Réponses : 21

Merci de tes conseils Renaud07.
J'ai enfin réussi avec Handbrake à compresser les videos que je fais en .MOV pour les afficher sur un notebook (Acer Aspire).
Pour qu'elle passent à la vitesse d'origine j'ai réduit la définition à 720p au lieu de 1080p.
J'ai aussi coché "constant quality" avec le curseur à RF30
J'utilise la version Raring de Handbrake sur Saucy sans problème.

cool

renaud07 a écrit :

Déjà il y a un truc de sûr : un film 4K fera aux alentours de 100Go et encore compressé en H265 alors en H264 ça doit faire du 200Go !

Et titou, si tu est intéressé par le rip de blu-ray, pour avoir un fichier de taille raisonnable (entre 4Go et 6Go) et d'assez bonne qualité, tu prends handbrake comme convertisseur et règle comme ça :

codec : x264
conteneur:  MKV
cropping :  laisser en automatique
scaling:  de même (à part si on veut faire un rip 720p au lieu d'un 1080p)
frame rate : same as source
constant framerate (ne surtout pas cocher variable framerate)
débit : 4000kbps (c'est le minimum je pense pour de la HD après si on met moins c'est vraiment pas beau)
preset x264 : medium (plus on pousse la réglette vers placebo plus c'est long et meilleur est la qualité, mais ça ne change pas la taille du fichier final (c'est le débit qui la fixe). Moi par exemple pour 2h30 de film ça a mis 5h avec un quadcore alors si c'est fait avec un processeur moins puissant... Et si on met un débit plus élevé on peut baisser le preset mais si on veut de la top qualité avec un petit débit alors là faut pas mettre moins que medium sinon c'est vraiment dégeu pour avoir testé)
x264 Tune : None
H264 Profil : High
H264 Level : Auto
audio : AAC ou OGG au choix (moi je mets du AAC 192kbps downmixé en stéréo si le film est en 5.1)
marqueurs chapitres : au choix
sous-titres : au choix

Et important : vaut mieux avoir windows sous le coude (de préférence seven) car si comme moi vous achetez un BD avec BD+ ben avec ubuntu on l'a dans l'os...

Voici par exemple une capture du film "Le jour d'après" pour avoir une idée de qualité :
http://pixphotos.fr.nf/upload/thumb/1380680949.png

#6 Re : -1 »  Créer un raccourci d'un programme sur le bureau avec Unity » Le 24/02/2013, à 17:40

as2277
Réponses : 21
inbox a écrit :

Dans le planet d'aujourdhui, Clapico nous donne LA solution. Voir le sujet sur son blog.

Un grand merci à Clapico et à Inbox.
Ca marche toujours avec Quantal.:)

#7 Re : -1 »  [Résolu] Skype sur Ubuntu 13.10 64 bits » Le 06/11/2013, à 22:22

as2277
Réponses : 12

Merci Falso,
Je n'avais plus de son avec la version des dépots. Je l'ai retrouvé avec la version 4.2.0.11.1 téléchargée sur le site Skype.
cool

falso a écrit :

Hi!

Téléchargée sur le site officiel de Skype smile

#8 -1 »  Gthumb n'affiche plus les vignettes qunand on utilise des étiquettes. » Le 17/10/2013, à 13:26

as2277
Réponses : 0

Bonjour,
J'ai voulu mettre des étiquettes sur quelques photos ( une vingtaine). Après cela Gthumb partait en boucle lors de l'ouverture du dossier  et les vignettes ne s'affichait plus.
Il a fallu  effacer les étiquettes et en restaurer certaines photos dont la date Exif avait été écrasée. pour récupérer un fonctionnement Normal.
J'ai désinstallé et réinstallé Gthumb sans succès.
Ubuntu 13.04 64 bits avec Unity ou Cinnamon.
Gthumb 3,0.2.
Même genre de problème avec les commentaires
Comment faire pour  enregistrer les métadonnées avec Gthumb ?
Merci à ceux qui peuvent m'aider.:cool:

#9 -1 »  Unity ne ferme pas les fenêtres » Le 15/10/2013, à 17:19

as2277
Réponses : 0

Bonjour,
Depuis quelques jours, j'ai plusieurs problèmes avec unity :
- quand je ferme une fenêtre, elle devient floue mais reste  affichée.
- quand je déplace une fenêtre les traces du déplacement retent affichées.
J'ai essayé de resetter unity avec les commandes :
 

alca94 a écrit :

dconf reset -f /org/compiz/ && setsid unity

J'ai eu de nombreux messages d'erreur :

adrien@adrien-fixe:~$ compiz (core) - Info: Loading plugin: core
compiz (core) - Info: Starting plugin: core
compiz (core) - Info: Loading plugin: ccp
compiz (core) - Info: Starting plugin: ccp
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
compiz (core) - Info: Loading plugin: composite
compiz (core) - Info: Starting plugin: composite
compiz (core) - Info: Loading plugin: opengl
compiz (core) - Info: Unity is fully supported by your hardware.
compiz (core) - Info: Unity is fully supported by your hardware.
compiz (core) - Info: Starting plugin: opengl
adrien@adrien-fixe:~$ compiz (core) - Info: Loading plugin: decor
compiz (core) - Info: Starting plugin: decor
compiz (core) - Info: Loading plugin: regex
compiz (core) - Info: Starting plugin: regex
compiz (core) - Info: Loading plugin: place
compiz (core) - Info: Starting plugin: place
compiz (core) - Info: Loading plugin: copytex
compiz (core) - Info: Starting plugin: copytex
compiz (core) - Info: Loading plugin: grid
compiz (core) - Info: Starting plugin: grid
compiz (core) - Info: Loading plugin: snap
compiz (core) - Info: Starting plugin: snap
compiz (core) - Info: Loading plugin: imgpng
compiz (core) - Info: Starting plugin: imgpng
compiz (core) - Info: Loading plugin: session
compiz (core) - Info: Starting plugin: session
compiz (core) - Info: Loading plugin: resize
compiz (core) - Info: Starting plugin: resize
compiz (core) - Info: Loading plugin: unitymtgrabhandles
compiz (core) - Info: Starting plugin: unitymtgrabhandles
compiz (core) - Info: Loading plugin: vpswitch
compiz (core) - Info: Starting plugin: vpswitch
compiz (core) - Info: Loading plugin: move
compiz (core) - Info: Starting plugin: move
compiz (core) - Info: Loading plugin: gnomecompat
compiz (core) - Info: Starting plugin: gnomecompat
compiz (core) - Info: Loading plugin: animation
compiz (core) - Info: Starting plugin: animation
compiz (core) - Info: Loading plugin: workarounds
compiz (core) - Info: Starting plugin: workarounds
compiz (core) - Info: Loading plugin: expo
compiz (core) - Info: Starting plugin: expo
compiz (core) - Info: Loading plugin: compiztoolbox
compiz (core) - Info: Starting plugin: compiztoolbox
compiz (core) - Info: Loading plugin: mousepoll
compiz (core) - Info: Starting plugin: mousepoll
compiz (core) - Info: Loading plugin: wall
compiz (core) - Info: Starting plugin: wall
compiz (core) - Info: Loading plugin: ezoom
compiz (core) - Info: Starting plugin: ezoom
compiz (core) - Info: Loading plugin: fade
compiz (core) - Info: Starting plugin: fade
compiz (core) - Info: Loading plugin: scale
compiz (core) - Info: Starting plugin: scale
compiz (core) - Info: Loading plugin: unityshell
compiz (core) - Info: Starting plugin: unityshell
WARN  2013-10-15 11:58:39 unity.glib.dbus.server GLibDBusServer.cpp:580 Can't register object 'com.canonical.Autopilot.Introspection' yet as we don't have a connection, waiting for it...
WARN  2013-10-15 11:58:39 unity.glib.dbus.server GLibDBusServer.cpp:580 Can't register object 'com.canonical.Unity.Debug.Logging' yet as we don't have a connection, waiting for it...
WARN  2013-10-15 11:58:39 unity.libindicator <unknown>:0 Desktop file '/usr/share/applications/libreoffice-writer.desktop' is using a deprecated format for its actions that will be dropped soon.
WARN  2013-10-15 11:58:39 unity.libindicator <unknown>:0 Desktop file '/usr/share/applications/libreoffice-calc.desktop' is using a deprecated format for its actions that will be dropped soon.
WARN  2013-10-15 11:58:39 unity.glib.dbus.server GLibDBusServer.cpp:580 Can't register object 'com.canonical.Unity.Launcher' yet as we don't have a connection, waiting for it...
WARN  2013-10-15 11:58:39 unity.glib.dbus.server GLibDBusServer.cpp:580 Can't register object 'com.canonical.Unity.Dash' yet as we don't have a connection, waiting for it...
WARN  2013-10-15 11:58:39 unity.glib.dbus.server GLibDBusServer.cpp:580 Can't register object 'org.gnome.SessionManager.EndSessionDialog' yet as we don't have a connection, waiting for it...
compiz (decor) - Warn: No default decoration found, placement will not be correct
compiz (decor) - Warn: No default decoration found, placement will not be correct
compiz (decor) - Warn: No default decoration found, placement will not be correct
compiz (decor) - Warn: No default decoration found, placement will not be correct
compiz (decor) - Warn: No default decoration found, placement will not be correct
WARN  2013-10-15 11:58:39 unity.glib.dbus.proxy GLibDBusProxy.cpp:418 Calling method "CanHibernate" on object path: "/org/freedesktop/login1" failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.login1 was not provided by any .service files
ERROR 2013-10-15 11:58:39 unity.session.gnome GnomeSessionManager.cpp:334 logind CanHibernate call failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.login1 was not provided by any .service files
WARN  2013-10-15 11:58:39 unity.glib.dbus.proxy GLibDBusProxy.cpp:418 Calling method "CanSuspend" on object path: "/org/freedesktop/login1" failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.login1 was not provided by any .service files
ERROR 2013-10-15 11:58:39 unity.session.gnome GnomeSessionManager.cpp:334 logind CanSuspend call failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.login1 was not provided by any .service files

J'ai récupéré un fonctionnement normal au login suivant mais le problème se reproduit régulièrement ( à peu près une fois sur deux ) lorsque je ferme et rouvre le session.

J'ai essayé une session Cinnamon. Il n'y a pas de problème.

Merci de votre aide.

#10 Re : -1 »  [ RESOLU ] My weather indicator ne s' affiche plus » Le 10/06/2013, à 14:58

as2277
Réponses : 15

Merci k-bag,
J'avais le même problème depuis le passage à Raring.
Maintenant ça remarche au moins provisoirement. ?? roll

k-bag a écrit :

Bonsoir.

Chez moi, cela arrive à chaque mise à jour et vu qu'il l'est presque quotidiennement, je ne vous dis pas la galère hmm

La chose à faire est de le réinitialiser à chaque fois en supprimant le dossier de config...

rm -r .config/my-weather-indicator/

...Puis de le relancer.

#11 -1 »  Résolu : Mise à niveau 12.10 --> 13,04 et Indicator-weather » Le 10/06/2013, à 17:55

as2277
Réponses : 0

Bonsoir,
Après le passage à Raring, je me suis aperçu que  indicator-weather (indicateur météo) n'était plus dans les dépôts officiels.
J'ai trouvé le tuto d'install  en anglais sur Webupd8 :
http://www.webupd8.org/2013/05/install- … qus_thread.
Ca marche, mail il ne ffaut pas oublier de rajouter  les 2 PPA.
cool

#12 Re : -1 »  Passage de 12.10 à 13.04 => je n'ai plus de son » Le 02/05/2013, à 09:25

as2277
Réponses : 7
Vikin712 a écrit :

Bonsoir.

Regarde si en installant le paquet linux-firmware-nonfree et en redémarrant le pc cela règle le problème.

Bonjour, j'ai un probléme analogue depuis le passage à Raring : Je n'ai plus l'option HDMI dans "paramètre/son" donc plus de son HDMI.
J'ai essayé tous les drivers présents. et j'ai installé le paquet linux-firmware-nonfree.
voici le résultat des commandes aplay et lspci :

adrien@adrienfixe:~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC887-VD Analog [ALC887-VD Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC887-VD Digital [ALC887-VD Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: NVidia [HDA NVidia], périphérique 7: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: NVidia [HDA NVidia], périphérique 8: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: NVidia [HDA NVidia], périphérique 9: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
 
adrien@adrienfixe:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
adrien@adrienfixe:~$ 

Si quelqu'un peut m'aider. Merci

#13 Re : -1 »  Passage de 12.10 à 13.04 => je n'ai plus de son » Le 10/06/2013, à 15:01

as2277
Réponses : 7

Bonjour,
Avec la dernière maj de Raring, je n'ai plus de problème de son. Je n'ai rien fait de particulier.
cool

pasKalou a écrit :

Bonjour

je viens de résoudre le problème chez moi. J'avais le même soucis après une mise à jour Raring.

Voilà ce que j'ai fait :

  • ajouter les dépôts Alsa-Daily ;

  • recharger la liste des paquets ;

  • installer le paquet oem-audio-hda-daily-dkms.

sudo add-apt-repository ppa:ubuntu-audio-dev/alsa-daily
sudo apt-get update
sudo apt-get install oem-audio-hda-daily-dkms

et j'ai redémarré ma machine...

Bonne chance,
PsKl

#14 -1 »  Résolu : USB Creator ne reconnait pas images ISO » Le 28/04/2013, à 10:33

as2277
Réponses : 4

Bonjour,
J'essaye de créer une clé USB Live avec Raring. Quand je sélectionne le fichier ISO, il ne vient ni s'ajouter à la liste des fichiers qui avaient été sélectionnés, ni en remplacer un.
Cela ne fonctionne pas sur mon compte principal, mais j'ai réussi avec un autre compte.
J'ai trouvé la solution :
Usb Creator va chercher les images iso dans le répertoire ~/telechargement/
s'il en trouve il est impossible d'en sélectionner dans un autre répertoire ; s'il n'en trouve pas on peut chercher l'image iso où l'on veut.
Petit bug désagréable...:cool:

#15 Re : -1 »  Résolu : USB Creator ne reconnait pas images ISO » Le 30/04/2013, à 15:57

as2277
Réponses : 4
onebuntu51 a écrit :

regard si cela marche http://www.linuxliveusb.com/fr

Merci Oneubuntu51,
Je ne peux pas essayer, j'ai arrêté Windows depuis des années.:D

#16 Re : -1 »  Résolu : USB Creator ne reconnait pas images ISO » Le 02/05/2013, à 10:33

as2277
Réponses : 4
abelthorne a écrit :

Au cas où, à l'avenir, tu peux utiliser UNetbootin (qui est dans les dépôts et aussi disponible pour Windows/Mac). Son seul inconvénient est de remplacer le menu de boot d'Ubuntu par le sien qui ne permet pas de choisir la langue (donc il lance la session live ou d'installation en anglais).

Merci abelthorne,
j'avais créé une clé usb pour Cubuntu avec usb-creator et l'installation avec cette clé ne démarrait pas. Je l'ai recréée avec unetbootin et maintenant ça marche.
cool

#17 Re : -1 »  [ 12/01/2013] Nouvelle faille dans JAVA » Le 14/01/2013, à 21:16

as2277
Réponses : 3

Bonsoir,
Ce problème est bien décrit, avec les solutions dans le topic  :
http://forum.ubuntu-fr.org/viewtopic.php?pid=10667051

J'ai vérifié sur mon PC ; avec les paquets officiels Ubuntu pas de problème.:cool:

#18 Re : -1 »  retablir l'intellihide dans ubuntu 12.04 » Le 07/06/2012, à 10:05

as2277
Réponses : 40

Merci Yayals.

yayals a écrit :

bonjour,
j'ai peut etre trouvé le moyen pour unity 2d seulument:
allez dans /com/canonical/unity-2d/launcher avec dconf et metez hide mode sur 2.
chez moi ca a marché.
metez un comentaire pour me dire si chez vous ca a marché ou pas (attention il sagit bien de unity 2d)
merci d'avance

Ton astuce marche sur mon Acer  Aspire One 722.
comme l'écran est petit, c'est bien utile.
cool

#19 Re : -1 »  [ RESOLU ] Impression ne fonctionne pas correctement . » Le 21/05/2012, à 19:14

as2277
Réponses : 10
misa50 a écrit :

Bonjour à tous,

Mon imprimante ne fonctionne plus !!!

Je suis sous 12-04 et j' ai une imprimante EPSON stylus D88.
Hier, j' ai eu droit à plus de 70 mises à jour .
J' avoue que je n' avais rien imprimé depuis plusieurs jours .
L' imprimante fonctionne avec le Mac de Madame avec le même câble .
L' USB de l' ordinateur fonctionne avec un lecteur de carte d' appareil photo .
J' en déduis que c' est un problème de gestion de l' impression .
Quelqu'un aurait une idée ?

Merci à vous .
A bientôt.

Bonsoir,
J'ai eu le même problème avec une imprimante Epson Stylus photo RX620. Elle n'imprimait plus rien alors qu'elle était reconnu dans le module "Paramètre / Impression. Je ai résolu ce PB en affichant les "propriétés" de l'imprimante et en rechargeant le driver ( bouton "modifier" de la fenêtre "Fabricant et modèle" ):cool:
1337624218.png

Je n'ai pas eu besoin de recharger Cups.

#20 Re : -1 »  [ RESOLU ] Impression ne fonctionne pas correctement . » Le 20/11/2012, à 19:04

as2277
Réponses : 10

Bonjour,
J'ai eu le même problème d'impression avec Quantal
En rechargeant le driver cela remarche.
cool

as2277 a écrit :
misa50 a écrit :

Bonjour à tous,

Mon imprimante ne fonctionne plus !!!

Je suis sous 12-04 et j' ai une imprimante EPSON stylus D88.
Hier, j' ai eu droit à plus de 70 mises à jour .
J' avoue que je n' avais rien imprimé depuis plusieurs jours .
L' imprimante fonctionne avec le Mac de Madame avec le même câble .
L' USB de l' ordinateur fonctionne avec un lecteur de carte d' appareil photo .
J' en déduis que c' est un problème de gestion de l' impression .
Quelqu'un aurait une idée ?

Merci à vous .
A bientôt.

Bonsoir,
J'ai eu le même problème avec une imprimante Epson Stylus photo RX620. Elle n'imprimait plus rien alors qu'elle était reconnue dans le module "Paramètre / Impression. Je ai résolu ce PB en affichant les "propriétés" de l'imprimante et en rechargeant le driver ( bouton "modifier" de la fenêtre "Fabricant et modèle" ):cool:
http://pix.toile-libre.org/upload/img/1337624218.png

Je n'ai pas eu besoin de recharger Cups.

#21 Re : -1 »  Erreur grsync » Le 20/11/2012, à 18:36

as2277
Réponses : 5

Bonsoir,
J'ai le même problème avec  Ubuntu Quantal: Ca marche en faisant "sudo grsync" Merci du truc.

sad dommage qu'on n'ait pas d'explication.

Dungaan a écrit :

Bon apparemment, il suffit de faire gksudo puis grsync et là plus de problèmes. Je sais que les puristes vont hurler, mais c'est mieux que rien...

#22 Re : -1 »  [Résolu] Problème Démarrage Ubuntu » Le 07/11/2012, à 11:58

as2277
Réponses : 12
dexter74 a écrit :

Merci c'est bon j'ai réussi autrement :

Solution: Boot Livecd

cd /media/DisqueUbuntu
sudo gedit /etc/default/grub
GRUB_DEFAULT=1
Reboot
clean
Reboot

Démarrage Nickel, sans Bug.

Merci dexter.
J'avais installé le kernel 3,5,0,18 avec les mises à jour normales. Mon PC ne démarrait plus
En appliquant ton post cela remarche normalement.

cool

#23 -1 »  streamtuner2 et Jamendo (Résolu) » Le 09/04/2012, à 20:51

as2277
Réponses : 0

Je viens de découvrir streamtunner2 et je le trouve très intéressant :
cependant je n'arrivait pas à écouter les flux Jamendo.
Il faut savoir que :
[*] le paramétrage se fait par le menu "modifier/propriétés"[/*]
[*]J'ai remplacer Audacious par VLC comme lecteur pour Jamendo et tout marche [/*]
cool

#24 Re : -1 »  Lense youtube dans Dash Unity [résolu] » Le 18/03/2012, à 21:13

as2277
Réponses : 7

Merci Zuric,

zuric a écrit :

Moi sa n'a jamais marché avec vlc, j'obtenais le même message.
Du coup j'utilise la lens avec minitube et là aucun problème.

J'avais le même problème ; je trouve dommage que la config par défaut (avec VLC) ne marche pas.:mad: