Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 Re : -1 »  Régler le probleme de dépendance libcupsys2 avec les pilotes Canon » Le 07/10/2012, à 22:26

Mat35
Réponses : 39

Bonjour,

J'ai toujours un souci avec ma Canon MP520.

Résumé de la situation, chronologiquement :
1. Après installation d'Ubuntu 12.04, aucun souci de reconnaissance (imprimante + scanner).
2. Pour impression photo : résultat colorimétrique catastrophique.
3. Tentatives d'installation des nouveaux drivers.
4. Impression photo : mieux au niveau des couleurs mais précision très faible.
5. Autres tentatives (cf. le site Le Libriste notamment).
6. Les documents .odt sont imprimés, les images non !

J'ai testé le script ci-dessus qui me semblait avoir fonctionné.
Mais je n'ai aucun paquet libcupsys2  (et n'arrive pas à le trouver).

Bref, je tourne en rond...

Merci pour votre aide.
Mat

PS : Lorsque je rebranche l'imprimante, je ne vois pas comment choisir entre deux pilotes comme indiqué dans un post. En revanche, il y a bien une différence entre les deux installations car des onglets "disparaissent" avec la nouvelle installation (qualité de l'image...).

#1 Re : -1 »  Régler le probleme de dépendance libcupsys2 avec les pilotes Canon » Le 08/10/2012, à 19:49

Mat35
Réponses : 39

Bonsoir,

J'ai déjà ajouté les deux dépôts (avec et sans trunk : d'ailleurs, c'est bien trunk sans C).
Je ne vois donc pas comment avoir une bonne qualité d'impression photo sans passer par Photoprint.
Je l'ai quand même installé à l'essai car j'avais besoin de photos bien tirées rapidement (très bon résultats d'ailleurs), mais j'aimerais m'en passer par la suite.

Mat

#2 -1 »  [Résolu] Mode exposition et recherche de documents » Le 30/08/2012, à 21:15

Mat35
Réponses : 15

Bonjour,

Ca y est, j'ai fini par trouver le temps : j'ai complètement refait mon PC.
Je viens de passer deux soirs à installer Ubuntu 12.04, puis de mettre Gnome-Shell et de le configurer grâce aux extensions.

Du temps, mais rien de compliqué grâce à l'excellent site de Major Grubert (Le garage hermétique) : pour les extensions, je ne vais pas voir ailleurs, tout y est (ou beaucoup plus que ce que je pourrais trouver moi-même), classé, noté... BRAVO et MERCI !

Mais il me reste une question.
J'ai Gnome 3.4.2 et il me semblait que, dans le mode exposition, les recherches incluaient les fichiers en plus des applications (depuis la version 3.4).
Mais chez moi, ça ne marche pas ! A moins qu'il faille activer cette fonction quelque part ?

Merci d'avance pour votre aide.

Mat

#3 Re : -1 »  [Résolu] Mode exposition et recherche de documents » Le 31/08/2012, à 10:10

Mat35
Réponses : 15

J'ai oublié de le mentionner dans le 1er message, mais j'ai déjà installé Documents et je ne vois aucun changement.

Mais je dois avoir un problème de configuration de Documents (ou je suis vraiment une bille) car même en le lançant ils ne me trouvent pas de fichiers en local (et aucun sur Google mais ça c'est normal).

Est-ce que ça peut être dû au fait que mon Home soit sur une partition séparée ?

Mat

#4 Re : -1 »  [Résolu] Mode exposition et recherche de documents » Le 31/08/2012, à 11:14

Mat35
Réponses : 15

Je vais désinstaller Documents, relancer le système, le réinstaller et relancer (à la windows...), en espérant que ça marche.
J'aimerais éviter des extensions pour quelque chose qui devrait marcher surtout si tu me dis que ça alourdit.

#5 Re : -1 »  [Résolu] Mode exposition et recherche de documents » Le 31/08/2012, à 21:14

Mat35
Réponses : 15

J'ai donc essayé la désinstallation puis la réinstallation (en passant par le terminal cette fois et non la logithèque) : pas mieux !

Je ne vois pas ce qui cloche, mais ça m'embête de ne pas pouvoir profiter de cette recherche...

#7 Re : -1 »  [Résolu] Mode exposition et recherche de documents » Le 03/09/2012, à 19:30

Mat35
Réponses : 15

Parfait !
Encore merci pour tes recherches (qui plus est fructueuses).

Mat

#8 Re : -1 »  [Résolu] Mode exposition et recherche de documents » Le 12/09/2012, à 14:23

Mat35
Réponses : 15

J'ai testé Synapse dans Voyager (xfce). C'est vrai que c'est agréable.
Mais je préfère, comme Major Grubert, que la fonctionnalité soit intégrée à l'interface.

Et avec Trackersearch ça marche très bien.
D'ailleurs, avec mon thème (classique : Faïence), je n'ai pas ton problème Major. Je vois directement les résultats pour les fichiers.

#9 -1 »  {Résolu] Comptes en ligne : mot de passe "inconnu" » Le 02/09/2012, à 21:28

Mat35
Réponses : 3

Bonsoir,

Lorsque j'essaye de connecter un compte en ligne (Google en l'occurence), le système me demande un mot de passe.
Je tape mon mot de passe et il me dit que celui-ci ne correspond pas à celui contenu dans le trousseau ??

Vous pouvez m'expliquer cela ?
Et éventuellement comment accédez au trousseau et faire des modifs car j'ai testé et bién vérifié mon clavier et ce que je tapais (majuscules...).

Merci
Mat

#10 Re : -1 »  {Résolu] Comptes en ligne : mot de passe "inconnu" » Le 03/09/2012, à 19:41

Mat35
Réponses : 3

Bonjour Ayral,

J'ai bien trouvé Seahorse (par Alt-F2) et réussi à modifier le mot de passe grâce à ton premier lien.
En revanche, la méthode que tu décris ne marchait pas chez moi (mais l'article précise que ça arrive).

J'ai utilisé la méthode décrite à la fin du paragraphe 2.3 :
"Lors de la 1er utilisation comme on ne connaît pas le mot de passe par défaut il est impossible de le changer. Pour créer un nouveau mot de passe il faut supprimer l'entrée login, (Applications » accessoires » mot de passe et chiffrement » onglet mots de passe» clic droit sur login » supprimer) puis créer une nouvelle entrée login et donner le nouveau mot de passe. (Fichier » nouveau » trousseau de mot de passe » lui donner login comme nom, puis entrer le nouveau mot de passe). Redémarrer l'ordinateur le nouveau mot de passe doit fonctionner."

Merci de ton aide.

Mat

#11 -1 »  [Résolu] Gnome planté : Ctrl-alt-F2 impossible de se logger » Le 02/09/2012, à 11:21

Mat35
Réponses : 5

Bonjour,

Je viens d'avoir des plantages successifs avec Tuxpaint (en le lançant depuis GCompris).

Lorsque je fais Ctrl-Alt-F2, il me demande un loggin et un mot de passe.
Mais impossible de se relogger (en étant sûr de mes identifiants et mots de passe), et ce quel que soit l'utilisateur.
Avez-vous la solution ?

Mat

PS : pour aider, j'ai également un problème (peut-être lié) de connexion à mes comptes Google en ligne. Linux me demande mon mot de passe de trousseau, et il ne veut aucun des mots de passe et je ne peux donc pas l'utiliser.

#12 Re : -1 »  [Résolu] Gnome planté : Ctrl-alt-F2 impossible de se logger » Le 02/09/2012, à 11:41

Mat35
Réponses : 5

Non. Mais je n'y avais même pas pensé !

#13 Re : -1 »  [Résolu] Gnome planté : Ctrl-alt-F2 impossible de se logger » Le 02/09/2012, à 13:48

Mat35
Réponses : 5

Aucun message d'erreur particulier, hormis évidemment : erreur de login ou mdp.
Alors que les deux sont bons puisqu'ils permettent l'accès aux sessions.

Pour le pavé, je n'en ai pas (portable) et je sais comment sont configurées les touches numériques du haut.
L'erreur est humaine et je peux mal tapé, mais j'ai bien vérifié à plusieurs reprises, et je n'ai jamais ce souci en connexion "normale".

#14 Re : -1 »  [Résolu] Gnome planté : Ctrl-alt-F2 impossible de se logger » Le 02/09/2012, à 14:00

Mat35
Réponses : 5

OK l'erreur est vraiment humaine...

Je ne sais pas si c'est une habitude Windows, le fait de tourner en rond, ou ma bêtise, mais il s'agissait d'un problème de... majuscule...
Je tapais mon login avec une majuscule (alors que Linux, mais je ne vous apprends rien, "supprime" la majuscule au nom d'utilisateur pour le login.

Désolé et merci pour l'aide.

Mat

#15 -1 »  11.04 : plus de dock avec unity ! » Le 29/04/2011, à 21:28

Mat35
Réponses : 6

Bonjour à tous,

Je suis nouvel utilisateur de linux (j'ai commencé avec la 10.10, c'est dire !).
Je n'avais eu aucun problème (vraiment aucun) lors de l'installation de maverick en dual boot avec windows.

Ce matin, je fais une mise à jour vers la 11.04 et les problèmes commencent.

1. Lorsque je vais sur ComfigCompiz, blocage total.
2. Je redémarre, plus rien avec unity, juste le bureau (pas de barre supérieure ni de dock...). Mais ordinateur actif par les raccourcis clavier...
3. Je redémarre sous gnome : OK tout marche.
4. Je retourne sur ConfigCompiz, j'active le plugin unity et je me retrouve avec unity + gnome. Ca c'est peut-être normal, mais : replantage total.
5. Je redémarre, me met sur gnome : OK.
6. Je veux me connecter à Internet en wifi : rien. Mon accès est toujours parfaitement paramétré, mais je ne peux plus activer le wifi. Fn+F2 ne marche pas sur le dell.
Je redémarre donc sous windows (désolé) : ça marche.

Voilà donc deux problèmes en un.
Alors que tout marchait parfaitement avec Maverick : on peut downgrader ?

Sinon : j'ai une carte ATI, ça peut venir de là, mais puisqu'il n'y avait aucun problème avant ?

Merci de votre aide et désolé pour le post un peu fouilli.

Mat

#16 Re : -1 »  11.04 : plus de dock avec unity ! » Le 01/05/2011, à 20:15

Mat35
Réponses : 6

Bonsoir,

Je reviens vers vous car mes problèmes ne sont pas résolus.
Je vais tester les méthodes que j'ai lues depuis vendredi en espérant que ça marche.

Mais j'ai aussi un autre problème et j'aimerai en connaître la cause (pour ma culture perso ! ) : lorsque je me connecte en ubuntu classique, je me retrouve avec unity !
Impossible donc de revenir à gnome.

C'est certainement dû à config compiz (ou dans le genre je n'arrive jamais à savoir ou sont les g les f et les z) mais je ne vois pas pourquoi cela prendrait le pas au point d'empêcher le démarrage sur gnome.

Merci d'avance
Mat